Posts by pato4sen

    Das einzige, was ich in dieser Richtung besitze, ist eine:


    COLOR-TELE-Match-Cassette B in der OVP


    Gut, es ist weniger eine Konsole, sondern ein Tele-Spiel.


    Leider habe ich keinen Fernseher, an den ich die Konsole probieren könnte... :-(
    Denn laut Aufdruck auf der Verpackung ist das Teil nur mit einigen Fernsehgeräten der Firmen
    ITT Schaub Lorenz
    Graetz
    Ingelen

    zu gebrauchen.
    Ironischer Weise steht dann auch noch:
    "Passend für Farbfernsehgeräte mit dem Zukunftssicheren System der Cassettenbedienung" :lol:


    Bei Bedarf würde ich das Teil auch abgeben.


    Gruß, Rüdiger


    Nachdem der Schneider Mega AT 286 SYSTEM 240 (im Originalzustand) mit einer ISA Einsteckkarte "The ChessMachine" seinen Dienst tat,



    besorgte ich mir hier im Forum einen Tower AT SYSTEM 201 für eine weitere solche Karte. (Ich sammle Schachcpmputer :D )



    Diesen Computer konnte ich mangels diverser Teile nicht im Original belassen, sondern ich habe ihn auf Anraten einiger Forum-Mitglieder mit einen SCSI Adapter versehen.



    Folgende Komponenten sind nun hinzu gekommen:


    SCSI Adapter adaptec CF 1542
    Sigma VGA Grafigkarte
    HDD SCSI IBM DDRS-34560 E182115 HG 4,5 GB
    Interner SCSI-Adapter 50 an 68p
    ALPS Diskettenlaufwerk


    Dank des internen flexiblen SCSI-Adapter kann ich auch den Deckel passgenau schließen.
    Nur für das Floppylaufwerk mußte ich einen passenden Ausschnitt in den Gehäusedeckel feilen.



    Beide Computer arbeiten ohne Probleme mit der ISA-ChessMachine zusammen.


    Und fest steht für mich:


    Das ist der schönste 286ger, der je gebaut wurde!!!


    Gruß, Rüdige

    Da gebe ich Dir vollkommen Recht!
    Wurde der Rechner ausgeschaltet oder vom Netz / Akku genommen, verflüchtigte sich der Speicherinhalt.
    Es gab auch keine techniche Einrichtung dafür, um das zu verhindern.


    Doch kennst Du diese undokomentierte Möglichkeit, um das Programmlisting lange im Speicher halten zu können, so lange noch Energie im Akku zur Verfügung steht?


    Am Ende im LRN-Modus, spätestens im Schritt 48, folgenden Schritte ausführen:


    2nd EXC, SST, LBL 1, eingeben und dann LRN drücken.
    Wenn der Rechner nun ausgeschalt werden soll, folgende Tastenkombination eingeben:
    GTO, 2nd, 48, R / S, INV, STO, 3, + / -, + / -.
    Das Display erscheint jetzt leer.
    So wird die Anzeige nicht mehr mit Energie versorgt.
    Offenbar nutzt er sogar weniger Strom als der TI-58C, um Programme und Daten zu speichern!


    Wenn mit dem Gerät wieder gearbeitet werden soll, dann INV, FIX, CLR eingeben.


    Gruß, Rüdiger

    Damit fing bei mir alles an! :D


    Das war so um 1978 oder 19979, als ich glücklicher Besitzer dieses Gerätes wurde - und das noch dazu in der DDR!!!
    Ich mußte tief in die Tasche dafür greifen... :shock:
    Ich konnte das Teil von einem Kollegen abkaufen, der das viele Geld für sein damaliges "Hobby" Alkohol verbraucht hatte. :roll:


    [Blocked Image: http://farm8.staticflickr.com/…24064076_7a0dc6832b_o.jpg]


    Man musste schon ganz schön mit den Programmcodes geizen.
    Denn es standen nur 50 Eingabeschritte zur Verfügung.
    Das klingt erst einmal viel, doch nur um eine 4stellige Zahl als Konstante im Programm nutzen zu wollen, waren schon 4 der 50 Speicherplätze verbraucht!!!
    Doch man konnte schon kleine Programme schreiben und laufen lassen.
    Da hatte ich z.B. eines, das den Wochentag der Geburt ermitteln konnte - oder die Wahrscheinlichkeit eines Lottogewinnes bei 6 aus 49.
    Doch mangels eines Speichermodules musste ich immer, wenn der Akku leer wurde und das Gerät nicht am Netz war das Listing neu in den Rechner eintippen.
    Aber das war mein Einstieg in die Programmierung.
    Der Rechner funktioniert heute immer noch, nur der Akku hat keine Kapazität mehr.


    Gruß, Rüdiger

    Bei welchem geht die ET4000 nicht und dafür die 3000 ? Ich nutze derzeit eine ET4000 im Tower AT (EGA-Version)
    Was hast Du zusätzlich verbaut wegen Ressourcenkonflikten. ...


    Hallo Doktor,
    in beiden Tower AT funktioniert meine Tseng Labs ET 3000, doch in keinen der beiden die Tseng Labs ET 4000!
    Nun habe ich die 4000er in meinen 486ger PC eingebaut, wo diese auch ohne Probleme ihren Dienst tut. Dafür habe ich die ehemals dort eingebaute Eizo ET 4000 in einen der Schneider Tower gesteckt.
    Jetzt laufen alle Rechner mit LCD-Monitoren.


    Gruß, Rüdiger

    Hallo,
    mein Freund Frank P. Thielen hatte damals eine Planetarium-Software entwickelt.
    Skyplot - wurde auch über Data Becker vertrieben.
    Dieses gab es für Atari und PC.
    Ich kann ihn ja einmal darauf hin ansprechen.
    Gruß, Rüdiger

    So, der Schneider "Tower AT 286 System 240" Mega ist nun fertig!


    [Blocked Image: http://farm9.staticflickr.com/8399/8686961164_d795aee158_z.jpg]


    Dieser PC läuft in der original-Konfiguration !!! :P Nur dass zusätzlich eine Tseng Labs ET 3000 für die Bilddarstellung sorgt.
    Nicht dass der EGA - Ausgang es nicht machen würde, doch ich habe keinen Platz für ein Röhrengerät. :thumbup:


    Das Problem mit der Festplatte konnte ich nach langen experimentieren auch lösen:


    Ich wollte mit aller Gewalt MS-DOS 6.2 installieren.
    Das Ergebnis ist ja weiter oben zu sehen.
    Nicht mit einer Low-Level Formatierung konnte ich das klären - nein - nur durch die Installation von MS-DOS 3.3A von der originalen Diskette.


    [Blocked Image: http://farm9.staticflickr.com/8120/8685843523_c2b72fe6cd_z.jpg]


    Ich habe die komlette Diskette auf die HD kopiert und natürlich die Systemdateien übertragen.
    Und siehe da, der Computer startet ohne eine Fehlermeldung durch! :lol:


    Auch die ChessMachine läuft ohne Probleme.


    Nun werde ich mich um meinen 2. Tower AT kümmern, einen System 201, den ich von Heiko habe.


    Dieser bekommt eine mit SCSI basierende HDD.


    So weit läuft dieses System auch schon, nur meine Tseng Labs ET 4000 mag er nicht.
    Mit dieser bekomme ich in beiden Rechnern nur ein Bild mit falschen Farben.
    Ich hoffe, dass ich das mit einer anderen GraKa ändern kann.
    Die 3000er aus dem System 240 geht ohne Probleme!


    Der einzige Schwachpunkt ist eine Fehlermeldung, die ich noch nicht beheben konnte:


    Infalid configuration information - please run SETUP program
    mouse/joystick port setup error


    Im Setup habe ich alle Einstellungen durch - ohne Erfolg.


    Nun hält das System nach der BIOS-Installation der AHA-1542CF und der HDD an.
    Nach drücken von F1 startet dann der Computer auf.


    Gruß, Rüdiger

    Wie oben schon geschrieben:
    Ich suche eine VGA / EGA "ET 3000" Grafikkarte von Tseng LABS.
    Gern im Tausch mit einer Tseng Labs ET 4000, da in meinen "Schneider Tower At" die 3000er Karte funktioniert, doch nicht die 4000er.
    Angebote bitte via PN.
    Gruß, Rüdiger

    Als Sammler alter Schachcomputer suche ich ständig alle 8 Bit ISA-Karten mit der Bezeichnung: "THE CHESSMACHINE" bzw. "THE FINAL CHESSCARD" von der Firma TASC BV.


    Auch andere alte Schachcomputer, bzw. deren Module nehme ich gern.


    Nachricht bitte über eine PN.


    Gruß, Rüdiger

    Mir reicht es, wenn ich wieder die ChessMachne zu laufen bekomme.
    Diese hat als Herz einen ARM 2 RISC-Prozessor, der die Steuerung dann übernimmt.
    Diese Karte gilt noch heute mit als einer der stärksten Schachcomputer weltweit!!!


    Ich suche immer noch weitere dieser Karten, um diese dann gegeneinander spielen zu lassen.
    Als Sammler alter Schachcomputer (ich habe ca. 75 Stück) ist das natürlich ein Muß! :D


    Leider sterben diese Karten nun langsam aus, da viele Erben der alten Computer nicht wissen, was da so in diesen Blechkisten so drin ist, :nixwiss:
    und landen auf den Schrott... :traurig:

    Hallo Rüdiger,
    das sieht mir auf den ersten Blick so aus, als würde die Platte inkonsistente Daten liefern.
    Da offenbar eine MFM-Platte verbaut ist, könnte eine Low-Level Formatierung helfen.
    Sieh Dir mal den Wiki-Artikel dazu an, der erklärt das ganze sehr gut.


    Gruß
    Christian

    Ein wirklich interessanter Artikel!
    Mal sehen, ob ich mit einer Low-Level Formatierung weiter komme.


    @ Doc


    ich habe an den Stellen der Kontakte am oberen Rand des Chips mit einer kleinen 4kant-Feile Kerben in das Gehäuse gefeilt, bis ich auf Metall gestoßen bin. Als dann die Metallfläche groß genug war, habe ich die Kabel angelötet und den Batteriehalter auf das Netzteil geklebt.



    [Blocked Image: http://farm9.staticflickr.com/8378/8564193665_4541720ffa_z.jpg]



    Gibt es eine preiswerte Möglichkeit, einen TFT Monitor an die EGA Schnittstelle anzuschließen?
    Extrem teure Konverter scheiden aus :grübel: .


    Meine IDE Karte mit der Chessmachine kann ich nicht zusammen mit der Grafikkarte betreiben - entweder die Grafikkarte oder die Chessmachine wird nicht erkannt. :(


    Gruß, Rüdiger

    Hallo,
    da ich vor ca. 20 Jahren einen Schneider Tower AT für den Betrieb einer ChessMachine hatte, besorgte ich mir für den erneuten Einsatz dieser ISA-Karte wieder solch ein en Comuter.
    Damals hatte meiner folgende Parameter:
    1 MB RAM
    70 MB HD
    VGA
    Und wie gesagt, lief die ChessMachine ohne Probleme.
    Der Verkäufer meines jetzigen Schneider Tower Mega AT System 240 sagte, dass das Teil in Ordnung sei.
    Doch als ich den Computer einschaltete, mußte ich gleich feststellen, dass das nicht so ist.
    Kein VGA, sondern eine EGA Schittstelle on Board.
    Nun Gut, da dieses Gerät schwer zu bekommen ist, ist mir das egal und ich will ihn wieder flott machen.
    Erst einmal in den "Dallas-Chip" eine neue Stromversorgung intigriert.
    Nun merkt sich der PC schon einmal die Einstellungen im Bios.
    Da ich keinen EGA Monitor habe, steckte ich eine ISA TsengLabs ET3000 Grafikkarte ein, die auch ohne Probleme in Verbindung mit einen TFT-Monitor arbeitet.
    Im Bios (V 1.07) habe ich das auch entsprechend angepasst.
    Auch booten kann ich das Gerät, allerdings nur mit einer Diskette vom LW a: aus.
    Durch probieren habe ich herausgefunden, dass eine 20 MB Festplatte eingebaut ist.
    Folgende Bios-Einstellungen werden akzeptiert:
    Einstellung 6: 615; 4; 0; 17 oder
    Einstellung 23: 612; 4; 0; 17
    Mit beiden Einstellungen kann ich schon einmal auf das LW c: zugreifen.
    Doch wenn ich eine DOS-Version auf dieses Laufwerk installiere, hängt sich der Rechner beim booten auf und gibt eine "unsinnige" Meldung aus.
    Was muss/kann ich nun noch machen, um das System von der HD zu starten?


    Gruß, Rüdiger



    [Blocked Image: http://farm9.staticflickr.com/8378/8558775711_ea2db7609a_z.jpg]



    [Blocked Image: http://farm9.staticflickr.com/8509/8559883270_270b90ce28_z.jpg]



    [Blocked Image: http://farm9.staticflickr.com/8234/8558776321_ef69574ce9_z.jpg]