Posts by Heinz W W

    Hast du eine Version von Norton Disk Doktor da?
    Evtl ist da was durcheinander geraten was du mit NDD beheben kannst.
    http://macintoshgarden.org/apps/norton-utilities-20
    Aber bitte Norton Utilities nicht instalieren, nur die einzelnen Programme benutzen.
    Oder nach der Installation alles von Norton im "Systemordner" installiertes wieder entfernen.
    Norton Utilities installiert Sachen im System die nicht so gut sind.
    Ansonsten kanst du von der Datei Info aufrufen und dann andere farbige icons einsetzten.
    (Icon im Infofenster anklicken und einsetzten)

    Da hat aber jemand am Netzteil gebastelt bevor du es bekommen hast.
    Tse,Tse,Tse
    Normalerweise sind die doch Identissch.
    Soweit ich weiss hatten 190 und 5300 keine Li-Ionen Akkus.
    BZW es gab sie, aber sie wurden dann nicht mehr geliefert nur noch die normal Akkus.
    Wegen der Probleme.
    Die Li kamen dann mit dem ähnlich gebauten 3400 und ersten G3 Powerbook (Kanga)

    Ich wollte keine Paste nehmen weil ich mir den Rechner nicht verschmieren wollte.
    Habe mir damals gesagt, Pad reicht wohl da der Kontakt so noch viel besser ist alls ohne.
    Jo, das Steckerproblem am 190 und 5300 ist eine Krankheit die Apple bis zum Schluss nicht behoben hat.
    Erstmal eine labbrige Führung des Steckers, dann Kaltlötstelle des Steckers auf dem Mainboard.
    Mit dieser Powerbookreihe hat Apple sich damals ein richtiges Ei gelegt.
    Man denke nur an die Probleme mit den Akkus......

    Wie dick ist den dein Wärmeleitpad, das Kühlblech liegt doch nicht besonders fest auf und hat laut meiner Erinnerung reichlich Spiel.
    Kann leider aus bekannten Gründen immer noch nicht an meine Rechner :traurig::traurig:

    Das mit dem fehlenden Wärmeleitpad ist mir auch aufgefallen.
    An beiden Rechnern, 190 sowie an einigen 5300, aber nicht an allen!
    Habe damals sicherheits halber jedes mit einem Pad ausgerüstet.
    Aber auf das Datum habe ich noch nie geachtet.
    Evtl wurden die Rechner ja noch für Schulen oder Firmen noch ein paar Jahre länger hergestellt um Grossabnehmern
    preiswerte Schleppis bieten zu können.

    Nein, 10 MB ohne virtuellen Speicher. Ich hab bei noch keinem Powerbook den virtuellen Speicher aktiviert.


    Siehe auch hier: Apple Powerbook 540c
    (dritter Screenshot)


    War da noch 8.0 und mit deaktiviertem AppleTalk. Bei einer Standard-Installation von 8.0/8.1 nimmt das System ziemlich genau 9,7 MB in Beschlag.


    Nehme alles zurück, du hast recht.

    Richtig, braucht ca 10 MB wenn du "virtuellen Speicher" einschaltest.
    Macht aber das System lahm und braucht Festplatenplatz.
    Empfehlenswert wäre da eher Ram Doubler.
    Soweit ich mich bei 7.6 erinnere machte der Cache beim 68040 Probleme.

    Es ist die schöne Handtasche.
    Da läuft höchstens 10.3.9 drauf.
    Original mit 8.6
    Wenn es einen Firewire Anschluss kam es mit 9.0.4
    Auf dem läuft 10.4
    Habe mal nachgeforscht:
    Auch das iBook dual USB, Powerbook 4,1 kam doch noch mit CD laufwerk und 9.1.
    Vieleicht wird die CD geeignet sein.

    8.1 ist eine gute Wahl bei max Ram, allerdings frist dann ca 20 das System.
    Der 68LC040 wird dabei auch ziemlich in die Knie gehen.
    Schnell dürfte es mit 7.5.5 sein.
    Und laufen tut auch alles.
    Beim 7.6 gab es doch Probleme mit den 68040 prozis und den "moddern memory manager", wenn ich mich recht erinnere.


    Da zum dem Mac ein entsprechender Datenträger gehörte, der allerdings verschollen ist, würde mir mir auch ein ISO - Image des passenden OS reichen, damit ich sofort weiterkomme mit dem Rechner, eine Original-CD wäre mir natürlich lieber. (Für Klugscheißer: Ich suche also keine Raubkopie, sondern eine private Sicherheitskopie des Originalsystems passend zu meinem Computer.)


    Das ist gut! so hab ich das auch noch nicht gelesen.
    Auf CD wird das sehr schwer, die gibt es dann nur auf DVD.
    Was so bei den Rechnern bei war.
    Wirst wohl eins kaufen müssen, oder du schickst mir ne Mail für ne Sichheitscopie :tüdeldü:

    Du bist nicht der erst dem genau das passiert, :thumbsup:
    Hatte meinen Fehler erst bei meinem 2.Powerbook dieser Baureihe endeckt als ich es am nächsten Tag zum säubern zerlegte.
    Herzlichen Glückwunssch zum gelungenen Aufbau.

    Der Deckel sieht ziemlich zerkratzt aus, das weisse könnte Farbe oder eine Spiegelung sein. (eher unwahrscheinlich)
    Vermutlich kann er das Powerbook nicht mehr starten.
    Ist dann wohl die PRam Batt.
    Gut ist der 500 G3 Proz, kannst mal fragen ob er eine Airportkarte drin hat.
    Und ob er bessere Fotos schicken kann.

    Diskettenlaufwerk und CD oder DVD dabei ?
    Prozi 333 oder 400 MHz ?
    Vorsicht bei lockeren Scharnieren, die können ausgebrochen sein.
    Original Netzteil oder nachgemacht?
    Besser wäre für den gleichen Kurs ein Pismo zu hohlen welches nicht startet.
    dann ist nur die PRam Bat leer, in den meisten Fällen

    Klar kommt der Hinweis beim Doppelklick, das hat aber garnichts zu sagen.
    Den Finder kann man nicht öffnen, es sei denn mann hat das entsprechende Tool dafür.
    Startet der Mac dann nicht mit dem Systemordner, ist auch irgend etwas nicht OK mit dem.
    Falsches System, falscher Enabler, oder sonst etwas ist nicht in Ordnung.
    Systempicker sieht einfach aus, würde ich aber nicht empfehlen.
    Besser ist da der Tip von Timo, oder bei 2 Systemordnern auf dem Volumen bei einem auf jeden Fall den Finder entnehmen.
    Denn:
    Beim Booten sucht der Mac als erstes einen aktiven Systemordner, findet er 2 oder mehr kann er nicht richtig booten, oder er bootet erst garnicht.

    Mit dem Doppelklick aktiviert man den Systemordner und das Finderbild erscheint wieder auf dem Systemordner.
    Machst du es nicht, und es ist der einzige start fähige Systemordner auf dem Volumen kann es gut sein das dass System beim booten den Systemorner nicht findet.
    Wieseo kannst du den Finder nicht aus dem Systemordner entnehmen?
    Was bitte ist "Systempicker"?
    Meinst du das Kontrollfeld "Startvolumen"?
    Das verstehe ich auch nicht: "Richtig ist, den Systempicker zu starten, die entsprechende Verzeichnistiefe einzustellen und nach dem Scan das entsprechende Verzeichnis auswählen"
    So hab ich am Mac noch nie gearbeitet.
    Für die schönen bunten Icons muss die Schreibtischdatei auf geräumt werden.
    Sollte mann beim Neustart machen, wenn kein Tool dafür vorhanden ist.
    Blumenkohl und Option drücken.

    Sheepshaver2.4
    Os 9
    DiskCopy 6.3.3
    Das Problem dürfte auf der PC Seite liegen.
    Nach dem entpacken mit iZip musste ich das img mit dem Festplattentool von 10.9 konvertieren in ein lesbares Format.
    Das dürfe der springende Punkt sein.
    Dieses habe ich dann geöffnet und in den shared Folder copiert.
    Dann war alles lesbar.
    Das entpackte IMG auf deinem Rechner ist ein altes Format was evtl deshalb auch falsch geöfnet wird, dann sind die IMGs beschädigt.

    Hallo Timo


    Ich möchte dich nicht enttäuschen, aber das System dürfte 7.5.2 sein.
    Zu finden sind sie im Ordner Floppy Disk Maker.
    Hab hier den kompletten Satz für das PB 5300, ebenfalls 7.5.2
    Ausserdem falls du mal brauchst den Satz für das PB 3400.
    Bei der Suche habe ich auch die Images für ein 7.5 endeckt.
    Kann ich da jemanden ein paar Disketten von ziehen?