Posts by andi6510

    Meiner Erfahrung nach muss man ein frisch installiertes Windows erstmal mehrere Tage am Netz laufen lassen und immer wieder mal frisch booten, bis wirklich alle Updates drauf sind. Dann wird es etwas ertraeglicher.

    Keine Ahnung, was er will. Er hat nur gefragt, ob das was wert ist. Daraus kann man schließen, dass er sich ggf davon trennen würde. Aber was das Ding auf eBay bringt kann er selbst nachschauen, finde ich.

    Ich werde ihn aber darauf hinweisen dass er es auch hier anbieten kann. :sunny:

    dachte irgendwie an sowas wie eine Expansionbox mit den Amiga Chips drin, um aus dem ST einen vollwertigen vernuenftigen Amiga-kompatiblen Rechner zu machen. Das waere fuer Commodore ja u.U. noch interessant...

    Evtl war es aber auch nur ein Steckmodum mit Radar Rat Race oder Jupiter Lander oder sonstigen Commodore Spiele-Highlights. Wer weiss.

    OK, die Tatsache, dass jetzt nicht gleich jemand geschriehen hat, "ja klar, da gabs doch das XYZ!" zeigt mir, das das Teil entweder soooo erfolglos und damit selten ist, dass niemand es kennt, oder dass die ein so peinliches Detail in der Geschichte der Atari-Computer ist, dass es gelingt es bis heute tot zu schweigen.

    Das mein Bekannter Bloedsinn erzaehlt hat steht selbstverstaendlich vollkommen ausser Frage.

    Hallo Atari-Experten!

    Ein Bekannter meinte letztens, er haette noch seinen alten ST im Keller liegen. Und er haette dafuer "von Commodore noch eine Erweiterung". Er hat das nicht genauer ausgefuehrt und ich konnte dann nicht mehr nachfragen. Seither raetsle ich herum, was er wohl gemeint hat. :/


    Gabs irgend wann mal was von Commodore fuer den ST???

    Andi

    Projektbeschreibung

    • Treiber aktualisieren
    • Pflege des Altsystems

    Das mit den Treibern finde ich witzig: "ohweh, der Maustreiber ist von 1996! Aber ich habe zum Glück ein Update von 1998 gefunden..." ;)


    Pflege das Altsystems kann ich schon eher nachvollziehen: BIOS Batterie wechseln, Festplatte durch ATA-SSD oder eine CF-Karte ersetzten. Diskettenlaufwerke durch Goteks ersetzen. Sowas eben.


    Was ich bedenklich finde ist, dass die Rechner vermutlich ja vernetzt sind, sonst würden sie ja nicht so auf WfW bestehen. Aus aktuellem Anlass ist sowas bei kritischer Infrastruktur ja nicht gerade anzuraten. Hoffentlich kommt da keiner auf dumme Gedanken und spielt da ein Würmchen ins System...

    Ich war dabei als damals die Reste des Commodore Werks verschrottet wurden.
    Der CBM Kram kam direkt in den Container und wurde mit einem Bagger zerdrückt...

    wer weiss ob mal irgendwo noch ein Commodore-landfill auftaucht ? :sabber:

    Wir benutzen in der Firma aus eher praktischen Gründen nur noch Ethernet. Vorteil ist, dass man per Ethernet dann meist auch per remote auf die Bedienoberfläche der Messgeräte kommt. Auch haben viele moderne Messgeräte gar keinen physischen GPIB Port mehr. Die letzten Geräte, die nur GPIB sprechen, werden bei uns über eine separate Box ans Netz gehängt. Allerdings sollte man ein eigenes Netz ohne Internetzugang nur für die Messgeräte haben, denn viele ältere Geräte laufen noch unter Windows 7 oder sogar XP. Da hatten wir auch schon Viren drauf.


    GPIB direkt scheitert meist daran, dass moderne PCs einen USB nach GPIB Adapter brauchen, der oftmals nicht zuverlässig funktioniert. Ist gefühlt einfach Murks.

    fanhistorie :

    Im ntbtlog.txt stand, dass er genau 4 Zeilen weit kommt bis clfs.sys. dann bluescreen.

    in der rescue Umgebung liesen sich weder die letzten Updates rückgängig machen ("es ist ein Fehler aufgetreten") noch liess sich Windows zurücksetzen. Und zwar weder mit beibehalten der Daten noch der komplette reset ("es ist ein Fehler aufgetreten")

    Die diversen Tools an der Kommandozeile (SFC, DISM, ...) meldeten Dinge wie dass der Ressourcenschutz das nicht erlaubt oder dass der Zugriff verweigert wird etc.

    Nichts klappte. Unter diesen Umständen war mir eine Reparatur nicht möglich... Also: Alles neu macht der Andi...

    Danke für die detaillierte Auflistung der einzelnen Schritte. Ich denke ziemlich genauso habe ich es gemacht (unter Linux allerdings). Das Ergebnis war, dass das restaurierte Windows wieder den gleichen boot-BSOD zeigte. :fp:


    Ich habe die letzten zwei Tage jetzt dazu genutzt, das System für sch zu installieren. 90% der alten Programme sind schon drauf - die verbleibenden 10% sind entweder nicht mehr benötigt oder sie sind irgendwelche Spezialfaelle, die mit viel manueller Arbeit eingerichtet werden müssen. Z.B. selbst geschriebene Skripte, die irgend welche Dinge für mich tun, die ich längst im Detail vergessen habe. ;)

    Nein, tatsächlich steht das noch aus. Ist aber in Planung. Ich dachte, ich boote ein live Linux und kopiere die windows.old Ordner über die frisch angelegten Verzeichnisse im root. In das frisch installierte Windows ist ja im Moment noch keine Arbeit investiert worden, so dass es nicht schlimm wäre, wenn ich das kaputt machen würde.

    die SSD zeigt zumindest noch den kompletten Inhalt an und soweit ich das sehe sind die Dateien auch noch intakt. Aber ja, es steht noch aus die SSD zu prüfen. Im Moment arbeite ich ja mit dem clon.

    BIOS settings habe ich noch nicht durchgeschaut, aber die Platte ist ja weiterhin zugreifbar. Aber ehrlich gesagt kenne ich mit dem ganzen UEFI Kram nicht so recht aus.

    Irgendwelche Optimierungstools kommen mir jedenfalls nicht auf den Rechner!

    Hast du mal geschaut ob die Platte/SSD Fehler hat? Nicht, dass da was im Argen liegt. Bei mir hat sich vor kurzem aus heiterem Himmel der Zustand einer Datenplatte in kürzester Zeit massiv verschlechtert, so dass praktisch nichts mehr ging. Wäre das die Systemplatte gewesen, wäre da wohl auch nichts mehr zu retten gewesen.

    Backup sei Dank war das nur ein Austausch und ein paar Stunden Daten kopieren.

    Ich hatte die Platte (eine SSD) vor dem frischen Installieren erstmal auf eine fabrikneue SSD geclont, damit ich besser spielen kann. Im Moment arbeite ich mit der geclonten Platte. Und da ist das Verhalten exakt identisch.
    Die original SSD muss ich selbstverstaendlich dann auf Fehler checken, sollte sie wieder zum Einsatz kommen.

    Samstag Abend meinen Win10 Rechner runtergefahren. Er wollte dabei noch was updaten.

    Sonntag den Rechner wieder hoch gefahren --> Blue Screen gleich beim Booten. Ich komme nicht mehr bis zum Desktop.

    ALLE Tips aus dem Internet probiert. Nichts hilft. Er will im Recovery Mode nicht mal den Rechner zurück setzten und gibt nur hilfreiche Fehlermeldungen wie "Ein Fehler ist aufgetreten" aus. Konnte jetzt mit dem Installationsmedium ein neues Windows installieren. Alle Daten sind noch da (Windows.old), aber nichts ist mehr eingerichtet.

    Der Rechner ist eigentlich erst vor ein paar Monaten frisch installiert und eingerichtet worden und endlich hatte ich alles drauf, was ich so brauche. Jetzt geht das gerade wieder von vorne los... Ein Albtraum!

    Also, ich glaube nicht, dass so stimmen kann.

    Allein der sich drehende Capstan bestimmt die Geschwindigkeit des Bandvortriebs.

    Die Andruckrolle drückt an.


    Warum durch die Andruckrolle die Geschwindigkeit des Bandes am Anfang anders sein soll als am Ende erschließt daher nicht. Ich habe das so jedenfalls noch nie erlebt.

    Ich schon: bei einem alten Rekorder war die Gummirolle so geschrumpft, dass das Band zw. Capstan und Gummirolle durchgerutscht ist und die Geschwindigkeit mehr oder weniger nur noch von den Bandwickeln bestimmt wurde. Hat dann allerdings auch ziemlich geeiert. Das ist ja hier wohl nicht der Fall. Daher kann genauso auch deine Vermutung zutreffen.

    Allerdings spielt die Musik etwas schneller als in der Musikanlage. Ist das normal?

    Die Capstan Gummirolle könnte evtl durch das Alter geschrumpft sein und daher wird das Band nicht mehr mit der richtigen Geschwindigkeit am Tonkopf vorbei geführt.

    Wenn das so ist, dann schwankt die Geschwindigkeit stark mit der Bandposition: Bandanfang nur etwas zu schnell, aber am Bandende viel zu schnell.