Posts by Roland_t29

    Hallo,


    heute mal ein Rätsel aus dem technikum29:


    1. Frage:


    was ist das ?


    EDCCD9E2-73A0-4AF7-9CC0-8A2E280162EF_autoscaled.jpg


    a) betrunkener Programmierer

    b) Fehler im Bildschirm-RAM

    c) eine verschlüsselte Mail

    d)... oder was ??


    2. Frage:

    Was passiert, wenn man bei dieser Bildschirmeingabe bei dem hier genutzen Rechner die Taste EXECUTE drückt ?


    a) 4 Bomben auf dem Bildschirm

    b) Sprung in den Monitor zum Debuggen

    c) Direktanruf der Hotline

    d)... oder was ?


    Wer es gleich weiss, weil es zu leicht ist, lasse die anderen bitte etwas raten 8)


    Gruß

    Roland

    ... und dann war da noch was mit einem Firmware-update, das bei einem Übergang von Mac OS9 auf OSX absolut notwendig war. Mehr weiss ich jetzt auch nicht mehr, aber mit googeln stößt man recht schnell auf ähnliche Probleme/Antworten


    Gruß

    Roland

    Hallo Andreas,


    hast du mal versucht, beim Starten die ALT Taste gedrückt zu halten ? Dann sollte der Start-up Manager erscheinen und alle Medien anzeigen, von denen er booten kann, da sollte dann neben deiner Harddisk auch deine DVD dabei sein. Mit Taste/Maus auswählen und starten...


    Gruß

    Roland

    Aus der Hand mit iPhone12 und einer 12fach Vorsatzlupe kommt man so weit:


    Das reicht nicht ganz für OCR, aber immerhin, arg viel fehlt nicht mehr. Hast Du das locker aus der Hand fotografiert oder mit Stativ, oder liegt das iPhone ruckelfest auf der Lupe auf?

    mit einer Hand die Lupa ans Objektiv gehalten, gleichzeitig halbwegs zentriert und mit der zweiten Hand Handy stabilisiert und zittrig über dem Fiche ausgelöst. Dabei natürlich auch noch versucht, in den Fangbereich des Autofokus des iPhones zu kommen. Wirklich nur ein ganz schneller Test, um Fakten zu schaffen.

    Unter einem Mikroskop (hab da leider keine Bilder gemacht) sieht man, dass die Buchstaben auf dem Fiche gestochen scharf und ohne Pixelartefakte etc sind. Dem Film/Fiche sieht man kein Korn an.


    Roland

    Zum Thema Kopieren: mit einem Flachbettscanner CanoScan8800F mit angebl. 4800 dpi sieht das Ergebnis so aus:

    Das ist der Vorgänger von dem 9000F Mark II - mich verwundern ein wenig die Streifen und die extreme Unschärfe. Hättest Du jetzt nicht erwähnt, dass das der Scan selbst ist (ist er doch, oder?), hätte ich gesagt das ist ein Foto von einem schlecht ausgedruckten Scan.

    In den technischen Daten unterscheiden sich die beiden Scanner nicht allzu sehr, daher bin ich von dem Ergebnis jetzt echt erschrocken.


    Ist das jetzt ein Scan von einer einzelne Seite auf dem Microfiche oder ein Scan von einem kompletten Microfiche?

    das ist der Scan eines Ausschnitts des Fiches, in sw nachbearbeitet mit Grafikkonverter


    Ich kenne den 8800F sehr gut, auch bei Diascans in der Durchlichteinheit ist das Ergebnis nur mittelmäig. Der Scanner ist an sich gut fürs Büro, bzgl Auflösung hat der höchstens echte 2400 - 3000 dpi. Er kommt bei mir auch mit dem "weisse Schrift auf liula Hintergrund" nicht gut zurecht und überstrahlt das Weiss, was zu der nur mittelmäßigen AUflösung beiträgt.


    Roland

    Da hat mein Fund ja eine interessante Diskussion hervorgerufen !


    Zum Thema Kopieren: mit einem Flachbettscanner CanoScan8800F mit angebl. 4800 dpi sieht das Ergebnis so aus:



    Man kann nur ahnen, dass da Buchstaben stehen.


    Aus der Hand mit iPhone12 und einer 12fach Vorsatzlupe kommt man so weit:



    Das Gegrissel im Hintergrund ist das Seidenpapier, das ich provisorisch als Diffusor hinter den Fiche gelegt habe. Wäre ausbaufähig...


    Müsste ich Kopien anfertigen (muss ich zum Glück aber nicht :) ) würde ich es mit einem Dia-Kopieraufsatz für eine Digitalkamera versuchen: Balgen als Vorsatz, Makroobjektiv in Retrostellung, Mikrofiche wie im Sichtgerät zwischen zwei Glasplatten an Stelle des Dias.


    Gruß

    Roland

    Gerade wollte ich schreiben "ist noch gar nicht so lange her", aber die Realität ist wohl eher, dass ich gar nicht mehr so jung bin...


    Irgendwo liegt hier noch ein Exemplar meiner Doktorarbeit auf ebensolchem Mikrofilm herum, und in den Archiven irgendwelcher Uni-Bibliotheken wahrscheinlich auch. War damals deutlich billiger, als die Pflichtexemplare drucken zu lassen, und es musste auch kein Baum dran glauben. :thumbup:

    Hallo Jürgen,


    Jetzt kannst du deine Doktorarbeit auf unserem Lesegerät lesen, wenn du mal wieder vor Ort bist (die LGP30 wartet !)


    Gruß

    Roland

    Hallo,


    wieder etwas aus den Tiefen der technikum29-Depots: das Teil ist kein Computer


      



    hat aber was mit Computern zu tun:


      


    Es ist ein Mikrofilm-Betrachtungsgerät. Dazu haben wir einen Packen Mikrofilme von UNIVAC, im Wesentlichen zur 9060, aber auch anderen UNIVAC Computern, darunter Preislisten ("company confidential"), Verdrahtungstabellen, Diagnostikhinweise etc.


      


    Es ist ein sehr schönes Beispiel für "Datenspeicherung" auf einem Medium, das man heute nicht mehr kennt.


    Gruß

    Roland

    Fuer sowas gibt's eine Rubrik Sammlungsauflösungen und Konvolute

    Ich denke, da passt das am besten rein. Und alles im Sinne des Vereinzweckes.


    Poste mal ein paar Impressionen.

    Vielleicht sollte ich dann doch bald mal eine Privatfuehrung buchen. :-) CBM Museum Wuppertal , willste doch mal schnell hin?

    Florian,


    danke für den Tip ! Werde ich machen. Leider sind die Räume, um die es geht, nicht mehr im Besitz des Museums, eine Führung dort scheidet leider aus. Aber wir werden über unsere Webseite zu gg. Zeit aufrufen, uns beim Umzug in neue Räumlichkeiten tatkräftig zu unterstützen. Mehr in einem separaten Thread...


    Roland


    Nachtrag: habe mir eben mal die FAQ zu "Sammlungsauflösungen..." angesehen, ich glaube, da passen wir im derzeitigen Status noch nicht rein.


    Roland

    Darf ich auch mal in den Tiefen eures Depots suchen? :-)

    Genial !

    Wir müssen 2 Kellerräume in wenigen Wochen räumen. Habe heute Bilder des Bestands gemacht, vieles müssen wir abgeben, manches verschenken, manches gegen (angemessene) Spende. Mir ist noch unklar, wie wir das hier kommunizieren, da wir im Augenblick keine Einzelaufstellung mit Einzelpreiswünschen haben. Aber vielleicht darf ich ja Impressionen aus unseren Kellern mal posten ...


    Roland

    Heute in den Tiefen der Depots des technikum29 gefunden, kommt als "neuestes Stück" in die Sammlung (gerade noch, da Mikroprozessoren eigentlich nicht mehr im Sammlunsfokus sind): Ein KIM 1 von Commodore, in einem schönen Plexiglasgehäuse mit Erweiterungen, ehemals verwendet in einer Fachhochschule. Als Vorläufer des PET 2001 historisch interessant. Funktionierte auf Anhieb, alle Tasten mit präzisem Anschlag (ungewöhnlich für Commodore :-)









    Roland

    Betriebssystem, das Amboss heisst

    Gerne kann ich beim Archivieren der Disketten helfen falls die verschickt werden können, ebenfalls beim archivieren der Dokumentation..


    Heute aus den Tiefen der Depots des technikum29 ans Tageslicht gebracht: ein Siemens 6610

    Ich wäre sehr an Disks oder Disk Images interessiert, da ich für meine beiden Systeme keine habe...

    Hallo fritzeflink und horniger,


    zu dem Siemens/Tandberg 6610:


    mittlerweile habe ich die Dokumentation (jeweils Deckblatt) und die Software (ca 60 Disketten) mal fotografiert zwecks Dokumentation. Der Rechner läuft leider nicht an, das Netzteil piept im3-Sekundentakt, ich nehme an, Sicherheitsabschaltung.


    Ich werde jetzt erstmal versuchen, das Gerät wieder zum Laufen zu bekommen, Disketten oder Doku würde ich im Augenblick nicht zum Kopieren verschicken wollen - auf Anfrage kann ich Teile kopieren, bei Bedarf bitte PN


    Gruß

    Roland

    Das ist ein Tandberg Computer, den es auch in kleinerer Ausbaustufe als Terminal gab. 8080 oder 8085. CP/M und ein eigenes OS (TOS).


    https://youtu.be/KS_NOJSkpe0


    Ich wäre sehr an Disks oder Disk Images interessiert, da ich für meine beiden Systeme keine habe...

    Der Hinweis auf Tandberg ist gut: in dem Konvolut waren auch Unterlagen von Tandberg zu dem Monitor/Computer und das Beste, eine riesen Blechkiste, ordentlich befüllt mit Ersatzplatinen und div Adapterstecker, wohl für den Service gedacht, mit dem Label "Tandberg"


    Wie gesagt, ich mache die Tage mal Bestandsaufnahme was wir an Disketten haben, dann können wir gerne auch Kopien erstellen !


    Roland

    Die Tastatur sieh ein bissel so aus also oben rechts ein Schredder integriert wurde....

    Ansonsten ziemlich cool das ganze.

    Das ist eine Ablage für z.B. Bleistifte.


    Ansonsten dürften die Kartons mit Dokumentation Aufschluss geben...?

    ja, da steht Arbeit an, ich muss das Ganze mal sichten und inventarisieren, dann sehen wir weiter...


    Roland

    Heute aus den Tiefen der Depots des technikum29 ans Tageslicht gebracht: ein Siemens 6610 mit 2mal 6414-Floppies, insgesamt 4 8"Laufwerke, Hunderte von 8"-Disketten und 2 große Kisten voller Dokumentation. Noch habe ich keine Ahnung von der Architektur und welche Hardware verbaut ist. Mit einem Betriebssystem, das Amboss heisst - das läßt tief blicken...


    ich werde zu gg. Zeit weiter darüber berichten !


      


    Sollte jemand "sachdienliche Hinweise" zu dem System machen können, bitte gerne melden !


    Roland

    ja ! Aber statt MU-Metall zu nehmen könntest du versuchen, den Trafo etwas verdreht (Position ausprobieren) an seiner alten Position zu befestigen, das könnte auch schon helfen (achte auf die Anschlüsse, keine Kürzschlüsse erzeugen)


    Roland

    ...

    MU Metall ist nicht gerade billig. Aber wenn ich wüsste, dass das wirklich das Problem behebt, würde ich das Geld natürlich investieren. Hat da jemand von euch Erfahrung ?


    Gruß Jan

    Hallo Jan,


    ich würde das mit MU-Metall nicht angehen. MU-Metall hilft nur bei magnetischer Einstreuung. MU-Metall ist teuer, muss passgenau und ohne Lücke um den Trafo angebracht werden. Bei mechanischer Bearbeitung (Biegen, ...) verliert MU-Matall seine Wirkung und muss erneut ausgeglüht werden.


    der Vorschlag von Toshi, den Trafo mal in seiner Position zu verändern, ist genau richtig ! Nur so bist du sicher, dass das die Ursache ist.


    Roland

    falls es hilft: ich hatte gerade das gleiche Problem, 720er Disketten auf 1.44er Laufwerk zu formatieren. Einfach "FORMAT" angeben bringt Lesefehler, da das 1.44er Laufwerk die kleine Diskette eben mit 1.44 MB formatiert. Man muss die Option FORMAT /F:720 nutzen, danach lief es bei mir


    Gruß

    Roland

    Hallo,


    mein "neuestes etwas" ist ein Tischrechner mit Nixie-Anzeige, Sumlock Anita 1021 LSI von ca 1973. Ich wollte ihn unter "Taschenrechner" posten, aber dort gibt es bei den Marken leider kein "Sonstiges", deshalb hier.



    Ich bekam ihn von einem netten Menschen geschenkt (vielen Dank Bernhard !). Er wurde mir als defekt angekündigt: "zeigt nur 0en an, keine Reaktion auf Tastendrücke". Dann kurz vor der Übergabe die Hiobsbotschaft "jetzt zeigt er garnichts an".


    So ist es in der Tat, der Rechner ist leider tot. Ein paar Blicke in das Innenleben:


      


    Alles sehr leicht zerlegbar und aufgeräumt. Erster Befund ergab: die 15V Versorgungsspannung ist da und der Taktgenerator läuft auch mit ca 300 kHz:


      


    Auf der separaten Platine, der eigentliche Logikplatine, sieht man 4 LSI-Schaltkreise. An allen findet man den Takt an mind. einem Beinchen. Verschiedene Ausgänge geben Pulse wieder, die mir etwas verschmiert aussehen (im Oszibild unten) - ich habe keinen Vergleich zu einem funktionierenden Rechner.


    Die Versorgung der Nixies ist recht trickreich. Ich habe keinen Schaltplan im Web gefunden, aber eine Patentschrift von Sumlock weist den Weg:


         


    Der 5te LSI-Baustein (auf der Platine M5) ist wohl der in der Patentschrift erwähnte Ringzähler. Er bedient 6 kleine Trafos, die wiederum jeweils 2 Nixie-Anoden bedienen, zusammen die 10stellige Ziffernanzeige und 2 Glimmlampen (Vorzeichen, Fehler). Dafür kommt der 12-Füßler mit 2 + 6 Ausgängen aus. Zwei Anschlüsse sind die Versorgung, an den letzten 2 Anschlüssen müssten getakteten Signale von der Logikplatine anliegen. An den Beinchen dieses Bausteins sind aber leider nur statische Signale zu sehen, deshalb auch keine Anzeige.


    Alle Transistoren, Dioden und Kondensatoren auf der Platine wurden in-situ gecheckt und sind unauffällig. Wahrscheinlich ist das ein irreparabler Fall. Ich werde die Verbindung des Bausteins M5 zur Logikplatine in einer ruhigen Minute nochmal erforschen und ggf. rausfinden, warum keine, wenn auch verschliffenen Impulse von der Logikplatine zu dem Baustein M5 durchkommen.


    Jetzt steht das tolle Stück erstmal bei meiner hp-Taschenrechnersammlung, immerhin hat die Anita 1021 LSI RPN-Eingabe !!


    Roland

    Hallo,


    mein "neuestes etwas" ist ein Tischrechner mit Nixie-Anzeige, Sumlock Anita 1021 LSI von ca 1973. Ich wollte ihn unter "Taschenrechner" posten, aber dort gibt es bei den Marken leider kein "Sonstiges", deshalb hier.



    Ich bekam ihn von einem netten Menschen geschenkt (vielen Dank Bernhard !). Er wurde mir als defekt angekündigt: "zeigt nur 0en an, keine Reaktion auf Tastendrücke". Dann kurz vor der Übergabe die Hiobsbotschaft "jetzt zeigt er garnichts an".


    So ist es in der Tat, der Rechner ist leider tot. Ein paar Blicke in das Innenleben:


      


    Alles sehr leicht zerlegbar und aufgeräumt. Erster Befund ergab: die 15V Versorgungsspannung ist da und der Taktgenerator läuft auch mit ca 300 kHz:


      


    Auf der separaten Platine, der eigentliche Logikplatine, sieht man 4 LSI-Schaltkreise. An allen findet man den Takt an mind. einem Beinchen. Verschiedene Ausgänge geben Pulse wieder, die mir etwas verschmiert aussehen (im Oszibild unten) - ich habe keinen Vergleich zu einem funktionierenden Rechner.


    Die Versorgung der Nixies ist recht trickreich. Ich habe keinen Schaltplan im Web gefunden, aber eine Patentschrift von Sumlock weist den Weg:


         


    Der 5te LSI-Baustein (auf der Platine M5) ist wohl der in der Patentschrift erwähnte Ringzähler. Er bedient 6 kleine Trafos, die wiederum jeweils 2 Nixie-Anoden bedienen, zusammen die 10stellige Ziffernanzeige und 2 Glimmlampen (Vorzeichen, Fehler). Dafür kommt der 12-Füßler mit 2 + 6 Ausgängen aus. Zwei Anschlüsse sind die Versorgung, an den letzten 2 Anschlüssen müssten getakteten Signale von der Logikplatine anliegen. An den Beinchen dieses Bausteins sind aber leider nur statische Signale zu sehen, deshalb auch keine Anzeige.


    Alle Transistoren, Dioden und Kondensatoren auf der Platine wurden in-situ gecheckt und sind unauffällig. Wahrscheinlich ist das ein irreparabler Fall. Ich werde die Verbindung des Bausteins M5 zur Logikplatine in einer ruhigen Minute nochmal erforschen und ggf. rausfinden, warum keine, wenn auch verschliffenen Impulse von der Logikplatine zu dem Baustein M5 durchkommen.


    Jetzt steht das tolle Stück erstmal bei meiner hp-Taschenrechnersammlung, immerhin hat die Anita 1021 LSI RPN-Eingabe !!


    Roland