Ram Test ?

  • Auch wenn die Floppy nicht aktiv ist, zumindest scheint das so zu sein .....


    Er stürzt ja auch immer an den gleichen Stellen ab, immer !!! d.h. da muss irgendwas passieren was der Rechner nich ausführen kann und semmelt weg ... nur was und wo :cry: ???

  • Vielleicht is das GA hinüber? Hängt vielleicht immer bei einer bestimmten "Bank-Config" ? Die Streifen beim Einschalten sehen wie bei mir aus, wenns n ROM zerschossen hat :-D

  • Das war nicht beim Einschalten sondern der Absturz/Reset beim Laden von SymbOS (RAW Version) :(


    So, ich mach jetzt parallel mal ein paar Tests :)


    Ich hab mir z.B. die Megademo von Prodatron runtergeladen, erster Part kein Problem, bei Part 2 kommen ja die sechs Floppys .... die oberen erscheinen nur ab und zu und einige Pixel des scrollers sind ob auch zu sehen .... auf dem Emu alles kein Problem ! Dann, nach dem Diskwechsel stürzt der Rechner wieder ab :(


    <!-- m --><a class="postlink" href="http://www.prodatron.net/details.htm?1">http://www.prodatron.net/details.htm?1</a><!-- m -->


    [Blocked Image: http://img508.imageshack.us/img508/5728/1040407nn4.jpg]


    So, Part 3 ist völlig vermüllt und beim Laden von Part 4 resetet der Rechner :(


    [Blocked Image: http://img49.imageshack.us/img49/574/1040408qv4.jpg]


    Prodatron ?? Hast du noch ne Ahnung wodrauf da jeweils zugegriffen wird :( ?????

  • Ok, jetzt hab ich auf Verdacht mal das Ram durchgetauscht, obwohl ich mir ja eigentlich schon sicher war dass es das nicht ist :(


    Andere Ideen ???

  • Oh je, das Problem wird ja immer komplexer. Nun scheint es so zu sein, daß Daten falsch in den Speicher geladen werden: Entweder hat der FDC Übertragungsprobleme oder das Ram macht unter bestimmten Umständen Mist. Wer weiß das schon... Ich tippe mal auf eine defekte Datenübertragung von Floppy in den Speicher. Die Parts im Prodatron Megademo, die Du getestet hast, sind alle 64K only.


    CU,
    Prodatron

  • Ok, dann werd ich morgen zum zweiten Mal den FDC tauschen, vielleicht sollte ich gleich nen Sockel einbauen :lol:


    Naja, CPU tauschen kann ja nicht schaden, die ist ja eh gesockelt ....

  • Echt schade, daß Pentagon hier derzeit nicht aktiv ist. Der hätte sicherlich noch einige Ideen und Tips auf Lager bezüglich Deines Problems... Brüggie, vielleicht kannst Du ihn mal anhauen?


    CU,
    Prodatron

  • Dabei fällt mir gerade was ein : Was für Ram Bausteine sind im 6128 im Auslieferungszustand drin ??? Also mit welcher Zugriffszeit ??

  • Die unendliche CPC-Geschichte, Teil 798 ! :roll:


    Ich hab jetzt noch ein paar mehr Spiele getestet :


    - Barbarian -> läuft
    - Glider Rider -> läuft
    - Zombie 6128 Version -> läuft


    Der Rechner ist auch nicht instabil, wenn etwas läuft dann auch nach Stunden noch ...

  • Ich habe in etwa genau das gleiche Problem....


    Startscreen erscheint und dann wird die LED am 3,5 laufwerk dunkel und es reagiert nichts mehr....


    eine zeitlang war es so das er das ca 20 sekunden gemacht hat und dann ins spiel ging...aber nun tut es es nicht mehr.....laufen tun nurnoch kleinere spiele.


    beim einschalten des CPC bleibt die LED auch oft dunkel und es kann nicht aif das laufwerk zugegriffen werden....


    in dem fall laufen auch die 3 Zoll disketten nicht mehr.


    was stimmt da nicht?

  • Da hast du aber einen ganz alten Thread ausgegraben...


    Quote from &quot;Pacman&quot;


    was stimmt da nicht?


    Hast du den RAM Test denn mal laufen lassen? Dann könnte man den RAM schon mal ausschließen...

  • Ich habe dir mal eine von mir erweiterte Version von MemoryCheck angehängt. Damit solltest du den RAM von CPC 464/664/6128 und den gängigsten Erweiterungen testen können. Die DSK-Datei musst du nur irgendwie auf den CPC kopieren (z.B. mit einem 3.5"-Floppylaufwerk am PC und CPC)