ZIP250-Laufwerk Inbetriebnahme

  • Hallo zusammen


    Ich habe von einer Kellerräumung profitiert und dadurch unter anderem ein Zip-250 Laufwerk (Parallel) bekommen.

    Die Originalschachtel gabs noch dazu, inkl. Kabel und Anleitungen, aber... Ohne Installations-CD :rolleyes:


    Plug and Play auf Windows XP erkennt das Laufwerk - Aber nur als ZIP-100 Laufwerk. Von der Beschriftung auf dem Gerät handelt es sich aber definitiv um ein ZIP-250 Laufwerk.

    Auch interessant: Unabhängig davon, ob der PC eingeschaltet ist: Das Laufwerk wirft alle 250 MB Disks sofort wieder aus. 100 MB Disks funktionieren.

    Andere Versionen von Windows scheinen nichts per Plug and Play zu erkennen, hab da aber auch nicht ewig und mit allen Versionen rumprobiert.


    Nun also die obligaten Fragen: Kann es sein, dass dieses Laufwerk defekt ist? Oder liess sich das damals irgendwie konfigurieren (Vielleicht so eine Art Kompatibilitätsmodus?)


    Nur falls legal möglich: Könnte mir jemand die CD hochladen (müsste gemäss Anleitung eine CD Namens "IomegaWare" sein, welche bis runter zu Win NT 3.51 kompatibel ist).


    Bonus / Anfängerfragen (für jemanden, der bisher nie mit ZIP-Disketten zu tun hatte):

    Gibt es die Möglichkeit, das ZIP-Laufwerk an einem Atari ST zu betreiben?

    Laufen ZIP-250 Laufwerke auch unter MS-DOS auf einem 286er, oder geht das nur mit ZIP-100 Laufwerken? (Oder nur mit ZIP-100 Disks).

    Gibt es da Treiber für aktuelle Windows-Versionen?


    Da ich nicht für alle älteren PCs eine Netzwerkkarte habe, wäre dieses Laufwerk ein netter Ersatz um Daten auf modernere PCs zu übertragen.


    Liebe Grüsse

    Metalhead

  • Versuch mal diese hier. Ich würde hoffen, dass Iomega damals nur eine CD für alle Versionen erstellt hat:

    IOMEGA IomegaWare for Windows/Mac/Linux : Iomega : Free Download, Borrow, and Streaming : Internet Archive
    Iomega IomegaWare disk, Came with a Iomega ZIP 250 USB Drive.Seems to contain drivers for the ZIP 250 USB drive. Versions are:Windows - Version 2.8Mac -...
    archive.org

    Suche: Siemens RM200, BeBox, Pixar Image Computer und Connection Machine CM1/CM2.

  • Ohne Installations-CD

    Die Treiber gibts an jeder Ecke im Internet. Beachte auch das hier: IOMEGA ZIP 100 Parallelport verschiedene Versionen und GUEST 5.0 versus 5.4 Da ist der 5.0er Guest-Treiber für DOS angehängt, bitte mal testen, ob der das 250er Laufwerk erkennt. (Anmerkung: Die in dem Thread verwendeten XTs haben eine NEC V20/V30 CPU, der Guest-Treiber funktioiniert nicht mit Intel 8088/8086!)

    Das Laufwerk wirft alle 250 MB Disks sofort wieder aus. 100 MB Disks funktionieren.

    Das ist seltsam, das kenne ich nicht. Vielleicht ist das ein Bastell-Laufwerk, aus 2 macht 1, Elektronik+Mechanik eines 100er Laufwerks im 250er Gehäuse?

    Gibt es die Möglichkeit, das ZIP-Laufwerk an einem Atari ST zu betreiben?

    Jain... Am Druckerport des ST/TT/Falcon fehlen diverse Signale, welches das Laufwerk braucht. Es gab mal einen ROM-Port-Adapter mit passendem Treiber, den noch aufzutreiben ist eher unmöglich. Also eher Nein. Besser nach einem SCSI-ZIP suchen...

    Andere Versionen von Windows scheinen nichts per Plug and Play zu erkennen, hab da aber auch nicht ewig und mit allen Versionen rumprobiert.

    Falls du die ZIP-Disks mit einem aktuellen Windows befüllen willst, besorge dir am Besten noch ein USB-Zip-Laufwerk.

  • bitte mal testen, ob der das 250er Laufwerk erkennt.


    Ihr IOMEGA ZIP 250


    Also können wir wohl eine Hardwaremodifikation ausschliessen?

    250er Disks werden aber auch unter DOS ausgeworfen.


    Könnte es daran liegen: Die 100er Disk hat auf der Unterseite eine Art Reflektor, die 250er haben das nicht (die sind da weiss/matt)


    Den DOS Test habe ich mal mit meinem Multi-OS-PC gemacht, könnte es bei Gelegenheit auch noch auf meinem AT unter DOS 5 versuchen (allerdings nicht mehr heute).

  • Versuch mal diese hier. Ich würde hoffen, dass Iomega damals nur eine CD für alle Versionen erstellt hat:

    https://archive.org/details/iomega-iomegaware-usb-drivers

    Ok, das funktioniert unter XP und 98SE, 95 installiert zwar die Software aber findet das Laufwerk nicht. Könnte da aber Guest.exe benutzen, also kein Problem :)


    Denke aber, dass das Laufwerk nen Schaden hat. Naja, sollte nichts Unmögliches sein ein anderes aufzutreiben. Und die 100er Disks gehen ja, das ist für 80er PC schon mehr als genug ^^