Posts by 1ST1

    In der Fachsprache nennt sich das "RTL" - Resistor-Transistor-Logics, wurde u.a. auch bei Olivetti in der Programma 101 und P203 eingesetzt. Dort allerdings nicht als Steckmodul für einzelne Gatterfunktion, sondern in Sandwich-Streifenanordnung auf einzelnen Slotboards, da hatte jedes Board dann eine komplexere Funktion. Siehe z.B. http://ummr.altervista.org/oldolivetti.htm wo dann als nachfolgetechnologie auch schon mit Diskret aus TTL aufgebaut verglichen wird.

    Ok, Kunststoff reicht mir, da kannst du nicht jede Chemie nehmen, weil die sonst das Plastik angreift. Wenn man jetzt noch wüsste, was das für eine Farbe ist... Lösungsmittelbasiert oder auf Wasserbasis? Sieht das gepinselt oder gesprüht aus? Ist da noch ein Lack drunter, den du erhalten willst? Was du auf jeden Fall mal ausprobieren kannst, was Kunssttoff nicht angreift, wäre Bremsenreiniger, aber der geht vielleicht durch alle Lackschichten durch. Das wird im Modellbau gerne verwendet, um Kunststoffmodelle komplett zu entlacken.

    Ich möchte versuchen die rote Farbe zu entfernen, über Hinweise wie man da rangehen könnte würde ich mich sehr freuen!

    Du meinst von dem roten "Sockel"? Ist das ein Rechner, aus welchem Material ist das Gehäuse?

    Bei Olivetti waren die Computerleute zwar nicht in der Minderheit, aber auch die Italiener haben ihre Schrauben wohl selber gemacht. Wenn ich mal wieder was in der Hand habe, kann ich ja mal die eine oder andere Stilblüte zeigen...

    Hab mal wieder was... Die habe ich zuvor noch nie in Real Life gesehen. Ich wusste nur von einem schlechten Prospekt-Scan von dem Schreibmaschinenmuseum in Südtirol, dass es die überhaupt gibt. Vor einiger Zeit habe ich dann in der Bucht einen Packen Prospekte von Olivetti ergattert. Da war dann auch mal ein Prospekt von der ETV 3000 dabei. Sieht aus, wie die ETV 260. Aber im Prospekt sind andere Monitore als bei der 260 abgebildet. Soll das der ganze Unterschied sein?


    Also etwa so, das ist meine ETV 260. Da steckt ein M19 PC mit 8088 CPU bei 8 Mhz innen drin, das Teil läuft unter MS-DOS 3.20 und ist ein Textverarbeitungssystem, kann aber beliebige andere DOS-Software ausführen, dank CGA-Grafikkarte auch grafisch. Spaßeshalber hatte ich mal Windows 1.0 rübertransferriert, geht, macht aber keinen Sinn, flog wieder runter. Microsoft Flightsim 2.0 geht auf der Schreibmaschine auch. Gedruckt wird auf dem integrierten Typenraddrucker, der mit 30 Zeichen/s ganz gut unterwegs ist.


    Nun war eine ETV 3000 in eBay Italien, sie war in Deutschland nicht sichtbar, egal was man einstellt. Mit Hilfe eines italiensichen Sammlerfreundes gelang es mir aber, sie zu bekommen, ich war der einzige Bieter. Der Haken an der Sache ist, keine Tastatur, und kein Monitor dabei.


    So kam sie an, ich habe den Karton aufgeschnitten, um sie rauszubekommen. Der Versender hat die Basiseinheit lediglich in 2 Kartons ineinander gestellt, keinerlei Polster außenherum. Das hohe Gewicht von 22kg hat wohl verhindert, dass sie auf dem Transport rumpoltern musste. Jedenfalls kam sie gottseidank dennoch äußerlich unbeschädigt über die Alpen. Wie gut, dass der Sammlerkollege katholisch ist und nahe bei einer Kirche wohnt... Wir haben beide ein Stoßgebet hoch geschickt.


    Das also ist die ETV 3000. Man sieht unterhalb des Druckwerks eine 720 kB Floppy und daneben eine Festplattenblende. Laut Prospekt soll sie 40 MB haben, das doppelte der 260.


    Aufgeklappt, und Farbband entfernt, das Typenraddruckwerk der ETV 3000, identisch mit dem der 260. Außerdem das gleiche Druckwerk wie in der ET 116 Büroschreibmaschine. Komisch finde ich nur das mit den Flachbandkabel. Die liegen irgendwie falsch.


    Wenn man unterhalb der Laufwerke die Verkleidung abklipst, kommt ein XT kompatibler Tastaturanschluss zu Tage. Um die Verkleidung mit angeschlossener Tastatur wieder dran zu bauen, braucht man eine Tastatur mit abgewinkelten Stecker. Meine ETV 260 hat die originale Tastatur, wo das so ist.


    Auf der Rückseite schaut das veränderte M19 Mainboard heraus.


    Habe die Halterung abgeschraubt. Darunter verbirgt sich ein von der Pinbelegung normaler CGA-Anschluss. Daneben als Rundstecker die Spannungsversorgung und als Chich mit monochromem Composite-Video der Anschluss des "neuen" Monitors, der genauso aussieht, wie der von der ETV 2700. Weder die ETV 260 noch der M19 PC hat diese runden Anschlüsse.


    Genau wie bei der ETV 260 ist auf der Rückseite ein zu öffnender Deckel. Darunter verbirgt sich eine ISA-Riser-Karte, die auf das M19 Mainboard aufgesteckt ist. Ein Steckplatz ist mit der Ansteuerplatine des Druckwerks bestückt. Bei der ETV 260 steckt ein 8 Bit-SCSI-Controller für die 20 MB Platte drin, hier bei der 3000 offensichtlich ein Rückschritt, das sieht sehr nach einem MFM-Controller aus. Auf der Riserkarte ist noch ein Steckplatz frei, und in dem Loch ganz rechts ist auch noch ein senkrechter ISA-Slot sichtbar, mit genug Platz um eine kurze ISA-Karte einzubauen.


    Hinten Links ist - genau wie bei der 260 - noch ein von Außen zugänglicher ISA-Slot. Theoretisch könnte man hier die Expansion-Box des M19 andocken, wenn man eine hätte...


    Ob die ETV 3000 funktioniert? Also brauche ich erstmal einen Monitor und eine Tastatur. Da bei der 260 die Tastatur mit der Verkleidung (siehe oben) fixiert ist, und mir das abzufuddeln nicht so schnell gelang, nahm ich die von meiner M19. Dann schnppte ich mir noch einen ETV 2700 Monitor. Doch der passte nicht an den Rundstecker für die Stromversorgung... Also wieder in den Keller, und den Composiite-Monitor meiner M240 geholt, der bezieht seine Versorgung ganz normal aus der Steckdose.


    Alles zusammengesteckt, Luft eingehalten, eingeschaltet. Ganz normale Lüftergeräusche, Tastatur leuchtet, nach einer Weile spricht das Floppylaufwerk an. Tut was. Aber kein lesbares Bild, das synct auf dem M240 Monitor nicht.


    Wie schon erwähnt, da ist ein M19 Mainboard drin. Das hat zwar eine CGA-Karte, aber das Videotiming der M19 ist ungewöhnlich: Pixeltakt 14,3181 MHz, Vertikalfrequenz 45 Hz, Horizotalfrequenz 18,6kHz, 640x400 Pixel Maximalauflösung. Nunja, die ETV 260, also auch die wie die M19 aussehende ETV 500 haben ein auf 8 Mhz hochgetaktetes M19-Board drin, wie schnell die ETV 3000 läuft, weiß ich nicht, das verrät das Prospekt nicht. Jedenfalls laut meines italienischen Freundes läuft der M19-Monitor nicht an der ETV 500, und damit auch nicht an der 260. Und der M240 Monitor nicht an der ETV 3000. Ich könnte mir jetzt den ETV 260 Monitor holen, aber ich komme gerade nicht dran. Also habe ich meine "Allzweckwaffe" NEC Mulitsync (1) geholt, auf TTL-Eingang umgeschaltet, aber auch der bekommt die horizontale Syncronisation nicht hin. Als letzten Versuch noch einen Philips-Monitor mit 9-poligem DSUB-Eingang geholt, den kann man auch zwischen Analog und TTL umschalten. Normalerweise habe ich den immer am Amiga oder STE hängen, aber jetzt musste er mal Zeigen, ob er mit einem krummen CGA-Signal was irgendwo in der Nähe von NTSC/PAL Timings liegt, umgehen kann. Also den mit dem Monitorkabel vom NEC an die ETV gehängt, aber auch der schafft es nicht. Also konnte ich erstmal nur Blindtest machen.


    Aber was macht sie, bootet sie? Also mal darauf geschaut. Platte läuft normal hoch, es findet Floppyzugriff statt, Platte blinkt kurz, Floppy leuchtet wieder, steht. Enter gedrückt, wieder Floppyzugriff. Aha, bootet nicht von Platte, wohl eher leer, oder vielleicht nicht bootfähig. DOS 3,20 Bootdisk rein, bootet. Dann Boot/Installationsdiskette von der ETV 260 eingelegt, und davon gebootet. Da müsste dann eigentlich der Treiber für das Druckwerk geladen werden, und dieses dann initialisiert werden. Aber genau das passiert nicht, statt dessen gibt es verschiedene Pieptöne und der Bootprozess wird nicht fortgeführt.


    Ohne passenden Monitor komme ich hier erstmal nicht weiter. Es bleibt spannend...


    Bei mir ist heute noch was vom Lieblingsitaliener eingetroffen. Hat seine ersten etwa 30 Jahre etwa 50 km südlich von Neapel verbracht...


    Hab ich zuvor noch nie in eBay oder sonst wo online angeboten gesehen. Musste ich haben, und ich war der einzige, der drauf geboten hat. Da waren dann auch die Versandkosten von 65 Euro vertretbar...


    Ich verweise mal nach hier, dauert aber noch etwas.... Olivetti ETV

    Ohne Worte...







    Dafür. dass der Rechner per Hermes so verschickt wurde, ist erstaunlich wenig kaputt. Wenn da noch eine Festplatte drin gewesen wäre, die wäre sicher Schrott.

    Da, eine original verpackte Olivetti M24 komplett mit allem Zubehör, das ist ja schonmal eine Rarität. Aber so ganz unbenutzt scheint sie auch nicht zu sein, wenn ich den Staub am Kaltgerätestecker des Netzteiles sehe:


    https://www.ebay.de/itm/OLIVET…module-basic/353199106945


    Problem:

    1. Preis

    2. Standort Rom (ok, so eine ähnliches Problem, noch weiter südlicher hab ich gerade gelöst, dürfte schätzungsweise in ein paar Tagen eintreffen, nur hat da das Gerät nur nen Zwanni gekostet)

    Aber ich fand die Verpackung sieht irgendwie nicht passend aus?

    Die Tastatur war noch in einer Schaumstoff Hülle eingepackt und hat gut in die Kiste gepasst. Die Kiste hat aber keinen Commodore Aufkleber - es ist also möglich, dass da mal eine andere Tastatur drin war. Aber egal - das Teil ist absolut im Neuzustand.

    Genau so war meine Ersatztastatur vor ein paar Jahren auch verpackt. Davon gibts evtl. noch mehr.

    merkwürdige Cyrix 486SLC

    Die waren nicht merkwürdig. Das waren CPUs nach dem Motto

    - ich hab hier einen tollen 386er, wollte aber eigentlich einen 486er

    - ich kann mir nicht schon wieder einen neuen PC leisten

    - Hauptsache, es steht 486 drauf

    1983? Das kann ich irgendwie garnicht glauben, das Layout sieht sehr modern aus, es entspricht ja fast dem des IBM AT. Auch die Fertigungsqualität spricht IMHO für später als 1983. Auf der Mechanik ist ein AUfkleber 8406, aber selbst das ist kaum zu glauben!