Probleme mit Apple DIsk II

  • Hallo zusammen, hier eine Frage an die Hardware-Experten:


    An meinen Apple IIe habe ich eine reguläre Disk-Controller-Karte und ein Disk II-Laufwerk angeschlossen.Alles läuft problemlos.
    Nun habe ich versucht, ein zweites Disk II LW an den Controller anzuschließen. Das Gerät ist gereinigt, die Mechanik ist in Ordnung und - so weit ich das nach Durcharbeiten des Service-Manuals beurteilen kann - auch richtig justiert.


    Wenn ich das zweite Laufwerk an den Controller anschließe, startet der Rechner nicht mehr. D.h.: Er piepst, zeigt Apple II (also kein enhanced //e) an und hängt sich dann auf. Durch Druck auf Control-Reset kann ich ins Applesoft Basic starten.


    Irgendwie doof, oder? Wenn ich das zweite Laufwerk abkoppele, funktioniert alles wie gehabt. Wenn ich das zweite Laufwerk an Stelle von Drive 1 anschließe, geht wieder nichts. Ach so: Controller ist (natürlich) in Slot 6.


    Meine Schlussfolgerung bisher: Der Fehler liegt entweder auf der Analog-Karte im LW oder ist doch mechanisch begründet. Einen Controller-Fehler kann man eigentlich ausschließen, ebenso einen Fehler auf dem Motherboard.


    Hat jemand ne Idee, wie man das Teil wieder zum Laufen bekommt?
    Wäre für Ratschläge zum weiteren Vorgehen dankbar - solange mit niemand ne überzählige Duodisk schenkt (scherz), möchte ich die Disk II gerne in Betrieb nehmen.

  • Projekt: Neues Leben für altes Disk II-Laufwerk
    So, endlich mal wieder Zeit zum Schrauben gefunden. Ich habe den ULN 2003 und den LS125 (wie von do9brx vorgeschlagen) ausgetauscht und - tata!! - es tut sich etwas. Das Laufwerk ist nicht mehr "tot", sondern rattert in Apple-typischer Manier los. Nur: Es bootet nicht, nur der LW-Motor läuft weiter, bis ich mit Control-Reset abbreche.




    :( :( :(



    Also, liebe Apple-Versteher: Was könnte ich jetzt tun? Und vor allem: In welcher Reihenfolge?
    Für Vorschläge wäre ich dankbar. :nixwiss:

  • Ab da wird es schwierig
    Ausschließen
    - Analog Card (Controller) defekt)
    - Bootdisketten nicht mit einem korrekt justiertem Laufwerk formatiert und beschrieben


    Hast Du dir die hier schon mal zu Gemüte geführt?
    http://www.1000bit.it/support/…echnical%20Procedures.pdf


    Ab da muss man da mal messen oder auch erstmal auf Verdacht auch die anderen ICs gegen Gleichwertige tauschen
    Bleibt nicht aus, das man hier schon mal ab und an bei den alten Dingern wegen Bauteilealterung neu kalibrieren muss, vor allem die Komperator-Einstellungen wegen grundlegender 0/1 Erkennung und die Motor-Geschwindigkeit.
    Oszi und Grundmesswerkzeuge sollten vorhanden sein.

    Leben ist eine Krankheit die durch Sex übertragen wird und in jedem Fall tödlich endet!