PET 2001 Störungen bei Zeichenausgabe

  • Hallo,
    bei meinem PET 2001 habe ich bei aktiven Grafikausgaben immer Grafikfehler die sich als kleine Streifen darstellen. Ich dachte immer das wäre normal denn ich besitze zwei PETs und bei beiden tritt das gleiche Symptom auf.
    Nach dem ich aktuell ein paar YouTube Videos gesehen habe ist mir aufgefallen das dieses Problem bei den abgefilmten Modellen nicht auftritt. Hat hier jemand einen Rat?


    Als Anhang mal ein Bild von dem Fehler beim Durchlauf eines Programmlistings. Sobald keine Bewegung mehr auftaucht verschwinden die Streifen.
    Viele Grüße
    Ingo

  • Welche Mainboard-Version ist denn verbaut (ASSY-Nummer)?
    Sind nur original ROMs verbaut, oder auch EPROMs?
    Du könntest Testweise mal die beiden 6520 auf dem Mainbaord tauschen.

  • Kann normal sein. Es gibt ROMs, die nur in der vertikalen Austastlücke in den Videospeicher schreiben, und dann kein Flimmern zeigen. Die sind aber langsamer ;) vielleicht also hochgezüchtete alte Kisten :)


    ich glaube das Problem betrifft ausschliesslich die originalen PETs mit diskreter Videologik. Die Versionen mit CRTC waren dann robuster.


    Gruß x1541

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Es handelt sich um einen PET mit original Bestückung ASSY320137 und einem mit ROM Board und Version ASSY320132. Ich kann am WE mal die 6520 Bausteine tauschen und bei dem ASSY320132 das ROM Board entfernen. Wäre schön wenn ich einen ohne die Bildfehler zu laufen bekomme.