Posts by Berti

    Hallo,


    folgendes abzugeben im Tausch oder auch gegen Portoerstattung, nur komplett:


    1) ICE-401P Compact Parallel Auto Switch zum Anschluss von 4 Computern an einen Drucker mit paralleler Centronics Schnittstelle
    2) S-Pool Printer Sharing Device zum Anschluss von 3 Computern an einen Drucker mit paralleler Centronics Schnittstelle
    3)
    SM Electronic Parallel Auto-Data-Switch zum Anschluss von 2 Computern
    an einen Drucker mit paralleler Centronics Schnittstelle
    4) ICE Extender Remote Parallel Extender zur Verlängerung der parallelen Druckerschnittstelle bis zu 900m
    5) 10 Base-T Schnittstellenkarte, PCI
    6) Adaptec AHA 2940 SCSI Schnittstellenkarte, PCI
    7) zwei Stück AVM ISDN PCMCIA Fritz Card zum Anschluss des Computers an einen ISDN Anschluss


    Vielleicht für den ein oder anderen zu gebrauchen.

    Suche für mein Amiga 3000 Projekt eine Tastatur oder einen Adapter.
    Leider habe ich die Tastatur gehimmelt, aber ordentlich, beim runterfallen
    mehrere Tasten abgebrochen, habe diese defekte Tastatur auch schon weitergegeben.


    Jetzt suche ich aber eine alternative Tastatur oder einen Adapter wie Lyra 3 oder
    SUM A234.


    Biete im Tausch, z.B. externe SCSI-Gehäuse, orignalverpackte und unbenutzte Maus für
    Atari/Commodore als Kugelmaus eines Drittherstellers, Zubehör oder Kabel für alte
    Apple Macintosh, oder Laufwerke wie ZIP oder CD oder MO mit SCSI...

    Hi, ich habe eine handvoll alter IDE Festplatten von Apple abzugeben,
    bewegen sich bei 40 GB, evtl. auch kleiner oder größer dabei.


    Wenn jemand Interesse hat, ich wünsche mir im Tausch ein Amiga RGB Kabel
    oder eine Maus für Amiga. Wenn jemand Interesse an den Festplatten hat,
    tausche auch gerne gegen anderes. Stammen aus G3/G4.

    Hallo Peter, Danke auch Dir für Deine Einschätzung. Ist aber auch verflixt, der Amiga selbst läuft von Festplatte hoch zum Desktop, sollte eigentlich alles laufen?
    Einen Schaltplan habe ich im www entdeckt. Wenn das weiterhelfen sollte. Habe heute den Rest der Platine (nur oben drauf geschaut), sieht alles gut aus, habe diese
    aber nicht ganz ausgebaut.


    Jetzt bin ich erstmal angefixt und möchte das schöne Teil ordentlich in Betrieb nehmen, sprich die passende Workbench besorgen, hab nur
    noch Workbench-Disketten vom 500er. Dann würde ich gerne die interne SCSI-Festplatte frisch installieren, sind noch Daten von der
    Schule drauf. Und das Gerät mal fix und fertig einrichten. Sollte ich Kickstart-ROMs und Workbench gleich komplett upgraden?


    Dazu brauche ich aber erstmal eine gescheite Tastatur und Maus, beides fehlt, ebenso Zubehör wie Systemdisketten.


    Könnte Ihr einen guten Tastatur und Maus- Adapter empfehlen, habe den Lyra 3 entdeckt für PS/2 (PS/2 auf USB), alternativ den SUM für USB-Tastaturen.


    Hab mich grad richtig festgebissen, bin doch eigentlich eher ein Mac-Mensch. Allerdings bin ich mit C128D, Amiga 500 und Atari 1040STe eingestiegen.

    Ist im Prinzip ein Eigenbau: Internes IDE-ZIP-Laufwerk eingebaut in 5,25" externes CD/DVD-Gehäuse mit IDE-Interface, welches extern einen FireWire-Anschluss hat, habe selbst davon zwei Stück, auch zum Datenaustausch zwischen PC und verschiedenen Mac's. Läuft mit Sierra und Win7 (Win10 sollte eigentlich auch).


    Nachteil: Groß und klobig halt (Gehäuselüfter kann man eigentlich abklemmen),
    die original IoMega Zip-Laufwerke mit USB sind halt schön klein. Die 250er sind abwärtskompatibel und schreiben und lesen sowohl 250er als auch 100er. Müssten doch in der Bucht relativ günstig zu schiessen sein.


    Ich schaue mal mit dem Foto, sind gerade nicht greifbar...

    Ich danke Euch für die Tipps, leider hat sich noch niemand gefunden,
    der die Platine reinigen, prüfen und Bauteile tauschen könnte,
    also wenn noch jemand Interesse hat, ich würde natürlich den
    Aufwand entschädigen oder hätte alternativ auch ein paar Klassiker
    zum Tausch gegen diese Dienstleistung anzubieten, z.B.


    - Apple PowerMac G4 MDD oder auch einen G4 Quicksilver, evtl.
    für ein MorphOS-Projekt.


    Oder Zubehör wie:
    - 8-fach SCSI-Tower in gutem Zustand, sowie 1-fach SCSI-Gehäuse,
    auch das ein oder andere externe SCSI-Laufwerk (CD, MO usw.).


    Wäre schön wenn sich jemand findet, wie aus den Antworten zu
    ersehen, sollte sich der Aufwand ja recht gering halten.

    Das hört sich doch überschaubar an, aber die Leiterbahnen zu überbrücken traue ich mir nicht zu.
    Vielleicht findet ja jemand Zeit und Lust. Erstmal vielen Dank für Eure Hilfe, die unterbrochene
    Leiterbahn wäre mir garnicht aufgefallen. Wäre schön wenn es bei shock_tmp zeitlich einmal passen würde.


    Jetzt suche ich mir erstmal Zubehör zusammen. Vielen Dank Euch.

    Also der Amiga läuft, startet von Festplatte (intern), habe leider keine SystemDisks mitbekommen.
    Startet mit Kickstart 2.x und ich bekomme auch noch ein sehr gutes Bild am Commodore 1950 Monitor.
    AmigaDOS fährt hoch, der Desktop läuft und dann kommt eine Systemmeldung:


    Work hat einen Prüfsummenfehler in Disk-Block 25.709.


    Evtl. die Festplatte ? Leider habe ich keine Disketten dazu um das System neu zu installieren.


    Sollte man jetzt trotzdem mal alle Kondensatoren tauschen, die sehen alle noch sehr gut aus.


    Ob der defekte Akku einen Schaden hinterlassen hat? Gibt es eine Startdiskette um den Amiga
    auf Herz und Nieren prüfen zu können? Ich werde auch mal im Netz recherchieren, beim Amiga
    bin ich Neuling.

    Hallo Toshi,


    vielen Dank für die rasante Antwort und die guten Tipps. Etwas hatte ich mich schon eingelesen in die Thematik.


    Kennst Du einen Fachmann zu dem man entweder das Board oder den ganzen Rechner einschicken kann. Mit welchen Kosten kann mann denn so rechnen, sagen wir mal bei dem Rundum-Service inkl. Platinenreinigung und Akkutausch.

    Hallo Amiga-Spezialisten,


    ich habe einen Amiga 3000 erstanden und bin nun stolzer Besitzer dieses Amiga 3000,
    und traue mich nicht ihn einzuschalten. Der Akku ist sichtbar defekt (ausgelaufen).


    Soweit ich erkennen kann, ist die Platine aber selbst nicht in Mitleidenschaft geraten.


    Da ich kein Lötkolben-Spezialist bin, suche ich entweder einen Service oder einen
    netten Mitmenschen mit entsprechenden Amiga-Kenntnissen, der den Akku fachgerecht
    entfernt und einen neuen mit Knopfzelle einbaut (die habe ich schon im Netz entdeckt).


    Habt Ihr da eine Idee oder einen guten Tipp. Da wäre ich Euch sehr dankbar.


    Nach Macs und gelegentlich Atari würde ich mich nämlich jetzt gerne der Thematik Amiga widmen.


    Einen lieben Gruß


    Carsten

    Ich verschenke einen defekten Atari SM124 s/w-Monitor.
    Ist einfach tot, Garantiesiegel war bis vor ein paar Minuten noch drauf, habe ihn mal kurz aufgeschraubt um reinzuschauen, sehe auf Anhieb nix verdächtiges, Monitor aber etwas eingebrannt.


    Abzuholen in Mainz oder gegen Portoerstattung auch zu verschicken.


    Oder soll ich den lieber gleich zum Elektrorecycling bringen? Hätte das Gehäuse gerne weitergenutzt, z.B. Einbau TFT, aber traue mich nicht an die Röhre ran.

    So, jetzt kommt die Lösung wie wir das Problem gelöst haben:


    Wir haben die aktuellste Version von HDDriver geladen und neu installiert,
    dann wurden alle Geräte in der SCSI-Kette erkannt und laufen auch alle.


    Vielleicht ein Installationsfehler, werden wie wohl nie erfahren, aber die
    Neuinstallation von HDDriver hat das Problem gelöst.


    Vielen Dank für alle Eure Tipps. Bin wieder etwas schlauer.

    Genauso sieht es auch aus, wie ein altes AT-Netzteil mit Kabel welches einen Schalter zur Front des Gehäuse zum Ein-/Ausschalten führt, nur das eben an diesem Netzteil das Mainboard-Kabel fehlt.


    Alte PC-AT-Netzteile bekommt man im Netz ja teilweise recht günstig, sogar die mit Ein-Aus-Schalter allerdings mit dem Mainboard-Kabel, aber das bräuchte ich ja einfach nicht anstecken,
    dann zwei 5,25"-Laufwerke dran (CD, DVD oder HD) und dann müsste es doch funktionieren (sofern es von den Abmessungen ins Gehäuse passt).


    Alternativ denke ich auch über einen alten PC-AT-Tower nach der mehrere 5,25"-Schächte hat, Mainboard entfernen und dann müsste es doch auch funktionieren?


    Schonmal Danke für alle Tipps. Berti.

    Es ist ein 4-fach Gehäuse, deshalb auch meine (naive) Überlegung ob dieses externe Netzteil mit einem Molex-Stecker auf 4 Molex-Stecker verzweigt werden könnte, sofern es entsprechend Strom dann an 4 Geräte liefern kann, oder eben auch nicht. Würde das denn theoretisch funktioneren?


    Die Überlegung mit einem "normalen" PC-Netzteil war, da hier genügend Stecker für 12/5V Geräte zur Verfügung stehen und es hinten noch einen Ein-/Aus-Schalter hat, ob man eben ein solches einfach zweckentfremden könnte. Die Meanwell-Netzteile sind allerdings auch eine Möglichkeit.


    Ginge denn das kleine externe Netzteil mit dem 4-pin-Molex und daran verzweigt z.B. 4 CD-Laufwerke?

    Hallo Peter,


    das wäre natürlich eine elegantere Variante als externes Netzteil (wird vielleicht zu warm innerhalb des SCSI-Gehäuse ?)


    Lassen sich denn auch mehre Laufwerke mittels Molex-Verteiler (Y-Kabel) daran anschließen oder ist es nur jeweils auf ein Laufwerk ausgelegt, denn evtl. möchte 2 bis 4 Geräte daran anschließen (CD, DVD, Festplatte ...)


    Dann noch einen Ein-/Ausschalter in Netzkabel eingebaut.


    Und wahrscheinlich die günstigere Variante.


    Berti

    Hallo Ihr Bastler und Tüftler,


    ich hoffe Ihr habt ein paar gute Tipps für mich. Das Netzteil in meinem SCSI-Gehäuse hat sich lautstark verabschiedet und ich bin kein Experte im Elkos etc. austauschen und reparieren von Netzteilen.


    Deshalb hatte ich folgende Idee um mein SCSI-Gehäuse wieder nutzen zu können: Ich möchte ein PC-Netzteil (mit Ein-/Ausschalter) verwenden, da dieses ja mehrere Stromstecker für 3,5" und 5,25" Laufwerke (5V, 12V) hat.


    Im WWW habe ich entdeckt, dass man PC-Netzeile überbrücken kann, damit diese auch ohne Mainboard laufen können, also kein Signal/Impuls vom Mainboard brauchen, damit diese trotzdem laufen. Hier habe ich auch gesehen, dass man dann aber unbedingt Verbraucher angeschlossen haben muss, damit sich das Netzteil nicht wieder ausschaltet. Das wäre ja gewährleistet wenn ich SCSI-CD-Laufwerk oder SCI-Festplatte angeschlossen hätte.


    Spricht da was dagegen oder gibt es gar eine noch günstigere und kleinere Alternative an Netzteilen die ich einbauen könnte.


    Freue mich auf Eure Tipps. Und hier noch ein Tipp von mir, derzeit sind auf der Mediathek vom ZDF (Sendungen vom 03.10.) mehrere Dokus zu Computer-/Videospielen und Computergeschichte zu sehen.


    Berti

    Problem gelöst:


    Das SyQuest 200, besser gesagt beide und auch alternativ ein Zip wurden beim Booten vom HDDriver nicht erkannt, aber im Utility beim Gerätecheck sind die Geräte mit Adressen und Namen aufgetaucht. Er hat auch einen Brenner als auch ein 230er SyQuest am TT die klaglos funktionieren, er hat jetzt einfach mal statt des 230er das 200er SyQuest mit gleicher SCSI-ID, gleichem Kabel und gleicher Terminierung angeschlossen (anstelle des 230er, also nur das Laufwerk selbst getauscht), und siehe da, es funktioniert. Das 200er SyQuest wird samt 44er Disk erkannt und kann in dieser Kombi betrieben werden.


    Jetzt testet er das noch mit einem Zip, welches die ganze Zeit auch nicht beim Booten erkannt wurde, aber ich denke das wird dann auch funktionieren.


    Deshalb tippe ich jetzt mal auf ein Verkabelungsproblem (Länge und/oderTerminierung, vielleicht liegt es auch am Kabel selbst). Er will die SCSI-Kette jetzt mal in Kombinationen durchprobieren bis alle beim Booten erkannt werden.


    An dieser Stelle mal vielen Dank für die Tipps und Hilfestellungen. Berti


    PS: Hat jemand einen guten Tipp für Brennsoftware für den TT.

    Heute nachmittag kam das zweite 200er Laufwerk zum Testen bei ihm an, leider das gleiche Ergebnis. Laufwerk geht an, nimmt auch die 44er Disk an wird aber am TT nicht angezeigt, wie bei dem ersten 200er Laufwerk auch. Also am Laufwerk kann es nicht liegen, die sind beide 100% in Ordnung gewesen.


    Vielleicht liegt es doch an der Abwärtskompatibilität. Er (sitzt in Berlin) bekommt jetzt mal eine 200er Disk zum Testen, ob die vom TT angezeigt wird werden wir dann mal sehen, zeitgleich besorgen wir gerade ein 88er-Laufwerk zum Testen.


    Er hatte nur die beiden 200er Laufwerke angeschlossen und besitzt nur 44er Disks, was also klappen sollte. Das alte defekte 44er hatte er wohl schon entsorgt.


    Wir bleiben am Ball. Bin selbst nicht gerade der ST/TT Profi, aber jetzt hat mich der Ehrgeiz gepackt, ich werde berichten. Lieben Dank für die Hilfen.


    Achso, er will keinen Datenaustausch machen, einfach nur die alten 44er Disks am TT weiterbenutzen, da dachte ich mir das ja die 200er abwärtskompatibel sind, dass das funktionieren sollte. Wir werden sehen.