Posts by w29391

    Könnte man das heute nicht statt auf VHS Rekorder auf Capturecard aufnehmen und versuchen ob es sich dann 100% zurücksichern läßt. Wäre praktisch ein Dataset mit mp3 Player (als PC Videoabspieler) xD

    Super Idee BlindGerMan ! Die nicht Vortrags Videos sind leider nicht erreichbar (kennst das Thema ja), da ich Sie nicht an MIG weitergegeben hatte. Können wir bei der nächsten Retropulsiv drüber sprechen, ob er die Privat auf seinen Kanal stellen will. Würd Sie solange mal rausnehmen!

    Eigentlich nur Metal. Aber dafür da auch wirklich so ziemlich alle Genres.

    Also Metal ist nur für Outsider eintöniger Krach. Wer sich damit beschäftigt merkt erstmal was es Alles gibt und nicht jeder Metalhead mag Alles. Harte Schale weicher Kern trifft halt zu und das schreckt man einen ab.

    Also heute hab ich endlich Erfolg! Ich hab mich daran erinnert das sich die Soundkarte am Notebook nur unter Win95 sauber verhalten hatte und siehe da! Windows 98 Bootdiskette und die Windows 95 Soundtreiber zusammen bringen Quickview auf einem 700 MHz Notebook zusammen. Mp4 Video in 360p laufen gerade mit Zufallswiedergabe im Hintergrund! Super Program, aber man muss wirklich Sound unter Dos zum Laufen bekommen und die richtige Kombination haben. Aber für so alte Hardware echt erstaunlich! Muss mal schaun ob ich sogar noch höhere Auflösung zum Laufen bekommen würde, aber mein Ziel hab ich erreicht.

    Heute hab ich mal ein weiteres Notebook mit 700 Mhz ausgepackt und weiter getestet. Es hat eine CS4281 Soundkarte mit Treiber für Windows 98 und die installieren sich auch unter dem Dos Part von 98. Ich war echt begeistert als Quickview darunter und dem externen Soundtreiber sich starten ließ. Fazit ist bis jetzt Hardwarerendern bringt Bildstörungen im unteren Bildbereich. Mit Softwarerendern wird ein MP4 360p Video ruckelfrei abgespielt, aber ich höre nichts. Ich muss mir also nochmal die Soundtreiber anschaun. Evtl. was mit dem Einstellungen falsch oder anderer Bereich nötig. Fazit: Quickview kann unter 700Mhz flüssig Videos abspielen bei Fullscreen. Das klappt mit Kolibrios nicht (könnte aber auch an der Hardwareunterstützung liegen. Bei moderneren PCs läuft es wunderbar. Ist scheinbar auch bei beiden Tools die Basis (ffmpeg) in Verwendung. Wobei Quickview mehr tricky ist. Da hat der Programmierer wohl nur spezielle Codecs in Assembler auf Geschwindigkeit programmiert und somit diese Aussage mit 166 Mhz läuft das schon hinbekommen.

    Kleines Update:


    Also onboard AC97 kein Treiber gefunden. Dann Ensoniq 3171 PCI ausprobiert. Erstmal dachte ich prima mp3 laufen unter Quick View und Video ohne Ton auch, aber wenn ich den PCI.SDR für die Soundunterstützung mit Quickview starte geht das Abspielen von Videos mit Ton nicht. Programm hängt sich nach einem Peep auf.


    Erst dachte ich die GraKa kann kein richtiges VESA, aber andere ATI macht gleiche Zicken.


    Unter dem DOS Soundtreiberverzeichnis liegt eine APlegacy.exe Die spuckt auch Fehler aus. Also bin ich grad mit dem Latein am Ende. Andere Soundkarte mit PCI hab ich nicht rumliegen und ob es nun an der Ensoniq liegt, der Vesaunterstützung oder Quick View selber bin ich überfragt.

    Also im Bios konnte ich zwar AC97 legacy auswählen, aber ich finde keinen Treiber für DOS, der damit eine Soundkarte findet. Ich hab noch eine noname Sound PCI Karte gefunden und werde es damit mal versuchen. Es sei denn einer von Euch hier kann mir mit der onboard AC97 Geschichte noch weiterhelfen. (CPU ist ein Intel Dual Core e5400)

    Also kleines Update:


    Speicherproblem lag wirklich an DOS 7.1 und ich musste himem.sys und emm386 Aufruf anpassen und somit hab ich freien XMS Speicher und konnte QV starten und auch schon ein Video in 640x480 divx abspielen. Ton fehlt noch. Da hab ich noch keine Erfahrungen mit DOS und der erste Test mit den Treibern von QV hat keinen Laut von sich gebracht. Wie findet man den am Besten raus was für einen Soundchip man hat? Ich verwende gerade einen alten PC von 2012?!? mit Dualcore und wollte evtl. dann auch mit einem alten 700Mhz Notebook testen. Muss man unter DOS nun Soundblaster installieren (da moderne on Board Soundkarten dazu kompatibel sind) oder sollten die Treiber von QV reichen? Übrigens kann QV auch bei bestimmten Grafikkarten hardwarebeschleunigen (steht zumindest auf der Seite) und der Programmierer schreibt, dass es gut laufen sollte, da er hardwarenah in Assembler programmiert hat. Bin mir nur noch nicht sicher, ob ich wirklich die Kaufversion mit mp4 brauche.

    Im Geschäft wollte ich mal VirtualBox testen, darf ich aber auf meinem Laptop nicht installieren. Dann hab ich's halt in einer VMware virtual Machine installiert. Geht sogar ganz gut :fpa:

    Virtualbox ist ja nicht viel anderst als VMware Produkte. Ich mag es privat aber liebr.


    Gestern hatte ich etwas Zeit und konnte Dos 7.1 installieren. USB Anbindung hat erst nicht wollen und dann ging es doch. Fazit bis jetzt unter Dos 6.xx konnte ich qv starten. Unter Dos 7.1 muss ich noch Speicher freibekommen. Soundtreiber fehlen mir noch und ich bin mir nicht ganz sicher ob ich wirklich long filenames brauche.

    Naja, ich dachte halt KOS hat auch nichts mit DOS zu tun, außer dass es eine FAT32-Partition nutzt. Deshalb bin ich davon ausgegangen, dass du garnicht (wie ich ursprünglich dachte) auf DOS limitiert bist. Ich hatte Linux ab dem 386 im Einsatz. Es wäre also schon möglich auf der Zielmaschine statt DOS ein Linux (aus der Zeit) einzusetzen. Das wäre dann immerhin auch SW-technisch aus der Zeit.

    Mir ist schon klar, dass es dir nicht um das reine abspielen von Filmen geht. Da wäre ein RaspberryPi mit Kodi deutlich einfacher ;).

    Berichte bitte weiter. Klingt interessant.

    Mach ich. Generell könnte ich sogar die Dosbox unter KolibriOS nutzen. Das wäre dann aber schon ziemlich "von hinten durch die Brust" xD

    dort ist wie ich es bereits 100x schon geschrieben habe kein Fplay aufrufbar.

    Pampig trifft den Ton ganz gut. Ich habe versucht zu erklären, wie man KolibriOS richtig installiert mit allen Extras und es wird weiter ignoriert. Das Booten von ISO zeigt das Grundsystem (Ziel war es ja ein OS auf 1 Diskette zu schreiben) und dafür benötigt man die Extras nicht.

    Na, wenn DOS als OS noch zur Disposition steht, dann würde ich einfach mal ein zeitgenössisches Linux vorschlagen. VCD oder SVCD sollten mit einem 486er und mpalyer eigentlich ganz gut funktionieren.

    Was hat DOS nun mit Linux zu tun?!? Klar klappt das mit Linux oder anderen neueren Systemen. Ich wollte aber eher auf DOS oder KOS gehen, da es was Besonderes ist und dort nicht so selbstverständlich ist Videos zum Abspielen zu bekommen. Ist halt wie MP3 Player für DOS mit downsampling für leistungsschwache Systeme. Wenn ich es einfach haben wollte, dann könnte ich ja auch ein Windows XP abspecken und nutzen. Damit geht Alles einfacher xD

    Dann teile doch mal Deine Weisheit dazu und beschreibe etwas genauer, was Du mit "Fat32 Partition der Ordner und die Dateien richtig gefunden" meinst.

    Mir geht es auch erstmal darum, wie ich Fplay starten kann.... ich habe das Programm auf der ISO einfach nicht finden können.

    Das hatte ich doch schon in dem Post davor gemacht?!? Auf http://www.kolibrios.org unter Download das neueste ISO runterladen (müssten 28MB sein). Dann mittels 7-Zip entpacken und die Iso entpacken. Darunter gibt es das kolibri.img und das Verzeichnis Kolibri. Unter dem Verzeichnis sind die Programme, wie Fplay und Dosbox zu finden. Für eine Installation mit allen Extras muss das Kolibri.img gebootet werden (dazu gibt es mehrere Wege. Ich nutze das Einbinden in Windows Boot und USBBOOTSTICK, gibt aber auch GRUB). Wird das Image gebootet sucht es nach Festplatten mit einer Partition (FAT32) und darunter nach der kolibri.lbl und dem Verzeichnis kolibri mit den Unterordnern. Danach kann man die Applikationen in KolibriOS starten. File Explorer gibt es ja mehrere zur Auswahl.


    P.S.: Mich wundert aber nicht wieso die Programmierer sich so abschotten vor Leuten, die nicht sich einarbeiten wollen und nicht verstehen wollen, dass KOS einfach kein fertiges Betriebsystem ist und auch Keiner damit Geld verdient. Es gibt im Forum einen Englischen Bereich und auf Facebook eine Gruppe. Wem das nicht hilft für den ist KOS vielleicht auch nicht das richtige Betriebsystem.

    Habe doch geschrieben, ich habe NICHT die Diskette heruntergeladen sondern die ISO. Trotzdem ist da Fplay nicht enthalten.

    kolibrios\media\ ist fplay enthalten. Wie schon geschrieben. Es reicht nicht die ISO oder das Diskimage alleine zu booten. Es muss auf einer Fat32 Partition der Ordner und die Dateien richtig gefunden werden.

    Die Diskette ist auch nicht Alles und man muss sich schon was mit KolibriOS auseinandersetzen. Im Grunde die Iso runterladen. Das Diskimage kolibri.img, kolibri.ico, kolibri.lbl und das Verzeichnis kolibri auf eine Fat32 Partition packen und booten. Dann hat man auch schon mal mehr von den aktuellen Dingen. Das bleeding edge Zeug musste ich mir auch immer erfragen und aus dem Forum zusammensammlen.

    Das Betriebssystem sollte da keine Rolle spielen, sondern die pure Rechenleistung.

    KolibriOS kann nur unkomprimierte FLI Videos abspielen (s.a. http://wiki.kolibrios.org/wiki/FLIPlayer ).

    Das stimmt so nicht. KolibriOS kann auch mp4 Dateien spielen (http://board.kolibrios.org/viewtopic.php?f=38&t=1277). Habe ich auch schon gemacht. Nur eben immer unter VirtualBox und nicht auf echter Hardware. Außerdem ist KolibriOS komplett in Assembler geschrieben und schon so viel leichter und kleiner und kann somit auch hier noch etwas Performance rausholen.

    Das interessiert mich eben auch. Was genau geht bzw. wird von der CPU her benötigt und würde KolibriOS dann die bessere Lösung sein. Ich würde gerne Musicvideos zufällig abspielen können.

    Hast du dich schon mal mit MPlayer und MEncoder beschäftigt? Das kann ziemlich alle Formate bei Audio und Video ist Open-Source und auf VIELE Betriebssysteme portiert - laut Wikipedia auch auf DOS. Ich hab auch eine nette Seite dazu gefunden http://www.xaver.me/drdoswiki/index.php?n=Main.Mplayer

    Klingt aber so als ob das eher nicht so rund läuft. Ich habe jetzt auch gelernt, dass es eine DOS Version von Win9x gibt. Wenn ich dazu komme und testen konnte, melde ich mich wieder.

    Könnte das am Betriebsystem liegen? Ich hatte nie Probleme mit solchen Adaptern, aber könnte ja an Einstellungen liegen. Unter Linux änderbar und Windows wird evtl. nur eine Generelletastatur erkannt und somit die Sondertasten nicht behandelt?!?