Posts by Reinhard

    dann bitte die Posten aus # 17 für mich mitbestellen ...findest du da die entsprechenden Bauteile raus, oder soll ich nochmal Links suchen?

    achja - und 16MHz-Quarze bräuchte ich noch ettliche ..bitte gleich 10 Stk.

    Wäre schon angenehm, wenn Du mir per PM die kurz Beschreibung, Stückzahl und Digikey-Nummern schicken würdest.

    16 MHz Quarze habe ich eine Tüte voll in HC48 kurz. Die 10 Stück könnte ich gleich schicken.

    So kauft man sich mit 23 Jahren ein Mehrfamilienhaus 8)

    Da hat man auch noch unendlich viel Zeit und Kraft...


    Ist aber auch hier wieder erstaunlich, wie ein zum Thema passender Betrag (was renoviert du gerade) gleich zu einer Tirade unpassender Ergänzungen (was kann ich mir alles antun) führt angst

    Da kannste die Teile ja gleich im Flugzeug mitnehmen, dass kann nicht viel mehr kosten, wie dann noch die hohen US-Paketkosten.

    Ich denke, Du hast nicht verstanden um was es sich handelt. Offensichtlich mindestens zwei Bildschirme und zwei waschmaschinengroße Kisten und Kleinkram. Also Palette oder besser Kleincontainer, meinetwegen auch gleich ein Frachtcontainer für das Flugzeug ;)


    "The CPU passed the POST last time I had it powered-up a few years ago.


    Located in Duncan, British Columbia (Canada) - Local Pickup only


    Asking $1200USD for everything"


    Das ist tatsächlich ein Schnäppchen...


    Naja ich könnte dann auch das "Connections Museum" in Seattle besuchen...

    Dann wäre der XTIDE so nicht notwendig gewesen. Was ich mir aber gut vorstellen kann ist das CF Karten einen haben. Immerhin hin sind die für kleine "Mobile Devices" zu einer Zeit entwickelt worden als 8bit noch nicht zu lange "aus der Mode war".

    Diese Antwort verfehlt mein Thema. Das war der Vergleich zwischen WD1002 und IDE. Diese sind fast Pingleich und Befehlsgleich. Im Prinzip wurden aus acht Masseleitungen, welche beim WD1002 den acht Datenleitungen gegenüberstanden, acht weitere Datenleitungen gemacht.

    Auch die Master/Slave Geschichte stammt daher: der WD1002 konnte drei Laufwerke, gesteuert über 2 Bits im SDH-Register. Da bei IDE ja zwei Kontroller sozusagen parallel auf dem Bus waren, haben beide immer alles mitbekommen, aber über die Bits im SDH-Register und die Master/Slave Einstellung hat dann immer nur einer reagiert.

    Noch ein Versuch wäre es Widerstände (vielleicht 100 Ohm) längs in die Leitungen vom 4050 zu machen. CMOS kann schon ganz übel steile Flanken machen.


    Mich wundert auch, dass 10pF schon ein Problem machen. Aber bei den steilen Flanken fliessen da schon mal einige mA.


    Wie ist den die Phasenbeziehung von CLK zu MOSI? Sind da die entscheidenden Flanken evtl. gleichzeitig?

    Frage (und noch nie erforscht...).

    IDE ist ja sozusagen der Nachfolger von der 8-Bit WD1002 Schnittstelle. Haben vielleicht alle (oder alle älteren) IDE(PATA) Laufwerke noch einen 8-Bit Modus?

    Naja, im Moment des Ansteckens sind erst mal alle GPIO undefiniert, ebenso was die ICs machen wenn die Versorgungsspannung ansteigt und die ersten Transistoren zu arbeiten beginnen. Kann schon sein, dass dabei die Treiber kurz einschalten und unkontrolliert Stromimpulse durch die Drähte jagen.

    PCMCIA nach CF habe ich ein paar Adapter. Die gibt es WIRKLICH ;)

    Da sind übrigens nur Leiterbahnen drin. CF nutzt nur den PATA Anteil des PCMCIA Anschlusses.

    Hast Du da einen "Core memory"-1BitSpeicher gebaut?

    Ja, um zu testen, welchen Strom es braucht und wie mickrig der Lese-Impuls ist ;)

    Wenn Du damit einen ganzen Core Speicher aufbauen willst, hast Du hoffentlich eine Partnerin die das dann wie damals mit ruhigen Frauenhänden fädeln kann ;)

    Es sind angeblich 50000 Ringe...

    Und meine Hände sind ruhig genug, um das auch selbst zu können :)

    Eine Stange SN754410 habe ich mal schon.


    Im Zweifelsfalle gebe ich einige davon ab :)


    Sind aber 1mm Aussen und 0,3mm Innen, brauchen ca. 1,3 Ampere Summenstrom (falls ich mich richtig erinnere.)

    Hier war der Versuchsaufbau dazu:



    Den SN754410 kann man immer noch kaufen. Da sind geeignete Push-Pull-Treiber drin.

    Upps.. manche Regler brauchen eine Mindeslast.

    Checke das mal.

    Und sicherheitshalber, um den Regler beim Abschalten der Eingangs-Versorgung zu schützen, eine Diode vom Ausgang zum Eingang (falls nicht schon vorhanden). Sonst entlädt sich der Kondensator am 3,3V Ausgang rückwärts durch den Regler. Manche mögen auch das nicht.

    Ein TTL IC würde ich da jetzt aber nicht verbauen. Open Collector ist je nach Pull-Up auch ziemlich langsam.

    Klar dass man in dieser merkwürdigen Situation nur im Kaffeesatz lesen kann.


    Edit: bist Du sicher dass alle ICs korrekt Masse und Versorgung haben? CMOS läuft auch ohne Versorgung, zumindest ein bisschen, solange manche Pins Low Pegel und manche High Pegel haben :) Das kann auch eine üble Falle sein.

    Ich finde da gar nichts "beruhigend".


    Ich sage dazu immer nur:

    Ich gehe dauernd bei Rot über die Straße.

    Es ist nie etwas passiert.

    Also ist es OK, bei Rot über die Straße zu gehen...


    Es gibt Fälle wo es tatsächlich völlig OK ist, 3.3V CMOS Logik mit 5V TTL(!) zu verbinden. TTL ICs liefern kaum über 3.3V bei High Pegel und brauchen auch nur 2.4V für sicheren High Pegel.


    Aber eben NICHT 3.3V CMOS mit 5V CMOS. 5V CMOS liefern fast 5V für High Pegel. Das ist eindeutig über der Spezifikation.

    Leider auch schon die Erfahrung gemacht, dass Raid5 immer funktioniert, wenn man es testet, z.B. eine Platte rausnimmt und eine leere reinsteckt. Als es dann wirklich mal nötig war, hat es auch nicht funktioniert :(


    Und das allerbeste war mal mit einem Allnet Raid System. Da waren die Benutzer und Partionsdaten im FLASH(!!!!) des Boards. Als dann tatsächlich das Board ausfiel kam zwar schnell Ersatz aber völlig nutzlos. Zugegeben das ist viele Jahre her und den Designer hat man hoffentlich :sense:

    Bei 10Mbit/s sind Send und Receive weitgehend unabhängig. Heartbeat kann zwar an sein, ist aber optional und macht sehr vegetativ nur die LINK LED an. Es erkennt nicht, ob die Bits irgendetwas Sinnvolles darstellen. Also auch eine leuchtende LINK LED (falls vorhanden) zeigt leider nicht einen funktionieren Empfang an.


    Kommt natürlich auf das drüberliegende Protokoll an, ob es tatsächlich soweit kommt dass der Server etwas hörbar tut, ohne dass Receive funktioniert.


    Z.B. ein DHCP oder ARP Request geht raus und der Request started schon etwas im Server, aber die Antwort kommt eben nicht an. Der Request wird mehrfach gesendet, bis dann ein Timeout zuschlägt.

    Du kommst doch sicher bald mal hier vorbei. Dann reden wir darüber ;)

    Das mit dem Mix FM auf Spur 0 und MFM auf den anderen Spuren ist bei vielen CP/M-Systemen und Artverwandten (z.B. Olivetti M20) völlig normal. Warum man das gemacht hat? Keine Ahnung...

    Eben. Haben wir Anfangs auch so gemacht (bei PROTEUS).

    Später dann aber (bei EMK und da gab es nur 68k mit OS-9) nur noch alles in MFM.

    Mussten aber trotzdem FM unterstützen, wegen der Distributionsdisketten von Microware.

    Aber bei OS-9 kann man ja schön für jedes Format einen Descriptor anlegen /d0,/d0h,/d0s,...