Posts by computermensch

    Du bist näher am Äquator, nicht ?

    :) Ja, genau. Aber hast recht. Sonne war zwar immerhin den ganzen Tag da, aber ist wohl noch nicht stark genug.

    Es ist schon ganz gut gebleicht, aber nicht völlig gleichmäßig und auch nicht ganz wie neu. Ich poste noch ein Vorher-Nachher Bild. Hab 2 Fotos mit Graukarte gemacht (als neutral-Referenz).



    Ja, doch. eigentlich ganz o.k. :)

    Das Gehäuse ist ja richtig cool :)

    Echt? Das hätte ich ja nicht gedacht, das jemand so ein No-Name-Gehäuse cool findet. Aber es hat natürlich ne Menge Laufwerk-Einschübe für ein Desktop-Gehäuse.

    Die Gehäusefront liegt übrigens gerade mit Blondine, äh, Blondiercreme bei mir auf dem Dach und retrobrightet seit 11:00 Uhr.

    Wollte das schon lange mal ausprobieren und da dachte ich heute, diese stark vergilbte Noname-Front ist ein ideales Testobjekt.

    Wenn das fleckig wird, ist es nicht so schlimm. Bevor ich mich an die Toshibas und Apple II damit heranwage.

    Sieht bis jetzt ganz gut aus. Heute abend wird dann die Pampe abgeduscht. Bin gespannt.


    Lang ersehnter Fund aus der Elektro-Tonne:



    486DX2-66 mit Spea-V7-Mirage Grafikkarte. Geilomat! Natürlich etwas "Batterieterror" auf dem Motherboard. Sieht aber überschaubar aus. Und leider auch der schöne V7-Aufkleber beschädigt. Was soll man sagen. Der sprichwörtliche geschenkte Gaul eben. ;) Ich freu' mich trotzdem.

    Cool. Und wie man sieht, ist der physische Bildaufbau im Monitor tatsächlich auch "gedreht". Ich hätte ja immer gedacht, dass das Bild nur softwaremäßig gedreht wird, aber im Monitor die Bildzeilen ganz "normal" über die breite Seite des Bildes gehen, also in dem Fall dann vertikal verlaufen würden.

    Das ist offensichtlich nicht der Fall, wie man an dem dunkleren oberen Bildabschnitt sieht. Interessant!

    Mich beeindruckt da mehr, wie man mit 13 Transistoren einen Kreis hinbekommt.

    Stimmt. Fast nicht zu glauben. Und sogar so sinnvoll parametrierbar über einfache Potis. Position, Durchmesser, Strichstätärke, Ellipsität. Nicht schlecht.

    Hatte eher vermutet, die Testbilder wären digital generiert. In den Schaltplan hatte ich noch gar nicht näher reingeschaut.



    Super erhaltenen TOSHIBA T1950 gestern aus der E-Tonne gefischt. Akku fehlt leider, ansonsten optisch nahezu neuwertig!

    Ging allerdings erstmal nicht an.

    Gestern abend das Ding gleich demontiert und die Netzteil-Platine begutachtet. Vermutete die typischen ausgelaufenen Elkos und veräzte Leitebahnen und Durchkontaktierungen, aber war gar nicht. Sah alles ganz ordentlich aus.

    Habe die drei grüßten Elkos ausgelötet und ja, darunter war dann jeweils etwas Elektrolyt und die Elkos rochen auch typisch nach "ausgelaufen".

    Kaufe mir al nächstes endlich ein LCR-Meter mit ESR-Messfunktion. Bislang teste ich Elkos immer mit dem Komponententester meines Oszis. Das geht aber nur bis ~470µF und lässt auch nur die richtig degenerierten Elkos erkennen.

    Die drei Elkos also ersetzt und die Kiste sprang wieder an. Bootet einwandfrei von Platte und sogar das Diskettenlaufwerk funktioniert noch! Sagenhaft.


    Display werde ich noch recappen. Sieht zwar ganz o.k. aus, aber die Elkos da sind eigentlich immer fertig und werden bei mir durch SMD-Keramikkondensatoren ersetzt.


    Specs:

    486DX2-40 mit 4MB RAM und 240MB(!) Festplatte.

    IBM-DOS 6.3 + Win 3.1 mit Office installiert.

    Auch ein ARAL-Routenplaner ist installiert.


    Gruß, Ferry


    :)

    Habe heute ein zweites Paar SIMMs mit je 4MB bekommen. Damit wäre dann die RAM-Maximalausstattung eines 386SX (16MB) möglich.

    Zusätzlich habe ich mich dazu entschlossen, nicht die Module zu modifizieren, sondern das Memory-Board des T3200SXC entsprechend abzuändern, dass es ganz normale Standard-SIMMs aufnehmen kann.

    Habe auch festgestellt, dass der Rechner den Parity-Chip auf den Modulen nicht nutzt! Auch die onboard aufgelöteten 1MB sind ohne Parität.

    Deshalb hat es ausgereicht, das Adressignal A10 an den SIMM-Sockeln wieder auf den Standardmäßigen Pin19 zu legen.

    War trotzdem recht aufwändig, weil Pin19 der Sockel auf einem Innenlayer der Platine an GND angeschlossen sind.

    Mit einem 0,5mm Bohrer konnte ich die 4 Kupferstege von allen sechs Pin19 zum GND-Layer wegfräsen, dann schön prüfen, dass keine Verbindung mehr besteht, Löcher mit Klarlack versiegeln und dann die Verbindung zu Pin 24 (A10) herstellen.


    Dann der spannende Moment: alle vier 4MB-Module eingebaut. Also jetzt insgesamt 17MB RAM im Rechner. Mal schauen, wie weit er zählt:



    Na bitte! :) 16MB sind da!



    Und unter DOS auch:


    Kleiner "Bausatz" aus der Elektrotonne:



    Grundig Farbgenerator FG5.

    Lag da so in Einzelteilen drin. Die Plexischeibe mit der Skala konnte ich gerade noch zwischen all dem gerassel herausfischen, aber die Knöpfe sind leider nicht dabei. Naja. Mal schauen, ob das Ding noch zu retten ist.


    :)

    Ich möchte mich hiermit bei Dir, Torsten aufrichtig für meine unhöfliche Reaktion auf deinen Beitrag entschuldigen.

    Da habe ich mich tatsächlich im Ton vergriffen und natürlich absolut unangemessen auf deine Hilfsbereitschaft und Mühe reagiert.


    In Zukunft werde ich bei Fragen an das Forum den eigenen Wissenstand deutlicher machen, bzw. die Frage konkret an eventuelle Besitzer der entsprechenden Hardware stellen.


    Allerdings muss ich schon sagen, dass die Sache jetzt so hingestellt wird, als hätte ich in meinem ersten Post geschrieben:


    "Hallo Leute, ich will meinen Toshiba-Laptop xy mit 13MB RAM bestücken. Wie geht das? Danke"


    Hab ich aber nicht. Stattdessen habe ich zwei ganz spezifische Fragen zu diesem speziellen 2MB-Modul gestellt.

    Meine Hoffnung war einfach, dass irgendjemand hier im Forum so ein Modul in seinem Toshiba hat und mir sagen kann, welche

    Chips da drauf sind.


    O.k. Um das vielleicht dann auch zu beenden: Mein verbaler Angriff auf Torsten war unangebracht und hässlich. Dafür entschuldige ich mich wie gesagt im nachhinein. Soll nicht wieder vorkommen.

    Ich denke aber auch, dass ich durch das Teilen meiner gestern abend nicht ganz unaufwändig gewonnenen Erkenntnisse zur eigentlichen Thematik, bewiesen haben dürfte, dass es mir hier im Forum sicher nicht darum geht, ohne Eigeninitiative das Wissen und die Mühe der Forenmitglieder auszunutzen.


    Mit befriedenden Grüßen,

    Ferry

    Wenn das für Dich anmaßend ist...

    Ja, hat mich gestern irgendwie ein bisschen aufgeregt, weil es sich für mich wie ein Vorwurf angefühlt hat, als würde ich hier aus eigener Faulheit die Leute für mich anstellen, mir ein (scheinbar) so einfaches Problem zu lösen. Ist aber eben tatsächlich nicht so einfach und es muss sich prinzipiell ja auch niemand gezwungen fühlen, dafür Zeit und Energie zu investieren, oder überhaupt zu antworten. Kann jeder für sich entscheiden. Deshalb finde ich solche "googel doch erstmal selber"-Sätze ziemlich überflüssig und, ja auch anmaßend, wenn man den anderen gar nicht kennt und nur vermutet: "Ach da will sich's mal wieder einer einfach machen". Entweder ich hab zu einem Thema selber was zu sagen, sei es aus eigener Erfahrung, oder ich kenne oder finde tatsächlich im Netz die konkrete Lösung, dann beteilige ich mich, wenn ich will, ansonsten lass ich's halt einfach. Also, das ist so meine Herangehensweise in Foren.


    So. Hab mich aber auch wieder beruhigt und freue mich lieber, dass das mit den 4MB-Modulen jetzt klappt. Yeah! :sunny:

    Blöderweise hatte ich schon 12 1MB-Module bestellt, um daraus 6 2MB-Module zu basteln. :wand:

    Naja, vielleicht kann ich die noch stornieren. :/


    Jetzt muss ich nur noch ausprobieren, ob sich auch 16MB installieren lassen und ob man dazu dann die fest eingebauten 1MB deaktivieren muss?!

    mal schauen...


    Gruß,

    Ferry

    dafür gibt es ein Chache-Modul 1MB

    o.k. es geht speziell um das Cache-Modul. Das ist natürlich nochmal schwieriger, weil man ja auch noch spezielle Cache-Chips braucht.

    Und der Connector hat vermutlich 200pins oder mehr, deren Belegung nicht bekannt ist, bzw nur das, was Du von dem 256k-Modul ableiten kannst.

    Naja. Ich würde da ja einfach ein anderes Mainboard hernehmen. Für die Kosten, die dieses Cache-Modul machen würde (gekauft oder selbstgebaut) bekommst Du doch mindestens 2 andere 486er Mainboards. Aber ich vermute mal, das ist eines der seltenen Boards mit VESA-Local Bus UND PCI.

    Onboard sollten sogar 13MB gehen,

    Was willst Du mir denn damit sagen? Das weiß ich doch. Hab ich doch schon im Eingangspost geschrieben, dass ich auf die 13MB kommen will. Oder was meinst mit "Onboard"?


    Dann hab ich doch auch zuletzt geschrieben, dass prinzipiell eben noch MEHR als die 13MB möglich wären, nämlich vielleicht immerhin die 16MB, die der 386SX als Obergrenze zulässt.


    Gruß, Ferry

    Allein durch die Nutzung von A10 wären also sogar 25MB RAM möglich mit sechs 4MB Modulen, wenn der Memory-Controller nicht eine RAM-Obergrenze hat.

    Aber ich seh' schon: Ist ja nur eine 386SX CPU drin, die sowieso nur 16MB adressieren kann.

    Schade. :(


    Aber trotzdem cool, dass man 4MB-Module benutzen kann, denn die 2MB-Teile gibt es erstens nirgends und sie aus je 2 1MB-Modulen zusammenzubasteln

    ist natürlich viel aufwändiger als die kleine A10-Modifikation am 4MB-Modul.


    Diese Option habe ich bisher übrigens noch nirgends erwähnt gefunden.


    Gute Nacht. :)

    Memory-Board vom T3200SXC analysiert. Ergebnis:


    SIMM-Pin 28 ist das /RAS-Signal für die zweite Bank.

    Pin 19 ist GND (normaler SIMM-Standard wäre A10)

    Pin 24 ist A10 (normaler SIMM-Standard wäre A11)


    Interessant: Vielleicht teste ich dann nochmal meine 4MB-Module und modifiziere den A10 Pin entsprechend.

    Guurgle könnte da eventuell helfen

    Hallo Torsten, nebenbei bemerkt fand ich es schon ziemlich anmaßend, mir gleich zu unterstellen, zu blöd, oder zu faul zum Googeln zu sein und dann mal so eben 2 Links oder Zitate zu posten, die wirklich jeder in 1-2 Minuten ergoogelt, aber leider bei der konkreten Frage nicht weiterhelfen.

    Jedenfalls ist deine Bemerkung bei mir so angekommen.

    Ich selber würde (jedenfalls in diesem Forum) immer davon ausgehen, dass wenn jemand hier eine Frage stellt, er/sie sicher schon selbst alles Einfache und Naheliegende versucht hat und nun auf konkretes Wissen / Erfahrung der hier vermutlich vielzählig vertretenen Spezis hofft.


    Gruß, Ferry

    Habe inzwischen immerhin eine Abbildung eines dieser seltenen 2MB-SIMMs gefunden:



    Verbaut sind demnach 4 Chips 1Mx4 (Daten) und 2 Chips 1Mx1 (Parity).

    Das bringt mich schon mal weiter und erklärt, warum auch mein 4MB-Modul nur mit 1MB erkannt wurde.

    Ein 2MB-Modul für die Toshibas hat also 2 1MB-Bänke, die die gleichen Adresspins nutzen und vermutlich über separate /RAS oder /CAS signale "aktiviert" werden. Ich vermute mal, dass es 2 /RAS signale geben wird, weil das zum Beispiel bei den völlig proprietären RAM-Modulen für den T3100SX auch so ist.

    Dort sind pro RAM-Modul sogar 4 /RAS-Signale vorhanden, allerdings auch 2 /CAS, was aber wohl daran liegt, dass dort die Module 16bit-breit sind (Datenbus).


    Adressleitungen sind hier demnach wie beim 1MB-Modul A0-A9

    d.h. für das zweite /RAS-Signal kommen 3 Pins am SIMM-Modul in Frage:

    Pin 19 (A10)

    Pin 24 (A11, bei anderen Toshibas bereits umgenutzt zur Identifikation eines 256kB-Moduls)

    Pin 28 (/CAS Parity, bei anderen Toshibas bereits umgenutzt zur Identifikation eines 1MB-Moduls)


    Wenn Toshiba sich wenigstens selbst treu bleibt bei der Pin-Umnutzung wäre SIMM-Pin 19 der logischste Kandidat für das zweite /RAS-Signal.


    Werde das demnächst mal testen.


    :)

    Danke. Das hab ich natürlich alles schon gesehen und gelesen.

    Nur leider ist im Manual keine Pinbelegung der SIMM-Sockel drin (so ziemlich der einzige Connector, der nicht beschrieben ist, wohlgemerkt),

    Und in den diversen zu findenden Forumbeiträgen gibt es leider auch keine Angaben dazu, wie dieses 2MB-Modul

    aufgebaut ist.


    Deshalb frage ich hier, ob vielleicht jemand so ein SIMM-Modul hat und sagen kann, welche Chips da konkret verbaut sind, oder Fotos davon teilen kann.


    :)

    Hallo Gemeinde,


    hat zufällig jemand eine Ahnung, wie die 2MB-SIMM-Module für den Toshiba T3200sxc beschaffen sind?

    Habe hier allerlei 30pin SIMM-Module 1Mx8, 1Mx9 und auch 4Mx9. Werden alle erkannt, ob für Toshiba umgebastelt

    oder nicht, aber auch die 4MB-Module werden nur als 1MB erkannt.


    Würde den Laptop natürlich gern mit der Maximalkonfiguration von 13MB betreiben.


    Die Frage ist, ob es bestimmte Toshiba-eigene Codierungs-Pins gibt, wie beim T3100e,

    oder was für DRAM-Chips auf den 2MB-Modulen verbaut sind.


    Ich hoffe, da hat jemand einen Tipp für mich.


    Gruß, Ferry

    Heute mal was sehr spezielles und vor allem vollständiges von der Firma Robotron abgeholt. Da soll DR-DOS und auch Norton Commander installiert sein. Der Grünmonitor ist auch wie aus Eisen geschnitzt. Die Tastatur finde ich überraschend wertig und angenehm zu tippen: Kurzhub. Hätte ich nicht gedacht. Beide Drucker brauche ich sicher nicht, habe ja schon 3 West-Nadler.

    Hach schön. So einen A7150 oder CM1910 (war die Exportbezeichnung, wenn ich nicht irre) hatte ich kurz nach der Wende auch mal. Schön laut und irre schwer! Ich glaube 22kg das Grundgerät, oder? Kein Wunder. Das Chassis ist ja aus ziemlich dickem Stahlblech. Viel Spaß damit. :)

    Ich habe schon oft Leute gesehen, die außerhalb der Spezifikationen recappen und gar normale Kondensatoren nehmen, wo SMD sein sollte... dan hast du nur Ärger danach ;)

    Hi Marcus,

    also ich ersetze ja SMD-Elkos bis ~100µF eigentlich nur noch mit X5R oder X7R Keramik-Kondensatoren, die es ja heutzutage in entsprechend kleiner Bauform mit diesen Kapazitäten und Spannungsfestigkeiten gibt. Was spricht denn deiner Meinung nach dagegen? Ist natürlich keine originalgetreue Restauration, aber wenigstens muss man keine Angst haben, dass die nach 20 Jahren wieder ihr ätzendes Zeug ausspucken.


    Gruß,

    Ferry