Posts by AREA51HD

    Eine einfache " Ein Chip und Läuft" schaltung ist mir nicht bekannt.


    Teil 1 der Ladeelektronik:

    Booste die 5V auf 9V (Etwas Regelreserve für den Lade IC).
    Aus 5V 500mA werden dann ca. 9V 250mA.


    Ein Lade IC verwenden das für mehre Zellen ausgelegt ist, müsste im Archiv schauen was es damals mal gab, oder einen µC der das Laden überwacht.
    Wenn die Ladespannung das Maximum überchritten hat, und/oder die Zellentemperatur steigt, ladevorgang beenden.
    Die NiCd oder NiMh zellen haben die eigenschaft sich selber zu balancen, wenigstens das Problem haben wir hier nicht.


    Plan B "Scheiss auf Lebensdauer".
    Boostregler auf etwas unter ladeschlussspannung einstellen 4x1,35V.
    Wiedrstand zur Ladestrombegrenzung vom Booster zum Akku Zwischen, fertig.
    Nachteil, man kann so die Akkus Totladen wenn man sie länger vergisst

    Bessere Fotos kriege ich leider nicht hin, ich Fotografiere schon zwischen den Bauteilen durch, mit Digitalzoom.

    Mit dem Weißen blatt probiere ich später mal und einen Pol Filter um das Glasreflektionen zu schwächen.


    Inzwischen weiss ich, das es vermutlich eine https://de.wikipedia.org/wiki/Wien-Robinson-Br%C3%BCcke als grundlage des

    Frequenzgenerators ist,
    Das ungekannte Bauteil könnte ein Wolframfaden für die Verstärkungsregelung sein, wenn ich Wikipedia richtig interpretiere.

    Ich habe von einem Freund einen Frequenzgenerator auf dem Tisch,

    Hersteller Siemens, Baujahr um 1960.
    Es sind zwei Röhren ECC88 und diverese Silizium dioden verbaut.



    Problembauteil 1:

    Durchmesser ca 6mm länge 25mm Glas Transparent

    Beschriftung:

    Siemens Logo

    R51

    8/0,5/10c

    N4


    Im inneren scheint mittig ein dünner draht zu sein, und eine verdickung in der mitte vom dünnen draht.

    Mal eben auslöten ist leider nicht, dafür müsste ich zwei Stufenschalter erstmal von Bauteilen befreien und zerlegen.

    Was könnte das sein? Schutzwiederstand oder Diode???



    Problembauteil 2:

    Dann ein problem mit dem wert von einem Styroflex kondensator.

    Der Farbige ring an der Seite ist die Spannungsfestigkeit, aber was bedeutet 5000M?


    Danke für eure Hilfe!

    Hier ein paar Bilder...


    Leiterplatte mit A/D Wandung



    Leiterplatte mit Clock Signal Generierung


    Leiterplatte mit RAM




    D/A Wandlung, videoausgang



    Beim Bilder machen ist mir aufgefallen das das Vectorscope und Waveformer am falschen ausgang hingen.

    Es wir nicht der Monitor Ausgang wo zwischen Verarbeitet und ROh umgeschaltet wird, sondern immer verarbeitet rauskommt.


    Die Messungen muss ich wiederholen, nun sollte man was am Signal sehen :wand:

    Das PAL/NTSC vom Waveformer wird durch die Hinterleuchtung der scheibe erzeugt, beim einstellen wird kurzzeitig NTSC oder PAL per On Screen Menü dargestellt, sowie falls ausgewählt, welche Zeile und Halbbild dargestellt wird.

    Bei Einzelzeilen darstellung ist das bild aber zu dunkel zum Fotografieren.


    Ob nur ein Halbbild auf dem Bildschirm, beide Halbilder Hintereinander, nur Odd oder Even kann man frei einstellen

    auch kann man einstellen Links nur Farbsignal, Helligkeit, beides, und genau so bei doppelter halbbilddarstellung Rechts.

    Ich muss mal ins handbuch schauen ob ein Farbburst Zoom möglich ist bei dem Typ.


    Ich wuerde auch auf einen "falschen" Farbburst tippen.


    Verzoegert der TBC das Bild um eine Zeile?


    Wie verhaelt sich der TBC bei einem realen Bild?

    Definiere Falsch?

    Ich kann Zeitpunkt und Phase verdrehen an potis wie ich will, es ändert sehr wenig, der Monitor stellt irgendwann nur keine Farbe mehr da.


    Verzögern, ähm ja!

    Erklärung:

    Im Fernsehstudeo gibt es ein "Zeitnormal" Videosignal, auf das Syncen sich alle Kameras, Videorecorder etc.


    Bei meinem Aufbau ist das wie üblich ein Testbildgenerator.


    Wenn die MAZ ein Video wiedergibt, synct er sich auf das Zeitnormal.


    Der TBC hat einen 25 Poliges SUB D-Kabel zur MAZ, über diese Schnittstelle bekommt er infos zur Stärke des Videosignals (Bei kurzen ausetzern wird der letzte gültige Zeileninhalt darüber eingeblendet).

    Sync Signale über die Postion der Kopftrommel, der Sync Markierungen auf dem Magnetband, usw.

    Über eine Analoge Schnittstelle kann der TBC die MAZ etwas früher also voreilend wie das Zeitnormal laufen lassen.


    Warum?


    TBC:

    1. Analog Digital Wandler, Video wird mit über 60Mhz gesampelt, der Sample Zeitpunkt wird von der Clock Leiterplatte bestimmt.


    2. Clock Leiterplatte:

    Bei der 1" MAZ wird das Video "Wie es ist" aufgezeichnet, mit einer Bandbreite von rund 5.5Mhz.

    Und nicht wie z.b. bei VHS mit Runtergesetzter also Reduzierter Horizontalen Farbauflösung.

    Wenn die Kopftrommel sich zu Schnell bewegt wird der A/D Wandler entsprechend schneller getriggert, bei zu langsamer Kopftrommel entsprechend Langsamer, das geschieht sogar innerhalb einer zeile, um fehler in der Bandführung zu kompensieren.

    Diese Wahnsinns Takt generierung übernimmt die Clock Leiterplatte

    Die Analoge Steuerspannung zu der MAZ wird so Modelliert das im Mittel 16 Zeilen RAM befüllt sind.


    3. RAM Memory.

    Ein Grab von S-RAM Bausteinen im Keramik gehäuse, wurde schon 1985 mit über 60 Mhz RAM Takt befeuert!

    Es werden bis zu 32 Zeilen gepuffert, der Korrekturbereich ist 28 Zeilen groß.

    Es wird Simultan geschrieben und gelesen in das RAM.

    Der Füllstand wird über eine LED Zeile dargestellt, sie zittert immer ein wenig um den Mittelpunkt, wenn alles normal läuft.


    4. Video out:

    Die Video out Leiterplatte Synct sich exact auf das Referenzvideo.

    Und holt sich die Digitalen Videodaten aus der Memory Leiterplatte jagt sie in einen D/A Wandler.

    Jede Menge TTL und analogkram generiert dann Farb Burst, Schwarzschulter, etc.

    Über Potis kann der Videopegel, Colorpegel, Helligkeit (Schwarzwert) sowie Colorphase eingestellt werden.



    Die Bilder mit dem Testbild sind durch die MAZ durchgeschleift, aufgenommen und wiedergegeben sieht die invertierung aber genau so aus.

    So seltsam es klingt, der TBC Verzögert im Mittel 14 Zeilen aus der Zukunft, auf einen Offsett von Null zum Referenzsignal.

    So kann im Studeo zwischen den Signalquellen umgeschaltet werden, ohne das das Bild Durchläuft oder geteilt wird.


    Das ganze System arbeitet wunderschön stabil, selbst bei Stufenloser regelung der Playback geschwindigkeit ist das bild Artefaktfrei.

    Leider nur die Farben invertiert:grübel:

    Ja Richtig, die oberen beiden Bilder sind vom Waveformer, einem Spezial Analog oszi für Videosignale.

    Links ist nur die Helligkeit zu sehen, Rechts mit Farbträger, das Kästchen obern besagt PAL Signal


    Das untere Bild ist ein Vectorscope.

    Damit kann man Farben "Messen" die Farbflächen vom genormten Testbild, solltn in den Landeflächen sein, das passt auch.

    Trotzdem verstehe ich die invertierte Farbe nicht ?!?

    Hallo,

    Ich habe als Nebenhobby mir eine 1" Ampex VPR6 MAZ mit passenden TBC6/7 gegönnt.

    Nach dem Tausch von vielen Tantals und einigen Elektrolyt Kondensatoren läuft das gute stück wieder:)


    Aber der TBC macht mir sorgen, das Videosignal von eigenaufnahmen ist ohne TBC mit leichten einschränkungen auf einem Röhrenbildschirm betrachtbar, die farben flimmern etwas und das bild ist minimal instabil.


    Mit TBC, steht das Bild wie eine eins, nur die Farben nicht die Helligkeit sind Invertiert, und ich finde keinen Hebel wo ich das einstellen könnte, selbst in den 7 vorhanden Service Manuels finde ich nichts passendes dazu.

    Es ist ein Testbildgenerator als Zeit/Videonormal angeschlossen, nach Handbuch.

    Auf dem Waveformer und dem Vectorscope sehe ich zwischen normalen und invertieren Testbild keinen unterschied.

    Meine sehr sehr waage vermutung ist, das die Phase des Farbsignales um 180° verdreht ist, ich kann es aber nicht anpassen/einstellen...


    Die Komplette Anlage




    TBC Aus/Byepass



    TBC Aktiv




    TBC AUS



    TBC AN



    TBC AN, zu Bypass kein unterschied zu sehen!


    Irgendjemand eine Idee, notfalls eine "Pfusch Schaltung" die die Farben invertiert

    Das Technikum29 ist ein ausnahmemuseum, die Maschienen Laufen fast alle, ob 50er Jahre Rechmer, Telerama "Beamer" aus den 60ern, oder auch die Mechanischen Rechenmaschienen.


    Besucher dürften Lochkarten einlegen, oder auch Datenbänder und unter Anleitung selber die Geräte bedienen, die Meisten Museen haben nur Tote Hardware hinter glas da.



    Herr Mueller hat das Ganze mit viel einsatz und geld aufgebaut und bei Führungen hat er mit seiner Positiven Art die Besucher mitgerissen und auch der Kinder Generation Kurse angeboten in die Technik einzusteigen.

    Sein Lebenswerk ist wirklich voller Schätze und ich würde mich sehr freuen wenn es am Stück erhalten bleibt und weiterhin den Interessierten zugänglich bleibt, und nicht von den Erben verteilt wird um geld zu machen, oder noch schlimmer verschrottet wird.

    Hallo Zusammen ,
    Vielen Dank für die Schnelle suche und ergebnis.
    Ich bin bei der Webseite mit den MEM 511x hängengeblieben und nicht mehr weiter gekommen :thumbup:


    Der Frühere Besitzer war ein Mitarbeiter in der Siegerlandkaserne, und hat sich als Vorgesetzer um die Radarsysteme und Raketensysteme gekümmert.
    Seine Kameraden sind alle vor ihn an diversen formen an Krebs verstorben, er selber hat den Kampf gegen den Krebs als letzer verloren.
    Die Arbeiten unter Röngenstrahlung und Extremer HF Strahlung hat sicher nichts mit den Krebsfällen zu tun, laut Vater Staat.


    Sorry das der Hinweis auf die Radartechnik ein falscher hinweis war, ich konnte mir sonst nichts in seiner Vergangenheit vorstellen was sonst passen würde.



    Warum diese Leiterplatte in einem Tresor lag und für ihm was besonders war, wird wohl sein Geheimnis bleiben :(

    Hallo Zusammen,
    Ein Freund ist vor einigen Jahren gestorben und in seiner Erbmasse war auch eine Leiterplatte die für ihn "Heilig" war, diese Leiterplatte habe ich von der Witwe geschenkt bekommen.


    Der Freund war früher bei der Bundeswehr für Radaranlagen zuständig, und hat mit frühen Elektronischen Rechnern gearbeitet.


    Hat jemand eine Idee was es sein Könnte?



    Viele Grüße,
    Area

    1ST1
    Danke für die Tips, leider bleibt das ergebnis gleich.


    Der Rechner Bootet nicht, eine 7Gig Platte mit Bios einstellungen auf 512 MB, lässt sich mit DOS Installationsdisketten, oder auch von Hand Problemlos Bootfähig machen, auch eine 1 Gig CF Karte von Toshiba geht ohne Probleme mit angepassten Bios einstellungen.


    Also sind die ganzen anderen CF Karten nicht geeignet, und die Toshiba Karte von anfang der 2000er braucht ich noch für mein 486er Laptop.



    Warten wir mal was der "China Mann" liefert...

    Ich habe es nun mal die Fixed Disk umstellung mit dem DOS-Tool Probiert.
    Von knapp 20 CF Karten von 32MB bis 2GB konnte ich 4! Stück auf Fixed Disk umstellen, der Rest brach mit diversen Fehlermeldungen vom Tool ab.


    Die Vier Karten die das Tool umstellen konnte, waren trotzdem nicht Bootfähig, sie waren unter DOS mit F-Disk Partionierbar, mit Format Formatierbar, aber ein Funktionierender Bootloader war nicht möglich.
    Versuche MS-DOS mit Disketten zu Installieren funktionierte bis 99%, dann die Fehlermeldung das der Bootloader nicht geschrieben werden konnte.


    Ich habe mir mal ein DOM Modul bei Ebay rausgesucht und bestellt:
    http://www.ebay.de/itm/New-Ind…cal-Pin-MLC-/171489087998


    Das ist das einzige was ohne Gender Changer als Festplatte Direkt eingesetz werden kann, kleine 512MB Varianten habe ich leider keine gefunden.


    Leider scheinen die Module nur für "Kurzfistige Datenspeicherung" geeignet, auszug aus der Beschreibung "Data retention 10 Years"

    CF-Daten Bios Einstellungen:
    Ich behelfe mir immer damit das ich die CF Karte in einen Adapter auf 2,5" Festplatte einbaue,und dann in einem 486er Laptop im Bios "Auto" aufrufe und dann die erkannten Spuren, Köpfe, Sektoren aufschreibe.


    Das Zweite Problem ist, das nicht alle CF Karten im Lieferzustand Bootfähig sind.
    Früher waren immer die Toshiba 1GB Karten ab Werk Bootfähig, die anderen konnte man zwar mit F-Disk Partionieren, und Formatieren.
    Aber ein Funktionfähiger Bootblock war nicht möglich, so war Booten von Diskette und Spielen von der CF "Festplatte" angesagt.


    Es soll wohl ein Tool geben um CF Karten von Wechseldatenträger auf Fixed Disk umzustellen, so ist laut der Legende ein Booten von fast jeder CF Karte Möglich.


    44 PIN DOM Modul:
    Falls jemand eine gute quelle hat, bitte hier Posten!

    Über die Feiertage bin ich mal an meine 3x 8250LP, 1x SFD 1001, und 1x CBM 8296-D Ran.


    Ich hatte bei den sehr halten 8250LP noch eine andere Motorleiterplatte verbaut, die Endstufen für die Motorwicklungen sind nicht in einem IC, sondern noch über einzelnene Transistoren Angsteuert, Serienummer vom Laufwerk 41 und 58.


    Da ist eine leicht geänderte Teileliste Notwendig:
    C1 =4,7µF 25V Bipolar
    C2 =4,7µF 25V Bipolar
    C3 =0,33µF 50V
    C9 =0,47µF 50V
    C10 = 1,0µF 50V
    C11 =22µF 16V
    C12 = 0,47µF 50V


    Die Restlichen Fehlenden C-Nummern sind Tantal oder Folienkondensatoren.


    Auch hier waren die Kondensatoren ausgelaufen, und haben die Leiterplatte angegriffen.



    Nachtrag von meinem SFD 1001 Laufwerk, siehe Post Oben:
    Die Motorleiterplatte habe ich aufgegeben, der IC der die Motorendstufenbeinhaltet, sind die Beine bereits Abgefault, und auf rund 3x4cm ist keine Leiterbahn mehr da. Deshalb habe ich von einem Spenderlaufwerk eine überarbeitete Motorleiterplatte verbaut.



    Frage am Rande zum Off Topic:
    Gibt es bekannte Probleme warum einige von den Laufwerksmechaniken nur Daten Lesen, oder Gar nichts Lesen oder Schreiben Können? Köpfe Defekt?
    2 Laufwerksmechaniken können nur von einem Fremden Laufwerk Formatierte Disketten Lesen, aber nichts Schreiben, 2 Mechaniken weder Lesen + Schreiben.

    Bin in Hessen im Zweitlager, leider ohne Digicam, und Handy ist aus Beruflichen Gründen die Kamera abgeklebt.


    Wenn ich das Laufwerk nach Augsburg mitnehme, mach ich Bilder, ja Totalschaden ist Relativ, ich muss mal schauen was unter dem Lötstopplack noch da ist.




    Forum64 werde ich es heute oder morgen in ruhe Posten.

    Heute Festgestellt das bei meiner SFD 1001 der Motor nicht anläuft, Ursache auch ausgelaufene Kondensatoren.


    Sieht leider Schlimmer aus wie auf den Bildern, ich fürchte es geht richtung Totalschaden.


    Vieleicht sollten wir im Forum 64 eine Meldung machen, damit nicht mehr Laufwerke Sterben.



    Viele Grüße,
    Area