Posts by blinddarm

    Hallo zusammen,


    Ich bin schon lange auf der Suche nach diesem 10er Pack Disketten.
    Leider hatte ich bisher keinen Erfolg.
    Diese Disketten haben für mich persönlichen Erinnerungswert, als ich noch als Kind durch die Kaufhäuser gewandert bin und mit diesen Disketten bewaffnet, mich stundenlang an den Ausstellungs Pc's augetobt habe.


    Eine Origianalverpackte Box wäre super, um nicht zu sagen traumhaft oder wenigstens ein Pack gebrauchte Disketten mit
    Box in gutem Zustand (auch optisch).
    Je nach Zustand wäre ich auch bereit gutes Geld dafür zu zahlen.
    Hier ein Beispiel Bild aus dem Netz.
    Würde mich sehr freuen wenn mir jemand von Euch ein Angebot oder Vorschlag machen kann.


    Liebe Grüße,
    Norman

    freut mich das es soweit erst mal geklappt hat.
    Leider wird es jetzt Zeit ins Bettchen zu gehen aber ich kann dir morgen gerne versuchen zu helfen falls du nicht weiter kommst.
    Auf jeden Fall solltest du überprüfen ob deine Bios Batterie noch in Ordnung ist weil sonst deine Einstellungen nicht gespeichert werden.
    Ansonsten kann ich Anhand von deinen Bildern sehen dass DRIVE A auf 720kb umgestellt werden muss und DRIVE B auf NONE.
    Desweiteren musst du (wahrscheinlich) Lauferk D auf NONE einstellen....ich glaube nicht dass der Laptop zwei Festplatten hat...


    Viel Glück und schönen Sonntag Abend noch

    Habe dir keine Disktte hochgeladen, sondern lediglich die Setup Datei die sich auf der Dos 3.3 von meinem Euro PC befindet.
    Diese musst du auf deine Dos Bootdisk draufkopieren und mal versuchen zu starten.
    Kommst du ins das Bios wenn man STRG+ALT+ESC drückt?


    Kannst du mal ein Bild von dem Laptop machen wo er hängt, bzw was auf dem Display zu sehen ist?

    Ich verstehe auch nicht, wie man einen Artikel teuer anbieten kann, null Bewertungen hat und dann nicht mal anständige Fotos einstellt.
    Aber wenn die meinen ...


    Habe dieses Angebot heute Nachmittag auch zufällig entdeckt und genau das selbe gedacht....
    Wenn man doch sowas anbietet sollte man doch wenigstens ein paar anständige Photos einstellen können.
    Aber leider gibt es immer mehr Leute die der Meinung sind ein paar schnelle Dollars zu machen, ohne sich groß Mühe zu machen.

    kurzer Nachtrag,
    jetzt rennt der EuroPC wie Schnitzel :thumbup: jedenfalls um längen besser wie vorher.
    Und Danke noch für den Tip mit dem Volkov Commader.
    Von mener Seite aus ist das Thema somit erledigt (gibts hier nicht sowas wie einen Thema erledigt Button?)

    Morgähn,


    jetzt habe ich es langsam im Griff.


    Der EURO_EMS Treiber wird geladen und SMARTDRIVE nutzt die 128 kb EMS als Ramdrive.
    Nachdem noch der PALMZIP Treiber geladen wurde, bleben noch ca 531 kb Ram frei. Das ist zwar nicht der Brüller aber reicht für alle Proggis eigentlich aus.
    MS MOUSE wird nur bei Bedarf geladen weil der Treiber frisst auch ca 10 kb. Ich weiß, es gibt noch CUTEMOUSE der weitaus weniger RAM frisst aber
    der erkennt die BUS-Maus nicht und würde ich eine normale SERIELLE Maus benutzen wäre der Port belegt. Diesen brauche ich aber für ein serielles
    Verbindungskabel für meinen SHARP Organizer.
    ALLES IM ALLEM bin ich sehr zufrieden,
    lediglich der Gedanke COMMAND.COM in das RamDrive abzulegen um ihn dort bei Bedarf nachzuladen klappt irgendwie nicht.
    Sobald ich den SHELL Kommando in CONFIG.SYS verwende, wird COMMAND von meinem ZIP Laufwerk (dient als Festplatte da die original HD 20 nicht in Betrieb ist) zwar geladen aber wie
    wie kann ich anschließend darauf verweisen das er bei Bedarf die COMMAND aus dem RAMDRIVE verwendet? Ist das überhaupt möglich? :grübel:
    Weil ich kann ja nicht die COMMAND zuerst in das RAMDRIVE kopieren um anschließend in der CONFIG.SYS darauf verweisen weil CONFIG.SYS ja vor AUTOEXEC.BAT ausgeführt wird...


    Ich hoffe ich konnte mit dem Gesabbel erklären worauf ich hinaus will.


    Trotzdem vielen Dank an DOC, du hast mir echt geholfen.
    An alle anderen natürlich auch ein Dankeschön

    Den Palmzip Treiber habe ich, funktioniert einwandfrei.
    Ich habe/hatte die Hoffnung das ich mit dem Treiber mehr konventionellen Speicher zu bekommen...
    Die beste Option wäre wahrscheinlich der/die/das Command.com dort hin zu packen.
    Allerdings hab ich das noch nicht so wirklich hinbekommen.
    Kannst du mir helfen die config.sys richtig einzustellen?

    Bin ja erstmal froh das es soweit funktioniert, allerdings wäre jetzt das Handbuch vom PC II von Vorteil.
    Das habe ich zwar nicht aber ich weiß das darüber etwas drinsteht. Ein Anbieter hatte mal das Handbuch in die Kleinanzeigen von eBucht eingestellt, wollte aber über 20 Euro dafür, was mir einfach zuviel war.
    Weil ich aber vergessen hatte in der Config.sys die Größe fur den Ems Speicher zu definieren, hat der Treiber ein paar Info's ausgespuckt..also hab ich die Größe auf 128kb eingestellt.


    ...alles schön und Recht aber wie nutze ich jetzt den Ems Speicher am besten?
    Muss ich jetzt noch Ramdrive installieren?

    Mensch Doc, du bist der Hammer ! :anbet:
    Vielen Dank, es hat funktioniert ! :thumbsup:


    VGACopy sollte eigentlich unter XP funktionieren.
    Im Zweifelsfalle mal als Administrator anmelden.

    es lag tatsächlich an der fehlenden ARJ.EXE ^^


    Hier mal Bilder von dem geladenen Treiber auf dem Euro PC II.
    Interessant ist auch das selbst nach einem HARDWARE RESET (STRG+ALT+BACK SPACE) erst mal gefragt wird ob der EMS gelöscht weren soll.
    Jetzt bleibt mir nur die Frage wie ich diesen EMS Speicher ansprechen kann kann, bzw auch sinnvoll nutzen kann...mit RAMDRIVE vielleicht?

    Hey doc,
    vielen dank erstmal für die Datei.
    Leider konnte ich es gestern Abend nicht mehr testen weil meine Frau und ich bei den Nachbarn versumpft sind :whistling:
    Jetzt trink ich erst mal nen Kaffee um wach zu werden und schnell ein paar Haushaltspflichten erledigen
    und danach werde ich mal an's testen gehen...
    Aber was ist die VCP Datei??? ein Disk Image?
    Habe WinImage installiert aber die Datei wird nich anerkannt... 8|


    EDIT: hab mittlerweile herausgefunden das es ein VGACOPY Diskimage ist aber leider kann ich sie nicht einlesen.
    Ich benutze WinXP und hab VGACOPY unter "Eigenschaften" 4096 kb XMS Speicher zugeordnet und das Proggi startet auch problemlos
    aber sobald ich versuche die VCP Datei von Dir einzulesen, wird ACCESS TO FILE DENIED angezeigt :huh:

    Guten Morgen
    Ui, das es doch so viele waren wusste ich gar nicht...
    Ich habe es vereinzelt mal bei ein paar Spielen gesehen das man zwischen
    Cga, Ega und Tandy aussuchen kann aber hab mich nie wirklich damit auseinandergesetzt.


    Habe übrigens gerade nochmal meine Schneider Dos Diskette durchgeschaut aber der von
    Dir erwähnte Treiber ist bei mir nicht drauf...


    Edit: dieser Treiber ist definitiv das was ich suche:
    Schau mal hier:
    http://db0fhn.efi.fh-nuernberg.de:8080/cmd?cmd=READ+DOS+136

    Ja, die Tandy's sind wirklich nicht schlecht, schade das sie sich irgendwie nicht durchsetzen konnten.
    Die CGA Demo kenne ich, ich treibe mich auch regelmäßig auf pouet rum :D


    Edit: vielen Dank , ich melde mich am WE mal und gute Nacht...

    Oha, wieder was neues gelernt. Ich werde es mal testen.
    Die von Dr. Zeissler erwähnte Datei ist bestimmt das was ich vermutet habe und suche.
    Allerdings stellt sich die Frage wie man eine DRV Datei lädt....vermutlich wie eine SYS Datei in der config.sys?

    Erstmal Danke für deine Antwort.
    Eben diese Diskette zu finden die damals mit einem Euro PCII ausgeliefert wurde, ist sauschwierig.
    Ich werde mal deinem Hinweis mit Dr. Zeissler und QRam nachgehen.


    Edit dr.zeissler du hast ja auch schon was gepostet während ich noch am tippen war :D
    Danke schonmal im vorraus aber mach kein Stress...so eilig ist die Sache ja nicht.
    Eine Ems Karte? Wuste gar nicht das es sowas gibt. Aber der einzige Isa SteckPlatz ist für ne VGA Karte reserviert :)