Posts by DerSatelitt

    Hallo Miteinander

    wenn ich ein keyrah board in einen c64 einbauen würde, wäre der C64 selbst noch funktionsfähig?

    Hat da jemand Erfahrung, u. a. mit den Platzverhältnissen?


    Wie ist das mit Sonderzeichen, z.B. dem Backslash ? Den bekommt man beim C64 mit graph -m glaube ich. Wäre das bei einem PC, an dem der C64 via keyrah angeschlossen wäre, dann tatsächlich ein backslash?


    Braucht das keyrah Board eine Spannungsversorgung vom C64 selbst, oder wäre die Platine ausschliesslich vom PC mit Strom versorgt?


    danke und Grüße

    Denis

    Ich bereue auch ein bisschen dass ich mich nicht rechtzeitig gemeldet habe. Grummel...

    hab das Filmchen geguckt ... kein MSX ! Vielleicht kann ich da ja dann was beitragen ...

    obwohl ... in der letzten Zeit kam ich gar nicht so richtig dazu ... aber das Herz pocht für 8bit :)


    Morgen schlag ich mit einer guten Freundin auf ... muß ich da das Vereintrikot tragen? Rätsel ...

    ohne ein Gerücht in die Welt setzen zu wollen ..... und nicht ganz zum ursprünglichen Thema passend... aber vielleicht interessant im Hinterkopf zu haben. ....


    meine Vectra Win3.11 konnte sich nicht mit meinem samba share Debian10 verbinden.

    Der Gag war später dass es anscheinend einen Bug in der samba v1 implementation gibt. Erst der zweite samba user wird als einer erkannt.

    also ein smbpasswd -a dummyuser und später ein smbpasswd -a DERUSER mit kennwort.

    Ein weiterer Gag war, dass der Benutzername von Win3.11 bei der anmeldung komplett auf uppercase gesendet wird von netlogon auf win3.11.


    Einfach nur so, falls einer von einem alten windows auf einen "modernen" Samba Server zugreifen möchte.


    Gruß

    Hallo,

    ich nutze ein ls-20m olympus auf einem Dreibein. Das Ding halte ich auf den Bildschirm, oder "Schätzchen" und nehme einfach nur auf.


    IMG_20201205_233855.jpg



    Das Videofilmchen lade ich entweder 1:1 auf youtube oder in kdenlive und schneide Zeugs raus.

    Hier kann man dann auch einen Vorspann reinschneiden. Oder, wenn man etwas falschen gesagt hat, kann man eine Sprechblase oder ein Kästchen mit Text drüber tun. Das ganze wird dann wieder auf kdenlive heraus-gerendert. Sowas kommt dann raus: https://www.youtube.com/watch?v=dJ9JO_v8nHo


    Für Screencast vom Computer selbst, nutzte ich früher Kazam als Screenrecorder. Jetzt versuche ich mit OBS, da ich hier eine Rauschunterdrückung als Filter einbauen kann. Aufnehmen tu ich das ganze dann mit einem Headset angeschlossen am Computer.

    Hier kommt sowas raus: https://www.youtube.com/watch?v=H4LAtednYxQ


    Es kommt nicht an die farbenprächtigen "Studio" Aufnahmen ran - mir ist es das aber egal. Klar, dass das von Deinem eigenen Anspruch an Filme abhängt.


    Ganz wichtig ist immer die Beleuchtung. Schwer ist es, mit mehreren Szenen. Oder wenn man Etappen aufnehmen will, wie was geputzt wird. Oft klappts dann nicht so richtig, und man langweilt eher den Zuschauer.


    Falls ich Fotos mache, dann mach ich diese mit meinem Handy. Ich habe einen eigenen nextcloud Server und auf dem Handy den Client dazu. Der packt sofort die Bilder auf die Cloud. Und der Rechner mit seinem Nextcloud Client zieht die neuen Bilder gleich auf Platte. Und diese runtergeladenen Bildchen packe ich dann, wie hier z.B. an Ort und Stelle.

    Hallo,


    heute holte ich meinen Raspi 400 von der Paket-Abhol-Dings-Stelle.

    Hab noch nie mit sowas rumgespielt und konnte jetzt retropie nicht so zum laufen bringen, wie in den youtube filmchen immer gezeigt.

    Aber ein normales Linux mit openmsx läßt mich mich schon darüber freuen.

    Ein Wermutstropfen:

    Das Ding ist mit micro HDMI an meinem Bildschirm angeschlossen. Es gibt kein Audio Out 3.5mm Klinke. Ich musste ein USB Soundcard einstecken, damit ich was höre...; wie sich diese Soundkarte mit dem retropi-Betriebssystem verhält ist unbekannt.


    Das Gerät gefällt mir aber sehr gut mit dem GPIO Header der so hübsch hinten rausguckt ... und sagt... " schliess hier was an" :)





    Schön wäre es, wenn ich es packen würde eine kleine Platine hinten anzuschliessen und mit I2C oder sonstige irgendwas ansteuern könnte. Für sowas ist das doch toll, oder?

    Stellt Euch vor, Ihr baut ein Labornetzteil das hier angeschlossen wäre, und dann vielleicht noch ein Strommessgerät - da wird man doch einen Ohmmeter bauen können :)


    Gruß

    Danke soweit.

    Ja, den alsamixer und co nutzte ich.

    Das Phänomen war dass die Soundausgabe auf den internen Lautsprechern vom Laptop erst aktiv wurden, wie ein Kopfhörer von der Soundbuchse abgezogen worden ist.

    Zumindest bin ich jetzt dabei beim zurückkopieren der Daten etwas ausmisten zu können.

    Und dann geht's Schritt für Schritt an das wiederaufsetzen von Tools und Skriptchen

    Hallo Miteinander,

    seit zwei Tagen habe ich das Phänomen, dass mein Laptop nicht die eingebauten Lautsprecher nutzt.

    Es zeigt mir eine Dummi-Soundausgabe an.

    Stecke ich jedoch Kopfhörer an den Laptop und ziehe diese wieder raus, dann funktioniert es.

    Irgendjemand eine Idee?


    Es ist ein Debian 10 4.9.0-6-amd64 #1 SMP Debian 4.9.88-1+deb9u1 (2018-05-07) x86_64



    Stecke ich ein USB soundkarte dann hab ich auch über diesen Ton; jedoch wird dieser dann als Analoge Ausgabe gewertet...


    echt keine Ahnung.

    Hat jemand eine Idee wo ich da doof draufgeklickt habe?

    Ist da irgendwo was gemutet oder so ?


    Code
    root@darkstar:/home/dk2# cat /proc/asound/cards 
     0 [HDMI           ]: HDA-Intel - HDA Intel HDMI
                          HDA Intel HDMI at 0xc1310000 irq 51
     1 [PCH            ]: HDA-Intel - HDA Intel PCH
                          HDA Intel PCH at 0xc1314000 irq 49
     2 [Device         ]: USB-Audio - Generic USB Audio Device
                          Generic USB Audio Device at usb-0000:00:14.0-1.3, full speed





    System ist so:


    lsmod | grep snd



    Vielleicht hab ich ja Glück und jemand von hier sagt ... ja logo... :)



    Gruß

    Hallo Miteinander


    heute habe ich zwei nette Päckchen vor der Wohnungstür gefunden .... (vom Postler):




    Leider vollkommen witzlos ....

    Das Action Replay kapiert, dass mein A500 eine Turbokarte drin hat und verweigert den Dienst .... grummel

    War hier gespannt ob es da einen Inline Assembler gibt zum üben.... blick ja immer noch nichts davon ....


    Der Atari Melody Maker war originalverschweisst und die Software funktioniert :razz: ... nur ich habe noch keine Adapter gefunden von cinch auf 3.5mm Buchse so dass ich nichts höre ... halb-grummel ?( .....

    Aber wie heisst es so schön: Die kleinen Lichtblitze sind die schönsten ..... (evtl. eigene Kreation - gerne creative commons :) )


    Gruß

    1ST1

    Wir ticken da ähnlich.

    Die ROM Einsetzerei hatte nur den Grund etwas mehr RAM zu behalten. Damit zumindest etwas am Computer gemacht werden kann.

    Ich werde die entnommenen ROMs aufbewahren und später wieder einbauen. Ist, wie capmilk auch sagt, reversibel.

    Wehre mich für den 260 gegen den Begriff "Mainstream". Will ich auch nicht wie Du. Ist echt n seltene s Teil. Auch andere meiner Schätzchen sind nicht irreversibel verbastelt. Alles orig.


    Auf der anderen Seite verstehe ich auch Kollegen hier, für die der Reiz ist alles aus der Maschine rauszuholen was geht. Und daher "umbauen".

    Ich wollte nur etwas damit anfangen können und denke dieser Weg ist OK.


    Wenn ich dir irgendwie die ROMs auslesen kann dann mach ich das gern.


    Gruss und bis heut was Abend

    OK

    Spielen will ich zwar nicht so sehr. Aber tolle Grafik schau ich mir auch gern an


    Immer ne Disk einzulegen ist OK für mich. Mir fiel auf dass die Standard Accs nicht da sind. Vt52, Drucker Konfiguration und Systemeinstellungen und noch irgendwas. Wie krieg ich das wieder? Doch Startdiskette benutzen? Ohne tos.img ? Teste ich morgen Mal ...


    Mit Sozobon C konnte ich schon ein hallo.c kompilieren (das klappte aber auch schon mit RAM-TOS. Devpac3 meckert nicht mehr - kann damit aber nicht umgehen. Will versuchen in die Richtung zu gehen.

    Speichererweiterung ist kein Thema. Da ist der 260 doch zu schade. Und nun hab ich doch etwas am RAM gewonnen.


    Jetzt fühle ich mich, wie ein 15 jähriger, mit Ambitionen zum Programmieren, der einen Atari von den Eltern bekommen hat. :)

    Doof... Das ich ab morgen wieder antanzen darf auf Arbeit.

    Bin total scharf auf 68k Bücher:-)


    Also Augen auf bei eBay ...

    ist quasi n monolog ... aber..... mit WD40, Spucke und ganz viel Kontaktspray.... kann man die Pins der ROM Bausteine putzen und dann tut sich schon viel mehr....

    Lötarbeiten sind nicht notwendig bei dem ATARI 260ST mit Board Nr: C070243 Rev. C .







    zuvor mit TOS-RAM ROMs und Startdisk .... (dieses Bild nur zum Vergleich)




    Ist es richtig, wenn keine Diskette in einem angeschlossenen Laufwerk ist, und auch keine weitere Art von Datenträger, vorhanden ist, dass dann gar kein Schirm kommt, sondern nur eine weiße Fläche?


    Sobald ich eine, auch nicht Systemdiskette, einlege, dann kommt der GEM Desktop. ?


    Als letztes noch dieses ... und ich bin erstmal zufrieden ... :)