Beiträge von Nervengift

    Muss ich nicht verstehen, denke ich?!

    Die max. Baud Rate der Karte ist 19.200.

    Mit dem Belkin-Adapter (Prolific-Chipsatz) lief die Super Serial Card (SSC) mit 115.200 Bit/s. Das zumindest ist die Standardeinstellung für die SSC in ADTPro. Auch auf der Gegenseite (am MacBook) waren 115.200 Bit/s eingestellt und es funktionierte einwandfrei. Die Übertragung ging auch merklich flotter über die Bühne als mit dem günstigen Adapter aus China. :grübel:

    Ich denke, man sollte sich die Platine vorher genau anschauen. Mir ist aufgefallen wenn z. B. eine Batterie oder ein Akku ausgelaufen ist und dessen flüssige Bestandteile langsam auf der Platine und im Gehäuse verdunstet sind, dann kann es sein, dass das komplette Innenleben des Computers bzw. Gerätes mit etwas wie einen dünnen Film überzogen ist und die ätzenden Kristalle überall fein verteilt sind. Damit sich das nicht weiter negativ auswirkt, würde ich das ganze Board dann einlegen, wenn's geht und auch das Gehäuse gut reinigen. Wenn es aber lokal nur wirklich begrenzt ist, muss man bestimmt nicht das ganze Board mit Säure versorgen.

    Inzwischen tummeln sich ein paar Steckkarten in meinem Apple IIe. 8-)



    Vielen Dank nochmal an yalsi der mir die Karte in Slot I geschenkt hat. :smack: Das ist eine Grappler+, an der ich den Epson LQ 500 betreibe. Ich kann jetzt mit meinem Apple IIe auch drucken!


    :dsc:


    ADTPro 2.0.3 läuft auch. Und nochmal vielen Dank an yalsi , der mich bei den Tests am Samstag auf dem RCT #20 in Hannover dabei kräftig unterstützt hat! Serielle Schnittstellen sind allerdings Diven und erst recht Adapter von seriell auf USB. Ich hatte an meinem MacBook mit mac OS 10.13 einige Adapter getestet. Der erste Adapter von Hama mit FTDI-Chipsatz lief sehr instabil an meinem MacBook und Datenübertragungen waren nicht möglich damit. Für den zweiten Adapter hatte ich keine Mac-Treiber gefunden. yalsi s Adpater von Belkin mit Prolific-Chipsatz lief unter mac OS 10.13 sofort ohne Probleme und in voller Geschwindigkeit. Ich hatte vor dem RCT #20 noch einen Adapter bestellt. Den günstigsten, den ich finden konnte. :stupid:


    https://www.amazon.de/gp/produ…age_o03_s00?ie=UTF8&psc=1


    Die Treiber fürs mac OS müss man sich für dieses Teil aus dem Netz fischen:


    https://sparks.gogo.co.nz/ch340.html


    Erst dachte ich auch, dass der Adapter nicht zu gebrauchen ist. Stellt man aber die Geschwindigkeit auf 19.200 herrunter, dann macht der was der soll. Mit der höheren Geschwindigkeit gibt's dann immer Timeout-Fehler. Muss ich nicht verstehen, denke ich?! Auf jeden Fall kann ich mit dem schon Mal Daten übertragen und mit Hilfe von ADTPro Disketten erstellen.


    :P

    Nervengift : Schliesse mich nalkem an : Hab auch keine Ahnung von Elektronik, kann also in dem Bereich gar nicht helfen (im Gegenteil, kann in dem Bereich nur "nehmen" ) ... Hab aber zumindest auf der letzten CC ein wenig das Löten gelernt ... Ich versuche dannan anderen Stellen, wenn ich helfen kann, etwas "zurückzugeben" ...

    Also irgendwie etwas zurückgeben, das ist auf jeden Fall wichtig, denke ich. Ich versuche das auch auf die eine oder andere Art und Weise. Ich werde auf dem Retro-Computer-Treff Niedersachsen #20 am 15.12. deswegen nochmal mit yalsi quasseln. Aber ich würde schon gerne eintreten, da ich jetzt schon seit zwei Jahren oder so regelmäßig zu den Treffen komme und hier im Forum eigentlich auch nicht so inaktiv bin. Von daher passt das, denke ich. Ich kann dann nur leider nicht viel mitreden, wenn's um Schaltungen und dergleichen geht.

    Überlegt habe ich auch schon einzutreten. Ich weiß nur nicht ob ich wirklich in den Verein gehöre, weil ihr alle das echt voll drauf habt und euch mit der Elektronik wirklich auskennt. Das ist bei mir leider nicht der Fall. Ich bin sogesehen nur ein dummer "Anwender", der auf alte Kisten steht und daran seine Freude hat. Infolgedessen weiß ich nicht ob ich wirklich den Beitrag zum Verein leisten könnte, den ich leisten müsste? :/

    Ach wie schön. Der Beitag hat mir eben echt Freude bereitet. 8-)


    Den Verkäufer halte ich für :radioactive:!!!

    Ich habe ihn wieder zusammen und er läuft! :hüpf:


    Vielen Dank nochmal an alle, die mir hier mit Rat und Tat weitergeholfen haben!


    Hier noch ein paar Fotos. Erstmal offen mit den entsprechenden Erweiterungskarten. In Slot 2 die Super Serial Card.



    Man beachte die Farbe des Monitors! Der ist noch nicht gereinigt und hat den Retrobrightprozess noch nicht durchlaufen. Das Gehäuse des Apple IIe schon. Vor dem Retrobrightprozess hatten Monitor und IIe dieselbe Farbe.



    Und mit dem Farbmonitor. Den habe ich bei der Textdarstellung auf grün gestellt. Ist etwas angenhemer, finde ich. Was nicht so schon ist, der Farbmonitor schafft die 80 Zeilen zwar, aber es sieht nicht so schön scharf aus wie auf dem Monochrommonitor. Dafür machen aber Spiele in Farbe gar keinen so schlechten Eindruck.




    Eine DOS-Diskette habe ich dann auch mit Hilfe meines iPhones 6 und asciiexpress.net erstellt. Weitere werden noch folgen, denke ich. Das geht ganz gut damit. Den Kassettenrekorder ganz rechts werde ich vielleicht auch nochmal ausprobieren. 8) Ist schon cool Daten über Audio in einen Computer reinzubekommen. Ich müsste auch irgendwo noch ein Tonbandgerät haben. Ich glaube, ich probiere das auch mal aus. :P


    https://asciiexpress.net/

    So ging es mir mit dem Original Verpackten IIe den ich von cseki bekommen habe. Wollte die Super Serial Card einbauen hab auch noch die falsch Blende rausgemacht direkt abgebrochen...

    Das ist echt mies! Ich denke darüber nach die Kunststoffblenden vielleicht durch Metallblenden zu ersetzen, ist dann nur ein ziemlicher Aufwand. Mal sehen.


    Ich habe die gebrochenen Blenden mit eine Art Sekundenkleber geklebt, wobei ich die Bruchstellen mit etwas Kleber versehen hatte und die Einzelteile dann in den Slot zurückgesteckt/-gedrückt hatte so gut es ging. Die Bleden vorher zu kleben bringt nichts. Dann brechen sie nur wieder an derselben Stelle. :sad:



    Inzwischen ist das Netzteil wieder da! Vielen Dank nochmal an Jedi04 für die schnelle Reparatur! :juchee:


    Ich bin auch fast fertig mit dem Reinigen der Einzelteile. Am Sonntag will ich wieder alles zusammenbauen und hoffe, dass der IIe noch funktionieren wird.


    Hier mal Impressionen der gereinigten Hauptplatine samt des vorgenommenen Enhancements.




    Vielen Dank nochmal an huttich für das Enhancement-Set! 8)


    Das Chassis ist jetzt auch sauber. Kleiner Tipp: Versucht bloß nicht die Plastikslotabdeckungen zu entfernen, es sei denn ihr wollt den Slort auch wirklich nutzen und etwas in der Öffnung installieren. Diese Abdeckungen haben wohl den Weichmacher in den letzten 35 Jahren verloren und zerbrechen zu über 50 % beim Rausnehmen aus der Öffnung.

    ::cry::

    Hab das mit den Systemvorraussetzungen bei Wikipedia nicht ganz verstanden, also ohne Arbeitsspeicheraufrüstung geht das tatsächlich nicht...

    Mehr als 1 MB bei einem 8088 ist so 'ne Sache. ;)

    Ich habe mich noch nicht getraut den zu öffnen, da war so ein schönes nicht geöffnetes Qualitätssiegel.

    Ein Fall für den Föhn! Erwärmen und vorsichtig versuchen das Siegel abzuziehen. Danach wieder anbringen. 8)

    Moin, moin TobiasF ,


    zu 1. Ich habe eine DR DOS 6.0 Bootdiskette, mit der wir den Commodore PC-10 III zumindest booten können. Das dazugehörige DOS müsste sehr wahrscheinlich DerIBMSammler haben. Vielleicht kann er Dir mit der Originalversion aushelfen? Wenn der PC-10 III noch einen 8088 eingebaut haben sollte, ist Windows 3.0 sehr wahrscheinich zu viel des Guten für den. Wir sollten den PC-10 III auf jeden Fall aufschrauben und schauen ob dort eine Battrie oder Akku drin steckt, der Leck geschlagen hat.


    zu 2. Ich hoffe, dass ich diesen Sonntag den IIe in Gang habe. Dann gucke ich mal wegen der DOS 3.3 und ProDOS-Disketten. Mit etwas Glück kann ich selbst welche erstellen. Davon können wir dann auf jeden Fall auf dem RCT #20 Sicherheitskopien machen. ;)


    Das wird schon alles!


    :grueff::

    Kann der LQ 500 einen FX 80 emulieren ? Dann würde er damit funktionieren.

    Das müsste ich noch genau in Erfahrung bringen. Eine Kompatibilität müsste wohl gegeben sein. Letzten Endes macht aber wohl Versuch kluch.

    Funktioniert Dein Apple IIe denn wieder ?

    Ich bin noch nicht ganz fertig mit der Säuberung. :) Das Chassis muss ich noch reinigen. Das Netzteil befindet sich zur Zeit in Reparatur und ich muss noch alles wieder zusammenbauen. Ich denke aber, dass Land in Sicht ist und ich den IIe bald wieder zusammen haben werde.


    Grappler ist immer schön, weil die per Firmware einen Dump des HGR Bildschirms machen können und sich auf verschiedene Drucker einstellen lassen. Ich sollte noch eine Parallelportkarte übrig haben.


    Ich merke schon- ich werde am 15.12 wohl überwiegend Apple II Sachen mit in die Nordstadt bringen...

    Das wäre echt schön. Und einen kleinen Einführungskurs für TobiasF und meine Wenigkeit kannst Du auch noch mit einplanen. 8o Ich hoffe aber, dass ich mich bis zu, 15.12. schon ganz gut mit dem System vertraut gemacht haben werde und die Grundlagen beherrschen werde. Wäre nur cool, wenn Du Deine SD-Karten-Lösung mitbringen könntest und die parallele Karte. Ich würde beide gerne mal ausprobieren. Dann bringe ich auch den Drucker mit und wir drucken mal was. So wie's aussieht hätten wir dann fast eine Tischreihe mit Apple II Computern. 8)


    "Grappler" war ein Herstellername und oder/eine besondere parallele Karte?

    Auch sehr interessant. Damit hätte ich jetzt nicht gerechnet, dass es damals schon sowas gab. Da fällt mir ein, dass nicht nur das Farbsignal des IIe über den Compositeausgang kommt sondern auch das Monochromsignal. Hat Apple beim Monochromsignal einfach die Farbinformationen weggelassen? Würde das also genauso funktionieren, wenn ich den Apple IIe auf monochrom eingestellt lasse und an einem Compositeingang eines LCD-Fernsehers anschließe? Dann hätte ich nur s/w?

    Stimmt :D wenn man halt richtig Party machen will, kommt man um echtes RGB nicht rum :sunny: ansonsten ja, ausreichend 'Farben' gibt's auch via Composite::pc::


    Grüße,

    Marcus

    Wobei der IIe gar kein RGB-Signal liefert und das wird sich auch nicht ändern, wenn man entsprechende Adapter verwendet? Ein schlechtes Original führt ja auch zwangsläufig nicht zu einer besseren Kopie? Oder missverstehe ich euch jetzt komplett?

    In Sachen Farbmonitor habe mir ja den Highscreen KP 548 über ebay Kleinanzeigen gekauft:


    http://www.kultboy.com/pic/2615/


    Der hat u. a. einen Composite bzw. CVBS-Anschluss. Der Verkäufer meinte, dass der Apple II an dem Monitor funktionieren würde. Sobald ich meinen Apple IIe einsatzbereit habe, werde ich mal berichten, aber ich bin dahingehend ganz guter Dinge. Im Grunde sollte der IIe ja an jedem Monitor laufen, der einen Composite-Anschluss hat? ;)

    Ach, das ist ja interessant... Man lernt nie aus. Das erklärt tatsächlich die Cellulite an manchen größeren Leiterbahnen :D

    Ich hatte mich auch schon gewundert, warum an manchen Stellen der Platine der Lack Blasen schlägt. Fast so wie beim Auto, wenn's unter dem Lack rostet. Aber das scheint dann ja tatsächlich dem damaligen Herstellungsprozess geschuldet zu sein.


    Man lernt tatsächlich nie aus. Gerade auch ich nicht, der in vielen Dingen, die Elektronik angehen, noch ganz am Anfang steht.

    Wo der Lack fehlt sind die Kupfer-Leiterbahnen doch gut verzinnt wie es aussieht, … ich würd’s so lassen.


    -Michael

    Ich wusste nicht, dass die Kupferleiterbahnen noch zusätzlich einen Zinnüberzug als Korrosionsschutz haben. Ist das standardmäßig so oder wird heutzutage darauf verzichtet?

    Ich habe mir gestern mal ein wenig die Steckkarten angeschaut und gereinigt. Dabei ist mir aufgefallen, dass anscheinend der "Lack" der Floppycontrollerkarte auf der Rückseite etwas abblättert (siehe Foto). Es liegen wohl zwei Leiterbahnen offen oder ist das Lot? Sollte ich die glänzende Stellen etwas mit Plastik 70 besprühen und versiegeln?




    deswegen plane ich schon seit längerem einen Monitor 2 auf LCD umzubenennen. Material ist alles da, aber...

    Willst Du einen Röhrenmonitor auf einen LCD-Monitor umbauen? Also das Innenleben des Röhrenmonitors raus und stattdessen ein LCD-Panel rein etc.? Wäre ziemlich krass.


    Ich hatte auch nochmal nach den Composite <--> VGA-Adaptern geschaut. Im Netz findet man meistens nicht so gute Erfahrungen damit. Manche produzieren wohl ein nicht so scharfes Bild, anderen fehlt widerum ganz die Farbe und sie stellen nur Graustufen dar. Ist wohl nicht so ganz einfach, den richtigen zu finden.