Posts by Kuhrator

    Die Frage ist, ob das Interface original Agilent ist, oder ein China Fake. Im allgemeinen ist da ein Cypress FX2 fuer die USB Kommunikation drin an dem ein GPIB Controller haengt. (TMS9914 denke ich)

    Ok. Ist bei den grossen Trinitrons etwas Aufwand, aber lohnt sich vermutlich. Ich habe mir aber scheinbar einen kleinen Fauxpas geleistet: Das Netzteil funktioniert nach meiner Reparatur wieder problemlos (Ist auch heute morgen wieder problemlos angelaufen). Allerdings habe ich die Schraube der Schelle, mit der die Video-Endstufenplatine am Bildroehrenhals befestigt ist, mit einem magnatisierten Schraubendreher festgezogen. :wand:


    Jetzt ist am linken oberen Rand die Konvergenz im Eimer (ca 1mm auseinander), im Rest des Bildes stimmt sie aber. Frueher hatte ich fuer sowas eine grosse Entmagnetisierspule (ca 30cm Durchmesser). Muss mal sehen wie ich das jetzt wieder hinbekomme...


    EDIT: Die Schelle + Schraube selber habe ich schon abgemacht, das hat nix geaendert. Jetzt frage ich mich, ob das System innerhalb der Roehre magnatisiert ist, oder was dran schuld ist das die Konvergenz links oben nicht stimmt...

    So... Es gibt Neuigkeiten bei meinem Trinitron Monitor. Am magnetischen Schraubendreher lag es nicht. Habe gestern eine dicke Spule um den Hals gewickelt und mit einem Trenntrafo >10A Wechselstrom durchgeschickt. Hat genau gar nichts geaendert. Nachdem ich laenger ratlos gesucht habe, habe ich dann die Streifen, welche zwischen Ablenksystem und Bildroehre zur Konvergenzkorrektur geklebt sind, rausgemacht.


    In den Streifen ist ein Stueck Magnetstreifen eingeklebt. Und dieses fehlt bei einem, weil der Kleber nicht mehr haelt... Siehe Foto. Mit nur einem Streifen bekomme ich die Konvergenz auch halbwegs korrigiert, aber halt nicht perfekt.


    Die grosse Preisfrage ist jetzt auch, wo der 'Magnet' hin ist - entweder er liegt irgendwo im Geraet, oder haengt noch im Ablenksystem. Was bloed waere, das Ablenksystem runter und wieder drauf ist einfach, aber die Justage hinterher duerfte schwierig werden. Bin mir noch nicht sicher, ob ich mir das antun will.


    Im Anhang noch ein Bild der Streifen, und wie die Konvergenz ohne den einen Magneten aussieht. Und eigentlich wird das jetzt OT fuer den Thread...

    Ok. Ist bei den grossen Trinitrons etwas Aufwand, aber lohnt sich vermutlich. Ich habe mir aber scheinbar einen kleinen Fauxpas geleistet: Das Netzteil funktioniert nach meiner Reparatur wieder problemlos (Ist auch heute morgen wieder problemlos angelaufen). Allerdings habe ich die Schraube der Schelle, mit der die Video-Endstufenplatine am Bildroehrenhals befestigt ist, mit einem magnatisierten Schraubendreher festgezogen. :wand:


    Jetzt ist am linken oberen Rand die Konvergenz im Eimer (ca 1mm auseinander), im Rest des Bildes stimmt sie aber. Frueher hatte ich fuer sowas eine grosse Entmagnetisierspule (ca 30cm Durchmesser). Muss mal sehen wie ich das jetzt wieder hinbekomme...


    EDIT: Die Schelle + Schraube selber habe ich schon abgemacht, das hat nix geaendert. Jetzt frage ich mich, ob das System innerhalb der Roehre magnatisiert ist, oder was dran schuld ist das die Konvergenz links oben nicht stimmt...

    Ein zeitgenoesisches Anzeigegeraet - Netzteil startet noch nicht zuverlaessig, da sind vermutlich ein paar Elkos faellig. Und ein leckeres Rauchergeraet, hoffe man bekommt den Gestank mit aussaugen und reinigen weg... Keine Ahnung wie sehr Platine + Bauteile den Gestank annehmen.

    Falls jemand da Problem mit dem nicht startenden Multiscan 20se hat: Habe jetzt C601 (10u/100V),C603 (47u/50V) und C604 (4.7uF/100v) auf der Netzteilplatine getauscht, damit scheint er erstmal zu starten. Ich schraube ihn mal noch nicht zusammen, mal sehen ob das so bleibt...

    geht leider erst bei 31Khz los...

    Ja, das übliche Problem.... für meine A5000 wäre so ein CRT der ab 15kHz kann auch was feines. Aber leider kaum zu bekommen. Deswegen hängt er dann doch etwas untypisch an meinem Dell TFT, der kann das glücklicherweise.

    Tja... was man alles so schon entsorgt hat... In den 90ern hatte ich die EU Version vom Sony CPD-1302, der konnte (glaube ich) von 15hz - 34khz alles. Habe ich damals entsorgt, weil man ja nicht mal Super VGA drauf machen konnte - jetzt haette ich den gerne wieder :fp:

    Ohne mich jetzt auf die eine oder andere Seite schlagen zu wollen, denke ich man sollte versuchen, sich auch die andere Seite zu verstehen. Fuer mich z.B. ist Corona relativ wenig ein Problem, ich kann im Homeoffice arbeiten, bekomme mein Gehalt weiter, das einzige an Stress ist das Homeschooling der Kinder, das Zeit und Nerven kostet.


    Fuer andere, wie z.B. besagte Schauspieler/Kaberettisten/wasauchimmer ist die gesamte Lebensgrundlage weggebrochen, und alles nicht so einfach.


    Und wenn man am Ende des Monats nicht mehr weis wovon man seine Miete oder das Essen bezahlen soll, ist es vielleicht nicht mehr ganz so einfach nen Lockdown toll zu finden.

    Alles Quatsch. Eine normale Kassette hat einen Abwickel und einen Aufwickel. Problem: Bleibt der Aufwickel stehen, gibt es Bandsalat, das kennen wir alle noch. Bei der Kassette hat man weitergedacht, und ein Backup dafuer eingebaut. Bleibt der Aufwickel stehen, uebernimmt der mittlere, der "Salatwickel" das Aufwickeln.