Posts by jpsaf

    Ich wollte nach dem Bitte 8 Bit ! unser kleines Retrocomputertreffen in Göttingen auf meinen PET kommen und das Ergebnis der Wiederinbetriebnahme zeigen. Begonnen hatte es für mich 2016 wo damals eine Kollegin meinte ein Bekannter ginge in Ruhestand und hätte noch so'n ollen PC. Als ich ihn Tage später holte war ich überrascht von dem Teil.

    Als ich ihn auspackte und einschaltete kam dieses Bild...

    Nun hatte ich mich zunächst an das Forum 64 (ich kannte das hier noch nicht...) gewandt wo man mir recht schnell geholfen hatte. Das ROM war weg und mittels einer ROM Platine wo ich u.a. verschiedene RAM Größen als auch unterschiedliche ROMs aussuchen konte, ging er wieder. Meine ersten Schritte waren nun eine DATASETTE anzuschliessen und das klappte auch, aber nicht so performant.

    Zwischenzeitlich hatte ich auf einer DORECO (2019) DeSegi kennengelernt, der mir ein PET-SD lieh (vielen Dank dafür!). Die kleine Platine war genial. In der Corona Zeit bot jemand im Forum64 ein PETSD+ als selbstbausatz an. Ich kann eigentlich nicht löten. Trotzdem habe ich es wie ein Modell zusammengebaut. Zum Schluss half mir Richi (Thomas, vielen Dank auch dafür!) hier aus dem Forum das Teil richtg in Gang zu bekommen. ER gab mir auch diese tolle Hülle damit es passend aussieht. Hier nun der PET....

    (das Leuchten der Röhre...)


    Allen sei gedankt! Gruß Jan :amiga2:

    Hallo! ich danke Euch. Richi hat sich gemeldet und er sieht gute Chancen zusammen mit CBM_Ba das Problem in den Griff zu bekommen.
    Ich schicke ihm den petsd+ morgen runter und hoffe... :kafeee:
    Bei Neuigkeiten sofern es welche gibt, melde ich mich hier wieder.

    Zu guter letzt auch mal mit ein paar Fotos mit meinem PET, an dem alles dann laufen soll...

    Gruß Jan


    PS: @Souter3D auch dir danke!

    Hallo,

    Nachdem ich hier geschrieben hatte welche Probleme ich habe und mit nun ein entsprechendes Kabel zugelegt habe mußte ich feststelle, dass mein perSD+ nicht lädt.

    Hier wurde beschrieben ob ich Felher beim Löten gemacht habe. Also habe ich versucht es nach zu löten, mit dem Erfolg das nun das Display nur noch murks anzeigt. :applaus:


    Da ich nun etwas entmutigt bin würde ich mich über Hilfe freuen. Leider bin ich nicht "der" Fachmann und meine Lörkenntnisse sind wohl nun auch nicht so propper....:wand:

    Falls sich jemand finden würde, dem ich den petsd+ hinsenden, er ihn durchmessen könnte und ggf. hinbiegen würde, wäre das hilfreich und toll.

    Kosten u. Aufwand würde ich übernehmen...

    Ist halt bevor ist das Teil ganz versemmele... :cry2:

    Gruß Jan

    Danke für Eure Antworten. 150...das habe ich ihm auch geraten bei ebay KA einzustellen. ich denke damit fährt er gut. Bei mir ist eigentlich schon so viel Zeuchs...Apropo...Das Teil stammt wohl aus dem universitären Bereich der UNI Göttingen...

    Sollte hier jemand das Verlangen habe nkann ich den Konrtakt herstellen. Jan :amiga2:

    Hallo, ein Bekannter ist gerade zu Besuch und bringt mir diesen Portable PC III VGA PLUS. Er hat ihn bekommen und hat keine Hintergrundinfos.

    Er möchte ihn auch angeben und hat keine PReisvorstellung.

    Leider weiß ich ihm auch nicht so recht zu helfen und will nichts falsches sagen.

    Ich habe einige Fotos angehängt.

    Hallo @fanhistorie ,


    Ich habe die Anleitung mit denm Gerät mitbekommen. Zunächst habe ich die Maus wieder zusammen gebaut. Die Quelle (also woher das Gerät stammt) sagte mir auch noch die Systemdisktetten zu haben und mir zu geben. Und(!) er hat noch 2 weitere Modelle (offenbar aber nur s/w) die jedoch in Einzelteilen? sind und er mir diese auch geben wird. Mit dabei noch zwei weitere Mäuse.


    Nun sind diese älteren PCs 8086/8088 nicht ganz mein "Futter", scheint aber viele Fans zu haben.


    Wenn du ggf. Bilder erstellen willst möchte ich anfragen, ob du auch von der Maus-Schnittstelle welche erstellen kannst, bzw wenn du sowieso demontieren willst, wohin die Leitungen auf welchen Baustein diese gehen.

    Das kann ich aber gerne machen, wenn du mir noch mal genauer den Bereich den ich fotografieren soll nennst.


    Ansonsten werde ich Eile mit Weile auf die Suche nach Treibern gehen...

    Shipping $13.78 ...das ist nach heutigen Maßstäben günstig :fp:  


    Gibt es eigentlich (also wenn es je überhaupt irgendwann wieder was geben wird....) sowas wie einen PET Treffen...? Ich glaube da müßte mein Schätzchen mal hin....;)

    Erst mal vielen Dank für Eure Antworten!


    @ Shadow-aSc Ich werde mir die Lötstellen (mit einem Freund) mal genauer anschauen ggf. nachbearbeiten. Danach mache ich noch mal Detailaufnahmen.-


    @ detlef an diesem Hübschen... ::heilig::

    Dort habe bislang nur eine Datasette angeschlossen...

    Bezüglich dem problem mit dem eingefrorenen PetSD+ wenn das Kabel angesteckt ist. Ich hatte dieses Problem so lange bis ich ein stärkeres Netzteil an das PetSD+ gehängt habe. Seither tritt diees problem nichtmehr auf.

    Ergänzung: Uiii dass hat schon mal geholfen!!! ich habe bei mir auch das Netzteil gewechselt und nun gibt es eine erste Meldung nach dem Einschalten.

    Leider ist der Kontrast des LCD Displays schwach. Beim Versuch das einstellen kommt.. "Error: PWM controller not found".


    Naja immerhin ein wenig :sunny:...


    Hallo, ich bin über diesen Beitrag "petSD+ Funktionsweise und Fehlersuche..." gestolpert und hoffe, dass ich ihn noch mal ausbuddeln darf...

    Ich hatte einige Zeit den petSD+ bei mir liegen und über den Jahreswechsel etwas Zeit zum Löten.

    Daher habe ich nun meinen petSD+ zusammengelötet, so gut ich es konnte.

    Leider bin ich in Sachen Löten Anfänger, dachte aber das hinzu bekommen. Als Vorlage diente mir die Betückungsliste und Fotos.

    Nun ist es soweit fertig. Nach dem Einschalten brennt zumindest die Power LED. Das Display zeigt _ _ _ _ _ _ _ (s. Foto).

    Hintergrundbeleuchtet ist nicht. ::ghost:: vor Lesen dieses Beitrages wußte ich gar nicht das es das tut...

    Anschliesen kann ich das Teil gar nicht weil mir offensichtlich so ein IEEE-Kabel fehlt.

    Davon ab, hätte ich ehrlich gesagt etwas Bedenken (eigentlich Angst) dass mein PET Schaden nimmt, sollte ich was falsch gemacht haben.-

    Von so einem schicken Gehäuse bin ich wohl noch Lichtjahre entfernt... :cry2:

    Nun bräuchte ich Hilfe;

    Ich habe Fotos angehängt. Könntet ihr draufschauen ob offensichtlich Mängel da sind?


    Am sichersten wäre mir, wenn jemand das Teil anschauen evtl. Messen könnte...(hinurückPorto Versand ich...)


    Danke! Jan


    ....ach ja, Woher bekomme ich so ein IEEE-Kabel?



    Ich habe nun eine Serielle seriell angeschlossen und das klappt nun.


    Eine andere Frage...

    Das Gerät hat eine 30mb Platte.

    Gibt es eine Idee wie diese irgendwie Sichbern könnte...?

    Mir fällt nur ein Stück für Stück mittels victor commander auf Diskette und an anderer Stelle hinkopieren...

    Ich habe einen Schneider Amstrad PC1640 HD30 mit Farb-Monitor geschenklt bekommen. Das Gerät ist soweit in gutem Zustand.


    Leider funktioniert die Maus nicht so wie sie soll. Ich habe dabei den ctmaus (ein Treiber aus dem FreeDOS-Projekt) geladen.

    Wenn ich den Victor commander lade gehen immerhin die Tasten. Also ich sehe immerhin bei den Tasten ein Reaktion.

    Die Bewegungen gehen gar nicht.

    Ich bekomme (hoffentlich) noch die original Systemdisketten, wiel irgendein 'Held' hat da DOS 6.2 rüberinstallert, aber nicht sauber...:censored: aber einem geschenktem Gaul...


    Jemand eine Idee...?

    Hallo Smallsurf, das hört sich interessant an. Und ja die meisten Sachen leben vom Mitmachen. Sonst würde nicht zu stande kommen. Einige Spiele habe ich die ich kurz beschreibne und Scrennshots einstellen kann. Wo meldet man sich zum Mitmachen?

    Hallo Jan, naja ich habe ja Flashfloppy. Und klar meine eigenen 'Floppies' kann ich einlesen.

    Was ich meinte wäre eine Gameszusammenstellung so ähnlich wie es bei AMIGA, Schneider, C64 usw. gibt.

    Eben mit der *,img oder *.ima Endung und dann möglichst untouched.
    So habe ich hier sehr viele Games gefunden, aber eben alle in Unterveizeichnis.

    Vieles ist dann für DOSbox vorberetet. Mein Ziel ist jedoch auf original HW und dort ein GOTEK einsetzen.

    Werde weiter suchen...

    Gruß Jan:amiga2:

    Hallo, Gotek Diskettenlaufwerksemulatoren setze ich ein für AMIGA (sowieso:)) ein, für Atari.

    Nun würde ich es gerne auch im ibm kompatiblen einsetzen.

    Ich habe ein GOTEK mit flash floppy vorbereitet. Da verarbeitet *.img und *.ima Dateien.

    Im AMIGA Bereich gibt es reichlich Sammlungen in denen sog. adf-images Dateien enthalten sind.

    Für alte DOS Disketten Spiele habe ich da weniger was in Image Format gefunden.

    Ich finde immer nur Archive mit Unterverzeichnissen, also gepackt.

    Gibt es im DOS Bereich sowas nicht?

    dito.... ich hatte über die Osternzeit mal meine 'Sammlung' Videosclips zum Thema durchgegangen und mußte feststellen dass ich nicht wriklich viele der alten Folgen habe.


    Gruß Jan :amiga2:

    Ja... so ähnlich gehe ich auch vor. Als Loader nehme ich JDownloader2. Wenn wie mal 'fertig haben' dann gleichen wir mal ab und tauchen aus.

    Jungs bleibt gesund!

    Update; ich hatte ja doch noch einen Monitor, den Commodore 1901 Grünmonitor.

    An diesem konnte ich mittels passenden Kabels die vorhandene monochrome (Hercules) ET1000 Grafikkarte reaktivieren.

    Daher hier einige Bilder vom Start....und ja die MFM Patte tut es.8)


    'Bootschirm'


    Es stand wohl nur ein Commodore MS-DOS 3.30. Die hatten seinerzeit einige Commodore PC10/20 Ende der 80er für den Unterricht gekauft.


    Ich trau mich gar nicht zu fragen.... und es klingt wahrscheinlich aussichtslos...aber kennt jemand eine Quelle im Netz wo es Spiele für einen 8088 gibt...?

    Schach oder sowas... ich habe einen MMX466 mit Windows98. Dieser MMX ist im Netz und hat ein 5 1/4 Laufwerk. Ich kann also was speichern, eine 160kb 5 1/4" aufspielen und dann auf die Platte bringen. ::matrix::


    Gruß Jan

    Ach ja, Beitrag ist in der falschen Ruprik. Ist kein CP/M sonder eine Dose mit 8088-Prozessor.


    ...

    Könnte einer der Admins das in die richtige Rubrik packen? und mir freundlicherweise kurz eine Info geben... wenn möglich? thx

    Ich habe eben das Gerät eben mal eingeschaltet.

    Das Interessante, es gab eine POST Beep, das Diskettenlaufwerk wurde initialisiert. Die Festplatte lief an und hat bootende Geräusche gemacht :). Wie gesagt habe ich keinen Monitor für die Karte.