Ausstellungsrechner bockt.....

  • Ich hab den Flytech hier schon auf dem Tisch gehabt. Das Odin/Dallas war total leer und der Rechner weigerte sich überhaupt zu booten. Am Besten fixen oder tauschen.

  • Gute Frage. Die (User)settings schon, ja. Das HOT433 ist auch so win Kandidat, was mit leerem Benchmarq/Odin/Dallas gar keinen Mucks macht mehr. Bleibt dunkel der Rechner.

  • Hmm... Meinen ersten Rechner mit PCI habe ich auf einem HOT-433 aus der Grabbelkiste aufgebaut.
    Hat damals DM 5.- gekostet, das BIOS fehlte, genauso wie Manual und Zubehör.
    War vermutlich wegen falscher Konfiguration als defekt aussortiert worden.
    Da ich zu der Zeit aber nur einen 486DX40 mit VLB hatte, sah ich darin die Chance für kleines Geld anständig aufzurüsten, und hab's mitgenommen. :)
    Damals konnte man ja nich nicht einfach das passende BIOS aus dem Internet ziehen,
    also hat das Ding etliche Wochen bei mir rumgelegen, ohne daß Land zu sehen war.
    Aber eines schönen Tages habe ich auf einem der damals noch regelmäßig stattfindenden sonntäglichen Computermärkte das gleiche Board bei einem Händler liegen sehen - natürlich komplett.
    Nach einem netten Gespräch durfte ich dann in der nächsten Woche dort mit einem mini-PC samt Eprommer reinschauen, und das BIOS sowie das Manual kopieren.
    Habe dafür, glaube ich, einen Zehner in die Kaffekasse getan. :)
    Das Board hat mir einige Jahre unter NT4 mit einem AM486DX4-100 treue Dienste geleistet, und ich habe es immer noch. :)


    Aber BTT: Bring die Kiste doch trotzdem mit, das wird sich doch bestimmt dort reparieren lassen...

  • Auf Knopfzelle umgebauten Odin-Uhrenchip hab ich sogar noch hier - kann ich dem thunder.bird mitgeben wenn du dir das feilen auf der CC sparen willst.