Macintosh Classic Logic Board: Kondensatoren getauscht

  • Hallöchen,


    ich habe freudige Neuigkeiten :)
    Da mein Macintosh keinen Ton von sich geben wollte (weder intern noch extern),
    habe ich heute mal den größten Teil der Kondensatoren auf dem Logic Board getauscht.
    Ich habe diese bewusst gegen die original SMD Elkos getauscht, da ich unbedingt den Original Look behalten wollte.


    Mir fehlt jetzt nur noch ein 1uf 50V SMD Kondensator, aber den werde ich auch noch irgendwo auftreiben können :)


    Zumindest verlief alles super. Nach dem Saubermachen und trocknen des Boards hat alles Prima funktioniert, selbst er Sound :thumbsup:


    Ich habe die Elkos übrigens auch runter gelötet und nicht runter gebrochen wie es in vielen Tutorials steht :thumbdown: ,
    so ist die Wahrscheinlichkeit höher das die Pads überleben.


    Ich denke es ist ganz gut geworden.


    Grüße, Kaoala

  • Ich hatte auch gerade an einem komatösen SE mit dem Austausch angefangen; leider musste ich dann aus Gesundheitsgründen unterbrechen. Das Board wartet jetzt zu Hause auf mich.


    Das ist echt die Seuche mit diesen SMD-Elkos! Dabei habe ich früher immer gedacht, das die "modernen" Platinen viel robuster wären als das alte Zeugs aus den 70ern. Von wegen.


    Und was den Ausbau der Kondensatoren angeht: Ich bin da noch hin und her gerissen zwischen den Varianten "Auslöten" und "Kopf ab". Beide sind je nach Zustand riskant. Ich fürchte, da muss man einfach seine eigenen Erfahrungen sammeln.


    Jedenfalls Glückwunsch zur erfolgreichen Reparatur! :thumbup:

  • Mit der Kopf-ab-Methode hatte ich zum Glück noch nie ärger. Die Wärmezufuhr beim Aus- und anschließend wieder Einlöten empfand ich tendenziell als problematischer.

    Gruß ERNIE


    -- MacSchrauber.de | A4000 | A600 | 1040 STF | PM G3 MT | LC II | etc. --