Schneider Euro PC 1 nur 1x 6-7 sec Beep Code beim Starten

  • Hallo Freunde der klassischen Computerei:)


    Ich versuche zur Zeit einen Schneider Euro PC 1 zum Laufen zu bringen. Er hatte den klassischen Akkuschaden erlitten. Nachdem ich nun sämtliche Leiterbahnen geflickt hatte, startete ich das Gerät mit erwartungsvoller Vorfreude::heilig::. Leider gibt der Rechner nur einen 6 bis 7 sec. langen Beep-Code von sich:/. Im Service Handbuch stehen ja nur Fehlercodes, welche aus 2 Teilen bestehen.

    Ich habe keinen Monitor angesteckt und er läuft grad ohne Batterie. Tastatur ist auch nicht dran, aber sollte egal sein.


    Hatte vl jemand von euch schon mal so eine Situation?

  • Hi,


    Meiner hat damals sehr schräg auf nicht angeschlossene Tastatur reagiert... (war vielleicht aber auch nur meiner, der so reagiert hat...)


    Einen Monitor würde ich unbedingt dranhängen, ev. schreibt er ja schon etwas - ev. bringt er ja schon viele Fehlermeldungen durch die fehlende / defekte Info im Uhrenchip / NVRAM...


    Lg. TOM:0)

  • das ist normal, hänge einen Monitor dran. Der Beep Code sagt aus das die Einstellungen wegen der fehlenden Batterie nicht stimmen. Ich habe bei mir einen Knopfzellenadapter eingelötet, nach dem ersten Start war das Startverhalten genauso -> alle Einstellungen treffen uns los geht es.


    Ich habe eine VGA Karte eingebaut und einen VGA Monitor dran (mein MM12 ist gerade noch defekt) -> Eine 16bit VGA Karte welche man auf 8bit umstellen kann habe ich noch hier, falls du eine benötigt.


    Grüsse Micha

  • Guten Abend

    MC_Frag


    Diese 6-7 Peep Signale deuten auf korrupte CMOS Daten hin, auch wenn du noch keinen Akku, oder den Umbau auf Batterie durchgeführt hast, kannst du folgendes doch ausprobieren


    So wie vorgeschlagen,, passenden Monitor anschliesen, oder VGA Einbau, Tastatur


    Dann mit Ctrl-Alt-Esc ins Setup, dieses soweit anpassen, dann abspeichern,

    dann sollte das System neu booten,

    Wenn nicht dann Ctrl-Alt-Del ( software reset), die eingestellten CMOS Daten sollten dabei erhalten bleiben,


    WENN AUCH DIES NICHT ZUM Erfolg führt, gibs noch Ctrl-Alt-Backspace (Hardware reset (wobei ich dann nicht mehr genau weiss, ob dabei bei der Erkennung der Hardware nicht auch CMOS Daten verändert werden)

  • das ist normal, hänge einen Monitor dran. Der Beep Code sagt aus das die Einstellungen wegen der fehlenden Batterie nicht stimmen. Ich habe bei mir einen Knopfzellenadapter eingelötet, nach dem ersten Start war das Startverhalten genauso -> alle Einstellungen treffen uns los geht es.


    Ich habe eine VGA Karte eingebaut und einen VGA Monitor dran (mein MM12 ist gerade noch defekt) -> Eine 16bit VGA Karte welche man auf 8bit umstellen kann habe ich noch hier, falls du eine benötigt.


    Grüsse Micha

    Hat sich erledigt. Wie ich gelesen hab, muss man erst die interne Grafikeinheit deaktivieren, um die Externe nutzen zu können.:wand:

  • Hab ich nicht so erlebt... Mein EuroPC hat trotz böse zerstörterter Batterie / NVRAM / Uhrenchip und allen möglichen und unmöglichen und nicht vorhandenen Einstellungen darin immer ein Bild auf der VGA Karte gebracht!