Posts by funkenzupfer

    Wenn U4/U5 nicht bestückt sind und trotzdem 128kB Speicher angezeigt werden, müsste mit bestücktem U6/U7 256kB angezeigt werden, anstatt 192kB.

    So ist es auch.

    Dann lehn ich mich mal aus dem Fenster und behaupte BA16 funxt nicht anstaendig.


    Im Schaltplan waeren die ICs H1 und L1.

    BA16 kommt aber auch vom 8088 Prozessor. (IC C2, S. 246)

    Andie Experten hier im Thread: Sind das die Laufwerke mit alten hart-sektorierten Disketten (mehrere Indexloecher)?

    Es gab 8" Floppies mit 32 Indexlöchern am Außenrand für Vydec-Wordprocessorsysteme und soche mit 32 Indexlöchern innen


    Wenn man's genau nimmt haben auch hard-sektor Disketten nur ein Indexloch.

    Es gibt für jeden Sektor ein Loch in gleichmässigen Abstand.

    Ein zusätzliches Loch in den Mitte zweier Sektorlöcher ist der INDEX, dass das nächste Sektorloch der erste Sektor der Spur ist.


    Das ist jetzt nicht nur Besserwisser-Modus, es gibt 8" Laufwerke, die haben Sektor-Impuls und Index-Impuls Ausgänge oder Optionen dafür.

    Evtl. hängt der Ausgang für CAS_0. D.h. Bank 0 bleibt aktiv.

    Wenn CAS_0 fest auf low liegt (das meinst du doch mit hängen ?), würden die unteren 64kB auch nicht funktionieren.

    Das CAS überträgt einen Teil der Adresse. Würde CAS fest auf 0 liegen, könnte man statt 64kbits nur noch 256bits adressieren.

    Ich bin noch nicht mal sicher, ob das DRAM dann überhaupt noch Daten ausgibt.


    Vor irgendwelchen Spekulationen bzgl. defekter ICs würde ich lieber messen.

    Gesockelte ICs kann man natürlich leicht tauschen. Aber ICs spekulativ auslöten, kann neue Fehler hervorrufen. Deshalb lieber einen Verdacht nachprüfen.


    Ich würde lieber mal schauen, wie sich BA16 verhält. Oder ob dieses Signal "klemmt".


    fritzeflink , du hast doch die Speichermodule abgelötet und alles gesockelt.

    Wie verhält sich der Speichertest, wenn du nur U6 und U7 bestückst? (Seite 271)


    Wenn U4/U5 nicht bestückt sind und trotzdem 128kB Speicher angezeigt werden, müsste mit bestücktem U6/U7 256kB angezeigt werden, anstatt 192kB.


    Viel Erfolg

    Wer traut sich? ;)

    Was denn ? ;)


    Schaltplan Review kann ich gerne machen.


    man sich nicht mal auf die 1:1 Zuordnung von Daten- und Adressbits

    Wenn du diese Zuordnung auf das SRAM beziehst, kannst du die vollkommen vernachlässigen.

    Mach ich auch. Jede Speicherzelle (Adressbits) ist eindeutig und jedes Datenbit innerhalb einer Adresse auch.


    Wenn ich mich richtig erinnere hat Cypress an deren synchronen SRAMs keinen Index an den Adressleitungen angegeben.

    Real... stimmt, aber ...wirtschaft leider nicht.

    Realverwaltung. ;)


    Wenn der Mann nicht so viel Wahrheit sagen würde, wär's wirklich lustig.

    Der darf sein Dach nicht reparieren aber in Grünheide darf Mr. Musk eine Fabrik in einem Wasserschutzgebiet eine Fabrik bauen, die so viel Wasser braucht, das dieses Wasserschutzgebiet nicht liefern kann. Und kriegt noch 800 Mio dafür. (Ich hab's die Zahl mal in einer Doku gehört, finde aber gerade keine Quellen.)

    Ich versteh's auch nicht.

    Die Verwendung eines HD-Laufwerks an dem Rechner mit unbeschaltetem Ausgang klappt in keinem Fall.

    Ein HD-Laufwerk geht in den HD-Modus.

    Ein DD-Laufwerk ignoriert den Eingang, kann logischerweise also nicht mehr als DD-Modus.



    Ja, oder so... Eigentlich müsste das dann DD Select heißen. :roll:

    Ja, die aktive Lage bzw Bezeichnung solcher Signale ist immer ein Problem, auch in der heutigen Zeit.

    Ok, ja ist etwas abgefahren. Es waren so meine erste Erfahrungen mit UTC-Chips.

    Das ist ok.

    Ich kann auch so 'ne Schlagwortparade rausholen von der die wenigstens was verstehen.

    Aber zu erkennen das ein UTC Chip mehr Offset hat als ein TI Chip und welche Auswirkungen das hat, übersteigt mein Wissen von Analogtechnik.

    Das ist der Punkt an dem ich nicht folgen kann. Aber das kann anders rum genauso sein. Jeder hat so seine Fähigkeiten, das mindert aber nicht die des anderen.

    Und aus solchen Diskussionen lern ich auch, deshalb hake ich da etwas nach.

    Yes, das auskoppeln der Integrationsrampe eines Dual-Slope-Wandlers für Mess- und Lehrzwecke kann man sehr gut mit JFET-OPAMP's machen, verschaltet als Instrumentenverstärker (Spannungsfolger/Differenzverstärker). Eine preiswerte Möglichkeit ist der vierfach OP TLC84. Nur nicht mit jenen von UTC, second source zu Ti. Seitdem bin ich bei dieser Firma UTC extrem skeptisch.

    Kennst du die niederrheinische Abkürzung von "Das hab ich nicht verstanden"?


    Häääääh

    ;)


    Mit den Ausdrücken kann ich etwas anfangen, aber erwarte nicht, das ich dir einen Schaltplan davon zeichnen kann.

    Unisonic aus Taiwan ola. Deren Datenblatt ist quasi von Ti abgeschrieben. Exakt die gleichen dynamischen Werte. Das ist schon schwer unglaubwürdig. Ich würde mal behaupten, die haben Probleme höhere kapazitive Lasten zu treiben und die Timing-Spezifikationen einzuhalten.

    Das habe ich nicht verstanden bzw seh keine Zusammenhang.

    Wo hast du Unisonic her?

    In deiner Schaltung sind Schmitt-Trigger eingezeichnet.

    In mikemcbikes verlinkten Artikel steht in einem Post, Schmitt-Trigger geht nicht !


    Was ist denn jetzt richtig ?

    In dem von mikemcbike verlinkten Artikel ist die Schaltung auch verwendet und einige Erklärungen.


    Aus einem Post:

    Quote
    zum anschwingen: die schwingung gibts zuerst nicht, allenfalls etwas rauschen...das muss reichen, den quartz anzuregen und wenn der verstärker das jetzt verstärkt, schaukelt sich die schwingung auf....bingo.


    So ein Krampf hatte ich auch mal mit einem 8051 Mikrocontroller. Danach hab ich nur noch Quartz-Oszillatoren eingesetzt.

    Erst seit kurzem trau ich mich wieder an Quarze. Aber mit einer anderen Schaltung.

    Ich zeige hier Screenshots des Video-Signals der Compulady.

    Bestimmt kann jemand in diesem Forum besser als ich beurteilen, ob das Signal OK ist.

    So, ich hab's früher nicht geschafft.


    Erstmal dein Bild mit Erklärung.



    Grundsätzlich ist der Spannungsverlauf ok.

    Normalerweise sind die Spannungen folgende:

    Sync = 0V

    schwarz = 0,3V

    weiss = 1V


    Was mich am meisten stört das Sync nicht bei 0V ist. Der Rest ist tolerabel. Wenn weiss nicht Ariel-weiss ;) ist, ist es eben grau.


    Leider ist der Schaltplan schlecht lesbar. Kannst den mal nachzeichnen?

    Z.B. sind R5 und R3 (beide an der Basis des Transistors) verbunden? Ist R4 mit Vcc verbunden?

    Was für ein IC ist IC61 ?


    Ich kenn die Schaltung auch etwas anders, von daher würde ich gerne verstehen, was die da designt haben.

    ja klar, aber sehr schade als verein, der aus vielen mitgliedern besteht, nachrichten zu löschen.

    ich hoffe, es wird kein mobbing nun gegen mich veranlasst wie gegen mancheinen anderen.

    Der Post ist nicht gelöscht, nur verschoben, wo ihn nur der Vorstand sieht. (Ist wirklich so!)

    Solche Posts und Diskussionen werden riesig lang und führen nur zu Streit innerhalb des Forums.

    Das brauchen wir hier nicht und aus den Corona-Threads haben wir (Vorstand und Moderation) einiges gelernt.

    So, und jetzt bitte in diesem Thread hierüber nicht weiter diskutieren! Danke!

    Ich finde alleine die Konstruktion dieses Metallrahmens/-gestell hat schon was.


    Ich behaupte mal 3D CAD gab's damals noch nicht bzw war nicht üblich.

    Da hilft nur Pappe, Papier, Bleistift und Schere.

    nur kürze ich das überstehende Kabel immer mit einem Cuttermesser.

    Das haben damals die Kollegen in der Produktion auch gemacht.

    Bis mal nicht die Draehte/Litzen abgeschnitten wurden, sondern nur die Isolierung.

    Und dann sind die zu mir gekommen und meinten das funktioniert nicht mehr. Nach der Erklaerung, das man die Leitungen nicht kurzschliessen darf, und einem guten Anschiss haben sie doch wieder die Schere genommen.

    Der Shugart-Bus fuer 8" hat i.a. 50 Pins.

    Wenn ich mich nicht verzaehlt habe, hat dieser Stecker 38 Pins. Passt also auch nicht zu 5,25" Laufwerken.


    Ansonsten, jeder 2 Pin ist GND. Kannste ja mal tessten.


    Aber mal ehrlich, bei IBM glaube ich kaum, das die einem Standart gefolgt sind, ausser dem eigenen.

    Die Easee Wallbox springt nach dem Stromausfall wieder an und startet das Ladeprogramm.

    Ich hatte nur mal gelesen, dass es hier hier Probleme gibt.


    Aber wo @toschi das PV-Überschlußladen einwirft.

    Lader (also im Kfz) schalten angeblich unter 6A (?), entspricht 1,3kW, ab.

    Dies führt wohl auch zu Problemen bei manchen Konfigurationen, wenn die PV abends zu wenig Leistung liefert oder andere starke Verbraucher benutzt werden.

    Aber nur als Info, ich hab da keine eigene Erfahrung.

    Der Designer von Schaffer AG ist aber schon sehr gut, aber das kostet leider auch. Da ist wk-mechanik schon günstiger.

    Gar keine Frage. Seh ich genauso.

    Aber als ich zum probieren mit dem Schaeffer Tool eine Frontplatte gemacht habe, die ich schon von wk-mechanik hatte, ist mir doch etwas die Pappe aus dem Gesicht gefallen.

    Diese fuer 22kW vorgeschriebenen Zaehler mit Funkrundsteuertechnik reduzieren nicht die Leistung der Wallbox, sondern schalten die gesamte Versorgung ab.

    Das wundert mich, ich habe ja seit 25 Jahren einen 21kW Durchlauferhitzer eingebaut. Der läuft auch über den normalen Zähler.

    Der Durchlauferhitzer ist nicht mehr notwendig, da ich schon seit Jahren Warmwasser über die Gasheizung mache :fp:

    Die Fernsteuer-Dingsda soll die Wallbox abschalten, wahrscheinlich bei drohender Ueberlast, nicht die Warmwasserversorgung.

    In dem Text oben steht ja "Kunden, die eine 22kW Wallbox favorisieren" und NICHT "Kunden, die Koerperpflege betreiben". ;)