Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

1

Sonntag, 16. Juli 2017, 22:16

Wiederbelebung Stride 440

Hallo!

Wie schon in einem anderen Thread erwähnt, habe ich hier 3 Stride 400 Boards und ein Stride 440 Gehäuse mit Netzteil. Leider fehlen MMU-, Winchesterboard und Grafikboard. Ich bin mir mitlerweile fast sicher, daß dies gar nicht so schlimm ist, weil imho die Stride 420 nur dieses Stride 400 Board ohne Festplatte und die weiteren Optionen - aber in einem kleineren Gehäuse, hatte. Sprich ich rechne mir gerade Chancen aus, das wieder in Gang zu bringen, wenn auch eingeschränkter als erhofft. Einen Einschaltversuch habe ich aber natürlich noch nicht unternommen.

Jetzt kommt der unschöne Teil. Leider habe ich keinerlei Doku / Schaltplan von der Kiste. Alle drei Boards sind unterschiedlich bestückt (sprich es fehlen Quarze und ICs) und die drei Boards haben unterschiedliche Revisionen. Es gibt zahlreiche Jumper, deren Funktion ich nicht kenne. Zum Glück sind 2 Boards von hinten mit der IC Bezeichnung beschriftet, so daß ich die fehlenden ergänzen kann - bis auf zwei Ausnahmen, vielleicht kann mr hier jemand helfen:

Der PLCC - IC auf "UK0" - hoffentlich kein Custom Chip ? Im Datenblatt steht, die Kiste habe noch einen 68010 als MMU, aber die würde ich von der Position auf dem Board an einer anderen Stelle vermuten. Zumal es den 68010 imho nicht in diesem PLCC Format gab. Veilleicht ein Controller für Ethernet?

UJ6 ist mit 16081 beschriftet, lt. Datenblatt hat der Rechner eine optionale FPU NS32081, die vom Format mit ihren 24 Pins in diesen Platz passen würde. Könnte das vielleicht sein? Dann wäre aber das Board falsch beschriftet.

Dann gibts da noch den DS3695. Das Data Sheet deutet eher auf RS 485 hin, was der Rechner nicht hat. Hat jemand eine andere Idee?

Vielen Dank
Stephan
»Toshi« hat folgende Bilder angehängt:
  • UJ6.jpg
  • UK0.jpg
  • datasheet.jpg
  • stride400_1.jpg
  • stride400_2.jpg
»Toshi« hat folgende Datei angehängt:
  • 32081_FPU.PDF (193,16 kB - 7 mal heruntergeladen - zuletzt: 17. Juli 2017, 02:50)
Link arms, don't make them

fritzeflink

Vereinsmitglied

  • »fritzeflink« ist männlich

Beiträge: 868

Wohnort: Schermbeck

Lieblingscomputer: CPU280, Genie IIIs

  • Nachricht senden

2

Sonntag, 16. Juli 2017, 23:36

Mit freundlichen Grüßen

fritz

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »fritzeflink« (17. Juli 2017, 00:01)


Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

3

Sonntag, 16. Juli 2017, 23:44

Ja, danke. Die sind aber für das Sage II/IV - CPU Board, nicht für die Stride 400 Serie.
Link arms, don't make them

fritzeflink

Vereinsmitglied

  • »fritzeflink« ist männlich

Beiträge: 868

Wohnort: Schermbeck

Lieblingscomputer: CPU280, Genie IIIs

  • Nachricht senden

4

Montag, 17. Juli 2017, 00:04

Ach ... die "00" Nullen habe ich glatt übersehen. :-)
Mit freundlichen Grüßen

fritz

funkenzupfer

Z80 Versteher

  • »funkenzupfer« ist männlich

Beiträge: 634

Wohnort: in der Nähe von 51°04'27.3"N 6°28'02.3"E

Lieblingscomputer: Video Genie System EG3003

  • Nachricht senden

5

Montag, 17. Juli 2017, 00:38

Im Datenblatt steht, die Kiste habe noch einen 68010 als MMU, aber die würde ich von der Position auf dem Board an einer anderen Stelle vermuten.

Eine 68010 ist eine CPU wie eine 68000 mit ein paar zusätzlichen Features. Eine 68010 als MMU einsetzten macht keinen Sinn.
Ich versteh das Datenblatt eher so: Eine 10MHz 68010 mit MMU kann 0 WaitStates auf den ersten 2 MB.
Vielleicht gab es eine andere Version mit 68010 und MMU?
Und du sagst es selber, eine MMU gehört zwischen CPU und Memory.
Ich denke die UK0 ist ein zusätzlicher Schnittstellenbaustein.

Update: Steht doch auch im Datenblatt:
LAN optional supported by Omninet chipset.
Und die ganzen freien Sockel sind in einer Ecke des Boards.
;------------------------------------
;----- ENABLE NMI INTERRUPTS
(aus: IBM BIOS Source Listing)

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »funkenzupfer« (17. Juli 2017, 00:43)


Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

6

Mittwoch, 19. Juli 2017, 22:43

Ich hab erstmal die Eproms gesichert. Vielleicht kann sie jemand nochmal brauchen.
»Toshi« hat folgende Datei angehängt:
  • stride440.bin.zip (13,11 kB - 3 mal heruntergeladen - zuletzt: 24. Juli 2017, 05:41)
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

7

Dienstag, 15. August 2017, 21:15

Heute ist ein guter Tag. Nachricht von Marcus Bennet bekommen, dem ehemaligen Besitzer der Sages. Er glaubt, den Stein von Rosetta, die 3 dicken Bücher zur Stride 400 noch zu haben, er will sie am Wochenede suchen und mir zuschicken (!!!!!).
Und, Pollin hat mir 24Mhz Quarzoszillatoren geliefert, die hat beim Besten Main-Board schon jemand rausgefressen.
»Toshi« hat folgendes Bild angehängt:
  • books.jpg
Link arms, don't make them

Thema bewerten