Vaxstation 3100 M30 Netzteil reparieren

  • Hallo!


    Bei meiner VS3100 ist das Netzteil defekt.


    Hat jemand eine Idee (nein, keine Schraube unter der Platine, schon geschaut ) - gibts da Standardfehler?


    Ich hasse nämlich Netzteile reparieren.


    Normalerweise wechsle ich ohne Plan und Ziel 90% aller Bauteile und danach funktioniert es immer noch nicht.


    Außer, daß ich 50 Euro und 3 Wochenenden ärmer bin.


    Ich bin versucht einfach ein anderes (Open Frame? ) Netzteil einzubauen.


    Kennt jemand die Beledung des VS3100 Mainboardsteckers und die Belastbarkeit der Ausgänge? Mein Netzteil hat zumindest kein Typenschild aus welchem das hervorgehen würde.


    Gruß

    S

  • Ich habe mich noch nicht mit dem Netzteil beschäftigt, habe aber auch ein defektes aus einer M38 (auch nicht das Problem mit der Schraube wie bei der letzten M30 :fp:) Bei meinem zucken die Lüfter kurz beim einschalten, dann nichts. Ich gehe davon aus dass es funktioniert wenn ich die Kondensatoren tausche. Wird aber eine Weile dauern bis ich das rausfinde weil ich gerade noch ein paar andere Projekte habe. Falls es andere Standardfehler bei diesem Netzteil gibt würde mich das auch interessieren.


    osf1g hat auch ein defektes Netzteil.

    Auf der "Suche" nach: SUN CRT Monitor (GDM-20D11 oder andere) | DEC CRT Monitor (VR201 und andere) | SBUS Karten (SunPC, Token Ring, SunVideo) | SUN WebCam.

  • Wenn es kurz zuckt sind es fast immer die Kondensatoren. Bei mir hat keine der ersten 3100er noch die Originalen.


    Manchmal hilft es das Netzteil etwas warm zu föhnen und es nochmal zu versuchen. Wenn das klappt dann sind es sicher die Elkos!

  • kein Zucker, nichts...


    Ich habe mal beim intakten NT nachmessen. Blick auf den Stecker, die Rastnase oben.


    Die Zahlen in den Feldern sind die Spannungen in Volt, Referenz zu GND (am HD Stecker).


    Die rechten beiden Felder 0.8 und 4.4 sind komisch. Hier sagt mein Multimeter neben der Spannung eine Frequenz von 100kHz.


    Das muß ich mir mal genauer ansehen.


    5,-5,12,-12 Volt kann man sicher durch was handelsübliches ersetzen, die rechten beiden eher nicht ;-(


  • Ripple auf 5V +/-100mV

    12V +/- 220 mV f=100Hz

    -5V +/- 1.5V f=257kHz mehrere Frequenzen

    -12V +/- 50mV f=100kHz Spikes

    0.8V +/- 1.5V mehrere Frequenzen.... sieht aus wie -5V aber ein wenig nach oben verschoben

    die 4.4V ist wieder ruhiger. Aber ich glaube gesund mit +/-250mV ist das auch nicht


    Last: eine alte IBM SCSI Platte.

  • +5,+12 sehen besser aus mit dem Netzteil, was ich aus der Storage Expansion gepflückt habe. Schirmbilder von 5,12 V sehen nahezu identisch aus.



    Für mich sieht das OK aus, also kein Handlungsbedarf, oder was meinst ihr?


    13/14 sind tatsäclich -9V => völlig in Ordnung.