Grünmonitor zuckt und knistert

  • Hallo, ich habe gerade eben ein wenig an meiner Olivetti ETV 260 (Baujahr zwischen 1987-90) textgearbeitet, als ich plötzlich bemerkte, dass das Monitorbild (12 Zoll grün) anfängt zu zucken (Helligkeit und Größe). Nach ein paar Mal fing es auch gleichzeitig an zu knistern. Habe dann schnellstens den Text gespeichert und ausgemacht, denn gut ist das nicht. Was kann das sein?


    - Kalte Lötstellen?
    - Elkos?
    - Zeilentrafo?


    Ich habe zwar das Service Handbuch zu der Maschine, darin sind monitortechnisch aber nur die Einstellungen zur Bildlage/Qualität drin mit Lage der Einstellungen auf der Monitorplatine, aber kein Schaltplan.


    (Anmerkung: Ein eigenes Netzteil hat der Monitor nicht, er wird über das Videokabel von der ETV 260 mit Spannung versorgt)

  • Hab ihn heute mal aufgemacht, gerne mache ich das nicht... Diesen Monitor schon zu zerlegen, das ist schwer weil er so kompakt gebaut ist...


    Er ist innen drin eigentlich sauber, aber ich habe eine kalte Lötstelle am Zeilentrafo gefunden und nachgelötet, und auch ein paar andere die nicht mehr ganz so gut waren. Aber geholfen hat es nichts. Anfangs ist das Bild stabil, aber mit zunehmender Betriebsdauer, das geht schon nach weingen Minuten los, fängt er an leicht zu pumpen, und dann wenns stärker wird hört man den Spannungsüberschlag und dann ist das Bild ganz kurz weg, und dann gehts immer so weiter... Lieber schnell wieder ausmachen...

  • Also, es läuft zu Beginn einwandfrei, dann nach einiger Zeit nicht mehr. Klingt nach thermischem Problem => möglicherweise kalte Lötstelle
    Vielleicht im Hochspannungsteil alles mal nachlöten (schlechte Lötstellen oft schlecht sichtbar sind).


    Das Einzige was mir sonst dazu einfällt hat Peter schon gesagt.
    Ich würde das Ding mit Bürste/Wasser/Spüli putzen und Platinenwäschespray hinterher und gut in der Sonne trocken lassen.
    Wenn das nicht hilft vlt. mal alle alten Kondensatoren tauschen.


    .... letzte beiden Maßnahmen eher Verzweiflungstat ohne Kausalzusammenhang....

  • Die Lötstellen sind ja jetzt Ok, es gab eine richtig kalte am Zeilentrafo, und ein paar drumherum die mir auch nicht so sehr gefielen. Die habe ich ja alle nachgelötet. Schmutz oder Staub ist/war in dem Monitor garnicht. Die großen Elkos habe ich mir angesehen, habe zumindestens keine Blähungen oder austretende Flüssigkeit gesehen.

  • Die Lötstellen sind ja jetzt Ok, es gab eine richtig kalte am Zeilentrafo, und ein paar drumherum die mir auch nicht so sehr gefielen. Die habe ich ja alle nachgelötet.


    Vielleicht im Hochspannungsteil alles mal nachlöten (schlechte Lötstellen oft schlecht sichtbar sind).


    ALLES nachlöten. Nicht nur die Stellen, die Dir nicht gefallen. ;) Habe ich an Monitoren und Fernsehern übrigens auch schon öfters machen müssen. Danach war wieder alles in Ordnung.

    Viele Grüße
    Thomas


    - CHECK64 - C64/C128 (D) Diagnose-Set -> Manuals
    - Anfertigung von Kühlkörperklammern - Kein lästiges Kleben mehr

    - EPROMs auslesen und brennen
    - Veranstaltung Kölner-Retrotreff -> zur Homepage: koelner-retrotreff.de

  • Wie Peter schrieb,


    das sind Überschläge am Zeilentrafo, der sich langsam ufflöst bzw. verabschiedet...

  • Haar-Riß im Trafo? Im Gehäuse oder in den Wicklungen? Irgendwo hatte ich im Netz mal gesehen, wie jemand das Zeilentrafogehäuse geflickt hat. Aber ob das dauerahft hält? Ich halte so eine Bastellei für sehr gefährlich...


    Was kann man für/gegen den Zeilentrafo machen? Gibts dafür Ersatz, wie findet man raus, welcher passt?


    Ich habe zwar das deutsche ETV 260 Service Handbuch, da ist aber kein Schaltplan des Monitors drin. Es werden nur Abgleicheinstellungen beschrieben und ein Abbild der Monitorplatine damit man die Potis findet. Dort wird der Zeilentrafo als "TH101" bezeichnet, ich weiß nicht, ob das weiter hilft. Ich habe auch das Servicehandbuch (deutsch & englisch) der Vorgängermaschinen ETV 240/250, das Monitorgheäuse und wahrscheinlich die Bildröhre ist dort das selbe, aber die Platine ist anders, davon ist aber der Schaltplan in der englischen Ausgabe, aber andere Platinenform und ohne eine Bezeichnung "TH101" oder vergleichbar.

  • NaJa,


    ich halte die Knisterei für weniger gefährlich solange da niemand reingreift. Kinder in Nähe haben da nichts zu suchen.


    Ansonsten gibt es genügend Möglichkeiten den Trafo wieder zu versiegeln wenn die Entladungen nach außen stattfinden.


    Wie gesagt, mach mal im dunkeln eine Handyaufnahme. Evtl. reicht etwas Epoxy oder RICHTIGES Isolierband.


    Gruss,
    Peter

  • Ich halte das durchaus für gefährlich für das Netzteil im Monitor und evtl. in der "Schreibmaschine", die den Monitor über das Videokabel mit versorgt, denn solche Kurzsschlüsse dürften das Netzteil überlasten. Heute nicht, aber demnächst schaue ich mal im Dunklen, ob man was sieht. Bin heute zu müde. Lieber als flicken wäre mir auf jeden Fall den Zeilentrafo auszutauschen, wenn er das Problem ist. Ob da der Richtige zu finden ist? -> http://www.twenga.de/zeilentrafo.html http://www.fernseh-maul.de/html/zeilentrafos.html http://www.donberg.de/warehs/groupl6.htmhttp://www.williges-elektronik.de/zeilentrafos/ ...

  • Die Isolierung des Anodenkabels kann auch porös geworden sein und demnach Überschläge verursachen. Auch mein Tipp, sich das Ganze mal im dunkeln anzuschauen.

    Viele Grüße
    Thomas


    - CHECK64 - C64/C128 (D) Diagnose-Set -> Manuals
    - Anfertigung von Kühlkörperklammern - Kein lästiges Kleben mehr

    - EPROMs auslesen und brennen
    - Veranstaltung Kölner-Retrotreff -> zur Homepage: koelner-retrotreff.de