Posts by Bolle

    Bayern hat jetzt Ausgangsbeschränkung ab heute Nacht bekannt gegeben.

    Wirklich ändern zu dem wie man sich bisher auch verhalten hätte sollen tut sich da aber nichts.

    Einkaufen und zur Arbeit fahren weiterhin erlaubt. Spazieren gehen bzw. Sport im Freien ebenfalls - jedoch nur allein bzw. mit Haushaltsmitgliedern zusammen.

    Kontrollen zur Feststellung ob das eingehalten wird, wird es geben. Verhängung entsprechender Bußgelder ist ebenfalls möglich.


    Man darf gespannt sein ob sich an dem Bild was ich hier in den letzten Tagen draußen so zu sehen bekam (beim Sport, allein, auf dem Rad) etwas ändert.

    Ist eigentlich hier irgendwer im "home office" oder zu Hause?

    Inzwischen die 4. Woche. Bei uns wurde das Thema von Anfang an vorbildlichst behandelt.

    Zuerst wurde aufgeteilt zwischen strikt "Homeoffice" und "darf noch ins Büro kommen" um im Falle des Falles den Betrieb mit den "Homeoffice" Kandidaten aufrecht zu erhalten.

    Wenig später wurde dann doch allen dringend angeraten, dass am Besten bitte zuhause geblieben wird.


    Homeoffice war bei uns aber vorher auch schon kein Thema. Die festgelegte Quote Bürozeit/Homeofficezeit wurde jetzt nur aufgehoben.


    Ich muss jetzt hier mal in die Bresche springen... der Christian ist ein feiner Kerl, hatte mit ihm schon zu tun.
    Er ist selbst leidenschaftlicher Sammler und hat Ambitionen seine riesige Sammlung auch irgendwann öffentlich zugänglich zu machen (zumindest vor einer ganzen Weile - wie die Pläne da inzwischen ausschauen kann ich nicht sagen)


    Natürlich gibt es mit der Masche bei eBay Kleinanzeigen auch immer wieder "Deppenfänger", das ist klar.

    wo auch immer sie die her haben???

    Das frage ich mich auch immer wenn man die angeblichen Inventarlisten der ganzen Anbieter in Fernost durchschaut.


    Ein Kollege aus Japan hat seinen Daystar 68040 Beschleuniger geschrottet und wie es aussieht gibt es tatsächlich Händler, die den nur für Daystar hergestellten VLSI Chip auf Lager haben. Da waren damals die Stückzahlen vermutlich schon nicht groß, weil das Teil genau nur auf diesem Beschleuniger genutzt wurde. Das dann auch noch welche übrig sind...

    Davon Fakes zu produzieren sollte sich definitiv nicht lohnen, weil mit so Custom Chips ja in der Regel niemand was anfangen kann.

    Mal sehen was da bei rum kommt.

    Bis jetzt hatte ich noch keine Lust das riesen QFP Teil von meinem Beschleuniger mal testweise auf seinen zu operieren.

    Puh, nicht schlecht wo hast du das denn her bekommen?


    Da muss ich glatt dran denken, dass ich noch irgendwoher ein ProTools 3 besorgen muss.

    Ich habe noch ein komplettes TDM System hier stehen, samt haufenweise Nubus Karten und Interfaces.

    Ohne ein vollwertiges ProTools 3 mit TDM Authenticator-Floppy aber leider größtenteils nicht nutzbar.

    Mit der freien ProTools Version lassen sich die Karten immerhin einzeln als I/O mit den Interfaces zusammen benutzen.

    Würde ich auch so machen. Replica Platine und dann aber auf Datecodes der ICs bestehen ist wie... naja ihr wisst schon ;)


    Das Ding zu Laufen bekommen wird sicher so schon interessant genug.

    Heute Angekommen... eigentlich nur der kleine Teil eines riesige Projektes das ich mich gar nicht traue anzugehen.

    Ist das eins von den Replikas bei ebay?


    Bin da auch immer wieder geneigt mal eins zu kaufen, aber eigentlich hab ich da gerade überhaupt keine Zeit für.


    Kannst ja mal weiter berichten wie der Aufbau da so läuft.

    Leider fehlt die rote Tastatur/Maus dazu. Bei den Puck-Mäusen verflüssigt sich leider der Kunststoff, ich kann meine alle nur noch als Deko benutzen, anfassen mag ich die nicht mehr.

    Wenn das kein Zufall ist, ich habe tatsächlich gerade heute Früh erst wieder diesen Thread hier entdeckt, weil ich den BAS Umbau auch mal endlich angehen wollte.

    Habe so ein Teil letztes Jahr aus dem müll gefischt und am Wochenende fiel er mir beim Umsortieren wieder in die Hände.

    - einer ist noch Original (keine Kondensatoren getauscht) -> läuft (sollten aber mal getauscht werden)

    - einer bringt nur einen schwarzen Screen

    - einen hatte ich beim Elektroniker meines Vertrauens - vorher hatte der Rechner funktioniert - danach nur noch Klötzchengrafik.....


    Vielleicht ja auch für alle Interessant... ich hatte die drei Boards jetzt drei Tage hier auf dem Tisch.

    Nr. 1 hat neue Kondensatoren bekommen.

    Nr. 2 bekam ebenfalls neue Kondensatoren und ein neues 74LS166 Schieberegister in der Videoschaltung

    Nr. 3 hat so weit funktioniert, hat aber auf dem Bildschirm nur jeweils im Wechsel acht Pixelspalten mit Klötzchen und acht Korrekte Spalten angezeigt. Da muss entweder dem Elektroniker des Vertrauens evtl. irgendwo der Lötkolben ausgerutscht sein oder es war noch irgendwo Elektrolyt am Werken und hat eine Durchkontaktierung aufgefressen. Adressleitung A0 kam nicht bei der Videoschaltung an, somit wurde nur jedes zweite Byte in den VRAM geladen. Das Problem war halbwegs offensichtlich, das Finden der exakten Ursache dann aber doch mühsam :tüdeldü:

    Schon vor zwei Wochen abgeholt, aber jetzt erst dazu gekommen alles zumindest mal durchzuschauen:





    Von den All in ones lief nur der SE 1/20.

    Ein SE/30 hat schon neue Kondensatoren bekommen und läuft jetzt auch.

    Die anderen beiden SE/30 hatten die üblichen brüchigen Lötstellen auf dem Analogboard und laufen jetzt auch.

    Einer von den beiden Mac Plus ebenfalls mit brüchigen Lötstellen -> läuft wieder.

    Lediglich der zweite Mac Plus scheint ein größeres Problem mit dem Analogboard zu haben, da ist einiges verschmort.


    Der Mac II (mit IIfx Logicboard) hat leider einen Batterieschaden. Nach dem Reinigen läuft er unter Zwangsbestromung mit angeklemmten ATX Netzteil zumindest an. Der ist eventuell mit viel Geduld und Fädelarbeit wieder zu retten.



    Die PowerMacs gehen auf den ersten Blick, der iMac ist auch in Ordnung.

    Der Quadra 950 ist ebenfalls in Ordnung.


    Alles davon werde ich vermutlich nicht behalten können. Ich habe die Sammlungsgröße damit praktisch auf einen Schlag verdoppelt, aber so ein Paket kann man erstmal nicht liegen lassen :)

    Ich denke, dass zielt auf professionelle Anwender ab, welche dem Kunden dann natürlich lieber saubere glänzende Platinen zukommen lassen möchten.

    Das Zeug ist in der Tat schon relativ ekelig... man kann selbst schwere Platinen mit nur einem Finger hochheben, so klebrig sind die Rückstände.

    Bei BGA ist der Großteil der Rückstände zum Glück vom Bauteil selbst verdeckt und für alles andere verwende ich anderes Flussmittel.

    Flux

    -> https://www.reichelt.de/flussm…yn-fl-22-yfl-p215275.html kann ich da empfehlen.


    Crashkurs kann ich gern mal zusammenschreiben wenn es so weit ist.



    Beim Snow iMac habe ich das schon gesehen, sollte bei den älteren Modellen aber auch gehen. Man muss da allerdings mit dem Cache aufpassen. Der 7410 verträgt keinen 3,3V Cache mehr, der auf langsameren G3 CPU Boards zum Einsatz kam. Da muss man dann zum 7400 greifen, was mehr Hitzeentwicklung mit sich bringt und man dann eventuell nicht so hoch takten kann.

    Preheater kommt von unten, genau. Ich habe so ein Teil: https://www.ebay.de/itm/MLINK-…9a09c1:g:WJwAAOSwl9RaAHIv


    Die Handschrauben werden bei Bedarf demontiert und durch Madenschrauben ersetzt, dadurch kann man auch Platinen auflegen, die eigentlich zu groß für das kleine Teil sind.

    An irgendeine Anleitung habe ich mich nicht wirklich gehalten, dafür aber einige Platinen und ICs beim Ausprobieren gehimmelt, bis ich die passenden Temperaturen gefunden habe. Das Infrarotthermometer kam erst später dazu und hat sich dann schließlich als sehr hilfreich erwiesen.


    Wo ich dann nicht spare ist gutes Flussmittel. Das ist sowohl fürs Entlöten als auch zum Verlöten extrem wichtig.

    Beim Entlöten ohne vorher Flussmittel unter den IC zu bringen wird bei mit bleifreiem Lot verlöteten Bauteilen das Platinenmaterial schwarz bevor das Lot auch nur ans schmilzen denkt. Ich habe dabei anfänglich dann oft Lötpads von der Platine gehoben, weil ich nicht alles verkohlen wollte und das Lot nur teilweise weich war.

    Verlöten wirst du ja im Heimgebrauch dann mit bleihaltigem Lot. Das ist in der Hinsicht dankbarer.




    Edit: noch ein paar Beweisfotos vom letzten Einsatz :tüdeldü:


    Patient fixiert...



    alter G3 weg...



    und die Reste gesäubert...



    Und schon kann der neue G4 platznehmen:


    Ich mache das mit dem China Minifön und einem billigen Preheater ebenfalls aus fernost. Geht nach einigen Versuchen zuverlässig.

    Kleines Stativ mit Greifarm habe ich mir noch gegönnt, wo ich den Fön einspannen kann damit ich ihn nicht die ganze Zeit halten muss.


    Temperaturprofil abfahren mache ich grob von Hand. Das reicht für den Heimgebrauch. Ein billiges Infrarotthermometer dient dabei zur Überwachung der "wirklichen" Temperatur des Werkstücks.


    Ich habe so schon eine ganze Menge G3 PowerBooks auf G4 umgebaut und habe noch von keinem gehört, dass inzwischen den Geist aufgegeben hätte.

    Das ein oder andere MacBook hat mit dem Aufbau auch schon neue Grafikchips bekommen - bisher soweit auch noch keine negativen Rückmeldungen bekommen.

    Unbestückte SIMMs mit Platz für vier 29F040 in PLCC habe ich hier noch. Damit hat man dann mit insgesamt 2MB Platz für ROM und ein kleines Notfallsystem.

    Falls da Jemand noch welche braucht verschicke ich die gern.

    Hast du mit dem alten problematischen Board schon was vor?

    Ich habe noch ein zweites leeres 900er Gehäuse, wo gut ein Board reinpassen würde ;)

    Beheben wirst du den Schaden so nicht entgültig, aber zumindest kurzfristig könnte das helfen.

    Solange du nicht minutenlang mit voller Hitze und aus nächster Nähe drauf hälst machst du damit auch erstmal nichts kaputt.

    Wenn es wirklich an den Lötverbindungen gelegen hat kann man den Chip dann immernoch wieder ordentlich neu verlöten, oder falls der Chip selbst kaputt ist durch einen Spender von einem günstig zu bekommenden MDD Single CPU Board ersetzen.