Posts by PC-Dino

    Hallo Klaus,


    ich muss mich auch mal von etwas trennen. Nachdem ich bereits die Festplatte meines PCD-4ND im Forum vergeben habe,

    kann jetzt auch der LW-Einschub an dich gehen. Darin befindet sich ein Citizen W1D mit zerbröselten Treibriemen. Mein Versuch der Bestellung über "Larsen777" funktioniert "urlaubsbedingt" nicht. Das Laufwerk wird angesprochen, dreht sich hörbar, kann aber so nichts sinnvolles tun. Vielleicht hilft dir dies weiter.


    Mit freundlichen Grüßen Jens

    Hallo Klassik-Gemeinde,


    als Kellerfund einer Haushaltauflösung ist mir ein Motherboard gespendet wurden ("mit ohne alle Aufbauteile und Gehäuse"). Die CMOS-Batterie war ausgelötet, so das kein Auslaufschaden entstanden ist :sunny:.


    Erkannt habe ich ein "Morse KP286 12 MHZ ISA Motherboard" mit 2 MB gesteckten RAM und zwei freien Bänken. Entstaubt, Netzteil dran und VGA Karte gesteckt. Ergebnis:

      


    Zu den weiteren Überlegungen: "Was ich damit mache?" ergibt sich die Frage: "In welchen Rechnerfabrikaten" wurde dieser Typ Board verbaut?


    Bei der Suche nach Aufbauteilen fiel mir noch ein 8 Bit FD-Controller in die Hände, der eine Batterie verbaut hat. Diesen werde ich zwar nicht bei diesem Projekt nutzen,

    mich interessiert aber dennoch die Bedeutung dieser Stützbatterie.


    Danke für eure Hinweise und mit freundlichem Gruß Jens

    Richi ,


    danke für Deine Bemühungen. Für mich wird es die Reservekarte. Wie wichtig so etwas, ist zeigt Folgendes:


    Habe meine XT/IDE-Controllerkarte (Rev. 04) in einen Versuchsaufbau gesteckt (ohne Slotblech und verkehrt herum).

    Damit habe ich den Eprominhalt (gesockelte Ausführung)) gelöscht. ":applaus:"


    Wer kann mir einen gebrannten zur Verfügung stellen bzw. meinen "wiederbeleben" gegen Kostenerstattung und angemessenes "Dankeschön"? :anbet:


    Danke und mit freundlichen Grüßen Jens

    1ST1,


    format d:/s ist kein Problem, da d: in meinem Fall ein separates Laufwerk ist und nicht, wie häufig realisiert, ein logisches Laufwerk auf c:. Auf einem

    logischen Laufwerk (Partition) geht dies natürlich nicht.


    MfG Jens

    Stand vor der Wochenendpause:


    Im FDISK-Menu zu aktivieren bringt: "einzige Startpartition ist bereits aktiv.

    fdisk /mbr wird mit "ungültige Option" quittiert.


    Auch der Versuch von Festplatte 6.22, und von der bootfähigen CF-Karte auf eine neue Karte "format d:/s" (neue CF-Karte als Slave) zu schreiben, war zwar erfolgreich (das System ist drauf) aber im Anschluss nicht bootfähig.


    Dennoch ein schönes Wochenende Jens :)

    1ST1, die DOS-Partition ist die "aktive".

    Was ist fdisk/mbr? bei mir kommen nach dem befehl "fdisk" ein Angebot mit Zahlen z.B.: 1. primäre DOS-Partion erstellen, 3. DOS-Partion löschen oder 5. Laufwerk wechseln oder so ähnlich.

    Wie schon oben geschrieben, sind die Systemdatein ordnungsgemäß auf LW C.


    Jens

    Das in #30 genannte Bootproblem habe ich gelöst :). Auf dem Bios der XT/IDE-Karte ist standardmäßig als Startlaufwerk <C> festgelegt. Während des Hochfahrens der Karte ist es durch Drücken des Buchstaben "A" möglich,. den Bootvorgang von LW A zu realisieren. Die noch nicht bespielte CF-Karte wird als "C" registriert und kann nun genutzt werden. Jetzt zum Problem: habe die Karte partitioniert 1 primäre DOS-Partition (128 MB) und anschießend "Format c:/s" und der Rechner hat ordnungsgemäß das System (MS DOS 4.01) mit den notwendigen Programmen (mit Norton überprüft) installiert. Beim Bootvorgang von "C" "kein System ..." ::cry::, Muß ich die Bootpartition in der Größe beschränken :grübel:? Bei der zum Controller mitgelieferten CF-Karte (256 MB) mit DOS 6.22 geht das Booten einwandfrei und es gibt dort auch nur eine Partition.


    Danke für eure Hinweise und mit freundlichen Grüßen Jens

    Hallo Jakob,


    wirf mal die ausgesonderten Platten noch nicht weg. Wenn Du lust hast, kannst Du sie mir ja mal zuschicken. Vielleicht bekomme ich etwas hin. Wenn nicht, dann ist es der gleiche Zustand wie jetzt (Schrott).


    Mit freundlichen Grüßen Jens

    @ Jakob und @Fanhhistorie werde noch zu den Versuchen, meinen Erfahrungen und Erwartungen schreiben.


    Es scheint mir jedoch günstiger, den gesamten Thread in den "technischen Bereich" (zum Beispiel: IBM und kompatible) zu verschieben. Die "Suche, Biete, Tausche"-Sache hat sich ja erledigt.


    Mit freundlichen Sonntagsfrüh-Grüßen Jens

    Hallo Jakob,


    der Erfolg ist sehr erfreulich :sunny: :applaus:. An einer Variante mit CF-Karte tüftle ich (anstelle der 2,5 Zoll Platte) auch herum. Einzelne Zubehörteile sind noch auf dem Weg aus China. So werde ich zu meinen Versuchen erst Ende Oktober/Anfang November kommen.


    Schönes Wochenende Jens

    Hallo Jakob,

    so verfahren wir (siehe PM).


    Deine Connor kann (meinem Verständnis nach) sowohl am XT als auch am AT eingesetzt werden. Es würde mich wundern, wenn Dein AT-LT für die Festplatte im XT-Modus arbeiten würde. Wir werden ja sehen.


    Mit freundlichen Grüßen Jens

    Nicht "Klassik aber Klasse" :sunny:. Habe gestern zwei "Neuverpflichtungen" auf Dauerleihbasis für meinen Teil der "elektrotechnischen Sammlung Markkleeberg" getätigt. Beides Fußballweltmeister 2018. Im Anschluss als Mitwirkende in der Faustinszenierung des Leipziger Schauspielhauses.


           


    Mit freundlichen Wochenendgrüßen Jens

    Hallo Thoralf,

    danke für Deine Tipps. Durch F2 und ähnliches läßt er sich nicht von seiner Startroutine abbringen. Ich muss irgendwie in das Bios den "Hinweis" hineinbekommen, (Wenn kein System auf "C" dann "A" benutzen). Den Hinweis gibt er zwar, spricht das LW aber nicht an. Wenn ich die "CF"-karte entferne, macht er dies tadellos hat dann aber nie das Laufwerk "C".

    Deine Links werde ich mir in Ruhe ansehen.

    Jens