XT ans Netz, 3com Etherlink II und mTCP

  • Danke für die Infos.

    Ich hab die 3com Etherlink II mal in den XT gesteckt und das diag Programm über das Menu gestartet.

    Bei der Diagnose zeigt er dann Parity Check 1: 30000 an und bleibt hängen...

    IRQ ist 3, DMA ist 1.

    Allerdings hab ich in dem XT auch eine SB 2.0 und einen TMC850 scsi-Controller...


    Auf der Karte steht auch nirgendwo 503 oder 501 - jetzt weiß ich gar nicht was passt...


    (die Jumper-Pins hab ich natürlich gerade gebogen)

  • Ich meine mich zu erinnern in einer Diagnose Fehler bekommen zu haben, solange das Netz nicht richtig angeschlossen war. Lässt sich denn in der Software der AUI als Ausgang wählen?

    Suche QBUS Diskettencontroller (DILOG DQ 419, MTI MXV22). Ersatzteile und Omnibus Karten für PDP8/E, Unibus Ersatzteile für PDP 11/40

  • Ich meine mich zu erinnern in einer Diagnose Fehler bekommen zu haben, solange das Netz nicht richtig angeschlossen war. Lässt sich denn in der Software der AUI als Ausgang wählen?

    Man kann in der Diag Software den IRQ, DMA und Transceiver auswählen, aber danach startet er den Test und bleibt hängen.


    Ich hab nun mal den eth503.sys weg gelassen und den 3c503 aus der drvds11.zip von Christian (Toastr) probiert.

    Den hab ich in die Autoexec eingetragen mit Parametern: 0x60 3 0x300 0 (0=externer Transceiver / 1 =BNC intern)

    Danach bekomme ich die Meldung auf dem Foto. (als ich mal eine falsche Adresse angegeben habe, hat er auch einen Fehler gemeldet).

    Bedeutet das nun, das er die Karte erkannt hat?

    Können sich die SB2 und die Ethernet-Karte den DMA-Kanal 1 teilen, solange nicht Netwerk und Digi-Sound gleichzeitig läuft?



  • Sieht doch erstmal gut aus. Wenn die MAC Adresse ausgegeben wird hat der Treiber schonmal mit der Karte kommuniziert.


    Bin gespannt ob es klappt.

    Suche QBUS Diskettencontroller (DILOG DQ 419, MTI MXV22). Ersatzteile und Omnibus Karten für PDP8/E, Unibus Ersatzteile für PDP 11/40

  • So, der TP-Transceiver ist heute schon gekommen und mit angeschlossenem Netzwerkkabel läuft auch das Diagnoseprogramm von 3com.

    Es hat den externen Transceiver erkannt und mich gleich auf den von der Soundblaster belegten DMA Kanal 1 hingewiesen und 3 vorgeschlagen.

    Den hab ich genommen und die Diagnose erfolgreich durchgeführt ;)


    DHCP hat auf anhieb funktioniert und ich konnte meinen Laserdrucker anpingen.

    Der FTP-Server läuft noch nicht - da muss man etwas konfigurieren - mtcp macht echt Spaß ;)

    Der IRC-Client funktioniert einwandfrei und sieht mit CGA richtig nett aus: