gesucht: Jumperbelegung für Laser 286er PC mit MoBo "PCPartner 35-2454-01" bzw. LTI 12_286MX IJX" bzw VTech 702356C

  • Hi @ all,

    ins Haus geflogen ist mir ein MoBo mit dem Aufdruck

    "PCPartner 35-2454-01" bzw. LTI 12_286MX IJX" bzw "VTech 702356C" .

    Chipset ACT A27C001.

    BIOS-Meldung: Tseng Labs VGA BIOS Model: 8822N 08/10/90, 186-BIOS 1987 for Video Technology Info-Tech LTD. 640KB ok.


    Recherche bei uncreativelabs: kein vergleichbares MoBo-Modell gefunden.


    Wer hat ein solches Board / kann Unterstützung gewähren beim Setting und des roten Mäuseklaviers?
    ... bevor ich das board demoliere...


    siehe auch: ---> http://www.motherboards.org/forums/viewtopic.php?t=124916


    Danke für Infos,

    Gruß

    Eckhard



  • Das ist aber ein harter Hund. Ich habe das hier noch gefunden. Aber auch ohne Dokumentation.


    PCPartner 35-2454-01
    Get manual, bios and more for: 35-2454-01!
    theretroweb.com


    und einer auf Vogons hat das gleiche Problem: https://www.vogons.org/viewtopic.php?t=83166

    Schaut doch mal in meinem Blog vorbei.

  • Was möchtest du den erreichen?

    Erstmal muss eine Batterie eingelötet werden, damit er die BIOS-Einstellungen speichert.

    Funktioniert eine AT Tastatur an dem Gerät?

    BIOS kann auf Diskette, F2, Entf, STRG + ALt + S oder andere sein

    DIP kannst du meist ignorieren.


    Geht der Spaß den an, wenn du 1MB RAM Module einsteckst (wohl besser 256k-Module)?


    640 kann das Verhalten bei eingestecktem DIP-RAM beeinflussen. z.B. DIP-RAM an/aus, 512kB/640kB oder SIMM-Begrenzung auf 640kB statt 1/2/4/8MB

    Dx steht evtl. für Co-Prozessor An/Aus (vgl. 386DX/SX)

    0WS = Waitstate RAM


    Ich würde den Spaß einfach mal anschließen und durchprobieren.


    Zukünftig kannst du mich auch einfach mit einem @-Zeichen in dem Tread fragen, Wenn wir mit PN schreiben hilft das ja nicht den anderen ;)

    ::solder::Ich "darf" beruflich basteln...

  • wie ja gechrieben, alle anderen werden natürlich profitieren...


    Tonne ist noch drin, löte ich raus.
    MoBo kriegt Strom.

    AT Tastatur funktioniert.

    Bild kommt, bootet (ohne RAM). Mit 4x1MB RAM: kein booten, kein Bild.

    Ins BIOS komme ich.


    weitere Ergebnisse später

  • Dann erstmal Tonne raus, bevor die weiter ausläuft und sauber machen,

    ich denke bei 4x 256kB ist ende.

    Evtl. laufen 1MB Module mit 9 Chips

    ::solder::Ich "darf" beruflich basteln...

  • Einen Telefonakku da einlöten, wo du den Tonnenakku ausgelötet hast

    Also 3 Zellen NiMH oder NiCd. Bevor du noch dein Haus abbrennst mit Liion...

    ::solder::Ich "darf" beruflich basteln...

  • ist gut, danke.

    Board erkennt überhaupt kein RAM. MHz Anzeige spielt dann verrückt: zwischen 8 und 20MHz halbsekundenschneller Wechsel , hab ich noch nie gesehen sowas, desgleichen auch blitzschnelle wechselzugriffe auf die FDDs.

    Kann ichnuch irgendwie die Einstellungen rücksetzen auf dem board?

  • Ohne den SIMM RAM macht der Bild?

    Dann hat der auch noch DIP RAM Onboard. Mach mal gutes Foto


    Läuft der SIMM-RAM in einem anderen PC? Apple hatte mal ähnliche Module....

    ::solder::Ich "darf" beruflich basteln...

  • mache später gutes Bild. MoBo sieht genauso aus wie im startpost oben.

    Bild nur ohne SIMM RAM. Dieser läuft in anderen PCs.

    Ists egal wo die RAM Module gesteckt werden? Gibt keine erkennbaren Merkmale "Bank 1",...

    Achso, kann ich irgendwo CMOS clearen?


    Von den TC514256AP-80 sind 8 Stück neben den acht SIMM Slots verbaut. Das ist wohl der erwähnte SRAM. Wieviel RAM ist das denn .dann...?

  • Hallo Eckhard,


    die TC514256 Chips sind DRAM zwei davon bilden zusammen 256 kByte.

    Das heißt acht davon ergeben dann 1MByte.

    Bei einem 286er Board schon SRAM Cache, das wäre wohl ein wenig früh.

    Aber ich vermute, das du entweder die DRAM Chips in den DIP Sockeln stecken kannst oder aber die SIMM Module.

    Da würde ich aber maximal 2MB vermuten, jeweils 4 x 256MB Simm Module mit 8 oder 9 Chips.

    Es kann auch sein das du noch eine SIMM Bank bestücken kannst wenn die DRAM Chips stecken.

    Da ist dann nur die Frage, welche von den beiden?


    Viele Grüße,


    Olaf

  • die Chips haben je Stück 4x 256kBit = 128kByte.

    Er meint wohl 4x 256kByte SIMM-Modul mit üblicherweise je 3 Chips (somit identische Chipgröße wie Onboard).

    SIMM-Kontakte sauber?

    ::solder::Ich "darf" beruflich basteln...

  • ja, SIMM Kontakte sauber.

    Interessanterweise vergisst der PC die BIOS Einstellungen nicht, trotz (noch nicht) entfernter Tonne. Keine Säureschäden erkennbar.


    Olaf.Friedrich

    danke für erhellende Info.

    Pic unten entstand ohne SIMM, nur die acht DRAM Chips stecken. Aber kurz nach dem Booten- wenn Einstellungen im BIOS vorgenommen werden sollen- kommt das oben beschriebene Verhalten, sehr schneller Anzeigewechsel 8 / 20 MHz . Dann ist Kaltstart erforderlich...

    Edited once, last by Eckhard ().

  • Wo ändert sich das? Am LED-Display? Ist das überhaupt angeschlossen? Wenn nicht spinnt das nur rum wegen Open-End.

    Wenn es am Mainboard selbst liegt musst du mal den Turbo-Taster-Anschluss mit einem Jumper brücken


    Und nimm die Batterie endlich raus, wenn die geladen wird, läuft die noch aus...

    Ja das Bios speichert die Daten auch ohne Batterie für 10-15 Minuten

    ::solder::Ich "darf" beruflich basteln...

  • ändert sich an allen angeschlossenen FDD s, mechanischer zugriff im blitzschnellen wechsel .es ist wie Klack klack klack....2 bis 3 mal die Sekunde. Man sieht dass die FDDMechanik hin her hin her....

    Display ist angeschlossen, ich kann ja auch mit turbotaste 8 / 20 MHz wechseln...

    Tonnenbatterie kommt morgen raus.

  • Guten Abend

    Eckhard


    Zu den DIP Einstellungen


    1

    640K. (evt Einstellbar ob nur 4464 RAM Verwendung fand)


    2, 3

    Das dx könnte delux sein,

    Es gab damals die Unterscheidung

    Economy und Delux

    Delux war damals 1M* 9 als Simm,


    4,5,6,

    factory ( systemabhängig(,


    7

    Waitstate, 0 = off, 1, = On,


    8,9,10 Ram


    Da damals auch 4125, 4425, 4464 RAM Verwendung fand, wird es schwierig die richtige Kombination bei DIP Bestückung, zu finden,


    Daher Vorschlag : nimm 2 *1MB * 9 als Simm,

    Bestücke damit immer paarweise entweder Bank O, oder 1,

    Deaktiviere vorerst Parity (ggf Jumper),


    Versuche es dann

    mit der Kombination 1, 2,3, 8, 9, 10 =On,

    wenn diese 2MB hochbooten, dann das selbige mit aktivierung Parity,


    anhand dem System sind wohl,

    für max 4 MB ausgelegt,

    also 4 *1MB Simm

    ggf, dann einer von den 8, 9, 10 auf off,

  • Können wir gerne machen, diesmal aber bitte gut polstern. Das heißt doppelwelliger Karton und 5cm Styropor oder härteren Schaumstoff zu jeder Seite.

    Am Besten noch das ganze Zubehör mit einpacken, dann kann ich das ausschließen und auch rausfinden, was RAM-Technisch machbar ist

    ::solder::Ich "darf" beruflich basteln...

  • ...ok, gut. Zubehör ist keins dabei, steckkarten, Netzteil, floppies, Kabel, HDD sind eingebaut. Echt schwer das Teil. Oder nützen alle Teile einzeln - ohne Gehäuse-?

    Hab' ich beim letzten Mal schlecht gepackt😇?

    SVN kommt, wenn PC auf Reisen geht.

    LG Eckhard

  • Ja das war gemeint, das alle Teile noch drin sind und vielleicht auch der RAM, der nicht wollte.

    Ja das recht kompakte und dadurch schwere Gehäuse vom MiniPC hatte sind in das Netzteilgehäuse gebohrt... <- Ne das war nicht der Carry aber ein sehr ähnlcihes Gerät, wer war das den nochmal?

    ::solder::Ich "darf" beruflich basteln...

  • Ich kam heute mal dazu mir das anzuschauen.

    CR2032 als Akkuersatz flog erstmal raus, 5V und 20mA auf die Batterie kommen sicherlich nicht gut, dafür Akku rein.

    Angegriffene Leiterbahnen unter Akku noch ok.

    Er machte Bild, jedoch nur sporadisch und mit abnehmender Häufigkeit.

    Beim Chip reinigen (RAM Kontakte waren gut oxidiert) und einzeln testen nahm die Häufigkeit weiter ab.

    Jeder der 12 RAM-Chips hat jedoch nun hervorragenden Kontakt (gereinigt, Präzisionssockel in alte Sockel, jeder Pin geprüft, eine heiden Arbeit...)

    Da das Diagnose ROM folgenden Fehler auswirft (Egal ob DIP oder SIMM-RAM) tippe ich mal auf Chipsatz oder einer der 74F/74LS-Bausteine.


    Jemand einen Tip? Weil alle 74F/LS auf Verdacht auslöten, testen und wieder einbauen mag ich jetzt nach 5h Arbeit nicht wirklich...

  • "Abgekühlt" sieht das ganze dann wiederum so aus (nene da wird nix warm, Wärmebildkamera zeigt normale und identische Werte bei identischen Chips):



    Ich hatte es allerdings auch schon andersherum gesehen: nach 5x Memory Error war der plötzlich ok und der Test ging weiter.


    Edit: Erst 0, dann 1, dann 3, manchmal 6 defekte Bits...

    Edit 2: Kältespray auf die 74F/LS Chips macht auch keinen Unterschied. Nur beim Umschalten von 20 -> 10 Mhz ist ein Bit weniger "Defekt"

    Edit 3: Mit original-BIOS ist der Fehler Code in Endlosschleife: 3x Piep Pause. CPU wurde auch schon getauscht, selbes Problem.

    Edit 4: Nochmal mit originalem Netzteil geprüft: Dein Floppygeräusch entsteht, wenn das Netzteil keine ausreichende 12V-Last hat (nur eine Festplatte belastet 12V im Leerlauf), bei 14V abschaltet, wieder einschaltet usw. PowerGood fällt dann auch auf 0V. Wenn du magst kann ich da mal ein anderes AT-Board anschließen, das Netzteil prüfen und dir durchmessen, wie hoch die Mindestlast sein sollte.

  • Guten Morgen

    PC-Rath_de


    Anhand der Meldung

    Cmod Ram Chechsumme Invalid,

    würde ich ggf auch eine Ansteuer, bzw. generelle Fehlfunktion des MC14681AP in Betracht ziehen, ( RTC + Cmos)

    in diesem ist wie du sicher weißt

    das CMOS beinhaltet, und ggf ist dieses korrupt Fehlerhaft oder die Spannungshöhen reichen aufgrund des Umbaus auf die Knopfzelle bei PS oder Standby nicht aus, um die RAM Zellen neu zu beschreiben,


    Gibt es Infos wie die krit. 16 K definiert sind,


  • Hallo,

    die Checksumme ist natürlich immer invalid, wenn das CMOS keinen Strom hatte und ich bisher nicht genug gebootet bekam, um das BIOS zurückzusetzen.

    Ich behaupte mal blind, dass es die 16kB RAM sind, die das BIOS zur Ausführung braucht (wobei das 512kBit BIOS 64kB bräuchte).


    ::solder::Ich "darf" beruflich basteln...