Cortex-Floppy Emulator zerschossen ?

  • Hi,


    habe gerade versucht, meinen Gotek-Floppy-Emulator zu flashen, um ihn am Amiga einzusetzen. Nach der Meldung "Device will reset" war der Next-Button nicht enabled - auch nicht nach meheren Versuchen und einem LW Reset. Nun kommt beim Starten nur noch folgende Meldung - habe ich mir nun mein nagelneues Gotek zerschossen? Und wieso hat das nicht geklappt? Kann ich da noch was machen? Bin grad ziemlich gefrustet....

  • So ein fehler habe ich gehabt. Denn habe ich aufgegeben und an ein bekannter gegeben, Der had auch standing diese fehlermelung gehabt. Am ende liegt es an mein verkablung.

  • Ich meine mich zu erinnern das der Cortex Floppy Emu recht emfindlich in Bezug auf den verwendeten seriellen Adapter ist. Ich hab da auch so ein Ultra-Lowcost-China-USB-Seriell-Adapterteil im Einsatz, und es war ein Geduldsspiel mit vielen Versuchen bis das Flashen geklappt hat. Korrekte Verkabelung natürlich vorrausgesetzt.


    Viele Grüße
    Andreas

  • Ich meine mich zu erinnern das der Cortex Floppy Emu recht emfindlich in Bezug auf den verwendeten seriellen Adapter ist. Ich hab da auch so ein Ultra-Lowcost-China-USB-Seriell-Adapterteil im Einsatz, und es war ein Geduldsspiel mit vielen Versuchen bis das Flashen geklappt hat. Korrekte Verkabelung natürlich vorrausgesetzt.


    Au ja, da kann ich mich noch gut dran erinnern... Ich habe vom ständigen Reset fast einen blauen Daumen bekommen. Ich habe mir nun noch zwei Cortex bestellt und bin mal gespannt, wie gut ich die geflasht bekomme. Vermutlich versuche ich es diesmal mit einem Uralt-Laptop mit Windows XP.


    Ciao, Michael

  • Was mich verunsichert, ist das ja schon was passiert ist (sein muss), da sich das Verhalten geändert hat. Beim ersten Mal meldete der Adapter ja Remove Protection - Mass erase - Device will reset. Nur der Next-Button war halt disabled und blieb es auch, trotz LW-Reset und Kabel an- abstöpseln. Irgendwann reagierte das Programm gar nicht mehr, und wenn ich nun starte kommt die beschriebene Fehlermeldung - reproduzierbar. Ich habe aber auch nur einen USB-Adapter. Was das genau ist, weiss ich nicht - war bei einem Paket zu AVR Prozesssoren dabei.

  • Ich habe ebenfalls die Erfahrung gemacht, daß das eine ziemlich wackelige Angelegenheit ist.
    Zu guter letzt habe ich mir einen passenden Flash-Adapter gebaut, mit recht kurzen Leitungen zwischen dem USB-Dongle und dem Gotek.
    Bitte auch drauf achten, daß die Leitungen (RX, TX und GND) schön zusammenliegen.
    Wenn sie das nicht tun, bilden sie eine Luftspule.
    Die hat zwar nur eine einzige Windung, da das ganze aber so empfindlich ist, reicht das evtl. schon, um die Übertragung zu stören.