Posts by Jedi04

    ein Heißleiter

    Öhm - nö. In der Regel läuft die Entmagnetisierung über einen PTC-Widerstand und das ist ein Kaltleiter. Und da der recht schnell warm wird hat man nur kurz das Magnetfeld der Entmagnetisierungsspule zur Verfügung. Also immer wieder abkühlen lassen oder mit Kältespray nachhelfen.

    csdragon : Angeschlagen ist der Monitor während des Transports aber nicht? Ich hatte schonmal eine verzogene Lochmaske aufgrund eines Sturzschadens. Da hilft dann leider auch kein entmagnetisieren mehr. Aber das wird bei deinem Monitor sicher nicht passiert sein...

    Aber das Risiko für Folgeschäden ist mir zu groß

    Der Schaden sieht durch die Rauch- und Geruchsentwicklung des Entstörkondensators erstmal furchtbar aus. In der Regel geht da aber wirklich nichts Anderes bei kaputt. Also Kondensator tauschen und gut ist. Das Gerät läuft aber auch ohne - wie joshy schon geschrieben hat.

    Ja - der 1901 hat auch Entstörkondensatoren, welche gerne zur Nebelmaschine werden. Einfach wechseln und den Monitor von innen ordentlich säubern. Ist wirklich nicht schwer.

    So - die Kiste läuft wieder. Vielen Dank nochmal für eure Tipps.

    Was habe ich dazu gelernt?

    - Ein PC startet nicht ohne BIOS-Batterie! Ich bin bisher davon ausgegangen, dass er zumindest hochfahren müsste und Änderungen im BIOS behält, solange man das Netzteil nicht ausschaltet.

    - Eine Festplatte mit installiertem Windows läuft nicht unbedingt einfach so in einem anderen PC mit anderer Hardware! Auch das war mir neu. Zumindest der abgesicherte Modus muss doch laufen - dachte ich zumindest bisher.

    - PC-Gehäuse können innen ziemlich scharfkantig sein! (Außerdem ist die Enge da drin echt nichts mehr für meine alten, großen Hände - aua).

    Vielen Dank für eure Tipps! Ich besorge jetzt erstmal eine Batterie - dann sehen wir weiter.


    Currock : Bis ins BIOS komme ich nicht - dafür ist der Rechner nicht lang genug an. Speicher und CPU waren vorher schon auf dem Mainboard drauf, ebenso die Graka - das hat zusammen mit der HDD mal funktioniert. Kann aber natürlich sein, dass davon jetzt etwas defekt ist.

    gpospi : Auf Kurzschlüsse habe ich bereits geprüft (hatte ich nicht geschrieben). Reparaturen mache ich ja öfter mal - nur bei den PC-Mainboards habe ich bisher noch keine Erfahrungen gesammelt.

    Manawyrm : Ich habe in meinen Keller-PC's so einige defekte Elkos rund um die CPU gesehen. Bei diesem Board hier sehen die aber gut aus - können natürlich trotzdem defekt sein - aber die sind zumindest nicht typisch aufgequollen. Die passende Buchse für den 4-Pin-Stecker gibt es auf diesem Board nicht.

    fanhistorie : Ich meine es war nur ein Ton - aber ich teste weiter, wenn ich die Batterie ersetzt habe.


    Ich habe jetzt mal so eine HDD-Kopierstation bestellt - jetzt nicht speziell für diesen Fall - aber hier liegen noch so viele Festplatten rum...

    Ok - danke.

    Irgendwie scheint es den PC wohl ganz zerlegt zu haben. Ich habe die Festplatte mal in ein anderes Gerät gepackt. Der Win XP-Startbildschirm ist den Bruchteil einer Sekunde zu sehen - dann startet der Rechner neu und kommt mit einem Auswahlmenü (abgesicherter Modus etc.). Aber egal was ich dort auswähle - nach ganz kurzer Zeit wiederholt sich der Startversuch. Vielleicht Überspannung vom sterbenden Netzteil? Keine Ahnung...

    Moin,


    ich habe einen Life/Medion-PC vom Nachbarn bekommen. "Kannst du mal schauen - läuft nicht mehr, nachdem ich ihn nach 2 Jahren mal wieder einschalten wollte..."

    Kann ja nur das Netzteil sein - dachte ich. Das ist auch wirklich defekt - zumindest drei Kondensatoren sekundär sind definitiv kaputt - Deckel angehoben - typischer Elkofehler halt.

    Dann habe ich ein passendes Netzteil im Keller gesucht und gefunden - was gar nicht so einfach war, wie ich dachte - irgendwie scheine ich nur noch kaputte PC's im Keller zu haben bzw. keine passenden Netzteile etc. - eingeschaltet - nichts! Hm - komisch.

    Mainboard ausgebaut (ist ein MICRO-STAR MS-6716) - alle Karten und Laufwerke abgezogen bzw. abgeklemmt und immer wieder mal gestartet - ja - er lebt zumindest noch ein bisschen. Der Lüfter vom CPU-Kühler dreht und es gibt einen Piepton - allerdings schaltet sich das Netzteil nach kurzer Zeit wieder ab.

    Um zur Ausgangsfrage zu kommen: Was benötigt denn so ein Board mindestens zum Starten? Also Prozessor und Netzteil ist klar - aber muss da auch ein Speicherriegel und eine Grafikkarte drin sein um erstmal an zubleiben?

    Ach ja - die BIOS-Batterie war natürlich auch leer - ist jetzt erstmal keine drin - sollte doch aber mit Default-Werten trotzdem irgendwie laufen, oder?

    Also "V" steht ja für VHF (Very High Frequency) und ist in unterschiedliche Bänder (Kanäle) unterteilt. Meist senden die alten Konsolen im Band I - also Kanal 2,3 oder 4. Der C64 benutzt UHF (Ultra High Frequency) Kanal 36 - in etwa zumindest. Meist muss man etwas mit dem Feintuning des Fernsehers nachregeln. Das wird bei den Pong-Konsolen nicht anders sein. Also zunächst den automatischen Suchlauf starten und dann eben mit Feintuning nachregeln.


    Edit: Bei deinem Fernseher scheint es ja ohnehin noch keinen automatischen Suchlauf zu geben. Wenn also die manuelle Kanaleinstellung kein zufriedenstellendes Ergebnis liefert ist vielleicht auch das Antennenkabel der Konsole nicht in Ordnung?

    Bekommt man die 1541 Ultimate auch gebraucht?

    Ab und an findet man mal eine im Marktplatz vom Forum64, aber eher selten. Wobei ich dort inzwischen 2 gebrauchte Exemplare ergattern konnte (die sind aber inzwischen schon wieder an Kumpels weiter gewandert). Meine eigene habe ich neu bei Gideon bestellt - ewig her...

    Das hängt natürlich auch davon ab, ob du z.B. schon Disketten für den C64 hast oder nicht. Falls ja, dann gehört eine "echte" 1541 auf jeden Fall mit dazu. Wenn du "nur" mal in die C64-Welt reinschnuppern möchtest, dann tut es auch, wie oben erwähnt, eine Lösung welche .d64-Images verarbeiten kann.

    Für mich besteht die ideale Zusammenstellung aus einer 1541 Ultimate-II und einer 1541-II, weil ich damit in beide Richtungen hin- und her kopieren kann und zum richtigen Feeling das Hantieren mit echten Disketten dazu gehört. Dieses Setting ist hier seit vielen Jahren dauerhaft aufgebaut und auch bei fast jedem Retro-Treffen mit dabei.

    3. Anschluß an Datasette

    Das ist ein ganz normaler runder 5pol. DIN-Anschluss, wie bei älteren Tape-Decks z.B. Da gibt es fertige Adapter auf Klinke oder Cinch etc. Ich hatte an meinem Dragon 32 einfach mein Handy mit Images als "Kassettenabspieler" dran.

    4. Joystick

    Es gibt spezielle Dragon-Joysticks mit dem entsprechenden Stecker. Man kann sich aber auch mit wenig Aufwand eine kleine Adapterschaltung auf 9-Pin-Joysticks basteln.

    Moin,

    ich habe vor vielen Jahren mal diese beiden Geräte in unbekannten Zustand erhalten. Keine Ahnung, ob die komplett sind oder was die an Fehlern haben. Eines davon ist ziemlich zerlegt. Der Varta-Akku ist ausgelaufen und evtl. fehlen da auch Teile. :nixwiss: Die sind recht schwer und haben Festplatte und Diskettenlaufwerk drin. Mehr weiß ich leider auch nicht...

    1 Netzteil und 2 Taschen (nicht auf den Fotos) wären noch dabei. Falls die jemand als Reparatur-/Bastelherausforderung haben möchte, dann bringe ich die "Schlepptops" mit. Ansonsten halt nicht. :)

    Axel