486er VLB System, CD-ROM und HD Meinungsfindung

  • Moin Moin!


    Jetzt hatte ich dann doch mein FIC Board zum laufen bekommen und angefangen mir mein VLB System zu vervollständigen, da setzt dieses dauernd mit RAM Parity Fehlern aus, egal ob SIMM oder PS/2-SIMM Speicher (FPM/EDO [Fastpage on/off]). Daher habe ich mich dem Board von Cartouce zugewendet und nach "flicken" zweier Leiterbahnen zum Tastaturanschluß läuft dieses jetzt in folgender Konstellation:

    Board: PC486SOJ (ähnlich PC486PX3)

    CPU: Intel 486-DX2

    RAM: 16MB SIMM (bekommt noch mehr)

    VGA: Miro Crystal 8S VLB

    Sound: Soundblaster AWE64 Gold

    I/O: NoName HD/FD Multi I/O Controller VLB

    HD: Samsung 850MB (bleibt wohl nicht drin da BIOS kein LBA kann, Ontrack für Samsung Platten finde ich nicht)

    FD: Mitsumi 3 1/2"

    CD: NoName ATAPI

    NW: SMC Karte


    Da mein einiziger VLB Controller mit zwei IDE Boards hartnäckig einen FDC Controller Fehler meldet, der zweite das Board zum hängen bringt, habe ich jetzt einen mit nur einem IDE Port.


    Frage: Wie hantiert ihr das mit dem CD Laufwerk? Am gleichen IDE-Port oder doch besser noch einen weiteren nachrüsten. Ich erinnere mich nicht mehr wie das damals mit den Geschwindigkeiten war PIO/DMA.


    Andere Ideen?


    Gruss,

    Peter

  • Hi !


    Wenn beide Geräte am Port die gleichen Geschwindigkeiten unterstützen, sollte das meines Wissens keine Probleme geben ... Wenn die unterschiedliche Standards (PIO / DMA) unterstüzen, zieht das langsamere Gerät das schnellere auf seine Geschwindigkeit runter ...


    (ich glaub, so was das .... damals ... )

  • Hi !


    Wenn beide Geräte am Port die gleichen Geschwindigkeiten unterstützen, sollte das meines Wissens keine Probleme geben ... Wenn die unterschiedliche Standards (PIO / DMA) unterstüzen, zieht das langsamere Gerät das schnellere auf seine Geschwindigkeit runter ...


    (ich glaub, so was das .... damals ... )

    Ja, so tappert das auch in meinem Gedächnis rum. Evtl. SCI Controller und SCSI CD-ROM verbauen ;)

  • Kann noch 1 - 2 Tage dauern, bis ich dazu komme ...

    Keinen Stress ;)


    Rechner hat jetzt eine 250 MB Seagate bekommen, vom Sound her könnte das auch eine Kalok sein ... wenn die entriegelt wackelt der Rechner.

    Installiert ist jetzt MS-DOS 5.0 mit Windows 3.1. IFSMGR nölt rum und der Soundblaster Treiber mag die AWE64 nicht obwohl von Originaldiskette installiert.


    PS/2 Maus Portierung dürfte ein Problem sein. Würde den Rechner gerne an einem KVM betreiben. Mal schauen was es da gibt. Das Board hat noch keine Pinleiste dafür.


    Gruss,

    Peter

  • Es gibt KVM-Switches, die funktionieren mit einer PS/2-Maus an Rechnern mit serieller Schnittstelle.

    Der Dos-Maustreiber cutemouse meldet in dem Fall bei mir eine Maus mit Scrollrad. :)

  • Ich habe ein paar VLB Multi-I/O Karten gefunden, leider hat aber nur eine davon zwei IDE Schnittstellen.

    Die würde ich dann allerdings lieber selbst behalten.

    Sollten noch weitere auftauchen, und der Bedarf besteht dann immer noch, gebe ich Dir aber gerne eine ab.

  • In meinem VLB System habe ich einen VLB-SCSI-Controller: Adaptec AHA2842VL verbaut. Da hängen die Diskettenlaufwerke, Festplatten und ein CD-ROM Laufwerk drann. Läuft bei mir wie ne eins.

  • In meinem VLB System habe ich einen VLB-SCSI-Controller: Adaptec AHA2842VL verbaut. Da hängen die Diskettenlaufwerke, Festplatten und ein CD-ROM Laufwerk drann. Läuft bei mir wie ne eins.

    Ich habe so einge Adaptec, null nix VLB. Also keine Option.