Posts by gpospi

    Ich hab das Gehäuse mit eckigen Schaltern. Ist ganz praktisch, weil es 3*5.25 und 1*3.5 Einbauplätze hat. Sonst aber meiner Meinung nach nichts besonderes.

    Bei mir ist da ein 386SX-33 eingebaut, der als Besonderheit einen alten MFM/FDD Controller mit Support für FM Aufzeichnung und ein externes Laufwerk (ähnlich wie am originalen IBM PC) bietet. Ich nutze den Rechner zum Schreiben diverser Retro-Bootdisks, deshalb habe ich auch zwei 5.25" Laufwerke (einmal 1.2 MB und einmal 360 KB) eingebaut.

    Das zweite Laufwerk war nicht angeschlossen, da es offenbar defekt ist (es läuft ständig, kann aber keine Daten lesen). Habe mir Ersatz besorgt, nun ist der Rechner wieder komplett:

    wizardofOz: Hast Du mit "meinen Bootdisks" nun auch eine deutsche Tastaturbelegung?

    Kabellos nur für männliche Benutzer! Am zweiten Bild mit Benutzerin ist plötzlich ein Monitorkabel angesteckt. Ob Du damit Deine Frau überzeugen kannst? 8o

    Ja ich denke auch, dass der abgebildete Drucker das HP Thinkjet Druckwerk verwendet. Schaut für mich durchaus noch reparabel aus. Erst einmal ordentlich reinigen, dann sieht man weiter.

    Ich habe auch wieder ein nettes Gerät bekommen. Mit dem "neuen" externen ZIP Laufwerk (ATAPI ZIP in USB/Firewire Gehäuse) kann ich endlich problemlos Daten zwischen meinem Alltagsrechner und diversen historischen PCs (mit 5.25" und 8" Laufwerken) austauschen. Der im Gehäuse verbaute Controller wird unter Windows 10 (und Linux) automatisch erkannt und installiert, man muss nicht mit irgendwelchen Treibern experimentieren. An den alten Rechnern hängt dann natürlich ein SCSI- oder Parallelport-ZIP-Laufwerk.

    Uiij, sogar eine deutsche Version. Ist die Bootdiskette auch für die deutsche Version. Kannst du die deutschen Umlaute verwenden.


    Falls ja, kann du von der Disk ein Image ziehen?


    Für meinen Executive habe ich lange gesucht, bis hier im Forum mir jemand eine "deutsche" Bootdiskette machen konnte. Würde gerne schon einmal vorsorgen, falls mir mal ein deutscher Osborne 1 in die Hände fällt.

    Ich habe mir die Bootdisk-Images irgendwo im Internet besorgt. Lustiger Weise habe ich tatsächlich die deutsche Tastaturbelegung. Habe Dir zwei Images angefügt, zumindest eines davon müsste mit QWERTZ Belegung sein.

    O1CPM.zip

    Mein Rechner funktioniert damit soweit ordentlich. Ich bin aber nicht sicher, ob die Tastaturbelegung auf der CPM Disk gespeichert ist. Es gibt auch Hinweise, dass das im ROM abgelegt ist (siehe http://www.vcfed.org/forum/sho…ng-with-american-keyboard).
    Bei meinem Rechner scheint zudem das zweite Laufwerk defekt zu sein. Sobald ich darauf zugreife bleibt der Rechner hängen, das muss ich mir also noch ansehen.

    Hast du so lange nach einem mit DD-Extension gesucht oder insgesamt nach dem 1er ?

    ..ist ja eigentlich auch ein Desktop-PC.

    Insgesamt nach dem 1er zu einem vernünftigen Preis, ob SD oder DD war mir egal (ich kann zum Glück SD und DD Disks am PC schreiben).

    Ui, da braucht man aber gute Augen oder eine sehr gute Brille...


    Ich merke das bei meiner Switch Lite...::cry::


    Glückwunsch.

    Man kann ja auch einen großen externen Monitor anschließen, das habe ich allerdings noch nicht getestet. Ich habe aber ohnehin nicht vor, mit dem Rechner zukünftig meine täglichen Zoom- & Teams-Calls abzuwickeln ;-)

    Juhu, lange gesucht und endlich bekommen: Ein Osborne 1 mit "Doubledensity Disk Extension" in sehr gutem Zustand (kaum Kratzer, nur ein wenig vergilbt). Ich habe mir vorab Bootdisk-Images organisiert und auf Disk geschrieben, damit hat der Recher sofort problemlos gestartet.


    Die laufen ja noch ein paar Tage, gehen sicher wieder auf weit über 1000 Euro...

    Der Verkäufer versucht ohnehin schon seit einem Jahr das System zu verkaufen. Zunächst um knapp 500 Euro, nun eben 300. Wartet noch ein Jahr, dann passt der Preis ;-)

    Juhu, meine HP-IL Geräte funktionieren! Heute habe ich die HP-IL Kabel bekommen und gleich alles ausprobiert:

    • Der Drucker hat gleich gedruckt (lediglich eine Rasterzeile fehlt offenbar).
    • Am Floppy-Laufwerk war zunächst nur die Power-LED aktiv, aber der Laufwerksmotor hat keinen Mucks gemacht. Es hat sich schnell gezeigt, dass die 5.8 Volt aus dem Netzteil nicht ausreichend waren. Mit 7 Volt war das Laufwerk verwendbar, d.h. ich konnte eine Diskette formatieren und ein Basic-Programm abspeichern. Das Zurücklesen hat zunächst nicht geklappt, aber da lag die Fehlerquelle vor der Tastatur (d.h. ich habe den Rechner falsch bedient). Inzwischen funktioniert alles wie gewünscht.



    Der Spaß hat zwar zusammen mit den Netzteilen insgesamt ca. 250 Euro gekostet, aber für funktionsfähige Geräte erscheint mir das vertretbar. Das war allerdings nicht sicher, es wurde ja alles als "ungetestet" verkauft. Nun ja - no risk, no fun!

    gpospi : Glückwunsch ! Sogar ein 9114 - da ist mir bisher noch kein bezahlbaren aufgefallen ... Der thinkjet ist dann vermutlich auch die HP-IL-Version ?

    Ja, beide Geräte sind mit HP-IL Interface. Ein 9114 gibt es übrigens gerade in der Bucht zu einem sehr vernünftigen Preis, natürlich auch wieder ungetestet...

    So, Netzadapter gebastelt und erste grundlegende Funktionstests positiv absolviert:

    Ist ja kein schlechter Zwischenstand, der Rest folgt nach Lieferung der HP-IL Kabel in den nächsten Tagen...

    gpospi : Glückwunsch ! Sogar ein 9114 - da ist mir bisher noch kein bezahlbaren aufgefallen ... Der thinkjet ist dann vermutlich auch die HP-IL-Version ?

    Ja, beide Geräte sind mit HP-IL Interface. Ein 9114 gibt es übrigens gerade in der Bucht zu einem sehr vernünftigen Preis, natürlich auch wieder ungetestet...

    Gerade geliefert bekommen:

    Leider wie üblich ungetestet, ohne Netzteil, Akkus und Kabel. Kabel habe ich mir schon organisiert, die sollten auch in den nächsten Tagen kommen. Eine Ersatz-Stromversorgung mit direktem Anschluss eines Netzteils an die Akku-Kontakte sollte wohl auch machbar sein. Bin schon gespannt, ob die Geräte dann an meinen HP71/HP75 Pocket Computern funktionieren...

    Ich habe auch was Neues - einen sehr sauberen Tandy TRS 80 Modell 1. War ohne Netzteil, aber ich hatte zum Glück noch eines von einem defekten Rechner.

    Heute habe ich ein originalverpacktes Spectravideo Set bekommen: SVI 728 MSX Computer plus SVI 707 Floppy.

    Laut Preisschild hat der Rechner 500 Euro gekostet, das Floppy-Laufwerk wurde um 720 Euro verkauft.

    Leider weigert sich das Laufwerk meine MSX-DOS Disk zu lesen, da habe ich also wieder was zu tun...

    schwarzes Laufwerk im schwarzen Hintergrund ... naja - nen Preis gewinnst du mit dem Gehäuse wohl nicht - aber es sieht ..komplett aus :xmas:

    Es soll ja keinen Schönheitspreis gewinnen, sondern funktionieren. Der Rechner selbst ist ja nichts besonderes, das spezielle Aufmerksamkeit oder "Originalzustand" verdienen würde. Hättest Du denn ein "schöneres" Gehäuse, wo ich sämtliche Laufwerke unterbringen kann?

    Vielleicht steht das Ding auf einem Eisenbahn-Transportwagon geparkt. Groß & schwer genug wäre es ja ;-)

    Was ist das da für ein Programm im Hintergrund auf dem LCD-Monitor ?

    Nutzt Du auch Kryoflox-Hardware oder dergleichen mit den 8"-Laufwerken ?

    Das ist Imagedisk (IMD). Ich verwende meist IMD, aber bei Bedarf auch Teledisk, Samdisk oder Kryoflux.

    Ich wußte garnicht, dass es in die so kompakter Form gibt 8|.


    Wie ist die Modelnummer der von dir verbauten 8" Laufwerke?

    Ja das sind halbhohe Laufwerke der "letzten Serien", die wurden bis etwa 1990 von einigen Herstellern produziert. Sie benötigen nur 5 Volt und 24 Volt Stromversorgung, eine Netz-Wechselspannung für den Motor (wie etwa bei Shugart SA-851) ist nicht erforderlich. Meine Laufwerke sind NEC FD1165-FQ, es gab auch YE-Data YD-180 und Mitsubishi M2896-63. NEC und Mitsubishi sind direkt angetrieben, d.h. es gibt auch keinen Gummi-Antriebsriemen am Motor (der im Lauf der Jahre ausleiert oder matschig wird). Und beim "Head Load" machen sie im Gegensatz zu den alten Laufwerken auch keine "Maschinengewehr-Geräusche" mehr ;-).