Commodore SX64 Soundproblem

  • Hallo Zusammen,
    mein SX64 hat auf einmal ein Soundproblem. Es scheint das eine Stimme fehlt aber manchmal kommt auch gar kein sound. Hat jemand eine Idee? Sollte ich den SID mal tauschen?
    Grüße
    Ingo

  • Uuuuhh.... Das ist ne ansteckende Krankheit.
    Hoch ansteckend!!! Die greift auf andere Hardware
    über. Du solltest den SX UNBEDINGT zu mir in Quarantäne
    schicken. Adresse steht links dieses Textes. :S


    Stefan

  • Verstehe...dann hat er sich bestimmt bei meinem pet angesteckt, der hat seit Geburt noch keinen Ton von sich gegeben ;)

  • Det Stefan und sein Sarkasmus :P :D


    Was ist ein Atari STF ohne Soundchip?
    Ein Atari STFU (Shut the f*ck up) :D

  • Wenn nur eine Stimme fehlt, kann es nur am SID selbst liegen.
    Kompletter Soundausfall kann natürlich verschiedene Ursachen haben.
    Zeitweise auftretender Ausfall deutet auf Kontaktprbleme im IC-Sockel hin.

  • Alzey, das ist nicht allzuweit von Hanau. Komm mit dem Ding doch mal im November zur HomeCon nach Hanau. Termin und Adresse: http://www.homecon.org/termine/


    Da sind genug Spezis da.


    Fernanalyse:


    +12V Versorgung am SID checken, darf nicht wesentlich höher sein als 12V, sonst bruzzelt SID und VIC. Die 12V werden bei einem normalen 64er aus 9V DC erzeugt, beim SX weiß ich das nicht aus dem Kopf, ob es da genauso ist. Könnte auch eine bessere 12V-Spannungsversorgung aus dem Schaltnetzteil sein. Schaltplan checken. Und dann gucken, warum die 12V zu hoch sind. Könnte z.B. miit dem 7812 Spannungsregler zu tun haben, z.B. zu hoher Widerstand zwischen dessen mittleren Pin und Masse.


    Außerdem sind rund um den SID ein paar Kondensatoren, auch Elkos. Das hängt mit den Filtern zusammen. Evtl. sind da Kondensatoren kaputt und der SID wird zu sehr belastet. Die ganzen Kondensatoren mal tauschen.


    Blöd nur, dass die Messerei bei einem SX so umständlich ist, weil die ganzen für den Betrieb nötigen Kabel so kurz sind. Man kann die Platine nicht gescheit außerhalb des Gehäuses betreiben. Und dann kann man nicht messen.

  • Alzey würde mich auch näher interessieren... welcher Ort? Hab früher auch in dem Landkreis gewohnt.


    Andreas

  • Danke für die Feedbacks. SID getauscht und nun tut er wieder seine Dienste und ist "vollstimmig". Mal sehen ob es hält, ansonsten werde ich die Spannungen überprüfen und das Tauschen der Elkos sollte sicherlich Sinn machen.
    @Andreas: Kennst du Gau-Odernheim?
    @Stefan: Wäre sehr gerne zur Classic-Computing gekommen zumal ich auch in Köln arbeite. Leider gibt es an dem Wochenende eine anderweitige Verpflichtung der ich mich nicht entziehen kann. Hoffentlich im nächsten Jahr.

  • Gau-Odernheim - ja klar. Komme ab und zu nach Monzernheim und habe früher in Hamm-am-Rhein gewohnt.


    Schön das der Rechner wieder geht. SID war naheliegend. :)


    Andreas

  • Auf jeden Fall die erwähnten Sachen checken, es muss ein Grund geben, dass der alte SID die Grätsche gemacht hat. Sowas kommt selten von alleine.

  • das Tauschen der Elkos sollte sicherlich Sinn machen