Posts by blinddarm

    Toast_r

    Trotzdem danke :)


    Also wenn jemand da draußen die Zeit und den Nerv und die entsprechende Hardware dazu hat würde mich das natürlich auch sehr freuen ...

    Also ein 386 dx System


    Oder ich muss mal schauen ob ich alle Komponenten habe ein System "auf die Schnelle" zusammen zu stecken... ::hacking::

    Kurze Zusammnfassung:


    Wenn ich mich richtig erinnere, habe ich Ende der 90er Jahre einen Siemens PC-D mit einem SW Monitor geschenkt bekommen (386 Modell ???) und ein CD Rom Laufwerk dran gebastelt....Vermutlich war es eine Shareware CD mit einer Demo Version von TIME GATE - KNIGHTS CHASE

    Die (Video) Intro Sequenz wurde zwar abgespielt - wenn auch sehr ruckelig...(ohne Soundkarte)

    Aber danach spuckte der PC eine Fehlermeldung aus....(ungefähr)

    "Sorry but this game needs a Coprocessor"


    Ich versuche nur gerade herauszufinden ob dieses Spiel tatsächsich zu denen gehört die einen Copro benötigen.


    Auf meinem jetztigen ,oben genannten System, läuft das Spiel zwar...wenn auch nur im "Zeitlupe"


    Ich versuche einfach nur herauszufinden ob meine Erinnerung mir einen gewaltigen Streich spielt...:nixwiss:

    Andererseits bin ich mir ziemlich sicher dass es so war....

    :grübel:



    EDIT: Deswegen auch die Begründung dass ich momnetan keinen Nerv habe den PC wieder auseinander zu rupfen...::heilig::

    Hallo zusammen,


    kurz und knapp:

    Gibt es eigentlich auch eine Software für Coprozessoren (speziell 8086-80486) die es erlauben die Copro zu deaktivieren?


    Das Bios meines 386er hat dafür keine Option und meine Recherchen im Web haben leider nichts zu Tage gefördert.


    Ich habe ein 386 Mainboard mit einem TI 486 DLC und entsprechend einen Cyrix Fasmath installiert.

    Lediglich eine Software zur Aktivierung eines Cyrix/TI DLC Prozessors zur Untertützung bei älteren 386 Mainboards habe ich gefunden ...


    Auf die Option den Copro vom Mainboard runter zu rupfen hab ich ehrlichgesagt keinen Bock weil das bedeuten würde

    den halben Desktop Rechner auseinander zu bauen....und für ein simples Experiment etwas zu aufwendig.


    Viele Grüße...

    Grüße !


    erstmal nachträglich einen guten Start ins neue Jahr :) :prost:


    nach wirklich laaanger Überlegung habe ich mich an den Vorschlag von tofro gewagt und mit einem Mikrobohrer (0,5mm) den

    abgebrochenen Pin im Sockel mit wirklich viel Sorgsamkeit und Geduld ausgebohrt.

    Dabei habe ich immer wieder mit einem Stift und und Schieblehre die Länge, bzw Tiefe gemessen um eine Beschädigung des Boards zu vermeiden.

    Das Ganze hat etwa eine Stunde in anspruch genommen....

    Anschließend mit viel Druckluft den Sockel, sowie das Board abgeblasen.

    Danach hab ich ein kurzes Stoßgebet nach oben abgschickt und eine Ersatz CPU vorsichtig aufgesteckt und nochmal geprüft ob die Pins,

    (speziell dieser eine) nicht wieder verbogen werden .

    So weit, so gut :)

    Alle benötigten Komponenten zusammgesteckt, eingeschaltet und siehe da: ES LÄUFT AN :juchee:

    zitruskeks hat natürlich Recht.
    So gesehen ist es Pfusch und nicht wirklich eine proffessionelle Lösung.

    Jedoch habe ich die drei Kontakte, die etwas in Mitleidenschaft gezogen wurden, nochmal mit einem Messgerät geprüft,

    bzw ob der eigentliche Kontakt zu den Pins richtig vorhanden ist.


    Diverse Diagnose Software Tests, wie z.B. NSSI (und wie sie alle heißen)

    und einen "Stresstest" mit Quake im Demo Modus über mehrere Stunden (Copro installiert) sahen sehr gut aus.

    Auch mit dem Open Cubic Player und einer 20 Minuten langen MP3 (16kbit, 8KHz) in Dauerschleife über Nacht liefen reibungslos.

    Weitere Tests werde ich bei Gelegenheit noch machen.

    Der einzige Fehler ist der bekannte POPAD Bug, den scheinbar nahezu alle CPU's der 386er Serie haben.

    Falls jemand noch Tips für Software- oder Hardware Tests hat würde ich mich natürlich freuen.


    Insgesamt bin ich mit dem Ergebnis eigentlich ganz zufrieden,

    auch wenn der komplette Austauch des Sockels die professionelle Lösung, bzw Reparatur wäre.;)

    Das Board ansich ist in einem wirklich sehr guten Zustand.


    Aber es war für mich auch eine Lehre, um beim nächsten mal nicht so Gedankenlos an die Sache heranzugehen. :fp:


    Viele Grüße und Happy retro Computing,


    Norman

    ::hacking::

    Danke euch allen für eure Vorschläge:)


    Ausbohren mit einem Bohrständer (unbedingt empfehlenswert) und einem feinen Bohrer des abgerissenen Pins könnte u.U. gehen

    Das klingt plausibel und wäre für mich im Moment die einfachste Lösung und auch theoretisch momentan umsetzbar...Muss mir aus einem Baumarkt halt den entsprechenden Bohrer besorgen und dazu noch eine Dose Druckluft...eine Standbohrmaschine hat ein Freund von mir....bin mir nur nicht sicher ob das Spannfutter solche dünnen Bohrer nimmt?

    Ich haue ihn mal drauf an wenn er nach Hause kommt...


    fanhistorie

    Auch eine gute Idee, werde ich mal im Hinterkopf behalten...

    Dazu muss ich mich nach einem Sockel umschauen.


    Werde mich mal mit Euren Ideen auseinadersetzen


    Lieben Dank !

    Erstmal vielen Dank für Eure Beiträge

    Das sieht mir nach zu viel AMPERE aus.


    fritzeflink und lost-bit


    Ja ihr habt Recht, das habe ich nicht in meinem ersten Beitrag erwähnt.

    Ich war noch voll nervös als ich den geschrieben habe.

    Es war tatsächlich so dass ich zuerst die CPU um 90 Grad nach links falsch aufgesteckt hatte.

    Nach kurzem Einschalten hab ich das aber dann bemerkt (das waren max. 2 Sekunden).

    Die CPU war innerhalb kürzester Zeit ziemlich warm geworden.

    Und ich bin schon davon ausgegangen dass sie das nicht überlebt hat.

    Trotzdem wieder vorsichtig aus dem Sockel gehebelt und richtig aufgesteckt....

    Siehe da, das Board ist auch wieder angelaufen...Allerdings hat immer nach kurzer Zeit wieder ein

    Reset stattgefunden, meist nachdem das Betriebssystem geladen wurde...also immer in Dauerschleife.

    Das hatte mich dann stutzig gemacht und ich habe nochmal sämtliche Komponentne und chips kontrolliert und dann hab ich gesehen

    was mit der CPU passiert ist...:wand:


    Wahrscheinlich haben diese 2 Sekunden ausgereicht diesen einen Pin quasi festzulöten oder so ähnlich....

    Das würde auch die drei Stellen am Sockel erklären.

    beim wieder abziehen wird der eine Pin dann abgerissen und im Loch stecken geblieben sein und beim wieder aufsetzen den anderen Pin dann verbogen haben...ich könnt heulen ::cry::


    Ich sehe, außer der offensichtlichen Überlastung der Kontakte, erstmal nix, was unbedingt kaputt wäre.


    Sind, sehen die Leiterbahnen wirklich so beansprucht aus,


    Wenn ja würden ich erstmal den Sockel auslöten, raten ggf die Leiterbahnen ersetzten

    Nein das liegt an meinem Smartphone, bzw an der Kamera

    Das ist nur eine optische Täuschung.

    Ich frage mal meine Frau damit wir mit ihrem Smartpone nochmal 2-3 Bilder machen können...


    Die Sache mit dem Sockel auslöten ist ja der Knackpunkt....dort wäre ich auf Hilfe angewiesen...


    Mal vorsichtig mit einer sehr feinen Stecknadel in den Löchern popeln, ob da nochwas drinsteckt.

    Habe es gerade versucht und man spürt bei dem einen Loch einen Wiederstand.


    Da ja die CPU geschrottet ist, hab ich sie infach mal versucht absichtlich verdreht drauszustecken

    und die Pins gehen im Prinzip alle rein, nur an dieser einen, inneren Ecke nicht....


    Hier noch ein Bild mit der Stecknadel wo man den Wiederstand spürt...



    Viele Grüße

    Hallo zusammen,


    Da ich heute am ersten Weihnachtsfeiertag nichts besonderes zu tun hatte,

    wollte ich mein kürzlich erhaltenes 386er Board mit einem AMD 40 MHz in Betrieb und erst einmal

    (im Rahmen meiner Möglichkeiten) durchtesten...

    Die alte Batterie wurde vor wenigen Wochen nach Erhalt des Boards gleich entfernt und die geringsten Spuren von Grünspahn mit Zahnbürste,

    Isopropanol, Spüli und Wasser usw gereinigt und habe es dann mehrere Tage trocknen lassen...



    Dann kam der große Schock !



    Beim Aufstecken der CPU hatte ich Schwierigkeiten sie wieder in den Sockel zu stecken.

    Also habe ich mir die Pins angeschaut und musste mit Erschrecken feststellen dass im inneren Bereich

    ein Pin komplett abgerissen, sowie ein zweiter total zerdrückt war.


    Mit einer kleinen Lupe habe ich dann versucht mir den Sockel anzuschauen, jedoch kann ich nichts

    erkennen ob evtl. ein abgebrochener Pin noch drin steckt..

    Allerdings sehen 3 Kontakte ziemlich merkwürdig aus...siehe Bild


    Natürlich ist der Frust jetzt ziemlich groß da ich keine eine andere CPU zum Testen habe.

    Und selbst wenn, habe ich Angst diese dann auch noch zu schrotten.


    So habe ich mir den Feiertag echt nicht vorgestellt :(


    Mal angenommen dass im Sockel noch irgendein Pin drin steckt, gibt es eine Möglichkeit

    diesen ggf. zu entfernen oder den ganzen Sockel auszutauschen?


    Wie sicherlich viele von Euch wissen bin ich nur ein kleines Licht in der Classic Computer Szene.

    Mir fehlt es an Erfahrung, sowie auch an Equipment so etwas wieder selbst zu repaieren

    (falls es in dem Fall überhaupt möglich ist).

    Ich hoffe dass das Board noch zu retten ist und wollte fragen ob sich jemand bereit erklärt

    sich das mal anzuschauen.


    Leider sind auch mittlerweile drei Forenmitglider, die in meiner Nähe leben,

    offentsichtlich nicht mehr hier aktiv.


    Selbstverständlich komme ich auch für den ganzen Aufwand auf !

    Oder vielleicht hab ich da was Interessantes an Bauteilen (Chips) die ich im Gegenzug gerne abgeben kann.

    Allerdings wären diese für den C64...


    Ich wünsche Euch noch frohe Feiertage und hoffe auf ein Feedback,


    Liebe Grüße,

    Norman







       

    Ein Sharp PC 1600 mit zwei Stk superseltener Serieller Kabel (CE-133T) samt Netzteil

    Sowie 2 neuer Sharp PC3000 incl Netzteilen in Original Verpackung

    Äähm.....nur zur Info: die seriellen Kabel CE 133 T sind für die Sharp IQ Organizer und passen nicht an den PC 1600

    ich bin ja nur relativ schwach bewandert in Sachen Reinigung, aber Essig Essenz und Reinigugsstäbchen oder Isopropanol?......den DIN Stecker auslöten und reinigen bekomme ich wahrscheinlich noch hin....

    Oder hat jemand ein paar Tipps, oder einen Link zum entsprechendenen Thema?

    Wäre sehr nett ::heilig::

    lange gesucht und nun endlich gefunden...


    Ein 386 Board mit Unterstützung für die Cyrix/TI Prozessoren von "Hause aus" und eine der moderneren Bios Versionen mit automatischer Festplatten Erkennung usw...

    Batterie war gerade so an der Grenze und wurde gleich ausgelötet....

    Im Rahmen meiner begrenzten Möglichkeiten habe ich gleich die Leiterbahnen von der Batterie ab geprüft. ..sieht alles gut aus ....

    Ein Test Aufbau steht noch aus aber ich bin guter Dinge weil ich mit dem Verkäufer im guten Kontakt gestanden bin....IMMER POSITIV DENKEN :)


    das Ganze soll so ein kleines Projekt in Sachen maximaler Leistung sein....obligatorisch auch mit Doom Time Demo usw..... Interessant finde ich dabei auch das Projekt " FastDOOM" um das Spiel

    auf etwas schwacheren 386er Systemen zu laufen zu bekommen....




    Weiter geht`s...


    OZ-708A - North American City Guide


    Die Karte wurde nicht im europäischen Raum vertrieben.

    Ein Städte Führer mit Infos zu Restaurants, Hotel, Shopping, Reisen, Unterhalung usw....

    Vielleicht so etwas was man heutzutage in Google Maps recherchieren kann...


    Nebenbei bemerkt,

    die Karten, wie auch die Organizer dieser OZ Serie ist baugleich und auch voll kompatibel zur IQ Serie.

    Ich vermute dass es bei der Namesgebung lediglich um die Vermarktung ging.

    In den USA wurden diese Geräte und Zubehör unter anderem unter dem Namen "WIZARD OZ" vertrieben...

    Sehr wahrscheinlich spielt der Name auch auf den Film "Wizard of Oz" an...


     



    Nachtrag: ich weiß gerade nicht warum die Bilder falsch gedreht angezeigt werden. Beim hochladen waren sie richtig angezeigt....:grübel:


    Ist das ein Fehler von mir oder von der Board Software?

    Blöder Alltag und viel Stress und die letzten Monate leider kaum Zeit gefunden dem Hobby nachzugehen....:cry2:

    Nachdem Akuji schon die IQ-8A01 - Organizer Hatris

    vorgestellt hat (übrigens Danke für den direkten Vergleich mit der PA Serie) mache ich mit einer weiteren Spiele Karte weiter.


    IQ-8A02M - Backgammon

    Das klassische Brettspiel für die 8000er Serie und höher.

    Die Preise für die Karten waren damals schon ziemlich heavy... 109 DMark für diese Karte

    Öfters waren bei der Verpackung neben der Bedienungsanleitung noch ein Prospekt für andere Karten dabei.



     


     


    Ich habe das gleiche Kasettendeck. Das war früher sicherlich ganz gut. Heute zerbricht der Kunststoff alleine durch Ansehen. Vergleichbar

    mit alten IBM-PC Monitoren oder TA P2 Gehäusen

    Schade eigentlich...mir persönlich gefällt das Ding ganz gut und hab selbst immer wieder danach Ausschau gehalten... Die 1551 von Commodore scheint ja auch so ein Bröckel Kandidat zu sein...

    am Wochenende mit meinen Mädels auf einem Flohmarkt im Nachbardorf gewesen,,, da gab's für mich zwar nicht wirklich etwas interessantes aber zum Schluss hat mich dieser kleine Taschenrechner angelächelt ....


    Der ist ja sowas von süß 😍

    Der würde mir auch sehr gefallen...

    hast du ein paar technische Daten?

    auch wenn ich jetzt echt nur Bahnhof verstanden habe, finde ich es trotzdem cool wenn man immer wieder neue Wege findet, scheinbar unmögliche Dinge (egal ob Soft - oder Hardware bezogen) zu umgehen , bzw zu lösen :thumbup: