Aztech Soundkarte Erfahrungsaustausch

    • Official Post

    Hallo!


    Zu der abgebildeten Karte gibt es ja einiges an Hintergrundmaterial aber leider wenige Berichte aus der realen Welt bzgl. Kompatibilität. Es grassieren "Gerüchte ", dass die Karte in schnelleren Boards ab Pentium Klasse nicht stabil läuft. Ich finde den Aspekt interessant da es ja eine ISA Karte ist. Evtl. aber spielen da die Treiber nicht mehr mit?


    Also, hat wer die Karte wo verbaut und kann seine Erfahrungen bzgl. Treiberversion, Mainboard, CPU, Takt, OS und so weiter hier teilen. Bitte nur persönliche Erfahrungen so dass man Details beschnacken kann.


    Gruß

    Peter


    • Official Post

    Hatte Aztech es mit Soundblasterkompatibilität nicht zufällig übertrieben? Ich hab noch irgendwo Treiber für irgendeiner rumkullern.

    Die waren mal liiert. Ansonsten können diese Dinger wohl so fast jeden Standard. Nur fundierte Erfahrungen fehlen halt. Meine Hoffnung ist, dass hier wer sowas verbaut hat.

  • Ich kann gerne mittesten habe von cps eine 8 Bit und eine 16 bit Aztech, die habe ich immer gerne wegen der echten ide Schnittstelle in 286er und 386er gebaut da gingen Mitsumi 4x und 8x CD Laufwerke 1a... Also falls ich mal was in einen Pentium stopfen und testen kann bin ich dabei

    • Official Post

    Ich kann gerne mittesten habe von cps eine 8 Bit und eine 16 bit Aztech, die habe ich immer gerne wegen der echten ide Schnittstelle in 286er und 386er gebaut da gingen Mitsumi 4x und 8x CD Laufwerke 1a... Also falls ich mal was in einen Pentium stopfen und testen kann bin ich dabei

    Bin gerade dabei einen DEC Venturis 590 aufzusetzen in welchen ich die gerne nutzen möchte. Als Zwilling läuft schon ein Venturis 5120 mit einer SB AWE 64 Gold.

    Beide Rechner haben das gleiche Board, einmal mit P90, einmal mit P120. Gleiche Revision mit Onboard VGA.

    Speicher ist gleich in Größe und Hersteller: 72MiB

    Netzwerkkarte soll bei beiden einen SMC Ethercard Elite 8216C werkeln. Im P120 ist noch einer 3COM PCI irgendwas verbaut.

    Beide mit ATA CD-ROM und ATA Platte: Der P120 mit 1GB, der P90 mit 3GB Platte.


    OS sollen beide Windows98SE erhalten.

  • Hallo,


    ich hatte ja nun gerade die AWE64 bei mir. Da habe ich ein PC aufgesetzt: P133 mit Win98SE. Im Schapp habe ich noch eine Sound Galaxy BX. Da könnte ich zumindest einen Testparcour durchlaufen (wenn es denn ein bekanntes "Problemszenario" gibt). Geht es um Aztech allgemein oder um exakt die abgebildete Karte?

    Also falls da Bedarf besteht, könnte ich das einmal anwerfen ;)

    Ansonsten habe ich mit Aztech keine Erfahrungen. Ich hatte seinerzeit nur ein SBL16SCSI 8)

    • Official Post

    Die besagte Aztech Karte ist wohl eine Eierlegende Wollmilchsau macht aber laut Googlegerüchteküche schon bei einem Pentium Rechner Probleme im Timing. Dummerweise habe ich mir in den Kopf gesetzt, genau diese ISA Karten, die SB AWE 64 und Aztech Galaxy einzusetzen. Die DEC Venturis haben nur zwei PCI Slots und die möchte ich mir frei halten. Weiterhin sollten diese Soundkarten ja von der Generation bestens zu einem Pentium Rechner der ersten Generation passen.

    Also, wissend, dass hier andere die Karte in einen Pentium Rechner testen können lässt mich das zumindest versuchen.

    • Official Post

    Die Karte ist verbaut und getestet. Die Treiber habe ich mir bei Vogons geladen. Es ist eine Aztech Galaxy NX Pro. Die Windows Treiber fand ich irgendwie verstörend. Installiert aber im Gerätemanager stand nichts. Bis ich dann endlich die Brüllwürfel verbunden habe, ah, geht ja.

    Krass ist nur, ich habe so gar keine Spiele mehr aus der Zeit.


  • Eine SoundGalaxy war meine erste Soundkarte. Ich erinnere mich noch gut an den Moment, als das erste Mal richtiger Sound aus den Brüllwürfeln neben dem PC kam und ich völlig hin und weg war. Das Gefühl hat sich in der Intensität nur noch genau einmal wiederholt. Nämlich um 1998, als die Voodoo-Karte kam und ich Quake 2 zum ersten Mal gestartet habe. 🙂

    • Official Post

    Gerade Duke3D Shareware Version geladen, funzt aber sowas von. Habe schon einen Fingerkrampf ...


    Die Karte scheint von 1993 zu sein, der Venturis ist von 1994. Passt also zeitlich. ISA Soundkarten haben sich ja doch länger am Markt gehalten?

  • Ich hab selbst zwar nicht diese Karte, aber die kleine Schwester, die NX-II, die von CPS Hamburg ja auch als Soundblaster 2.5 vermarktet wurde. CPS als deutscher Creative Labs Distributor, hatte damals von Creative Labs ja die Genehmigung, Aztech-Soundkarten als Soundblaster mit erfundenen Versionsnummern zu verkaufen, bis, so erzählt man sich, CPS die Insolvenzmasse von Adlib übernommen hat. Danach fanden sich noch "CPS Blaster" ohne Sound.


    Die NX-II beherrscht ja sogar noch Covox Speech Thing/Disney Sound Source, die NX Pro kann das glaube ich nicht mehr.


    Bei meiner war der Oszillator kaputt, mit einem neuen lief sie wieder. Mein 286 mit HT-12 mochte sie nicht so recht, weshalb ich noch weitere Defekte vermutete, aber in anderen Rechnern läuft sie einwandfrei, weshalb jetzt im 286 eine Soundblaster 2.0 mit CMS-Upgrade werkelt und die NX-II ihren Dienst auf einem 386-Board erledigt. Einwandfrei, von den starken Störgeräuschen (Übersprechen aus dem ISA-Bus), unter denen ja auch einige Creative Labs "Noiseblaster" leiden, abgesehen.