Magneto-optisches Laufwerk Olympus Power MO 640

  • Hallo allerseits,


    ich bin über einen Erbfall eines Bekannten an ein magneto-optisches Laufwerk vom Typ Olympus Power MO 640 gekommen. Da evtl. interessante/wichtige Daten vorhanden sind, wären wir daran interessiert, es zum Laufen zu bringen. Problem: Mir fehlt nicht nur das Netzteil (kann ich aber hoffentlich improvisieren), sondern auch ein Treiber. So wie es aussieht, wird das Laufwerk am Druckerport angeschlossen; das entsprechende Kabel ist noch vorhanden. Kennt jemand das Ding und/oder hat einen Treiber parat? Im Internet bin ich bisher nicht fündig geworden.


    Gruß,
    Fritz

  • Hallo Fritz,


    Kannst Du bitte Bilder vom LW und vom Kabel einstellen. Das Bild sollte die Rückseite vom LW zeigen.

    Gruß


    Wolfgang :winke:



    ________________________________________________________________________________________________________________

    :) Dieser Post wurde maschinell erstellt und ist auch ohne Unterschrift gültig :)

  • Bist du dir mit den Anschluß an den Druckerport sicher?
    Die MO Laufwerke waren meist SCSI oder IDE Geräte und hatten in der externen Variante oft einen 25poligen SUB-D Anschluß.
    Falls der Anschluß wirklich an den Parallelen Druckerport erfolgen soll, düfte es keine Treiber für aktuelle Betriebssysteme geben.


    Nach der Beschreibung unter
    http://www.cnet.com/products/o…mo-disk-drive-scsi/specs/
    hat das Laufwerk auch einen SCSI Anschluß. Da wäre es besser, einen passenden Controller (Adaptec 29160 o. ä.) zu besorgen, der läuft auch unter Win 7.

  • Genau deshalb bat ich um ein Bild ! :mrgreen:

    Gruß


    Wolfgang :winke:



    ________________________________________________________________________________________________________________

    :) Dieser Post wurde maschinell erstellt und ist auch ohne Unterschrift gültig :)

  • Das Olympus PowerMO ist ein SCSI-Laufwerk, welches mit einem Parallel-auf-SCSI Adapter ausgeliefert wurde. Man kann es entweder mit dem Adapter betreiben oder aber direkt extern an einen SCSI-Controller anschließen...

  • Sowas habe ich mir schon fast gedacht. Es gab früher auch Scanner und CD-Laufwerke, die so ähnlich angeschlossen wurden. Ich schätze, ich werde meinen alten SCSI-PC ausgraben und zum Leben erwecken müssen.


    Hier einige Bilder:
    [Blocked Image: http://www.scharfe-rechner.de/olympus640/DSCN5839.JPG]
    [Blocked Image: http://www.scharfe-rechner.de/olympus640/DSCN5841.JPG]
    [Blocked Image: http://www.scharfe-rechner.de/olympus640/DSCN5843.JPG]
    [Blocked Image: http://www.scharfe-rechner.de/olympus640/DSCN5845.JPG]


    Hat übrigens einen 5-V-Anschluss. Blöde Spannung...

  • Hallo Fritz,


    MO´s habe ich an Mac`s mit SCSI immer mit dem Programm SCSI-Probe mounten können. Weisst Du denn an welchem Rechner das MO gelaufen ist. Win formatierte MO`s konnten auch auf dem Mac gelesen werden Ich weis jetzt nicht om man das LW terminieren kann, oder ein Terminator aif den 2 Anschluss gesteckt werden muss. Da hilft mur probieren. Du solltest auf jeden Fall den Schreibschutz der MO Cartridge aktivieren.

    Gruß


    Wolfgang :winke:



    ________________________________________________________________________________________________________________

    :) Dieser Post wurde maschinell erstellt und ist auch ohne Unterschrift gültig :)

  • Da bräuchte ich mal ein Foto des gesamten kabels!


    mein PowerMO 230 hat tatsächlich einen Parallelanschluss, allerdings fällt einem der Abzweiger für den Drucker sofort ins Auge! ;)

  • Früher brauchte man für die 640er Medien einen Treiber, der deren 2kB Sektoren unterstützte. Ich denke das braucht man heute im Zeitalter der 4kB Festplatten Sektoren nicht mehr.


    Gruß x1541

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Quote

    Da bräuchte ich mal ein Foto des gesamten kabels!


    Es ist einfach nur ein Kabel, ohne weitere Abzweige. Der Druckerport wird also blockiert, was für eine separate Einsteckkarte spricht.


    Quote

    Weisst Du denn an welchem Rechner das MO gelaufen ist.


    Ich kann nur vermuten, dass es ein Windows-Rechner war.

  • Das wird nicht an den Druckerport sondern einen 25pol SCSI Port kommen.


    Gruß x1541

    Zuletzt repariert:
    19.11. Toshiba 3,5" Floppy defekter Elko durch Kerko getauscht auf Motorplatine
    27.11. 1541B Dauerlauf, Elko im Resetschaltkreis defekt, nicht der 7406 wie zuerst verdächtigt!
    21.5. PET2001 zweimal 7805 Regler getauscht, 6540-010 durch Adapter ersetzt, sowie 3x 6550

  • Wenn das Kabel keinen Abzweiger hat, ist es ziemlich sicher ein 25-poliger SCSI-Anschluss!


    Und dieser war nicht nur am Apple verbreitet! Mein PowerMO läuft an einem solchen Kabel (das parallel2SCSI ist mir zu langsam) mit einem HD50-auf-25-polig-Adapter z.B. hervorragend an einem Adaptec 2940 unter Windows XP! Es wird automatisch erkannt und benötigt keinerlei zusätzliche Treiber!

  • Irgendwie verstehe ich diesen Thread hier nicht ?(


    Ich kann da nichts ungewöhnliches erkennen.
    Ein externes SCSI Gerät mit gängigen 50pol HD Anschlüssen.
    Terminierung ist laut der Beschriftung am Laufwerk schaltbar.
    5 Volt Netzteil darf auch niemanden vor ein Problem stellen.


    Das einzig unsichere Teil bei der Sache ist das vorhandene externe Kabel, da es 2 verschiedene Belegungen für den 25poligen D-Sub Stecker gibt.
    Anständige Hostadapter haben aber sowieso keine 25 pol D-Sub Anschlüsse. Besser direkt ein Kabel mit dem zum Hostadapter passenden Stecker nehmen, das Zeug kostet heute doch nix mehr.

  • Genau, zur Not gibt's auch Slotblech-Adapter von 50-poligem Flachbandkabel auf 50-polige HD-SCSI-Buchse
    und dann einfach ein 1-zu-1-HD-SCSI-Kabel nehmen.

  • Toast_r, du hast Recht, mit dem Stichwort SCSI sollte das Meiste geklärt sein (dann sollte insbesondere auch kein spezieller Treiber für dieses Gerät notwendig sein). Ich danke euch allen für eure Hilfe!

  • Du solltest aber schon eine Vermutung haben, unter welchen System die MOs geschrieben wurden.
    Unter MacOS werden sie schließlich anders als unter DOS, Linux oder Windows verwendet.


    Gruß Jörg

  • Wobei man mit Linux wohl die wenigsten Probleme mit dem Lesen haben sollte. Das sollte eigentlich mit allen infrage kommenden Dateisystemen und Partitionslayouts klarkommen.