G4 Mac - zu blöde zum Installieren...

  • Ich hatte da noch nen Adaptec 2940 UW rumfliegen.... :thumbsup:
    Den konnte man tatsächlich umflashen. (Alle anderen 2940er übrigens angeblich nicht - auch nicht mit Eprommer)


    Erst wurde er vom System nicht erkannt. Dann das 4.1er Flashtool von Adaptec gezogen (hqx Datei)
    Gestartet. Der Controller wurde mit der Angabe des (richtigen) Steckplatzes erkannt.
    Wollen Sie Flashen ? ... ja nee... ich hab mir die Datei nur zum Spaß gezogen wa? 8|
    Los gehts.... Flash erfolgreich "sie müssen neu starten"...
    Gelesen, getan....
    Nach dem Neustart hat er den Controller erkannt. :) (Bilder)


    So weit, so gut ... eigentlich ein Grund zum Jubeln ...
    Wenn da nicht ein UltraWide Stecker hinten an der Karte wäre.
    SCH*#§$ FI%$§n AR!'&% ...
    Habe alles auf Links gezogen - Ich habe keinen passenden Stecker (extern aufś 51/4" MO Laufwerk). :cursing:


    Intern hat er noch die Möglichkeit, die alten 50pol. Flachbandkabel anzuschließen.
    HOFFENTLICH finde ich noch ne passende Blende mit Buchse dran!
    Egal ob den ganz Alten, oder den schmalen, dünnen, etwas neueren.
    Nur eben nicht... mein Blutdruck... röchel ... :fp:


    Aber erst mal Egal - is ganz schön spät geworden...


    Was witzig ist... ich hab ja jetzt USB ;-)))
    Hat sofort geklappt ! Gut. EIN Problem weniger wenn ich diese
    ----Z E N S I E R T ---- Daten endlich auf der Platte habe!


    Danke (vorerst) für Eure Tipps und Hilfestellungen !


    Ich fürchte, das war es noch nicht 8-)


    Aprospos?! War da was, dass es 2 verschiedene Versionen von 25pol.
    SCSI (Anschluß)Kabeln gibt ? (Also 25er Stecker auf "zu breiten Druckerstecker" )

    Stefan

  • Die Firmware brauchste aber meines Wissens nur um von SCSI booten zu können.
    Wenn du von ner IDE-Platte bootest sollte der Controller eigentlich trotzdem funktionieren.


    Fuer einen Adaptec 2906 oder 29160 sieht es (bis auf booten) schon mal gut aus:
    http://www.adaptec.com/de-de/support/scsi/2900/ava-2906/
    http://ask-de.adaptec.com/app/…r-mac-systeme-geeignet%3F
    http://hints.macworld.com/arti…p?story=20020711093618773


    Welchen adaptec hast Du denn, dann koennte man nochmal "nach"googeln :)

  • Vielleicht habe ich etwas überlesen (läuft jetzt alles) ? Aber warum gehst Du nicht den einfachen Weg, nehme einfach eine HDD die mit OS 9 und OS X vorbereitet ist. So habe ich das immer gemacht, eine installiert und dann für die anderen PPC klonen, eine 80 GB oder so reicht für die Boot :) So ein ZIP Laufwerk ist nicht so schlecht damit kann man immer was anfangen.

  • Prinzipiell läuft der Rechner jetzt. Erst mal herzlichen Dank an Alle
    (und dicken Dank ań Zarkov.)


    Die MO-Laufwerke benötigen ab 640 MB aufwärts jedoch eine Systemerweiterung
    (Mac-Treiber). Das MAC OS incl. 9.2 kommt mit den 1024 Bytes/Sektor nicht klar.


    (NEIN, ich bin über Nacht kein Apple-Freak geworden - ich habe lediglich recherchiert)


    Gefunden habe ich da was für Fujitsu (oder so) damit läuft es so leidlich...
    so lange ich die MO-Platte VOR dem booten einschiebe, wird sie erkannt.


    Wenn jemand da noch Programme in der Sammlung hat, bitte in
    geSTUFFTem Zustand zu mir ;-)


    Stefan

  • Ich hab die Tage auch meinen alten PowerMac G4 neu installiert. Bisher hatte ich eine alte OS X Version drauf, wollte die Maschine aber mit Classic OS nutzen, also eine 9er Version. Zu dem Rechner hatte ich noch ne Schachtel mit CDs, unter anderem den Restore CDs für OSX/OS9 (kombiniert). Die lief nicht. Meine OS 9 CD wollte auch nicht.


    Nach einigen Suchen konnte ich die Maschine als "Power Mac G4 Digital Audio" identifizieren.


    Ich habe dann damit installiert:


    http://www.macos9lives.com/
    http://macos9lives.com/smforum/index.php?board=62.0


    Mit dem OS 9.2.2 Universal ISO konnte ich booten und installieren. Maschine läuft.


    Das einzige was mich noch verwundert ist die lange Zeit bis zum Erkennen der Platte. Da wechseln die blinkenden Symbole (Rechner mit ?, Disk mit ?, dann gehts erst los)


    Viele Grüße
    Andreas

  • @hexagon
    Was ist denn im entsprechenden Kontrollfeld als Startvolume angegeben?

    Wenn keines angegeben ist, dann werden alles vorhandenen Volumes erst mal nach einem vorhandenen Systemordner durchsucht.

  • Hallo Stefan.


    Hab einen lauffähigen G4 ständig vor meine Füße stehen.


    Mit WLAN und Bluetooth und nachgerüstetem Midi Port.


    Der G4 läuft mit der letzten möglichen Betriebssystemversion .


    Hat aber auch 9.1 noch drauf. Die 10.3 musste ich leider überschreiben.


    Hätte ich Dir wohl zum Datentransfer zur Verfügung gestellt. Die 10 KM. Ist dein G4 auch so laut ?


    Suche noch eine Logic Version für X10.4 . Die letzte Version dafür ist glaub ich die 7er. Hat da noch jemand Erfahrung damit ?


    Bei Ebay und Co ist Logic noch so teuer 80 bis 100 Euro

  • So Stefan ,
    Ubuntu installiert K3b während dessen schreib ich dies.
    Habe meine OSX DVD raus gekramt und siehe da es ist 10.5
    Werde sie gleich mal ins Laufwerk schieben und analysieren.

  • Wenn ich die DVD einlege lese ich irgend etwas vom Boot Camp.
    Meine Version kann auch auf Intel basierten Apple Rechner installiert werden.
    Die DVD ist von 2007 und hat 8,1 GByte.
    Brasero macht jetzt mit 6 facher Geschwindigkeit eine ISO Datei.
    Danach probiere ich k3b mal aus

  • Habe den G4 nun mal angeworfen.(Tippe diesen Text gerade damit)
    Meiner ist ein Mirror Door mit 2 x 1,2 GHz
    Die kleine Buchse ( Mini DIN glaub ich ) ist vielleicht ein MIDI Port.
    Da müsste so eine kleine Platine eingestöpselt sein. Die sind schwer zu kriegen und werden nur unter OS 9.1 unterstützt. Meine ist von Griffin.
    Auf meinem G4 habe ich Toast Titanium. Habe auch noch eine alte Toast Version 4.0 oder so was.
    Dann noch IDVD, I Movie, Garage Band, I Tunes, I Web, Skype und Time Machine.
    Leider hat meiner kein SCSI mehr obwohl ich noch viele ZIP Sachen habe.


    Der "Nachbar"

  • Hallo Stefan,



    wenn Du einige Tage Warten kannst kann ich Dir OS 10.3 auf CD zur Verfügung stellen.


    Habe wegen Deinem Problem mal gegoogled und wenn ich es richtig verstanden habe kann OS X gar nicht von SCSI booten sondern nur OS 9.


    Die 2906 kann nicht booten, die 2930CU schon und die 39160 auch. Treiber für die 2930CU sind in OS X vorhanden.


    Dann müsstest Du mit Deinem G4 unter OS 9 und dem richtigen Controller booten können.


    Mein G4 MDD ist für SCSI dann wohl ungeeignet weswegen dort auch der Platz für SCSI Festplatten fehlt.


    Ich sag Dir wegen OS10.3 dann bescheid .

  • So, gute Nachrichten für Dich.
    OSX 10.3 ist auf 3 CD drauf und bootet auch mit gedrückter C Taste auf meinem G4.
    Ich wollte ein anderes Image auf DVD-R schreiben aber das wollte er nicht.
    Liegt das an meinem DVD Brenner oder ist das APPLE spezifisch ?
    Auf DVD+R geht es aber hier besteht auch eine Größenbeschränkung bei 4,xx GByte.
    Besteht bei Zugriff auf USB eigentlich auch eine Dateigrößenbeschränkung ??
    Kann der MAC auch von USB booten??
    Bei der SCSI Sache bin ich am Zweifeln ob ich da wohl richtig liege mit OS 9.
    Warum sollte ATTO dann die 39160 usw herstellen wenn es nur mit OS 9 laufen sollte.
    WAS IST CD-ROM XA?

  • Hi ,
    Du hast eine 10.3 Vollversion die soll auch auf einem G3 400 laufen (schwarze CD)
    Ich habe 10.2 mit OS9 auf einer 38 GByte Partition.
    Bei meinen 1400er habe ich auch mal das System mit dem Speziellen SCSI Mode kopiert.
    Wenn das mit FireWire genauso klappen würde wäre es ja einfach.
    Dein G4 neben meinem ,Firewire Kabel drin und System auf deine Platte schmeissen.
    Oder wir bauen deine Platte in meinem G4 und kopieren es (muss dann aber umgejumpert werden oder so)
    Ist auf Vollversionen ein Kopierschutz drauf ? Sonst muss ich doch mit dem original mal rüberkommen.
    Ilife und Iwork sind CD-ROM XA und die konnte ich noch nicht Brennen obwohl ich ein Toast Image gemacht hatte. Und natürlich die Original CD.
    Brauchst Du wirklich ein Bios Upgrade um OS10.3 zu installieren ?
    OSX muss in den ersten 8 GByte liegen sonst bootet es nicht.

  • Auf fast jedem G4 läuft MacOS X 10.3, es sei denn er ist zu NEU, und das System ist ÄLTER als der G4. Mein Mac Mini mit G4 und 1.4 GHz ist mit 10.3.7 ausgeliefert worden, von einer älteren CD mit sagen wir 10.3.1 weigert er sich zu installieren. Wohl aber mit 10.4.

  • an den DOC,


    die Version die ich Stefan gegeben hatte war die erste OSX 10.3.
    Er hat sie ja jetzt am laufen.
    Wollen wir hoffen das sein MO Drive Problem denn nun gelöst wird.
    Wie schaltet man den G4 eigentlich in diesen FireWire Modus um die Festplatte eines anderen G4 als eigene zu benutzen.
    Doch nicht wieder so ein Spezialkabel wie beim SCSI Mode.

  • Hallo,
    hätte da noch eine Frage....
    Ich habe nun in meinem G4 MDD eine 2930CU MAC eingebaut.
    OSX 10.5.6 zeigt sie unter Hardware an im Slot 5 .... Treiber Nein
    OSX 10.2 zeigt Slot 5 SCSI Treiber Nein
    und OS9 nix genaueres.
    Der Treiber soll ja auf der beiliegenden CD drauf sein.
    Wie das ja nun so ist bei Sachen aus der Bucht sind CD´s bei Hardware Mangelware.
    Hat jemand ein Image solch einer CD ?
    Ich frage mich was für eine Art Treiber OSX haben will.
    Die von Adaptec hat es ja schon mitgebracht.
    Und ich weiss auch das ATTO Karten Favorit für den G4 sind.
    Wenn man googled heist es das man die 2930CU verwenden kann , Adaptec aber nicht mehr APPLE´s Liebling ist.

  • und weil wir gerade dabei sind...
    Im letzten freien Slot möchte ich eine SATA Karte einbauen .
    Habt ihr da irgend welche Erfahrungen ??