PC's von Schneider und Amstrad

  • "Konservierung des Artikels über die Sonderserie "MEGA" :


  • Für die Hercules-Zocker gibt es noch einen Geheimtipp: http://www.retromagazine.eu/re…2-03/vegi-fur-dos-und-xt/


    Quote

    Beim Durchstöbern der DD-Disketten für meinen Schneider EuroPC bin ich über ein recht nettes Monochrom-Spiel gestolpert: „Vegi“, eine gute Kombination aus Snakes und Denkspiel. Sehr schön programmiert läuft es sowohl mit (nicht mal) 10 Mhz auf dem XT, als auch auf jedem 486er in VGA in der gleichen Geschwindigkeit. Auch die monochrome Grafik weiß zu gefallen und nutzt die HGC-Auflösung sehr schön aus (sorry für das arg unscharfe Bildschirmfoto oben, es sieht eigentlich besser aus). Mit Baujahr 1992 dürfte es auch mit eines der letzten Spiele mit Hercules-Modus sein. Obwohl das Spiel damals als Shareware vertrieben wurde (der Diskette nach habe ich es aus einem Shareware-Automaten im Buchladen gezogen) konnte ich leider keinen aktuellen Download-Link finden. Falls jemand einen legalen weiß, bitte im Kommentarbereich posten.

  • Danke!


    Zu dem Grafikchip im Tower-AT M(EGA) http://greyghost.mooo.com/eg3000/EG-3000.zip


    Er kann nicht nur Hercules-, CGA- und EGA-Auflösung darstellen, sondern zeigt darüber hinaus eine besondere Leistung: Zusammen mit einem hochauflösenden Monitor und der entsprechenden Software schafft er 800 x 600 Bildpunkte bei 16 Farben.


    Ich habe derzeit das Problem, dass es an der "entsprechenden" Software scheitert. Es gibt für den Tower-AT mit EGA Hires Onboard keine Treiberdiskette, um ihm die 800x600@16 Farben zu entlocken. Ich habe eine Treiberdiskette gefunden die EG-3000.zip die einen Treiber für Win2x enthält der zumindest auch 640x480@16 Farben kann.
    Ich habe aber leider nix passendes für bspw. Bildbetrachter, D-Paint, Gem, Geos etc. gibt es afaik nix.


    Vielleicht hat da jemand ne Idee.


    Danke Euch
    Doc

  • Hallo erstmal,


    mir ist durch glückliche Umstände ein Schneider Euro AT inkl. Plotter in die Hände gefallen. BIOS-Batterie war erwartungsgemäß leer, ich habe aber den Dallas Chip aufgebohrt und eine eigene angelötet. Die Kiste bootet jetzt auch von einer Floppy-Disk mit MS-DOS, es scheint also desweiteren nichts kaputt zu sein. Nun zu meinem Problem: Die Festplatte. Es ist eine Seagate ST-157 mit 40 (?) MB verbaut, die hat allerdings keine Lust zu starten. Ich hab mal gegoogelt und alle möglichen Kombinationen von Zylinder, Spuren und Sektoren im BIOS ausprobiert, es kommt allerdings immer die Meldung "Hard Disk Failure, Drive 0". Dazu blinkt das HDD-Lämpchen 16 mal. Was das heißt weiß ich nicht, habe ja auch kein passendes Handbuch für den Euro AT gefunden. Wenn ich die beim Starten Platte anfasse, spüre ich, wie sie ein paar mal klackert, sie fängt allerdings nicht an zu drehen. Außerdem wird ihr Gehäuse nach einer halben Stunde saumäßig heiß. Da wollte ich nun eure fachmännische Meinung einholen: Ist die Platte über den Jordan oder bin ich nur zu blöd das BIOS einzustellen?
    BTW: Ist es möglich eine andere Platte anzuschlieesen? Mechanisch würde der IDE-Stecker ja passen...

  • Je nach Bauarten der Platte, kommst Du evtl. von außen an die
    Achse ran, und kannst sie mit ner kleinen Zange gängig machen.
    Manchmal muss man vorher die Platine abschrauben, um ran zu kommen.
    DISCLAMER:
    Diese Methode ist nicht dazu geeignet, die Platte wieder dauerhaft
    in Betrieb zu nehmen!!! Eventuell dreht sie sich und startet
    noch ein mal. Dann muss alles vorbereitet sein, um die Daten zu
    retten. Entweder auf Disketten, oder per LapLink Kabel auf
    einen anderen PC.


    Bitte denke erst gar nicht daran, die Platte aufzuschrauben.
    Dann ist sie völlig im Hinterteil.
    Stefan

  • Ach, Stefan, mal doch nicht direkt alles so schwarz.
    Es geht hier doch nicht um Datenrettung, sondern um Retrocomputing.


    Eine Platte mit einer so niedrigen Datendichte kann man mit etwas Glück nochmal zum Leben erwecken.
    Beliebte Methode: Spannung anlegen und die Platte ruckartig mit der Rotationsachse hin- und herdrehen.
    Mit etwas Glück löst sie sich wieder.
    Da sie ansonsten sowieso hinüber ist, ist es auch kein Beinbruch, sie in einer möglichst sauberen, staubfreien Umgebung aufzuschrauben, um sie zu löen.
    Nach einem neuen Low-Level-Format kann sie dann durchaus wieder nutzbar sein.
    Wenn die Platte durch festklebende Köpfe im Datenbereich festhing, dürften dann zwar neue Bad Sectors dazukommen, sowas sollte aber verkraftbar sein.

  • Erstmal danke für die schnellen Antworten, damit habe ich nicht gerechnet :D
    Tatsächlich hat die Platte auf der Rückseite einen kleinen Stöpsel aus Plastik oder ähnlichem, mit der Zange konnte ich den allerdings nur verformen, nicht bewegen. Auch der Trick mit der ruckartigen Rotation unter Spannung hat nicht funktioniert. Naja, da hab ich jetzt einfach den letzten Ausweg benutzt und die Platte unter größter Vorsicht geöffnet. Die Köpfe konnte ich mit ein wenig Kraft lösen und so lässt sich jetzt alles wieder drehen! Ich werde mal versuchen die Dattenrettung einzuleiten, der Bericht folgt in Kürze.

  • Kann ich machher mal machen....liege gerade nur faul auf dem Sofa :whistling:
    Nachher geh ich mal ins "Spielzimmer" und dann krame ich den Katalog mal vor und mache Bilder ^^
    Nur Computer oder auch die Spiele Konsolen?

  • Sehr cool. Vielen Dank. Krass, dass der A500 nur 30% teurer war als der C128. Kann mir kaum vorstellen, dass damals der 128er noch viele Freunde gefunden hat zu den Konditionen. Oder gabs damals vielleicht " professionellere " Software für CP/M oder den 128er Modusals für den Amiga? Anständige Office Software gans für die Kiste ja glaub ich nie.

  • Sehr cool. Vielen Dank. Krass, dass der A500 nur 30% teurer war als der C128. Kann mir kaum vorstellen, dass damals der 128er noch viele Freunde gefunden hat zu den Konditionen. Oder gabs damals vielleicht " professionellere " Software für CP/M oder den 128er Modusals für den Amiga? Anständige Office Software gans für die Kiste ja glaub ich nie.

    Also, ich habe heute beim durchschauen der Diskbox, die bei meinem C128 dabei war, ne Disk mit "Multiplan" und "d-Base II" für cp/m beschriftet gefunden ... Konnte allerdings noch nicht testen - mir kam eine Diskette mit "Pirates" dazwischen .... :tüdeldü: :D

  • Krass finde ich auch, dass beim Atari die SH205 genauso viel gekostet hat, wie der Atari 1040STf selbst xD


    Die SH205 fliegt samt Atari bier auch noch rum...


    Grüße,
    Marcus

  • Waren das DBase und Multiplan für den 128er Mode oder CP/M? Die beiden gabs zumindest auf dem Amiga nicht, dafür ist Pirates auf dem Amiga besser (naja nicht vielleicht besser, aber bunter und wohltönender)


    https://www.youtube.com/watch?v=7MLY_5yH06Q

    DBASE und Multiplan scheinen für CP/M zu sein - sorry, hatte das erst nachträglich dazugeschrieben ... Pirates natürlich für den C 64 - genau wie vor ca. 30 Jahren :D

  • blinddarm


    Ich habe mich jetzt auch mal an "digger" versucht. Meine Version, die ich ebenfalls mit dem Offset für CGA-Emulation mit Hercules gepatched habe läuft wesentlich langsamer, als die die bei Dir im youtube-video zu sehen ist. Ist deine "dig_herc" irgend eine andere Version? Hast Du Winter/Summer/Worldgames mit CGA-Emulation unter Hercules zum Laufen gebracht? Das waren ja CGA-Booter ?


    Danke
    Doc

  • Ist deine "dig_herc" irgend eine andere Version? Hast Du Winter/Summer/Worldgames mit CGA-Emulation unter Hercules zum Laufen gebracht? Das waren ja CGA-Booter ?



    Hmmmm....Nein das ist keine andere Version.
    Möglicherweise liegt es bei mir daran das ich eine NEC V20 verbaut habe?
    Für die Emulation benutze ich für dieses Spiel den HGCIBM Emulator.
    Die anderen Spiele hab ich noch nicht ausprobiert, kann ich aber gerne mal testen

  • Danke, den V20 habe ich ja auch drin. Läuft dennoch MERKLICH langsamer als bei Dir. Verwende den gleichen Emulator mit der gleichen Einstellung. "/e" komisch.
    Deine Dig_Herc hat wieviel "Byte" und es ist die mit dem "gepatchten" Offset für Hercules? (also der Hardwarezugriff auf die CGA Register wurde entfernt).

  • hab mal Winter Games mit verschiedenen Konfigurationen getestet.
    Ergebnis: Rechner hängt sich immer auf.
    Wahrscheinlich ist es auch eines der Spiele die auf die CGA Register zugreift.
    Damals habe ich im Vogons Forum gefragt wie ich das Spiel Digger zum laufen bekomme.
    Dort hat man mir erkärt was ich mit einem HEX Editor tun muss .
    Hat alles wunderbar geklappt aber verstanden habe ich nix davon :whistling:
    Möglicherweise kann man das auch mit Winter/Summer Games machen aber ich hab kein Plan wo man was abändern muss.


    Edit: Hehe, ich sehe gerade das du in meinem alten Thema auf Vogons geschrieben hast...
    https://www.vogons.org/viewtopic.php?f=7&t=33424&hilit=digger&start=20

  • Den Thread hab ich ja gelesen und das auch selber gemacht, aber bei mir läuft das spiel viel langsamer als bei dir. komisch.
    als dankeschön gibt es die schnell mal zusammengekloppte erste EuroPC MDA-DAC Music-Disk :) Viel Spass damit.

  • habs gerade mal angetestet....nett gemacht, vor allem das Auswahlmenü !
    Allerdings muss ich die Konfig ändern da ich keinen D/A Wandler habe...
    Vielleicht finde ich eines Tages mal die Zeit und den Nerv einen zusammen zu löten


    Ich habe schon vor längerer Zeit mal angefangen eine "Pseudo Demo" für den Euro PC bzw für XT Computer mit MDA/Hercules in GWBASIC zu schreiben
    aber die ist noch nicht ganz fertig....ich denke in der kalten Jahreszeit werde ich mich mal wieder dransetzen.
    Hier mal ein paar Bilder davon: