ich traue mich nicht mehr meinen PET 2001 einzuschalten

  • Hallo zuammen,


    ich habe den PET damals noch als Student bereits Mitte der 80er bewusst als Museumsstück erworben.

    Er hat klaglos fünf Umzüge überstanden und alle Jubeljahre schalte ich ihn mal kurz ein, um ihn neugierigen Besuchern vorzuführen.

    Seit ich hier mitlese, fürchte ich mich vor rauchenden Netzteilen und explodierenden Kondensatoren und traue ich mich kaum mehr,

    den Netzstecker einzustecken. Sind meine Ängste grundlos oder sollte ich prophylaktisch Bauteile austauschen (lassen - bin kein Elektroniker:fp:)?

    Gibt es optische oder andere Warnzeichen, dich ich beachten könnte? Wenn es hilft, stelle ich am WE auch gerne mal ein Bild von der Platine ins Forum...


    viele Grüße, Peter

  • Generell gehört zur Pflege eines solches Gerätes unbedingt es mind. 1-2x im Jahr zu bestromen.

    Nach längerer Pause und generell im Alterungszustand gibt es aber ggf. Probleme.


    Bekannt sind dabei sicher der Kondensator im/bzw. das Netzfilter. Aber auch Kondensatoren/Elko's/Tantals generell - eine Sichtprüfung ist immer gut.


    Ich würde hier auf jeden Fall das Mainboard + Monitor abtrennen und somit erst einmal nur das Netzteil prüfen und alle Spannungen messen. Erst wenn das alles ok ist (mal über 1/2-1h laufen lassen, ggf. mit Last in Form einer Autolampe/Birne), wieder ausschalten und erst dann Mainboard+Monitor wieder anklemmen.


    Wir haben so einige PET/CBM Spezialisten hier, die ggf. noch weiteres, bessere Tips haben.. also erst einmal weitere Meldungen abwarten..


    Peter


  • Ich würde hier auf jeden Fall das Mainboard + Monitor abtrennen und somit erst einmal nur das Netzteil prüfen und alle Spannungen messen. Erst wenn das alles ok ist (mal über 1/2-1h laufen lassen, ggf. mit Last in Form einer Autolampe/Birne), wieder ausschalten und erst dann Mainboard+Monitor wieder anklemmen.


    Alles was man beim PET abtrennen kann, ist der Netztrafo. Die Netzteile sitzen auf dem Mainboard bzw. Monitorboard.

    Hat es jemals schon den Fall gegeben, dass der Trafo eine Überspannung erzeugt und ein Board zerstört hat?

    Manchmal geht der primärseitige Netzfilter hoch, aber das zerstört nicht das Mainboard.


    Also ich würde einfach mal das Board auf ausgelaufene oder angeschwollene Elkos untersuchen und alle Steckverbinder kontrollieren.

    Und dann einschalten... ;)


    Ein Bild des Mainboards könnte helfen. Dann schauen wir vorher noch mal drauf.

  • Oh ja.. mea culpa. Die Regler sitzen ja auf dem Mainboard hier. Dann evtl. ohne gesockelte IC's testen?

    Und JA! Bei mir hatte damals ein sterbender Netzfilter IC's auf dem Mainboard mit in den Tod gerissen!

    (Das habe ich 2x erlebt). Ein Trafo selbst ist eher unverwüstlich.


    Aber wenn du schon bei einer Spannungsmessung unsicher bist, würde ich eher schauen, ob jemand in der

    Nähe hier mal mit einen Blick drauf werden möchte..


    Peter

  • Hallo Peter (pit2001),


    ich habe auch noch einen PET 2001 und möchte in den nächsten Tagen mit der Reinigung anfangen.

    Was war das eine Zeit. Ich habe damals einen Portal-Schachkran mit Laufkatze gebaut. Alles LEGO.:juchee:

    Ein kleines Schachprogramm steuerte den Schachkran. Es war eine Attraktion im Freundeskreis.:winke:

    Leider wurde das Teil zerstört. Ein Interface mit Relais habe ich noch. Das Projekt war von der Zeitschrift CHIP.


    Ich denke am Montag geht es los mit der Grundreinigung.

    Ich mache dann Fotos.


    Dat Ding stand lange Zeit im Keller mit einer Plane überdeckt.


    Die Tip's hier werde ich mir merken.


    Melde dich wie es bei dir gelaufen ist.


    Gruß

    Kurt

    :)





    Gruß

    Kurt

  • Beim PET 2001 sind keine Netzfilter verbaut, von dieser Stelle droht also keine Gefahr.

    Allerdings gibt es immer wieder mal Netzteilprobleme.

    Beim PET ist, wie bereits oben erwähnt, das Netzteil auf dem Mainboard, bzw. auf der Monitorplatine, untergebracht.

    Des öfteren gibt es defekte Spannungsregler und Gleichrichterdioden zu beklagen, sowohl auf dem Mainboard, als auch auf der Monitorplatine.

    Dabei kann es natürlich auch vorkommen, daß zu hohe Spannungen erzeugt werden, wodurch weitere Bauteile beschädigt werden können.

    Daher ist ein Einschaltversuch eines PET in unbekanntem Zustand immer ein Risiko.

    Wenn man auf Nummer Sicher gehen will, muß man die Ausgänge der Spannungsregler auf den Boards trennen, jeweils eine geeignete Last anschließen, und die Ausgangsspannung unter Last messen.

  • Beim PET 2001 sind keine Netzfilter verbaut, von dieser Stelle droht also keine Gefahr.

    Dass der PET keinen Netzfilter hat, wusste ich gar nicht. Ich habe hinter dem Trafo noch nicht nachgeschaut.


    Ich hatte schon zwei 3032er-Board mit defekter Diode am -5V-Regler (dann sterben alle dynamischen RAMs). Aber dieser Fehler kann beim PET mit älterem Board ja auch nicht auftreten.


    Also am besten mal ein Foto, damit man weiss, was da überhaupt für ein Board drin ist.

  • Netzfilter sind erst etwa ab dem 4032 verbaut - spätestens ab dem 8032. Die 2001 und 2001N haben zum Glück keine!

    Bei den Floppys haben die 3040 und 4040 auch noch keine.

    Ab der 8050 sind Filter verbaut - zum Teil auch in den Kaltgerätebuchsen integriert.

    Davon sind mir letztens gleich zwei Stück abgebrannt!

    Also auch diese Kaltgerätebuchsen mit integriertem Filter unbedingt gegen einfache Buchsen tauschen!!!

  • Wenn ich irgendwelche alten Geräte bekomme, öffne ich diese und schaue mit die Kondensatoren an, außerdem ob alle Leitungen da sind, wo sie hingehören. Das scheint bei diesem PET alles gut zu sein. Wäre es mein PET, würde ich ihn einschalten. Aber es ist ja nicht meiner.

  • Also von dem großen Kondensator hätte ich noch einen ;-)

    Schön dass er läuft, ich mache meine beiden auch nur am um zu sehen ob sie noch laufen :-)

    Bei meinem bricht jetzt aber die Hochspannung nach einer Minute zusammen und der Bildschirm wird schwarz

    Eine Kiwi am Tag deckt den menschlichen Tagesbedarf an Kiwis

  • Der Verkäufer antwortet nicht, ich hab ne Minute nach Einstellung geschrieben :-(

    Also nachdem ich die Anzeige um kurz nach 5 entdeckt hatte


    Ich will nur Gehäuse und Tastatur haben :-)

    Eine Kiwi am Tag deckt den menschlichen Tagesbedarf an Kiwis

  • Ich überfalle mal dein Thema :-)

    Der 50€ PET ist nun meiner



    Aber geschlachtet wird er nicht, das bringe ich nicht übers Herz



    Eine Kiwi am Tag deckt den menschlichen Tagesbedarf an Kiwis

  • Liebster Detlef,


    Ich glaube, wir müssen dich mal besuchen kommen, aufgrund meines mangelnden Verständnisses für Platinen/Leiterbahnen und Elektronik habe ich einfach mal die 3 Herren oder Damen(?) miteinander verglichen. Korrosion vorne links bei den aufgelöteten Dioden ist bei allen vorhanden(Bei dem 1977), jedoch macht mir der "Ausfluss" bei dem neuen irgendwie sorgen, er ist zwar im Bereich des riesigen Kondensator´s, der scheint mir aber rein äußerlich gut in Schuss zu sein, alle kleinen auf der Platine haben jedoch "Pilzbefall"

    Die Bildschirmplatine sieht von unten mehr als Komisch aus...irgendwie verschmort und mit Elefantenhaut.....Also gerade passt die Beitragsüberschrift sehr sehr gut :grübel:;(


    Eine Kiwi am Tag deckt den menschlichen Tagesbedarf an Kiwis

  • Das ist alles nichts dramatisches. Die Verfärbungen an den Dioden sind normal und ungefährlich (Flussmittelreste). Die Ursache für die "Elefantenhaut" ist der damalige Produktionsprozess. Die Platinen sahen auch fabrikneu schon so aus. Den Ausfluss am Kondensator kann auf dem Foto schwer erkennen und daher nicht beurteilen.


    Aber treffen können wir uns trotzdem gerne mal. Und wenn es PET/CBM-mässig was zu reparieren gibt, bin ich immer gerne behilflich. :)

  • Hi,


    Das ist ja schon mal sehr beruhigend :)



    Ich hoffe, dass das Sollbruchstellen sind an den großen braunen, Oberseite?!




    Er zeigt etwas an, dass ist doch mal erfreulich!


    Vor ein paar Wochen hatte ich mal die Platine oben auf gekauft bei Ebay.....die wäre doch nun sicher nützlich wa?



    Achja, pit2001

    Hatte mal 2 Kondensatoren in Amerika bestellt


    Ob es die richtigen sind weiß ich nicht, aber es sind die, die ich nach langen Online Recherchen als am ehesten passend empfunden hab

    Aber scheint auch noch anders zu gehen: https://www.thingiverse.com/thing:158159

  • Und so sieht das nach einer Reinigung aus ;)

    Das ist übrigens die zweite Version des Monitors. Die erste Variante hat einen blauen, scheibenförmigen Zeilentrafo!

    Die erste Variante von 77 hat auch eine andere Röhre (aus Taiwan ohne Herstellerangabe) mit einem deutlich bläulicherem Bild.