• Auf der CC hat Toshi den Zuschlag für ein TOSHIba T3200 bekommen (nicht ganz freiwillig ;)). Ich hab das Ding dann von ihm übernommen (im Nachhinein war das wohl ein Fehler :fp:) Ich hab mich heute mal mit dem Gerät beschäftigt - Es lässt sich starten (386ér, "Bernstein"-Display) und meldet dann nach dem Selbsttest einen Fehler des Laufwerkscontrollers .... ausserdem war ein Zettel beigelegt :


    Dann hab ich mal angefangen, das Teil zu zerlegen ... Die weissen und rostbrauen Brösel, die ständig dabei herausfielen und die "angegriffene" Metallrückwand liessen Schlimmes befürchten ...

    Aber so schlimm hatte ich mir das dann doch nicht vorgestellt :



    Die ausgelaufene Batterie hat ganze Arbeit geleistet ... Aber : Das Notebook wurde wohl senkrecht in der dafür vorgesehenen Tasche gelagert, die "Suppe" aus der in einem Halter montierten Batterie (also nicht auf dem MB) ist wohl auch nur senkrecht runtergetropft - das Gehäuse des Netzteils hat´s am Schlimmsten erwischt, auch das Diskettenlaufwerk und das Blech, auf dem es montiert ist, hat ordentlich was abbekommen - aber die Platinen / das MB haben scheinbar nix abbekommen ... Das Disklaufwerk muss ggf. ausgetauscht werden, den Metallträger müsste man vermutlich sandstrahlen ... Das Netzteilgehäuse ist wohl nicht zu retten ...


    Das Teil ist eigentlich zu schade, um es wegzuwerfen - ein Notebook, in welches man ISA-Steckkarten einbauen kann, hab ich bisher noch nicht gesehen ... Neues Gehäuse für das Netzteil basteln (drucken ?) oder lieber ein anderes Netzteil einbauen ? Ich muss morgen mal die benötigten Spannungen messen ...



    MfG


    Cartouce

  • Der Zettel ist von mir. Toshi hat die Vereinsspende aufgetan und ich hatte die Sachen damals abgeholt und kurz getestet. Allerdings hatte ich das Ding nicht aufgemacht, zum Glück.

    ;------------------------------------
    ;----- ENABLE NMI INTERRUPTS
    (aus: IBM BIOS Source Listing)

  • Ich bin da erst tatsächlich mit nem kleinen Winkelschleifer mit Drathbürste drübergegangen - das sah auch erst ganz gut aus ... Aber wenn man dann mit nem Dremel mit kleiner Schleifspitze rangeht, kommt man in/unter eine dicke Schicht Rost, die sich stellenweise echt richtig tief in´s Material gefressen hat ...

  • Irre. So einen Akkulaugenschaden habe ich auch noch nicht gesehen (!).

    Das sieht eher nach Alkalibatterie aus.

    Hatte ich auch schon, wenn die leergenuckelt sind und auslaufen frisst sich die Salzlösung durch die verzinkte Oberfläche und sorgt für immensen Rostfraß...

  • Das war ja das faszinierende - der lief auch vorher - zumindet liess er sich starten bis zur Fehlermeldung wegen dem Controller / dem Laufwerk ... Aber das Problem kommt später dran ... Das Netzteil hat noch kein Gehäuse und das Diskettenlaufwerk muss auch noch "neu" ...

  • Beim Diskettenlaufwerk wird's vermutlich das gleiche Problem sein wie bei dem PS/2-Monster, dessen "stolzer" Besitzer ich seit der CC bin:

    Ausgelaufene SMD-Elkos, gleiches Drama wie bei den neueren Amigas, Macs, ...

    Riech mal am Laufwerk, mir ist beim Ausbauen schon ein markant säuerlich-fischiger Geruch entgegengeschlagen...:kotz:

    Ich hab mir X7R-Kerkos mit den passenden Werten bestellt (10µF und 4,7µF), jeweils 100 Stück auf Rolle. Es werden wahrscheinlich noch ein paar solche Baustellen auf mich zukommen...:grübel:

  • Ja, das Problem mit den Diskettenlaufwerken hattest du in einem anderen Thread ja schon angesprochen - seitdem hab ich Angst ;-) Zumal man in diesem Laptop wohl kein Standard-Disk-LW einabuen kann - das Datenkabel sah irgendwie winzig aus im Vergleich zu "normalen" ...

  • Nachdem kpanic mich auf den Thread aufmerksam gemacht musst ich meine Toshibas auch erstmal aufmachen. Aber die 5200 haben zum Glück schon Lithium Batterien.

    Bezüglich der Diskettenlaufwerke kann ich bestätigen, dass es Sonderbauweisen sind. Ob elektrisch oder nur von der Pinbelegung her weiß ich aber nicht.

    Meiner Meldet beim starten übrigens, dass er den HDD-Controller nicht initialisieren kann. Möglicherweise HDD defekt. Was mich ankäsen würde.

  • Habe auch einen T5200, der von Festplatte ins MS-DOS bootet. Leider funktioniert auch bei diesem Gerät nicht das Diskettenlaufwerk. Man kann aber mit einem leicht selbst erstellbaren Adapter für die Parallelschnittstelle ein externes Diskettenlaufwerk anschliessen. Das interne Diskettenlaufwerk ist in der Tat speziell und hat keinen "normalen" Anschluss. Außerdem ist es unendlich schwer auszubauen (dazu muss man den Rechner fast komplett zerlegen, und der Kram ist recht eng zusammengebaut).

    "Probleme kann man niemals mit derselben Denkweise lösen, durch die sie entstanden sind."


    ... und schaut auch mal bei meinem Blog vorbei ...

  • Bezüglich der Diskettenlaufwerke kann ich bestätigen, dass es Sonderbauweisen sind. Ob elektrisch oder nur von der Pinbelegung her weiß ich aber nicht.

    Meiner Meldet beim starten übrigens, dass er den HDD-Controller nicht initialisieren kann. Möglicherweise HDD defekt.

    Ich hab vorhin beim Kabel für das Disklaufwerk mal gezählt - 26 Kontakte ... Nicht die üblichen 34 ...


    Die Meldung bei deinem ist dann wohl identisch mit der, die das Gerät hier von sich gibt ...


    Bei nächster Gelegenheit gehts weiter ...