Apple Macintosh SE/30, Bildschirm-/Tonproblem

  • Hallo,

    ich bin neu hier und benötige eure Hilfe.

    Da sich weder der Apple Support noch irgend ein Händler um die alten Mac's kümmert,

    habe ich mich entschlossen es einmal hier zu versuchen.


    1. Ich habe vor kurzem einen alten Mac SE/30 erworben. Das gute Stück sieht aus wie aus dem Laden

    und hat auch keine Vergilbung und laufen tut er auch.

    Was mich aber stört, ist der Bildschirm. Es sieht so aus als ob er nach links etwas geneigt ist.

    Ist der Bildschirm leicht schief eingebaut worden, oder liegt es an der Einstellung?


    2. Die Lautstärke habe ich ganz hochgefahren, aber er ist immer noch zu leise.

    Beim einschalten hört man so gut wie keinen Startton.


    Ich bin für jede Hilfe dankbar, wäre schön wenn sich jemand diesbezüglich melden würde.

    Ich habe noch einen anderen SE/30 mit einem Platinen Problem, aber das spreche ich erstmal später an.


    LG macro

  • macro

    Changed the title of the thread from “Apple Macintosh SE/30” to “Apple Macintosh SE/30, Bildschirm-/Tonproblem”.
  • Sind bei dem schönen Stück denn schon die SMD-Elkos getauscht (recap wird das auch genannt)? Die Batterie ist auch oft ein Quell des Übels. Das ist bei SE/30 eigentlich immer problematisch.

  • Eine neue Batterie habe ich eingesetzt. Der Bildschirm wird einwandfrei dargestellt, also Menüleiste oben und die beiden Icons (HD u. Mülleimer) es gibt keine Verzerrung oder Streifen. Mit der Schieflage des Bildschirms meine ich, dass der abgebildete Schreibtisch etwas schief dargestellt wird, das zeigt sich am äusseren schwarzen Rahmen.

    • Official Post

    Ach das ist simpel.. da hat es die Ablenkeinheit leicht bewegt - das kann durch Transport passiert sein oder es hat sich einfach gelöst. Wenn man sich damit etwas auskennt, ist das ne Sache von 1 Minute ;) Aber vorsicht! Da ist Hochspannung drauf!! Vorallem justiert man das Teil an der Bildröhre im laufenden Zustand... also entweder wissen, was man da vorhat oder machen lassen!


    Wie oben schon angesprochen - die SMD Elkos sind zu tauschen, wenn nicht schon geschehen. Das Mainboard kann aussehen wie aus dem Laden - diese Teile altern, == trocknen aus oder laufen aus. Was übrigens auch für dein Tonproblem spricht ;)


    Schau dir doch mal die Bereiche um die Kondensatoren an.. du wirst bestimmt "feucht" aussehende Stellen finden oder sogar schon grünliche Ablagerungen.


    Wenn dem tollen Stück (und auch der anderen SE/30 Platine/Rechner) ein ordentlicher Service verpasst werden soll (Sichtprüfung, Reinigung, ggfl. Recapp/Austausch der Kondensatoren) dann fallen mir da spontan zwei Leute hier ein ::heilig::


    -->> Bolle - bei Ihm bist du bestens aufgehoben, hatte auch schon was bei ihm zur Repa und bin hochzufrieden :sunny:

    -->> MarNo84 - also meine Wenigkeit :tüdeldü: - wobei ich aktuell eher keine Reparaturen annehmen mag, da ich noch soviel auf dem Tisch habe und auch mal wieder eigenen Kram machen mag :cat2:ab Oktober/November vielleicht wieder :grübel:


    Sicher gibt es hier noch weitere Profis bzw. Leute mit ordentlicher Service-Erfahrung an alten Apple Rechnern - die werden sich dann auch bestimmt melden oder jemand kann diese hier benennen?



    Grüße,

    Marcus

  • Das ist doch schon mal sehr erfreulich. Mit diesen Antworten kann ich was anfangen.:thumbup:

    Das Mainboard bez. Elkos werde ich mir nochmal genauer anschauen.

    Bez. Eigenreparatur lasse ich lieber die Finger weg. Das mit der Bildröhre ist mir zu gefährlich und Elkos neu anlöten hab ich auch nicht drauf (neue sind schon vorhanden, aber von der Bauart die gleichen ohne Lötfahne).

    Wie ich weiter verfahre werde ich enscheiden nach gründlicher Sichtung des Mainboards (kann eine Weile dauern).

    Eine Reparatur sollte auch nicht zu teuer sein, der SE war teuer genug.

    Vielen Dank an alle für die guten Tipps und Empfehlungen. :)

    Da ich noch weitere Baustellen (Apple IIc) habe, melde ich mich nochmal.


    Grüße, macro

  • Die Ablenkeinheit lässt sich auch im ausgeschalteten Zustand einstellen - dauert dann nur etwas länger, eben weil man nicht sieht was man macht. Ich lang da auch nicht rein wenn die Kiste läuft.

    An sich ist das aber eine einfache Sache. Die Einheit ist einfach nur mit einer großen Schelle auf die Röhre geklemmt. Schraube an der Schelle aufmachen, Ablenkeinheit etwas drehen, einschalten und gucken ob sich was getan hat, ausschalten und Schelle wieder festziehen bzw. gegebenenfalls nochmal dran rumdrehen bis es passt.


    Elkos Tauschen kann ich gern machen.

  • 1. Baustelle: Apple SE/30, Bildschirm-/Tonproblem

    Da ist doch auch noch im ausgeschalteten Zustand Spannung drauf. Muss ich da nicht erst die Einheit mit Schraubenzieher

    und Überbrückungskabel entladen? Heisse Sache, hab ich noch nie dran rummgefingert :nixwiss:!


    2. Baustelle: Apple SE/30, Platinenproblem

    Bez. Elkos: den zweiten SE/30 den ich zu Anfangs angesprochen habe würde ich jetzt gerne mal in Angriff nehmen.

    Die Batterie war ausgelaufen, Platine hab ich schon gereinigt und eine neue Batteriehalterung aufgesetzt.

    Die Elkos sind noch drauf, unterhalb der Batterie sind noch einige andere Bauteile betroffen. Beim Video ROM fehlen

    einige Pins, die anderen Teile kann ich nicht zuordnen.



    Ist das Board noch zu retten, oder ist das ein hoffnungsloser Fall? ::cry::


    Im Fall einer Reparatur hab ich die Elkos schon besorgt.

    Ich weiss aber nicht genau ob diese geeignet sind.

    Die Werte stehen auf dem Aufkleber.




    Was würde eine solche Reparatur kosten?


    LG macro

  • Da ist fast immer noch etwas zu machen.


    Ich würde ersteinmal - vor einer richtigen Reinigung - höchstauflösende Bilder von beiden Seiten der Platine machen (z.b. per Scanner - sofern er eine ausreichende Tiefenschärfe hat).

    Anschließend die Elkos abknipsen, alles gesteckte Entfernen und das Board in konzentrierter Zitronensäure einlegen und ab und an mit einer Bürste rübergehen. Wenn nichts mehr schäumt noch 15min liegen lassen, dann gründlich abspülen.


    Das Videorom - sofern nicht leicht ersetzbar - würde ich genauso behandeln. Den kannn man noch anschleifen und an die Leiterbahnen im Träger (das eigentliche Siliziumplättchen ist in der Mitte) neue Pins anlöten, danach natürlich auf korrekte funktion testen.




    Und ganz ehrlich: Versuche es selbst, kaputtmachen kannst du nichts - er ist ja schon hinüber - aber du kannst dabei etwas lernen und hast vielleicht auch Spaß dabei.

    • Official Post

    Sehe ich fast auch so..aber nur fast ;)

    Der Ansatz ist mehr als korrekt.


    ABER: da kann man dennoch auch jetzt noch viel mehr kaputt machen anstatt zu retten. Vorallem wenn man das noch nie gemacht hat, also keine Erfahrung mitbringt oder vielleicht schlimmer, zwei Linke Löthände hat ;)


    Gerade bei solch heftigen Schaden muss man gezielt und genau vorgehen um defekte Pinne oder Traces zu finden, zu ersetzen oder zu Brücken.


    Der SE/30 ist schließlich kein 0815 Rechner den man billig bekommt ;) Es war bzw. ist der beste SW Würfel.


    Wenn es ein lumpiger SE oder gar Classic/Classic II wär, ja. dann rumprobieren bis die Schwarte kracht... (ok, das sag ich so, weil mich beide Varianten SE & Classic immer ärgern beim recapp und die am weitesten verbreiteten waren == nix besonderes)


    Also wenn selber machen: dann mit Bedacht, sorgfältig und ruhiger Hand und wenn dass das erste mal ist, mit Risiko auf totalen Defekt und nur noch als Wanddeko.


    Alternativ lass es machen von Leuten mit reichlich Erfahrung und Expertise.


    Also eben Bolle oder der andere Lappen zB ::solder::


    Dennoch auch diese Leute sind keine echten Götter und sollte etwas so sehr beschädigt sein, kann es auch sein dass die es nicht retten können.


    Wichtig: sollte es jemand anderes als du selber machen, dann Finger weg von Erstversuchen am Objekt ;) keiner packt gerne angefangene Baustellen an ...


    Huch.. das war viel Text ::heilig:::D


    Grüße,

    Marcus

  • Hallo,

    ich bin neu hier und benötige eure Hilfe.

    Da sich weder der Apple Support noch irgend ein Händler um die alten Mac's kümmert,

    habe ich mich entschlossen es einmal hier zu versuchen.

    Gib doch mal einen ungefähren Wohnort an, dann findet sich vielleicht eher jemand, der Dir helfen kann.

    Wenn es in meiner Nähe wäre, die Ablenkeinheit kann ich Dir sicher richten und nach Kondensatorproblemen könnte ich auch schauen.

  • da kann man dennoch auch jetzt noch viel mehr kaputt machen anstatt zu retten.

    eher nicht, solange man nicht VCC und GND verpolt (bzw. Chips verkehrt herum einsetzt), oder ein Datensignal über längere Zeit hart auf einen Pegel zieht, passiert da nicht viel - selbst Kurzschlüsse (sollten nicht vorkommen, vor dem Einschalten wird sicherheitshalber nochmal gemessen) und verpolte Kondensatoren sind meist kein größeres Problem. Man sollte eher auf Elektrostatik achten - auch wenn im Apple schon die recht robusten CMOS Schaltkreise sind. Also geht schon...

    Der SE/30 ist schließlich kein 0815 Rechner den man billig bekommt

    Gut, das ich an einem SE/40 herumgebastelt habe ;) (https://dosreloaded.de/forum/i…intosh-se-instandsetzung/ sieht scheisse aus, aber geht)

    _______________________

    Wichtig: sollte es jemand anderes als du selber machen, dann Finger weg von Erstversuchen am Objekt ;) keiner packt gerne angefangene Baustellen an ...

    Ergänzung: das gilt auch für das Reinigen - losen Dreck wegpinseln ist in Ordnung, aber eine richtige Reinigung vernichtet auch ganz gerne mal Spuren - wie z.b. die Reste von Leiterbahnen - deshalb schrieb ich oben auch das erst höchstauflösende Bilder gemacht werden sollten.

    • Official Post

    Zu..


    #1: korrekt aber leider hatte ich hier auch schon einige übernommene Baustellen auf dem Tisch und naja... eigentlich einer der Gründe, warum ich sowas ungeen dann weiterführe ist auch der Punkt, was hat der/die Besitzer schon dran gemacht und ggf. vermurkst ;) Beim Löten und auch Entfernen von Bauteilen gibt es einiges zu beachten und schnell ist was hinne...


    #2: einfach nur geil und mein Respekt :D :thumbup: naja für jemanden der gern sowas macht und auch das gewisse "Gefühl" mitbringt ist es pragmatisch einfach an sowas ranzugehen :D das erinnert mich an eines meiner ersten Mac Classic Boards oder einmal ein Apple Lisa Motherboard, welche am Ende beide gespickt mit Wirework/Neuverkabelungen IC zu IC und Ersatzleiterbahnen da stand ;)

    #3: Definitiv! Reinigung ist das A und O bei solchen Arbeiten. Theoretisch kann man sich schon dabei einiges kaputt machen :/


    Hochauflösende Bilder sind oftmals nicht so einfach zu machen, schon garnicht würde ein kratzendes Board auf meinen Scanner legen - meine Frau würde mich killen xD


    Aber ja, mit ner guten Kamera/Handy sollte man sehr gute Bilder hinbekommen.


    Ich bin auch am Überlegen, mir ein digitales Mikroskop zu besorgen, dass ist unheimlich praktisch beim Fehlersuchen ind man bekommt definitiv noch bessere Bilder hin :D

  • Hochauflösende Bilder sind oftmals nicht so einfach zu machen, schon garnicht würde ein kratzendes Board auf meinen Scanner legen

    naja, du sollst es LEGEN, nicht drüberschleifen... oder es gar durch den Einzugsscanner jagen :D


    Ich lass bei sowas auch den Deckel offen damit es mir nicht das Board verschiebt.

    • Official Post

    Hochauflösende Bilder sind oftmals nicht so einfach zu machen, schon garnicht würde ein kratzendes Board auf meinen Scanner legen

    naja, du sollst es LEGEN, nicht drüberschleifen... oder es gar durch den Einzugsscanner jagen :D


    Ich lass bei sowas auch den Deckel offen damit es mir nicht das Board verschiebt.

    ach mist... hätt ich es mal so gemacht und das erklärt auch, warum der Einzug klemmte :sabber:

  • Das sind jetzt aber ganz schön viel Infos und Meinungen, jetzt bin ich verunsichert.


    Um die Platine selbst zu zu reparieren fehlt mir einfach die Kenntnis und das nötige Werkzeug.

    Bis jetzt hab ich nur die Platine gereinigt (mit destilliertem Wasser), Video RAM entfernt

    und einen neuen Batteriehalter draufgesetzt. Also keine Lötarbeiten oder sonstigen Versuche.

    Ich würde ja die Platine durch eine intakte erstzen, aber die sind ziemlich rar und teuer.

    Ich hab auch schon in einigen Repair Cafes nachgefragt, aber da traut sich auch keiner ran.

    (Wird schon im Vorfeld als tot erklärt). ;(


    Mal überlegen was ich jetzt mache, vielleicht die ganze Sache vergessen und einmotten.


    Erst mal vielen Dank für eure Mühe,

    LG macro

    • Official Post

    Ach was... du hast doch schon die wichtigsten Infos gegeben:

    - kleine Vorarbeit/Reinigung: ok

    - keine Erfahrungen & kein Werkzeug

    - keiner will bisher da dran

    == hier bei uns bist du richtig

    == wir helfen dir da gern weiter :)


    Also wenn es dir bis in Oktober rein reichen würde, dann schau ich mir die Platine gern mal an. Kosten halten sich i.d.R. im Rahmen:. Porto, Ersatzteile und kleine Aufwandsentschädigung ;)


    Da du ja Ersatzteile bei hast, dann minimiert sich das ja nochmal ;)


    Schreib mich doch mal via Private Nachricht/Konversation/E-Mail an - oder das gleiche Richtung Bolle


    ...wir beißen dich doch nicht :tüdeldü:

    • Official Post

    Keine Sorge - hier bist du richtig und in solch einem Fall ist es definitiv kein Generve ;)

    • Official Post

    Ist meine E-Mail angekommen?

    Ja ist Sie und ich hab die Antwort auch schon in den Entwürfen bei mir gespeichert ;) Leider noch nicht fertig beantwortet - da ich gestern komplett anderweitig weg war. Also Antwort folgt heute noch im Laufe des Abends ;)

    • Official Post

    O.K. wie gesagt es eilt nicht, ich wollte nur wissen ob die E-Mail angekommen ist. :thumbup:

    Schau mal in dein Junk/Spam-Ordner.. nicht das meine Antwort da gelandet ist.. das passiert irgendwie gerne :/


    Grüße,

    Marcus