Posts by detlef

    Ich muss den Upload meiner 2001 und 2001N Boards erstmal verschieben. Ich bekomme in eingebautem Zustand keine ordentliches Bild hin. Ich muss das mal in Ruhe ausbauen und bei Tageslicht ohne Blitz fotografieren.


    Ich fände es ganz gut, wenn zu den Fotos von Board und Typenschild auch ein Foto vom gesamten Rechner zugefügt würde - damit man einordnen kann, wo das Board verbaut ist.


    Und Bilder von Floppy- und Drucker-Board fände ich auch ganz hilfreich.

    Die Assembly Nummer steht irgendwo auf der Oberseite des Boards unterhalb des Commodore-Schriftzug. Ist nur schwer zu erkennen, weil es direkt ins Kupfer geätzt ist.


    Hier müsste das stehen (die kleine Schrift in der Bildmitte). Habe leider kein besseres Bild gefunden.


    Korrektur: Das da oben ist nicht die Assy-Nummer sondern nur das Copyright. Die Assy No steht hier (320351):


    Gute Frage - AFAIK hab' ich die Nummer beim Reinigen auf der Rückseite des Mainboards gesehen, aber vergessen, diese zu dokumentieren. Da das Gerät aber jetzt zur Auktion steht, mag ich es nicht mehr auseinandernehmen...

    Die Assembly Nummer steht irgendwo auf der Oberseite des Boards unterhalb des Commodore-Schriftzug. Ist nur schwer zu erkennen, weil es direkt ins Kupfer geätzt ist.


    Hier müsste das stehen (die kleine Schrift in der Bildmitte). Habe leider kein besseres Bild gefunden.


    2) Kann ein defekter CRTC-Chip (also der 6545) die Ursache dafür sein,

    dass nicht gestartet wird (wie gesagt, weder Einschalt-Ton, noch Datasetten-"Reaktion")?

    Ich würde nicht unbedingt davon ausgehen, dass der Rechner nur EINEN Fehler hat. Der letzte 3032, den ich repariert habe, hatte 3 Fehler und auch noch alle RAMs kaputt.

    Also wenn dein Rechner nicht startet und kein Bild zeigt, kann das unterschiedliche Ursachen haben.

    In meinem 3000er ist ein NF-Verstärker samt Lautsprecher - funktioniert bestens. Nur *dülelüt* gibt es nicht.....

    Hängt der denn auch an CB2 - vermutlich. Dann müsste es doch "düdelü" machen, wenn man die 4000er ROMs drin hat.

    Mit den 3000er ROMs natürlich nicht.


    Ich muss das demnächst mal ausprobieren. Ich habe in einem 3032er eine RAM/ROM-Board mit 3000er und 4000er ROMs.


    Früher gehörte der Lautsprecher am Userport ja fast zur Standardausstattung. Ich kann mich noch an das Spiel mit Sprachausgabe erinnern ("GOLD"). Das hat mich echt umgehauen, weil ich damit nicht gerechnet hatte.

    Mit Detlef hatte ich bereits direkten Kontakt auch per Mail, er bekommt / nimmt den CBM 3022, und wir schaffen wohl eine direkte Übergabe. Danke an die anderen Kollegen, dass Ihr zu Detlefs Gunsten in die 2. Reihe getreten seid,

    Ja, vielen Dank auch noch mal von mir. Jetzt habe ich meine damalige Anlage von 1981 endlich wieder komplett. :)

    Mal schauen, ob der Drucker läuft. Mit Druckerreparaturen habe ich noch keine Erfahrung.

    Naja, toast_r schrieb, Du könntest die Temperatur kontrollieren. Er hat nicht geschrieben, Du solltest Deinen Finger wo reinstecken.:-)


    Der Finger ist halt normalerweise die einfachste Methode. :D
    Aber ich habe noch so ein billiges Infrarot-Thermometer. Das ist zwar ein ziemliches Schätzeisen, aber damit werde ich es mal versuchen.

    Kontrollier sicherheitshalber mal, ob der im Betrieb ungebührlich heiß wird.


    Im Betrieb den Finger in die Monitorelektronik stecken? Ich bin jetzt zwar etwas mutiger geworden, aber unter Spannung lasse ich die Finger lieber draussen. :D
    Ok, am Kühlkörper werde ich mal fühlen.

    Hehe :mrgreen: danke Dir aber tatsächlich suche ich in diesem Fall wirklich sowas Vergleichbares. Das Ding von X10 ist sowas von easy - just einfache Powerlines die über ein RS232 Haupt-Modul angesteuert werden.


    Ich habe noch einen Kiste mit X10-Komponenten hier rumstehen - Schaltsteckdosen und so'n Kram. Das gab es damals auch für 230V und europäische Stecker.
    Angeboten wurde das von Marmitek.


    Aber so simpel wie das aussieht so schlecht funktioniert es auch. Es gibt keine Rückmeldung von den Aktoren. Man weiss nicht, ob ein Schaltbefehl auch wirklich angekommen ist (oft ist er nicht).
    Kein Problem für einen Funk-Handschalter. Aber wenn ich vom PC aus irgendwas steuere, dann muss das 100% funktionieren.
    Verschiedene Stromkreise geht gar nicht (man braucht immer einen Phasenkoppler). Bei modernen Powerline-Modeln funktioniert das besser.


    Ich mache das inzwischen mit Arduinos und diversen Funkmodeln und WLAN. Ansonsten verwendet man FHEM - das ist mir aber auch zu kompliziert.


    LG
    Detlef

    Ich hatte hier noch einen CBM3032 rumstehen, der schon seit einigen Monaten vor sich hin staubt.
    Heute Vormittag habe ich das Board repariert. Die dyn. RAMs sind vermutlich alle gestorben, weil mal wieder die Diode in der -5V Spannungsmimik defekt war und die RAMs -10V bekommen haben. Ich hatte noch keine Lust die alle auszulöten.
    Dann noch ein defekter 74191 in der Takterzeugung und ein defektes C000-ROM. Und das Video-RAM war auch hinüber. Bis auf das RAM scheint das Board wieder ok zu sein (getestet in einem anderen CBM)


    Aber der Monitor ist tot. Die Bildröhre glimmt nicht. Der Trafo liefert 17,8 Volt nach oben. Das scheint ok zu sein.


    Als erstes wollte ich mal die Monitorplatine entstauben, aber ich scheitere schon beim Ausbau. Ich müsste in den Monitor hineingreifen, um die hinteren Rastbolzen zu lösten, aber das traue ich mich nicht.
    Ich haben noch nie einen Monitor repariert und habe einigen Respekt vor den Spannungen.


    Was muss ich machen, damit im Monitor garantiert alles spannungs- und ladungsfrei ist und ich bedenkenlos die Platine ausbauen kann?


    LG
    Detlef

    Ein Freund von mir hatte Ende der 70er ein Textadventure auf seinem TI99/4, das ich dann auf den PET portiert habe. Irgendwie habe ich es wohl in die 8K reinbekommen.
    Es spielte auf dem Mond und in einer Mondbasis. Es began mit der Beschreibung der Mondlandschaft. Damals logischerweise noch alles auf Englisch. Wenn man nicht schnell genug die Lösung gefunden hatte, ist die Basis in die Luft geflogen.
    Viel mehr weiß ich nicht mehr.


    Das Programm gab es sicher auch auf anderen Rechnern - war ja leicht zu portieren. Wenn jemand eine Idee hat, wie das Programm hieß und wo man das finden kann, wäre ich sehr dankbar.
    Das war das erste Adventure, das ich gespielt habe. :)


    Gruß,
    Detlef

    Ich habe damals Quarterdeck DESQview genutzt. Das war das angesagte Multitasking-System für DOS-Anwendungen (inkl. QEMM Speicherverwaltung, um den gesamten Speicher für DOS-Anwendungen nutzbar zu machen).
    Ich hatte seinerzeit bis zu 4 Instanzen einer Fido Mailbox-Software auf einem 386er laufen - für jede ISDN-Leitung ein Instanz. Das lief 24/7 zuverlässig über mehrere Jahre.


    PC-MOS/386 sagt mir gar nichts. Weit verbreitet war das wohl nicht.

    Ich hab mir die "rom.zip"-Datei mal angeschaut: der Fehler liegt einzig wohl im Unterverzeichnis der VC20-PRG-Dateien. Die BIN-Dateien beider Unterverzeichnisse lassen sich problemlos einzeln extrahieren und speichern, ebenso der BIN-Dateiordner im VC20-Verzeichnis. Da ist also nicht alle Müh vergebens, und ggf. sollten die erforderlichen Roms auch noch von anderer Stelle (oder nochmals von Nicolas direkt) zu bekommen sein...


    Was den PET betrifft benötigt man für das RAM/ROM-Board lediglich die Standard-ROM-Images. Die kann man sich auch selber zusammenstellen. Ein funktionsfähiges ROM-Image für das RAM/ROM-Board mit Basic1, Basic2 und Basic4 kann ich bei Bedarf zur Verfügung stellen.
    Zum VC20 kann ich nichts beitragen.


    Detlef