Mainboard durch Batterie angefressen ?

  • Hi.
    Ich hatte ja erst gehofft, das das Mainboards von meinem PC 10 vom Batteriefrass verschont geblieben sei, aber wenn ich mir das, jetzt wo die Batterie raus ist, genauer anschauen - die dunklen Stellen an den Rändern der Leiterbahnen und den Kontaktflächen - ist es das, was ich befürchte ?

  • Hallo Cartouche,


    hab ich auch, aber über das ganze Board verteilt, wobei die Akkukotze nur lokal ihr diabolisches Werk verrichtet hat. Ich glaube es handelt sich um Sauerstoffeintritt an Mikrorissen im grünen Lack. Dieser läßt das Kupfer oxidieren. Irgendwann ist es dann vorbei, wenn die ganze Leiterbahn aufgefressen ist.Denke man kann den Vorgang verzögern, in dem man die Platine reinigt und neu lackiert. Ich frage mich, ob das hinsichtlich späterer Reparatur eine gute Idee ist.


    Btw, was für ein PC-10? Kannst Du mal ein Bild vom kompletten Board einstellen?


    Stephan

  • Ja, das ist das was du denkst. Leider. :cursing:


    Aber es scheint sich noch in Grenzen zu halten. Wichtig ist, es schnell zu stoppen den Fraß um weitere Schäden zu verhindern.

  • Btw ich glaube nicht, daß es Akkufraß ist. Gibt es die Stellen nur in Umgebung des Akkus, oder auch sonst wo?
    Mach mal den Lack ab, schau wie es drunter ausschaut. Grün = Akkukotze. Schwarz = Kupferoxid.
    Beides ist natürlich schlecht.

  • Sorry, ja, ich meine Nicetux.


    Vielleicht meldet er sich ja nochmal und korrigiert mich, wenn ich Mist erzähle.


    1.) Bade das Board in Zitronensäure oder Essigsäurelösung (ein paar Stunden, das neutralisiert evtl. Laugereste, jedenfalls oberflächliche)
    2.) Gut mit Wasser abspülen und noch ein paar Stunden in dest. Wasser baden (Damit die Säure auch richtig entfernt ist)
    3.) Trockenblasen/gut trocken lassen
    4.) Den Lack dort wo die Verfärbungen sind abtragen (Glasfaserpinsel) und weiter abtragen bis das Kupfer blank ist
    5.) Ausblasen
    6.) Lackieren mit Kontakt Chemie Plastik 70

  • Kein Ding ! :) Erstmal besten Dank - ich hoffe, das ich das hinbekomme ... Zitronensäure - ist das das Zeug, mit dem man auch Kaffemaschienen entkalkt oder bring ich da gerade was durcheinander ?
    Und - das Board darf wirklich unter Flüssigkeit gesetzt werden ? Alles, was gesockelt ist, werde ich natürlich rausnehmen - aber der Rest - der kann das ab ?

  • Wasser ist kein Problem.
    Stark verschmutzte Boards reinige ich gewöhnlich in der Spülmaschine.
    Wichtig ist natürlich, das ganze hinterher ordentlich zu trocknen.

  • Nimm auch die beiden PLCCsraus und reinige die, die korridieren sehr stark. Auch der Netzteilstecker zum Board hin.
    Und, obwohl sehr weit vom Akku entfernt, die Tastaturbuchse.


    Dann noch prüfen ob die Spannung des neuen Akkus auch wirklich zu den Bauteilen kommt. Ich habe hier ein Board da ist ein Zwischenlayer des Boards angefressen.


    Gruss,
    Peter

  • Daran kann das von dir beschriebene Tastaturproblem liegen, Jürgen. Funktioniert die Commodore AT Tastatur denn an einem anderen Rechner einwandfrei?

    Der IBM Sammler, der ganz vernarrt in seine "Schätzchen" ist! :-)

  • Hi,


    nach dem es ja immer diese Schäden durch Auslaufende Akkus gibt, bin ich in letzter Zeit dabei nachzuschauen.
    Die Apples mit 68k sind OK keine Schäden aber nun Akku entfernt.
    Und die HP715/80 ist auch OK da wäre es Schade gewesen die hab ich komplett mit 20Zoll Röhre und Grafic Taplett aber da war nee 3V Lithium Kopfzelle drinn..gleich Erneuert..


    Die EuroPC davon red ich erst gar nicht Sauerrei...
    Nun gehts noch drei Flipper auszugraben da sind Batterien drinn...


    Gruß Jogi

    Ordnung ist das halbe Leben, aber wer mag schon halbe Sachen!


    Ich sammle nicht ich habe nur 106 VC20/VIC20.

  • Ich habe mich neulich auch gewundert, warum mein Amiga 500 nur sowenig Speicher hat. Meiner Meinung nach hatte ich nämlich eine 512er Speichererweiterung. Aber der Amiga hat nur den Standartspeicher gefunden. Dann habe ich eine neue Speichererweiterung bestellt und wollte sie einbauen. Da lachte mir eine alte Speichererweiterung entgegen. Ich hatte doch eine. Aber um den Uhrenakku herum war überall Säure. Man roch es auch. Teils auch auskristallisiert (weiß). Auf der Platine war dann auch Fraß bzw. Korrosion bis auf die andere Seite durch. Übrigens mit schwarzen Ausblühungen. Ich habe das Teil dann entsorgt.


    War also der Klassiker mit der Uhr beim Amiga 500. :fp:


  • Kein Glück, denn gute Computer und gute Menschen passen sich an, gehen gemeinsam den Weg - und bleiben eben sauber... :tüdeldü:


    Dem ist nichts weiter hinzuzufügen :thumbsup: volle Zustimmung :prof:


    Grüße,
    Marcus