Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: VzEkC e. V.. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

91

Samstag, 29. Juli 2017, 11:40

Nö hab ich nicht. Die Idee ist nicht schlecht.
Link arms, don't make them

Georg

Fortgeschrittener

  • »Georg« ist männlich

Beiträge: 404

Wohnort: Bergisch Gladbach Bensberg

Lieblingscomputer: Sonstige :-)

  • Nachricht senden

92

Samstag, 29. Juli 2017, 13:06

Versuchen wir es noch mal systematisch? :prof:

Du schreibst von Optokopplern, daraus schließe ich, dass es sich um ein Schaltnetzteil handelt und kein längsgeregeltes? Entschuldige, wenn ich das irgendwo überlesen habe, aber ich kann mich nicht erinnern.

Bei Schaltnetzteilen gibt es in aller Regel nur eine Induktivität, die die Leistung überträgt. Auf der Sekundärseite wird nur eine Spannung geregelt (meistens die 5V wegen der stärksten Belastung), die anderen Spannungen ergeben sich aus den Windungsverhältnissen und anderen Schaltungsdetails, selten auch schon mal mit nachgelagerten Längsreglern, wenn es sich um kleine Leistungen handelt.
Bis hierhin einverstanden? Einwände?

Wenn wir das so akzeptieren und Du vernünftige 12V und -12V hast, bedeutet das, dass die gesamte Regelung funktioniert!. Und das vermutlich über den 5V-Zweig, d.h. "innen" sollten die 5V da sein.
Das klingt meiner Meinung nach auch schwer nach einer Unterbrechung nach der Regelung, also eigentlich übersichtlich und vor allem leicht und ungefährlich zu messen. Der gesamte kritische Teil muss ja funktionieren - und selbst, wenn hier die 12V geregelt würden, sollte die 5V Schiene leicht zu prüfen sein.

Georg

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 908

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner

  • Nachricht senden

93

Samstag, 29. Juli 2017, 13:46

Ich denke, Erik meinte, daß es evtl. eine Unterbrechung zwischen Mainboard und Netzteil geben könnte.
Ja ... THX!

Georg

Fortgeschrittener

  • »Georg« ist männlich

Beiträge: 404

Wohnort: Bergisch Gladbach Bensberg

Lieblingscomputer: Sonstige :-)

  • Nachricht senden

94

Sonntag, 30. Juli 2017, 22:22

Ist mir gerade aufgefallen:



Und dann das:
So langsam macht mich diese diabolische Sage mürbe.


Hassliebe? Masochismus? Oder liebst Du einfach die Herausforderungen? :D

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

95

Sonntag, 30. Juli 2017, 22:44

Ist mir gerade aufgefallen:

index.php?page=Attachment&attachmentID=21766

Und dann das:
So langsam macht mich diese diabolische Sage mürbe.


Hassliebe? Masochismus? Oder liebst Du einfach die Herausforderungen? :D


Nun. Ich kanns nicht wirklich beziffern. Die Sage ist ein recht primitiver Rechner, vergleichen sogar mit einem Amiga 500 oder ST.
Trotzdem interessiert mich der Rechner gerade mehr als die beiden Zitierten, u.a. wegen p-System, CP/M-68k und Tripos (sollte ich das mal bekommen) und auch wegen der interessanten Geschichte des Rechners http://suddendisruption.blogspot.de/2007…ctive_5926.html
Ich habs ja noch nicht aufgegeben. Aber es ist eine Reparatur die mich an meine Grenzen führt. Aber das ist ja das Tolle am Forum / Verein, es gibt immer einen guten Tip, und ich hoffe, daß ich es mit Eurer Hilfe doch noch hinbekomme.
Link arms, don't make them

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 908

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner

  • Nachricht senden

96

Sonntag, 30. Juli 2017, 22:55

Aber es ist eine Reparatur die mich an meine Grenzen führt.

Du bist auf jeden Fall aus meiner Sicht der "erste Anwärter" für die "Reparatur des Jahres 2017" ... dafür bekommst du vielleicht eine Urkunde ... wäre ja mal eine Idee & Vorschlag & Ansporn zugleich ... :OK:

Du schaffst das! :thumbup:

funkenzupfer

Z80 Versteher

  • »funkenzupfer« ist männlich

Beiträge: 634

Wohnort: in der Nähe von 51°04'27.3"N 6°28'02.3"E

Lieblingscomputer: Video Genie System EG3003

  • Nachricht senden

97

Montag, 31. Juli 2017, 01:32

Die Sage ist ein recht primitiver Rechner

Was meinst du mit "primitiv"?
Weil mehr TTL-Bausteine verbaut sind als höher integrierter Bausteine? Und damit (schaltungstechnisch) nachvollziehbarer ist als Atari und Amiga, von denen ich keine Sourcen der GALs/PALs/etc habe?
Das seh ich ganz anders.
Und zeig mir mal ein Atari/Amiga mit p-Systems? Bei CP/M-68k bin ich mir nicht sicher.

Aber gut, das ist meine sichtweise. Nichts für Ungut.
;------------------------------------
;----- ENABLE NMI INTERRUPTS
(aus: IBM BIOS Source Listing)

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

98

Montag, 31. Juli 2017, 07:10

primitiv/einfach im Sinne von: keine eigene Bildschirmausgabe & KBD input ausser Terminal-RS232, kein DMA, kein Audio, keine GUI.
Link arms, don't make them

funkenzupfer

Z80 Versteher

  • »funkenzupfer« ist männlich

Beiträge: 634

Wohnort: in der Nähe von 51°04'27.3"N 6°28'02.3"E

Lieblingscomputer: Video Genie System EG3003

  • Nachricht senden

99

Montag, 31. Juli 2017, 10:38

keine eigene Bildschirmausgabe & KBD input ausser Terminal-RS232, ..., kein Audio, keine GUI.

Dann sind alle Superrechner der Top500 Liste primitiv/einfach ? :-)
Und CP/M Rechner auch?
Ich weiss nicht wofuer die Sage entwickelt wurde, aber ich habe schon aehnliche Rechner gesehen, die haben dann zig Terminals bedient. Das zu Zeiten, als der IBM PC mit DOS ueberfordert war.
;------------------------------------
;----- ENABLE NMI INTERRUPTS
(aus: IBM BIOS Source Listing)

100

Montag, 31. Juli 2017, 11:55

@Toshi: der Blogeintrag, den Du da verlinkt hast, ist sehr lesenswert. Danke!

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

101

Montag, 31. Juli 2017, 18:56

keine eigene Bildschirmausgabe & KBD input ausser Terminal-RS232, ..., kein Audio, keine GUI.

Dann sind alle Superrechner der Top500 Liste primitiv/einfach ? :-)
Und CP/M Rechner auch?
Ich weiss nicht wofuer die Sage entwickelt wurde, aber ich habe schon aehnliche Rechner gesehen, die haben dann zig Terminals bedient. Das zu Zeiten, als der IBM PC mit DOS ueberfordert war.


Nun, mit dem Wort primitiv (=einfach) habe ich vielleicht das falsche Wort gewählt. Damit habe ich nicht wertend nur gemeint, daß ein Rechner der gleichen Leistungsklasse (wie zb. der vier Jahre später erscheinende Amiga 1000) deutlich mehr Funktionalität in Hardware und OS-Komplexität mitbringt. Die Sage ist als schnelles p-System Entwicklungssystem und als Multiuser-System (viele Terminals an einem Rechner) entwickelt worden. Dank der Primitivität (die CPU muß niemals auf RAM Zugriffe warten, da nicht wie beim Amiga die Customchips auch mal ranwollen) vermute ich, daß die Sage mehr Rechenleistung hat (das könnte man mal versuchen zu beweisen, sobald sie läuft) als ein Amiga mit gleicher Taktfrequenz und Ram-Ausbau. Das Ding wurde dank IEE-488 auch als schneller Prozeßrechner vewendet (automatische Kameras für die Olympiade 1984). Die primäre Anwendung war zunächst wohl tatsächlich p-System / UCSD Pascal Software-Entwicklung für andere Plattformen. Das ganze System lief in der Ram Disk (384kb), p-System hat 64kb für Code/OS und 64kB für Daten verwendet. P System war ja als systemunabhängig geplant, so daß ein Programm entwickelt und in P-Code übersetzt nicht nur auf der Sage sondern auch auf anderen Systemen wie Apple II/III, Terak 8510, IBM PC, TI 990/4, HP87, Xerox 860, Olivetti M20 usf. lief. Ich glaube mit dem Ende von CP/M-68k und dem Niedergang von P-System/UCSD Pascal (und der obengenannten System) sowie der Dominanz von MS DOS auf dem 8088-PC hängt auch der Niedergang der Sage Ende der Mitte bis Ende der 80er zusammen.
Link arms, don't make them

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

102

Dienstag, 1. August 2017, 23:32

Die Restauration des Original-Netzteils habe ich erst mal aufgeschoben. Mir rennt die Zeit weg :) Die Sage muß nach Berlin. Daher habe ich ein Open Frame Netzteil beschafft:
https://www.reichelt.de/Schaltnetzteile-…triple%2Boutput

Was meint ihr, was muß ich da noch an Zusatzbeschaltung vorsehen, damit es elektrisch sicher & handwerklich sauber ist ? Netzfilter und Glassicherung auf der Primärseite und gut? Oder noch zusätzliche Glassicherungen für jede Schiene 5,12,-12V auf der Sekundärseite?
»Toshi« hat folgendes Bild angehängt:
  • nt-neu.jpg
Link arms, don't make them

Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von »Toshi« (2. August 2017, 00:38)


funkenzupfer

Z80 Versteher

  • »funkenzupfer« ist männlich

Beiträge: 634

Wohnort: in der Nähe von 51°04'27.3"N 6°28'02.3"E

Lieblingscomputer: Video Genie System EG3003

  • Nachricht senden

103

Mittwoch, 2. August 2017, 00:10

Das ist doch eine anständige Verdrahtung.

Primär 'ne Sicherung macht Sinn. Netzfilter sollte im Netzteil sein. Lt. Datenblatt "Compliance to EN..." sollte alles beinhalten.

Auf der Sekundärseite ist Überlast usw. im NT überwacht. Mach dir keinen Aufwand.

Lass alles wie es ist.
Für die CC musst du nur etwas machen, das keiner in die Netzzuleitung packt.
;------------------------------------
;----- ENABLE NMI INTERRUPTS
(aus: IBM BIOS Source Listing)

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 197

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

104

Mittwoch, 2. August 2017, 00:34

Und 'ne Zugentlastung, falls jemand über ein Kabel stolpert.
Ansonsten: Saubere Arbeit!

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

105

Samstag, 5. August 2017, 22:30

So, Nummer eins läuft. Ich habe den Fehler des "ehemals" guten Boards gefunden. beim sockeln eines ICs habe ich einen Track beschädigt, das hat den Parity Error verursacht. Den Fehler habe ich "von oben" gepatcht. Ich habe beschlossen erst mal einen Rechner komplett fertig zu machen. Das alte Netzteil habe ich erst mal beiseite gelegt. Eigentlich wollte ich ja die alten Stromkabel verwenden, aber trotz Chemie und Interdentalbürsten habe ich die Kontakte (die ohnehin nicht mehr satt und fest saßen) nicht sauber und blank bekommen. Daher habe ich die Verkabelung komplett erneuert. Für den AC Bereich habe ich 1.5mm² Litze verwendet, genauso für die 5V/GND-Sekundärseite (ja, ein wenig überdimensioniert, aber besser als Klingeldraht). Ich habe noch eine 2.0A flinke Glassicherung (nach Empfehlung von funkenzupfer) in die Primärseite eingebaut, den fettigen Original-Knarzeschalter habe ich aus einem UdSSR-NOS Schalter mit sattem Klack (Oppermann Elektronik) ersetzt. Die Verteilung habe ich intern mit Wago-Federzugklemmen (Serie 222) aufgebaut. Ich hoffe das ist von seiten der elektrischen Sicherheit akzeptabel. Wenn nicht, bitte ich um Nachhilfe (ich bin leider kein Elektriker).
PS: Am zeitgenössischen Terminal wird noch gearbeitet (das Mannesmann Mannesmann Kienzle System 9002 Terminal von Georg sollte zeitlich ganz gut passen). Das VT520 ist ja vmtl. 10 Jahre zu neu.
»Toshi« hat folgende Bilder angehängt:
  • gehäuse-leer.jpg
  • sicherung.jpg
  • nt-luefeter.jpg
  • innereien.jpg
  • sage-komplett.jpg
  • cpm.jpg
  • board.jpg
Link arms, don't make them

Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von »Toshi« (5. August 2017, 22:38)


E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 908

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner

  • Nachricht senden

106

Samstag, 5. August 2017, 22:33

beim sockeln eines ICs habe ich einen Track beschädigt
HURRRRRAAAA!!! Freue mich außerordentlich für dich! Echt & ganz im Ernst ... TOLL! :thumbup:

E. Dresen

Vereinsmitglied

  • »E. Dresen« ist männlich

Beiträge: 908

Wohnort: Werne

Lieblingscomputer: C64, IBM PC-kompatible Rechner

  • Nachricht senden

107

Samstag, 5. August 2017, 22:35

Schönes Gehäuse übrigens ...

funkenzupfer

Z80 Versteher

  • »funkenzupfer« ist männlich

Beiträge: 634

Wohnort: in der Nähe von 51°04'27.3"N 6°28'02.3"E

Lieblingscomputer: Video Genie System EG3003

  • Nachricht senden

108

Samstag, 5. August 2017, 22:49

So, Nummer eins läuft.

Saubere Arbeit. Meinen Gluehstrumpf!
:thumbsup:
;------------------------------------
;----- ENABLE NMI INTERRUPTS
(aus: IBM BIOS Source Listing)

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

109

Samstag, 5. August 2017, 22:49

Danke!
Link arms, don't make them

Georg

Fortgeschrittener

  • »Georg« ist männlich

Beiträge: 404

Wohnort: Bergisch Gladbach Bensberg

Lieblingscomputer: Sonstige :-)

  • Nachricht senden

110

Sonntag, 6. August 2017, 08:01

Na prima! :thumbup:
Irgend so etwas Banales musste es ja sein - schön, dass Du den Fehler gefunden hast!

Der Neuaufbau der Stromversorgung sieht sehr gut aus - optisch stören mich der freifliegende Sicherungshalter und die modernen Klemmen etwas, aber beides hat seine Berechtigung. Und in dem Fall geht Sicherheit vor.

Wegen des Terminals halte ich das Kienzle-Teil zwar zeitlich durchaus für passender, aber optisch und "historisch" gehen die beiden irgendwie nicht zusammen. Wenn ich entscheiden müsste und nichts anderes verfügbar wäre, würde ich vermutlich das DEC nehmen. Für die Zukunft wid sich sicherlich auch mal ein zeitlich passendes amerikanisches Terminal finden.

Auf jeden Fall: Glückwunsch zum laufenden System!

fritzeflink

Vereinsmitglied

  • »fritzeflink« ist männlich

Beiträge: 868

Wohnort: Schermbeck

Lieblingscomputer: CPU280, Genie IIIs

  • Nachricht senden

111

Sonntag, 6. August 2017, 08:39

Sehr schön hast du das gemacht. Erstmal ist es wichtig, dass das System läuft. Auf Originalität kannst du ja das 2te System ausrichten.

Hast du dazu Bilder damit auch ich was lerne?
beim sockeln eines ICs habe ich einen Track beschädigt, das hat den Parity Error verursacht. Den Fehler habe ich "von oben" gepatcht
Mit freundlichen Grüßen

fritz

funkenzupfer

Z80 Versteher

  • »funkenzupfer« ist männlich

Beiträge: 634

Wohnort: in der Nähe von 51°04'27.3"N 6°28'02.3"E

Lieblingscomputer: Video Genie System EG3003

  • Nachricht senden

112

Sonntag, 6. August 2017, 13:05

Ich hab da eine schöne Erweiterung fuer dich gefunden. :)
;------------------------------------
;----- ENABLE NMI INTERRUPTS
(aus: IBM BIOS Source Listing)

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 197

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

113

Sonntag, 6. August 2017, 16:07

Hast Du gut gemacht, Stephan!

Allerdings finde ich die lose herumliegen Teile nicht so prickelnd.
Der losee Sicherungshalter gehört fest montiert, da ist ja Netzspannung drauf.

Auf die Wago-Klemmen würde ich komplett verzichten.
Sicherheitstechnisch ist das zwar OK weil da nur Kleinspannung drauf ist,
bei diesem Vorzeigerechner würde ich aber solche unschönen Kompromisse vermeiden.
Für die Laufwerke einfach ein längeres Kabel nehmen, das auch bis zu den Netzteil-Klemmen reicht.
Wenn Du kein passendes hat, kann ich Dir gerne eins geben.

kpanic

Erklärbär

  • »kpanic« ist männlich

Beiträge: 1 486

Wohnort: Bad Säckingen

Lieblingscomputer: alles vor '95, vor allem IBM-kompatible

  • Nachricht senden

114

Sonntag, 6. August 2017, 16:34

Öhm, das Kabel würde problemlos reichen, wenn er die Stecker der Laufwerke vertauschen würde ;)
Aber er schrub ja oben, dass er das Originalnetzteil noch restaurieren will. Insofern denke ich, ist der Plan, das eh wieder rückzubauen...

Ansonsten: Reife Leistung, schöne Doku!
Gesendet von meinem Kühlschrank mit Magerquark...


Das Internet wird 1996 kollabieren.
(Robert Metcalfe, Erfinder des Ethernets, 1990)

*******

Furcht ist der Pfad zur dunklen Seite. Furcht führt zu Wut, Wut führt zu Hass, Hass führt zum unsäglichem Amiga.
(Yoda)

@kpanic

Toshi

Vereinsmitglied

  • »Toshi« ist männlich
  • »Toshi« ist der Autor dieses Themas

Beiträge: 3 076

Wohnort: Oedheim/BaWü

Lieblingscomputer: Sage II

  • Nachricht senden

115

Sonntag, 6. August 2017, 16:40

Hast Du gut gemacht, Stephan!

Allerdings finde ich die lose herumliegen Teile nicht so prickelnd.
Der losee Sicherungshalter gehört fest montiert, da ist ja Netzspannung drauf.


Hallo Christian,

danke für die Hinweise.

Der Sicherungshalter ist ja allseitig berührungssicher isoliert, sollte also nicht ganz so schlimm sein. Ich wollte nur kein Loch ins Gehäuse bohren.
Ist ein Blob Heißkleber eine Option, um ihn an die Rückwand zu fixieren?
Zu den Wago-Klemmen. Lt. Datenblatt wären die sogar für Netzspannung geeignet. http://www.wago.de/produkte/produktkatal…e-222/index.jsp

Ich habe die Klemmen nicht genommen, weil das Kabel nicht reichen würde, sondern weil das Anschluß-Schraubterminal am Netzteil zu klein ist, um so viele Leiter anzuschließen (5V brauche ich 2x für die LW, einmal für das Board, GND und +12V noch häufiger). Weiterhin habe ich ja die Zuleitungen zum Board dort fest verlötet, weil der Stecker so oxidiert und lummelig ist und ich keinen Ersatz dafür gefunden habe. Deswegen möchte ich eine lösbare Verbindung Board/Netzteil und das geht mit den Wagos gut. Du hast recht, sie sind häßlich und passen historisch natürlich überhaupt nicht.
Link arms, don't make them

Toast_r

2. stellvertr. Vorsitzender

  • »Toast_r« ist männlich

Beiträge: 4 197

Wohnort: 51.32,6.48544

Lieblingscomputer: CBM 720

  • Nachricht senden

116

Sonntag, 6. August 2017, 17:04

Der Sicherungshalter ist ja allseitig berührungssicher isoliert, sollte also nicht ganz so schlimm sein. Ich wollte nur kein Loch ins Gehäuse bohren.
Ist ein Blob Heißkleber eine Option, um ihn an die Rückwand zu fixieren?
Eher nicht. Wenn Du ein Loch im Gehäuse vermeiden möchtest, wäre eine andere Möglichkeit, einen Halter an eine andere, vorhandene, Befestigung mit anzubringen. Lose herumfliegende, Netzspannung führende Teile in ortsveränderlichen Geräten sind nunmal keine gute Idee.

Zu den Wago-Klemmen. Lt. Datenblatt wären die sogar für Netzspannung geeignet. http://www.wago.de/produkte/produktkatal…e-222/index.jsp
Klar, das ist ja auch deren primärer Verwendungszweck. Allerdings in ortsgebundenen, schutzisolierten Gehäusen (Abzweigdosen).
Aber wie gesagt, da die nur Kleinspannung führen ist das eher ein optisches Problem.

Ich habe die Klemmen nicht genommen, weil das Kabel nicht reichen würde, sondern weil das Anschluß-Schraubterminal am Netzteil zu klein ist, um so viele Leiter anzuschließen (5V brauche ich 2x für die LW, einmal für das Board, GND und +12V noch häufiger). Weiterhin habe ich ja die Zuleitungen zum Board dort fest verlötet, weil der Stecker so oxidiert und lummelig ist und ich keinen Ersatz dafür gefunden habe. Deswegen möchte ich eine lösbare Verbindung Board/Netzteil und das geht mit den Wagos gut. Du hast recht, sie sind häßlich und passen historisch natürlich überhaupt nicht.
Die dicken Stiftleisten und Stecker findest man zwar nicht ganz so leicht, wie die im 2,54mm Raster, aber zu bekommen sind die auch. Von den Siftleisten habe ich sogar welche da, allerdings keine abgewinkelten. Es besteht aber auf jeden Fall Hoffnung für eine bessere Lösung. :)

fritzeflink

Vereinsmitglied

  • »fritzeflink« ist männlich

Beiträge: 868

Wohnort: Schermbeck

Lieblingscomputer: CPU280, Genie IIIs

  • Nachricht senden

117

Dienstag, 8. August 2017, 09:09

Beim durchschauen der rekonstruierten http://oldcomputers.dyndns.org/public/sa…eandstride.org/ Webseite sind mir noch Fehler aufgefallen, die ich hoffentlich beheben kann.
Einige Bilder fehlen noch und http://oldcomputers.dyndns.org/public/sa…ml/sage_ii.html war defekt.

Ich habe diverse Zeitstände wieder hergestellt und die www.sageandstride.org daraus zusammengesetzt. Falls noch Fehler vorhanden sind bitte mailen.
»fritzeflink« hat folgende Bilder angehängt:
  • hc_2275.jpg
  • hc_2273.jpg
Mit freundlichen Grüßen

fritz

PeterSieg

Vereinsmitglied

  • »PeterSieg« ist männlich

Beiträge: 2 710

Wohnort: Holzminden, 37603

  • Nachricht senden

118

Dienstag, 8. August 2017, 09:22

Sehr schön!
Der Erhalt von Webseiten kommt immer stärkere Bedeutung zu!

Peter
github.com/petersieg

Beiträge: 622

Wohnort: Dresden (nahebei)

Lieblingscomputer: Acorn RISC OS + +4

  • Nachricht senden

119

Dienstag, 8. August 2017, 14:07

Das stimmt. Die sind schneller weg als man denkt. Link gesetzt zum "merken" - 2 Monate später will man dann mal intensiv reingucken, nix mehr da. Passiert doch öfters mal. Scheint gerade ein Art "Mode" zu werden.

120

Dienstag, 8. August 2017, 14:34

Gefundene Webseiten zu so altem Zeug immer sofort sichern, mit allen runterladbaren Dateien, wenn einen das Thema interessiert! Angucken kann man später ja immer noch.
1ST1

Thema bewerten