Suche Apple II Netzteil

  • Hallo Allerseits


    Mein //e bräuchte ein neues Netzteil- meines ist gerade mit Bruzzeln und Qualmen abgängig geworden. Oder kann das jemand fachgerecht reparieren?


    Gruß- Georg B. aus N.

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

  • Hallo Georg,


    bist Du sicher, dass es wirklich das Netzteil richtig zerlegt hat? "Brutzeln" und vor allen Dingen "Qualmen" erinnert mich stark an die üblichen Filterkondensatoren - kannst Du die ausschließen? Das wäre ja leicht zu reparieren...


    Ich bin kein //e-Experte, aber vom Alter her könnten die dort auch drin sein.


    Der andere Georg

  • bist Du sicher, dass es wirklich das Netzteil richtig zerlegt hat? "Brutzeln" und vor allen Dingen "Qualmen" erinnert mich stark an die üblichen Filterkondensatoren - kannst Du die ausschließen? Das wäre ja leicht zu reparieren...

    Ja, das dürfte sowas sein. Nur enden Lötarbeiten bei mir immer mit Verletzungen und Sachschaden- das lasse ich lieber.

    Parser hatte ja den richtigen Tipp- die Austausch-PSUs von Reactive Micro sind einfach einzubauen. Problem nur: Mein Netzteil ist ein 699-0161-A und damit ersteinmal nicht in der Einbauanleitung. Ich google das mal aus, vielleicht passt das ja trotzdem. Dann wäre der ganze alte Kram da mal raus und ich hätte hoffentlich länger Ruhe... .


    Gruß- Georg B. aus N.

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

  • Hallo Georg,


    kannst Du mal ein Foto von dem (offenen) Netzteil machen? Und wo es verbrannt aussieht? Wenn es wirklich nur die Filterkondensatoren sind, die könnte ich Dir wechseln. Einen anderen Kondensator kann ich prinzipiell auch wechseln, fragt sich nur ob das reicht oder der Kondensator noch andere Bauteile mit in den Tod gerissen hat ... dann wird es schwierig und übersteigt u. U. meine Kenntnisse und Fähigkeiten.


    Gruß, Jochen

  • Ja, kann ich morgen machen, steht jetzt erstmal zum Abrauchen auf der Terrasse. Hab ausserdem schon mal Reactive Micro angeschrieben, ob das Universal PSU irgendwie einbaubar ist. Das scheint alles nicht so schwierig zu sein... gibt nur eben verschiedenste Modelle. Hoffentlich hält mein IIGS Netzteil noch ein bisschen... .


    Gruß Georg B. aus N.

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

  • Den IIGS könntest Du mal mitbringen zum nächsten Treffen nach Hannover. Ich würde echt gerne mal einen in Action sehen und das System mal gerne näher kennenlernen. 8-)

  • Hier sind noch ein paar interessante Infos:


    - PSU: Astec AA11042B (699-0161-A, 240V-50Hz-0.5A-70W)


    http://www.applefritter.com/?q…upply-repair-astec-solved


    https://jake.glass/how-to-repair-the-apple-iie-power-supply/


    Assembly Lines #44: Apple II Power Supply Testing :


    "https://www.youtube.com/watch?v=tNIjMOF5sx4"


    Meine Werte (gerade gemessen) als Vergleichswerte:


    - 11,63V

    + 5,36V

    + 11,40V

    - 4,91V

  • Wenn ich Astec lese und die Bilder aus dem obigen Link ansehe, wo auch wieder der Rifa-Kondensator geplatzt ist, erhärtet sich für mich der Verdacht, dass es tatsächlich nur diese Filterkondensatoren sind. Die machen genau die beschriebenen Symptome und stinken gewaltig - ansonsten sind sie aber harmlos. Meistens laufen die Netzteile auch mit den geplatzten und ebenso ganz ohne sie.


    War hier schon ein paar Mal Thema (z.b. hier) - passende Ersatzkondensatoren besorgen (meistens sind das X2-Typen) und tauschen. Evtl. ein bisschen saubermachen - manchmal verteilen die irgendwelche Niederschläge in der Nachbarschaft ...

  • Letztes/vorletztes Jahr habe ich angefangen meine über 10 Jahre eingelagerten Apple II Rechner zu reaktivieren. Seidem sind mir bisher 2 IIgs Netzteile und 3 II+ Netzteile hochgegangen. Es hat immer ziemlich gestunken.


    Vor der ersten Reparatur habe ich mir ein Ersatznetzteil gebastelt nach dieser Anleitung: http://www.appleii-box.de/H037…pgradingPowersupllies.htm

    Das war recht einfach und hat auch wunderbar funktioniert.


    Dann habe ich die Netzteile geöffnet und auf den ersten Blick gesehen, welche Kondensatoren hochgegangen sind. Diese habe ich bestellt und eingelötet. Die Ersatzkondensatoren waren erheblich kleiner als die Orginale. Die Netzteile haben immer wieder funktioniert , zu meiner Überraschung.

  • Wenn ich Astec lese und die Bilder aus dem obigen Link ansehe, wo auch wieder der Rifa-Kondensator geplatzt ist, erhärtet sich für mich der Verdacht, dass es tatsächlich nur diese Filterkondensatoren sind.

    So sehe ich das auch - wobei es auf dem Bild so aussieht, als ob eine Kaltgerätebuchse mit Netzfilter zusätzlich verbaut wäre, die würde ich gegen eine ebensolche Neue tauschen.

  • Hallo nochmal


    Hab das Teil jetzt geöffnet. Zunächst: Es ist ein Astec AA11042C. Das sieht zumindest auf den Bildern aus wie das AA11040B/C, das in der Anleitung zum Reactive Micro Universal PSU angegeben ist. Ich werde mir das wohl bestellen. Allerdings hätte ich auch Interesse an einer Reparatur des defekten Netzteils. Auf Bild 2 sieht man ja schön, was da hochgegangen ist. Wir haben am 17.03 ja wieder Retro Computer Treff mit Lötprofis, da hoffe ich mal auf Hilfe ;-)


    Gruß- Georg B.

  • Hallo Georg,


    das sieht nicht kompliziert aus, wenn Du willst, kannst Du mir das Netzteil schicken und ich tausche neben dem 0,1 uF noch den 0,47 daneben aus - der sieht auch schon verdächtig aus. Damit dürftest Du dann eine ganze Zeit Ruhe haben. Ähnliche Reparaturen habe ich an meinen Terminals ausgeführt, die hatten das selbe Problem. Oder Du wartest auf das Treffen - das bekommt man bestimmt wieder hin.


    Gruß, Jochen

  • Oh Göttchen xD diese sche*ß Filterdinger..immer das Gleiche mit unseren schönen Obst... aber ja, sehr einfach zu machen . da kann man sogar nicht wirklich was falsch oder kaputt machen. Solange du richtigen Ersatz orderst. Hab ich bei meinem Plus vor Kurzem auch erst gemacht und die Lisa steht auch als nächste an. Im Normalfall ne Sache von paar Minuten.


    Wichtig ist da aber eher, dass nach Entfernen der Kondensatoren das PCB richtig gereinigt wird. Aus diesen Dingern tritt Elektrolyt aus und kann sich schnell verteilen und kriecht gern unter die anderen Teile. Wenn da was übrig bleibt gibts schnell wieder nen Kurzen der anderes bschädigen könnte.


    Solltest du einfach hinbekommen, alternativ schicks her und und ich tauschs dir gern aus :thumbup:


    Grüße,

    Marcus

  • Zunächst: Es ist ein Astec AA11042C. Das sieht zumindest auf den Bildern aus wie das AA11040B/C, das in der Anleitung zum Reactive Micro Universal PSU angegeben ist. Ich werde mir das wohl bestellen. Allerdings hätte ich auch Interesse an einer Reparatur des defekten Netzteils.

    Wenn ich die Produktbeschreibung von RM richtig verstehe ersetzt man das Innenleben des Netzteiles durch das PSU Kit von Reactive Micro. Dann wäre die Reparatur des defekten Netzteiles obsolet. Oder eine schöne Übung :)


    Gruß

    Wolfgang

  • Georg hat mir den Patienten heute vorbei gebracht. (Vielen Dank - jetzt stinkt die ganze Werkstatt danach...) :PNatürlich tausche ich da die Entstörkondensatoren aus und schaue mal ob es da etwas zum nachlöten gibt. Da ich aber von diesem Netzteil und von Apple allgemein keine Ahnung habe mal eine Frage an die Apple-Experten hier. Gibt es bei diesem Netzteil vielleicht (außer den Entstörkondensatoren) typische Schwachstellen/Bauteilausfälle etc.? Also irgendwas was ich bei der Gelegenheit vielleicht gleich mal prüfen sollte?


    Gruß


    Axel

  • Gibt es bei diesem Netzteil vielleicht (außer den Entstörkondensatoren) typische Schwachstellen/Bauteilausfälle etc.?

    Hi A.,


    ich hatte in meinem Beitrag #8 ein paar Links gepostet, wo kritische Teile gezeigt werden ... sonst bin ich der Meinung Schwachstellen/Bauteilausfälle wie bei jedem anderen Netzteil auch ...


    Gruß,


    E.

  • Die Kondensatoren einfach nur raus!!! Unsere Stromnetzte sind heute so konstant die braucht kein Mensch heutzutage mehr. Einfach raus machen und gut !!! Funktioniert ohne genau so gut.

  • Was hat das mit der Konstantheit der Stromnetzte zu tun? Entstörkondensatoren verhindern auch, das dein Gerät Störungen ins Stromnetz abgibt. Natürlich funktioniert ein Gerät auch ohne Entstörkondensatoren - aber vorgeschrieben sind die schon. Siehe dieser Beitrag im Wiki.

  • Okay... das ist aber hier irgendwie gar nicht das Thema?!

    Teilweise richtig ... früher - in den 80er Jahren - waren die Stromnetze nicht so stabil/schwankungsunabhängig wie heute ... der Hinweis von colli ist grundsätzlich nicht verkehrt.


    Alte Kondensatoren gegen neue Kondensatoren zu ersetzen wäre m. E. eine gute & richtige Maßnahme für die Zukunft des Netzteiles.


    Defekte Kondensatoren produzieren ja meines Wissens ggf. einen Kurzschluss oder fliegen dir *um die Ohren* ... je nach Typ.

  • Eieiei... immer dieses gefährliche Halbwissen...

    Die Netzfilter-Kondensatoren und die Drossel dienen einzig dazu, hochfrequente(!) Störungen zu blockieren, sowohl vom Gerät (Schaltfrequenz des Schaltnetzteils) ins Stromnetz als auch andersrum.

    Mit den ganzen billigen LED-Lampen / Billigstladegeräten usw. heutzutage ist auf dem Stromnetz heute bei weitem mehr Mist als früher. Den idealen Sinus hat das Netz schon lange nicht mehr.

  • Denkt daran...egal ob Kondensatoren raus oder neue rein. Die Betriebserlaubnis erlischt wenn Änderungen am Netzteil gemacht werden. Außer ein Elektriker, mit Nachweis, macht es. Wenn Dir die Hütte abfackelt etc. zahlt keine Versicherung... nur mal so nebenbei....

  • aber vorgeschrieben sind die schon. Siehe dieser Beitrag im Wiki.

    Genau genommen steht da, dass die Geräte nur Störungen unterhalb einer gewissen Schwelle (EMV) abgeben dürfen. Wenn diese Grenzen ohne Netzfilter eingehalten werden, steht da nicht dass die trotzdem eingebaut werden müssen.


    Gruß, Jochen

  • Denkt daran...egal ob Kondensatoren raus oder neue rein. Die Betriebserlaubnis erlischt wenn Änderungen am Netzteil gemacht werden. Außer ein Elektriker, mit Nachweis, macht es. Wenn Dir die Hütte abfackelt etc. zahlt keine Versicherung... nur mal so nebenbei....

    Na zum Glück hat ja nicht nur Herr Schönfeld die Lizenz zum Löten... :-)


    Ja, den Netzschalter. Wenn Du dafür Ersatz bekommst, tausche den auch aus.

    Danke für den Hinweis. Den werde ich mir mit anschauen...