Macintosh Classic Recap

  • Antwort für die LC's : Eindeutig JA ! Und da die Classic's , also die echten von ca. 1990, zur gleichen Zeit rauskamen, wird das da ähnlich sein. Kann man also evtl. sogar vorsorglich machen wollen. Aber: die großen im Bild 3 oben aus dem NT/Bildschirmteil (?) sehen eigentlich alle ganz OK aus. Da war das wahrscheinlich unnötig.



    Ansonsten: C3 evtl. nochmal anschauen. Sieht schief aus, irgendwie.


    Und: In dem Bereich links unterhalb des SCSI Konnektors, da wo die Bezeichnungen "SWIM" und "74LS172" und "C10" und "RC3" zu sehen sind, sollte man evtl. mal schauen, ob der Belag nicht evtl. noch Elektrolytreste sind.


    Bei C8 gibt es außerdem eine freiliegende Kupfer"ader".

    -- 1982 gab es keinen Raspberry Pi , aber Pi und Raspberries

    Edited once, last by ThoralfAsmussen ().

  • Der kleine Classic hatte teilweise Startschwierigkeiten und das Bild hat geflackert. Jetzt läuft wieder alles rund.

    Der SMD Elko bei C8 war schon ein wenig ausgelaufen und hat glücklicherweise "nur" den Lack der Platine beschädigt. Deshalb die freiliegende Kupferleitung. Meinst Du es gibt ein Problem deswegen?

    Die Elkos auf der Analogplatine warten auch teilweise schon etwas ausgelaufen und rochen "fischig".

    Ich hab eigentlich fast alle ausgetauscht, wo ich schon mal dabei war. So habe ich die nächsten Jahre Ruhe.

    Retrogaming und klassische Computer

  • Auch der SE/30 und die Classics haben die SMD-Kondensatorseuche, auch die kleinen Mac II (ci, cx) und sicher noch mehr aus der Zeit.

    Das Genie beherrscht das Chaos

  • Deshalb die freiliegende Kupferleitung. Meinst Du es gibt ein Problem deswegen?


    Das nicht direkt, aber man kann die Stelle auch wieder schön "lackieren". Gibt wohl auch so richtig Platinenlack dafür (keine Ahnung, was sowas kostet, und ob das Sinn macht, wenn man eigentlich nur eine Pinselspitze davon braucht). Es schützt auf jeden Fall - wie man gesehen hat - gut vor Angriffen von außen. Einer davon wäre simpler Luftsauerstoff.



    Die Elkos auf der Analogplatine warten auch teilweise schon etwas ausgelaufen und rochen "fischig".

    Ich hab eigentlich fast alle ausgetauscht, wo ich schon mal dabei war.


    Ja, paßt doch. Die Frage war ja wohl auch nur aufgeschrieben, weil es wohl auch Leute gibt, die das einfach komplett ohne Grund machen - um "auf der sicheren Seite zu sein". Und das wäre wahrscheinlich unsinnig.


    Es gibt auch noch die schöne Diskussion, ob nun Keramik oder Elektrolytkondensator besser ist als Ersatz. Die neuen sollten eigentlich, nachdem das ein ziemlich großes, und wohl für viele Firmen auch teures Vergnügen bzw. Problem war, deutlich besser auslaufgeschützt sein. Und die haben wohl beide bißchen unterschiedliche Glättungseigenschaften, was aber wahrscheinlich bei 8 MHz noch völlig egal ist. Zumindest scheint es ja auch in den Amigas bestens zu funktionieren mit der Variante, die Du da auch verbaut hast.

    -- 1982 gab es keinen Raspberry Pi , aber Pi und Raspberries

    • Official Post

    Also kurz und knapp: ALLE, ja wirklich ALLE Apple Rechner die VOR 2005 produziert wurden haben diese Elko-Seuche. Ohne Ausnahme - das ist fakt und ich habe quasi jedes Modell schon in den Hände gehabt und auch soweit jedes schon recapped - manche Modelle kamen hier schon vermehrt auf den OP-Tisch.


    Ganz vorne dabei sind die Würfel der Classic-Serie, natürlich SE/30, Colour Classic Serie und weitere. Erst die Tage hab ich wieder SE/30 und Macintosh IIsi fertig gemacht. Auch PowerBooks sind davon betroffen.


    Ich weiß ja nicht, wer mal den Irrglauben in die Welt geschrien hatte, dass solange Kondensatoren sauber aussehen, diese auch ok sind. Gerade die SMDs sind B*tches - einfach mal drunter schauen und drumherum Pins anderer Bauteile prüfen und man versteht, was ich meine ;)


    Auch Netzteile sollten immer kritisch betrachtet werden nebst deren Kondensatoren. Gerade die Analogboards der Classic und Colour Classic Serie - die Performas, PowerMacs und sämtliche AiO pre 2000 auf jeden Fall. Diese stehen unter besonderen "Krafteinwirkungen" von Hitze, Dreck und Spannungen.


    Auch kommen eben die moderneren Macs mittlerweile auch - also iMac G3 - G4, besonders hier der letzte der Gattung: Apple eMac


    Ich sollte endlich mal eine Tabelle machen, mit allen, die ich jemals repariert hatte und was alles gemacht wurde. Woebei, Fotos hab ich glaub von fast allen und jedes Mal das gleiche Bild unter den Caps: Sauerei :/


    Wir3dBrain Auf jeden Fall sieht das obige Board schonmal nicht verkehrt aus - wobei hier ganz wichtig ist: gerade bei SMD Tantals musst du auf offene Traces achtgeben, nicht dass es da zu einem Kurzschluss kommt. Am besten die offenen Traces mit Platinenlack oder ähnliches versiegeln. Schützt vor Kurzschluss und Oxidation bzw. Gammel an offenen Bahnen :)


    Grüße,

    Marcus

    • Official Post

    Also bei 128k - Plus und SE hatte ich noch keine Probleme mit Elkos. Du schon, MarNo84 ?

    Also reine Elkos auf der Hauptplatine? zumindest beim SE :)


    Bei den Netzteilen (Analogboards) war durch die Bank weg bei den 128k/512k/Plus immer was, mindestens die gelben RIFAs (Folienkondensatoren) die sauen auch - manche mit Knall und Rauch, manche einfach nur Rauch und Kurzschluss weil was auf die Platine gesuppt war...


    Bei Netzteilen de SE-Serie war es bisher her aber tatsächlich eher ruhig und wenig bis kaum was, da vermute ich wirklich gut verbaute Teile. Ich mach die aber immer auch auf, schaue rein und reinige und ab und an Stichproben bei den paar Caps. Wenn die sauber sind, sich im Rahmen/Nennbereich der Werte stabil bewegen kommen die auch meist wieder drauf, wenn ich nicht gerade passende da habe.

  • Also kurz und knapp: ALLE, ja wirklich ALLE Apple Rechner die VOR 2005 produziert wurden haben diese Elko-Seuche.

    Widerspruch, euer Ehren :) Die Hauptplatinen vom Schlumpf haben keine Elkos. Bei denen hat Apple gleich Tantals oder keramische draufgelötet. Das ist einer der Gründen, weswegen ich den mag.


    Hier tat einer über 12Jahre seinen Dauerdienst als ASIP-Server, BTW an einer USV. Den hatte ich gebraucht gekauft. Sein Betrieb war nur unterbrochen von einem Umzug, dem Festplattentausch im 5-Jahres-Rhythmus sowie während meiner Urlaube. Der einzige Verschleiß während dieser Zeit war der innere Lüfter, der einmal mit Preßluft gereinigt werden mußte, aber immer noch derselbe ist. Jetzt läuft er ab und zu mal und braucht auch mal 'ne neue Batterie.


    Mein zweiter Schlumpf, auch gebraucht gekauft, ist seit 2002 mein wichtigster Mac. D.h. der läuft täglich je nach meiner Anwesenheit zwischen 3 und 16Stunden. Bei dem mußte ich neben den Festplatten alle paar Jahre die Batterie tauschen. Lüfter, Netzteil? Funktional völlig unauffällig. Ich möchte ihm jetzt allerdings mal einen neuen inneren Lüfter spendieren: 120mm, 25mm dick, mit Temperaturregelung. Letzteres scheint nicht mehr so einfach zu bekommen zu sein.


    Gruß, Ralf

    • Official Post

    Ok, zum Teil angenommen :) das nimmt aber nicht die Netzteile aus ;)


    Grüße,

    Marcus

  • das nimmt aber nicht die Netzteile aus ;)

    Vor einigen Tagen habe ich meine Schlümpfe überprüft. Drei stehen hier, laufen regelmäßig und sind sowieso einsatzbereit. Beim dritten hatte ich vor ein paar Jahren das Problem, daß die RAM-Riegel von DSP fehlerhaft wurden, wie ich seinerzeit nach langer Fehlersuche vermutete. Ich drehte dem damals den Hauptplatinentakt von 100MHZ auf 94,5MHz runter, und er lief wieder. Jetzt beim Sichten, Prüfen und Sortieren der RAMs testete ich das nochmal ausführlich, habe andere RAMs eingebaut, und er läuft wieder zuverlässig mit 100MHz auf dem Bus. Ich sag jetzt besser nichts zu Speicher von DSP .... Ich habe ein dutzend PC100/PC133 von DSP aussortiert, eigentlich alle von DSP.


    Weitere vier Schlümpfe aus dem Lager (wg. Reserve bis nach meiner Rente :) ) unterzog ich auch gleich einem kombinierten Test mit den unterschiedlichen RAM-Riegeln. Keine Probleme außer bekannten erkennbar, z.B. CD-ROM defekt (bei zwei) oder übel knarzende Schublade vom CD-ROM-Laufwerk bei einem. Lediglich ein weiterer ist unzuverlässig. Bei dem funktioniert einer der mittleren RAM-Sockel eher selten. Sehr merkwürdig. Vielleicht doch das Netzteil?


    Zur Info: es sind alles Rev.1-Platinen mit dem vermurksten ATA-Controller, der nur eine Festplatte mag. D.h. ich habe Acard-PCI-Karten drin, an denen über P-ATA und S-ATA-Konverter SATA-Platten oder SSDs dran hängen.


    Gruß, Ralf

    • Official Post

    Naja, sagen wir mal so - die Netzteile selber haben eben noch klassische Caps drinnen und die sind definitiv gefährded :) die G3/G4, zT auch G5 sind ja die Grenzgeräte wo es eben nach so vielen Jahren jetut auch vermehrt zu Problemen kommen kann. Bei den G3 Towern waren es bis jetzt auch nur die Netzteile - wobei erste Generation G3 Laptips und Desktops etwas anderes sind und da sollte man definitiv eher mal reinschauen. Die G4 Tower wie gesagt haben bekannte Netzteilprobleme sowieso. Bei den G5 iMacs zumindest sind neben problematischen Grafikkarten ja definitiv wieder murksige Kondensatoren verbaut.. da auf jeden Fall checkrn ob die blühen.


    Naja, und beim eMac war ich ja selber überrascht, was mich ja am Ende zum weiteren Prüfen von solchen Geräten veranlasst hatte.. siehe Foto :)


    Also brechen wir es mal auf Macintoshmodelle der Anfang 90er bis Mitte/Ende runter.


    Gut, interessant ist, das zB bei den Lisa Modellen welche ja noch älter sind eher nur die Netzteile und Videoboards Problematisch sind. Bei den Netzteilen hier meist nur die RIFAs betroffen, manchmal auch die anderen paar Caps. Beim Videoboard zumeist nur die kleinen 10uF 16V, wobei ich auch schon Videoboards ohne Probleme hatte - entweder sind diese Elkos wirklich für Lebenslang gemacht oder der Lagerzustand spielt hiet auch ne Rolle.

  • Naja, sagen wir mal so - die Netzteile selber haben eben noch klassische Caps drinnen und die sind definitiv gefährded :)

    Vor dem Prüfen der Schlümpfe hatte ich genau deswegen auch meine Befürchtungen, zumal ein paar von denen etliche Jahre ohne Betrieb herumstanden. Nur der eine ist auffällig. Vielleicht schaue ich beim dem mal ins Netzteil rein ...


    Gruß, Ralf

  • Gibt es eine Teileliste oder fertige Sets für die entsprechenden Macs irgendwo zu kaufen mit Anleitung ?


    Z.B. für meinen Classic II oder meinen zweiten Performa 630 bei dem im Netzteil die Elkos nicht gut aussehen ?

  • Es gibt ein paar Blogs und auch Listen zum Einkauf - leider mach auch ich nicht von allem Bookmarks, aber man sieht, manchmal braucht man es dann doch.


    Aber es gibt schon schön aufbereitet Recap A Mac


    https://recapamac.com.au/macintosh-classic/


    da die Classic Variante. Sind auch andere dort dabei.


    Fürs Mac LC NT gibt es hier auch im Forum eine Einkaufsliste. Andere fehlen da noch, gern, bitte, nachtragen, wenn jemand was da hat.

    -- 1982 gab es keinen Raspberry Pi , aber Pi und Raspberries

  • Was benutzt Ihr zum Leiterbahn "versiegeln", wenn der Schutzlack weg ist?

    Plastikspray? Wepuran?

    Gibts da auch was, das man "aufpinseln kann? Ich brauche keine ganze Spraydose.

    Kann man auch ganz handelsüblichen Klarlack verwenden oder greift der die Leiterplatte oder das Kupfer an?


    Viele Grüße


    Andi

    Retrogaming und klassische Computer

  • Es gibt UV-härtenden Lötstopplack auf allen größeren Verkaufsplattformen (Ebay, Amazon, etc.). Einfach mal nach "UV Solder Mask" oder "UV Lötstopplack" googlen. Kommt in kleinen Spritzen, ähnlich wie Flux. Kann aufgepinselt oder mit einem Zahnstocher "geträufelt" werden und wird dann mit einer UV-Lampe oder UV-Laserlampe (das geht dann einfach schneller) gehärtet. Und verhält sich dann wie der original Lötstopplack.

  • Naja, Lötstopplack ist eigentlich kein Schutzlack.

    Der wird z.B. verwendet, wenn man in einer Lötanlage verhindern will, dass ein Lötauge "verzinnt" wird.

    Retrogaming und klassische Computer

    • Official Post

    Irgendwo hatte ich mal gelesen, daß das Zeug nicht fest wird, und klebrig bleibt?

    also das Urethan? nee, also das wurde hier immer fest...