Nun ist der kleine Würfel beleidigt :o(

  • Hallo, in die Runde - ich bitte nur um ein, zwei Tipps zu folgendem Sachverhalt:


    Ich hatte vor ein paar Tagen nach gut 20 Jahren (!) meinen (noch deutlich älteren) prima erhaltenen Würfel-Mac Classic II aus seinem "Versteck" geholt, angeschaltet, und alles lief sofort wie von damals gewohnt. Nur das Datum war bei jedem Neustart wieder bei 1952. Von früher wusste ich, er braucht neue Energie für sein BIOS und habe online eine passende Batterie (1/2 AA, 3,6V) geordert. Nun ließ das Datum sich wieder richtig auf Tag und Monat umstellen, aber das Jahr klappte nur bis 2019. Egal! Es sind noch viele Programme und Tools installiert und ein damals selbst erstelltes "Filmchen" in HyperCard. Alles lief prima und - auch aus heutiger Sicht - erstaunlich flott. Alle System-Disketten sind noch vorhanden und alle sind im Mac-Laufwerk lesbar. Freude pur. Doch dann...


    Gestern habe ich mich wieder an das kleine Schätzchen gesetzt, Einschalter betätigt, das vertraute Lüftergeräusch... und weiter nix! Kein Startgong mehr und der kleine Monitor bleibt hartnäckig dunkel. Aus die Maus. SCHADE!!! Habe den Mac mal geöffnet. Von innen sieht er noch genauso gepflegt aus wie außen, kein Staub, aber mit meinem Laienblick konnte ich auch keine schadhaften Bauteile auf den 2 Platinen erkennen.


    Bitte sagt mir mit Eurer Erfahrung: was macht man mit so einem Schätzchen? Gelbe Tonne wäre wohl zu schade. Reparieren? Wer soll und kann das, was kostet das? Zum Ausschlachten weitergeben? Als ich ihn wieder ans Tageslicht geholt hatte, war meine Stimmung noch ganz sachlich neutral. Aber nach wenigen Stunden ist mir der kleine Würfel erneut ans Herz gewachsen... Und jetzt ist er wohl beleidigt, weil ich ihn 2 Jahrzehnte ignoriert habe. Verrückt!


    Für Vorschläge jeder Art bin ich offen...



    Danke im Voraus,

    Pontis

    Ärgert Euch nicht über Fehler - so ein Computer ist auch nur ein Mensch! :wand:

  • Gibts denn auch Bilder vom Logicboard?

    Beim Classic/Classic II sind auf jeden Fall neue Kondensatoren auf dem Logicboard fällig, oftmals leider auch auf dem Analogboard.


    Für die Tonne auf jeden Fall zu schade, Reparieren ist in den allermeisten Fällen kein Problem.

  • Schöne romantische Geschichte. Deswegen heißt sowas ja auch "Knubbel-Mac". :)


    Wenn Du ihn sowieso schon offen hattest - dann wären halt Fotos von innen und insbesondere von der Platine gut.

    Soweit das eben möglich ist und evtl. mit ein wenig Zusatzbeleuchtung.


    Beim Starten die Tasten " Option + Command + P + R " festhalten, kann auch was bringen.

    https://support.apple.com/en-us/HT204063


    Da er aber schonmal lief, wird es wohl nicht sowas Einfaches sein.

  • Da er aber schonmal lief, wird es wohl nicht sowas Einfaches sein.

    Knubbelmacs sind auch nur Menschen. Und wenn die nach 20 Jahren von Null auf Höchstleistung streben, dann kann es halt mal zu einem Sportunfall kommen. Ist wahrscheinlich nur ein Bänderriss... Soll sich Dr. Marcus halt mal anschauen. :doc:

    Suche: Siemens RM200, BeBox, Pixar Image Computer und Connection Machine CM1/CM2.

    • Official Post

    Ich kann mir den Kleinen gerne hier mal ansehen == Service/Recapp ... ansonsten, bevor der weg kommt, wäre der kleine hier auch gut aufgehoben neben den anderen Würfelchen ;)


    Schaden am System sieht man meist erst nach Entfernung der besagten Bauteile (Kondensatoren) - ich hatte hier schon Boards, die sahen aus wie neu, kaum bis gar kein Staub aber unter den SMDs war Party <X


    Grüße,

    Marcus

    • Official Post

    Das Fehlerbild hatte ich beim Classic auch. Ich tippe auch mal auf auslaufende SMD Kondensatoren auf dem Motherboard.


    Ich hatte das so bereinigt:

    • Öffnen (Torx mit laaangem Schaft)
    • Alle Stecker vom Motherboard abziehen und Board ausbauen
    • Batterie und RAM entfernen
    • Board oben in die saubere Geschirrspülmaschine und im Gläserprogramm ohne Spültab und Klarspüler für 20 spülen
    • abtrocknen und auspusten und dann an einem warmen Platz (nahe der Heizung) einen Tag trocknen

    Nach dem Zusammenbau lief wieder alles und tut es heute noch.

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

  • Boards, die sahen aus wie neu, kaum bis gar kein Staub aber unter den SMDs war Party <X


    DAS verstehen nur die "Eingeweihten" - aber ziemlich sicher nicht der Threaderöffner.


    Es erfordert Erklärungen ...




    Erklärung ... : Die SMD Elektrolytkondensatoren insbesondere der Mac's aus dieser Bauzeit haben eine Tendenz, ihren Inhalt in flüssiger Form zu verlieren und der läuft dann unter die Bauteile auf die Platine. Von oben muß das überhaupt nicht auffällig aussehen. Je nachdem wie fortgeschritten der Prozess ist, kann das gar keine Probleme machen oder eben dann zu komplettem Stillstand der Maschine führen.


    Manchmal sieht das geübte Bastlerauge da Dinge, die man selbst nicht erkennen würde.

    Daher die Nummer mit den guten (!) Fotos.


    Kannst ja auch mal hier das Forum nach "Mac" und "Elko" durchsuchen. Da finden sich Bilder ... Bilder !


    Aber: Es muß nicht das sein. Manchmal - und nicht so selten - ist das einfach ein defektes Netzteil. DAS sollte man unbedingt als Erstes prüfen - wenn Du kannst. Aber Vorsicht - in einem Mac Classic ist dank Röhre auch hohe Hochspannung anwesend. Wenn Du keine Vorstellung hast, was Du messen mußt, laß das jemand machen. Dankbar für solche Messungen sind z.B. die Anschlußstromkabel der Festplatte - gelb-gegen-schwarz am Kabel muß 12V geben rot-gegen-schwarz sind 5V.

    • Official Post

    Das Fehlerbild hatte ich beim Classic auch. Ich tippe auch mal auf auslaufende SMD Kondensatoren auf dem Motherboard.


    Ich hatte das so bereinigt:

    • Öffnen (Torx mit laaangem Schaft)
    • Alle Stecker vom Motherboard abziehen und Board ausbauen
    • Batterie und RAM entfernen
    • Board oben in die saubere Geschirrspülmaschine und im Gläserprogramm ohne Spültab und Klarspüler für 20 spülen
    • abtrocknen und auspusten und dann an einem warmen Platz (nahe der Heizung) einen Tag trocknen

    Nach dem Zusammenbau lief wieder alles und tut es heute noch.

    das kann helfen und auch nur temporär ;) ...wenn du Glück hattest, hatte er dir zumindest das schon ausgelaufene Elektrolyt weggespült und erstmal ist Ruhe, bis die weiter suppen. Caps runter, DANN waschen/reinigen (abschließend immer mit Destilliertem Wasser klarspülen!) und neue Caps auflöten - am besten gleich SMD Tantals, die suppen nie wieder ;)

  • Ich denke auch das es an den Kondensatoren liegt, im Bereich C11, C12 - C14 auf der Hauptplatine sieht es verdächtig danach aus.


    Ansonsten sieht alles doch sehr gut aus. Neue Kondensatoren drauf könnte schon ausreichen.

    • Official Post

    Pontis ja denn, das sehe ich mit einem Auge, dass die ausgelaufen sind ;)


    Sobald es verfärbt wird, goldig/braun wird's höchste Zeit - mit Glück reicht eine ordentliche Reinigung, ohne auch die ICs/Chips zu entfernen, ggfl. bleibt eine Verfärbung zurück an den eigentlich silernen Lötstellen diverser Bausteine.


    Wenn man Glück hat, sind noch keine Traces weggegammelt...und: Batterie raus, die braucht man eh nicht.


    Vorsicht an der Röhre wg. Stromschlag Gefahr ::blitz::

    • Official Post

    das kann helfen und auch nur temporär ;) ...wenn du Glück hattest, hatte er dir zumindest das schon ausgelaufene Elektrolyt weggespült und erstmal ist Ruhe, bis die weiter suppen. Caps runter, DANN waschen/reinigen (abschließend immer mit Destilliertem Wasser klarspülen!) und neue Caps auflöten - am besten gleich SMD Tantals, die suppen nie wieder ;)

    Das wäre eine gute Aktion- wenn jemand bereit ist, das für mich zu machen, werden wir uns gewiss einig ;) Meine Spülaktion ist jetzt mind. 5 Jahre her, noich geht der Classic.

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

    • Official Post

    Das wäre eine gute Aktion- wenn jemand bereit ist, das für mich zu machen, werden wir uns gewiss einig ;) Meine Spülaktion ist jetzt mind. 5 Jahre her, noich geht der Classic.

    Sehr gerne ;)

    • Official Post

    Sehr gerne ;)

    Super! Dann lass' uns mal einen Nachmittag in Clausthal planen... .

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

    • Official Post

    Kannst Du den Threat Video/Audio Stammtisch umbenennen in: "Jeden Dienstag Online Stammtisch"


    Oder was besseres? ;)

    Heisst jetzt "Wöchentlicher Video/Audio Stammtisch immer Dienstags "Wöchentlicher Online-Stammtisch (A/V im Web) immer Dienstags"

    Erfahrung ist Wissen, das wir erwerben, kurz nachdem wir es gebraucht hätten.


    Mein Netz: Acorn | Atari | Milan | Amiga | Apple IIGS | Macintosh | SUN Sparc | NeXT |SGI | IBM RS/6000 | DEC Vaxstation| Raspberry Pi | PCs mit OS/2, BeOS, Linux, AROS, Windows, BSD | Stand-alone: Apple //c | Sinclair QL | Amstrad | PDAs

  • Hmmm - schlauer bin ich jetzt leider auch nicht. Wenn es heißt, Bauteile seien "mit was Flüssigem" in Kontakt gekommen, kann ich definitiv ausschließen, dass es mit dem Kleinen mal 'ne Havarie gab (Kaffee, Saft oder ähnliches übers oder sogar ins Gehäuse). Das gab es nie!


    Sag mir doch mal bitte jemand, wie ich vorgehen soll, den wieder ans Laufen zu bringen. Aber! Ich selber bin kein Feinmechaniker, kein Elektroniker, ich kann nicht Löten, ich kann eigentlich (was den Mac angeht) gar nichts selber daran machen.


    Hat einer einen handfesten Tipp nach all dem? Sicherlich Reparatur. Wenn ja, wo, durch wen? Und wie teuer wird der Spaß mit dem Knubbel-Mac?


    Pontis

    Ärgert Euch nicht über Fehler - so ein Computer ist auch nur ein Mensch! :wand:

    • Official Post

    Ich habe gerade mal die Seite MarNoWeb studiert und werde den Betreiber (klingt immer so anrüchig) per Mail kontaktieren...


    Mit hoffnungsvollem Gruß


    Pontis

    Ja schreib mich mal an :D das Würfelchen bekommen wir schon wieder fit.


    ...Wenn es heißt, Bauteile seien "mit was Flüssigem" in Kontakt gekommen, kann ich definitiv ausschließen, dass es mit dem Kleinen mal 'ne Havarie gab (Kaffee, Saft oder ähnliches übers oder sogar ins Gehäuse). Das gab es nie! ...

    Pontis

    Das mit Flüssigkeit ist so gemeint: im Foto habe ich ja mehrere runde Bauteile eingekreist; diese sind im Inneren mit einer Flüssigkeit getränkt/verdichtet, sogenanntes Elektrolyt. Dieses Zeug fängt mit den Jahren an, auszulaufen, auszutrocknen bzw. auf die Platine zu "verdampfen". Das ergibt im schlimmsten Fall richtig feuchte Stellen um diese und umliegende Bauteile. Dies wiederum kann zu grünlichen Ablagerungen führen oder sogar dazu, dass diese winzigen, kleinen Leiterbahnen auf d Mainboard quasi "durchgefressen werden" - das äußert sich dann in Nichtfunktion oder fehlerhafter Funktion wieder :)


    Dann hilft nur, solch ein Mainboard (Logicboard) und oftmals auch das Netzteil (Analogboard) ordentlich zu reinigen UND die besagten Bauteile auszutauschen (recappen).


    Wer das noch nie gemacht hat oder von vornherein weiß, dass die Löthände eher nicht geeignet sind, sollte dies von Profis wie z.B. Bolle oder diesem anderen Schlump, MarNo84 ::heilig:: durchführen lassen.


    Grüße,

    Marcus

  • Meine Feststellung diesbezüglich ist auch, dass nicht jeder Elko gleich"böse" herumätzt.

    Hatte schon welche, aus denen ölige Flüssigkeit kommt, welche lediglich unschön aussieht und sich gut entfernen lässt.


    Andererseits- und das ist die Mehrheit- gibt es genügend Typen, die die Leiterbahnen und Bauteile derbe angreifen. :(


    Viel Glück bei der Instandsetzung, finde ich super! :)