Mein neuestes Etwas

  • geht leider erst bei 31Khz los...

    Ja, das übliche Problem.... für meine A5000 wäre so ein CRT der ab 15kHz kann auch was feines. Aber leider kaum zu bekommen. Deswegen hängt er dann doch etwas untypisch an meinem Dell TFT, der kann das glücklicherweise.

    Tja... was man alles so schon entsorgt hat... In den 90ern hatte ich die EU Version vom Sony CPD-1302, der konnte (glaube ich) von 15hz - 34khz alles. Habe ich damals entsorgt, weil man ja nicht mal Super VGA drauf machen konnte - jetzt haette ich den gerne wieder :fp:

  • Ein zeitgenoesisches Anzeigegeraet - Netzteil startet noch nicht zuverlaessig, da sind vermutlich ein paar Elkos faellig. Und ein leckeres Rauchergeraet, hoffe man bekommt den Gestank mit aussaugen und reinigen weg... Keine Ahnung wie sehr Platine + Bauteile den Gestank annehmen.

    Falls jemand da Problem mit dem nicht startenden Multiscan 20se hat: Habe jetzt C601 (10u/100V),C603 (47u/50V) und C604 (4.7uF/100v) auf der Netzteilplatine getauscht, damit scheint er erstmal zu starten. Ich schraube ihn mal noch nicht zusammen, mal sehen ob das so bleibt...

    • Official Post

    Ein zeitgenoesisches Anzeigegeraet - Netzteil startet noch nicht zuverlaessig, da sind vermutlich ein paar Elkos faellig. Und ein leckeres Rauchergeraet, hoffe man bekommt den Gestank mit aussaugen und reinigen weg... Keine Ahnung wie sehr Platine + Bauteile den Gestank annehmen.

    Würde den komplett zerlegen und baden / mit geeignetem Reiniger einsprühen und dann mit kleinen Bürsten überall traktieren, dann gut mit Klarwasser spülen und trocknen lassen. Dann sieht er wieder wie neu aus. Hab ich schon mit mehreren Bildschirmen so gemacht.

  • Ok. Ist bei den grossen Trinitrons etwas Aufwand, aber lohnt sich vermutlich. Ich habe mir aber scheinbar einen kleinen Fauxpas geleistet: Das Netzteil funktioniert nach meiner Reparatur wieder problemlos (Ist auch heute morgen wieder problemlos angelaufen). Allerdings habe ich die Schraube der Schelle, mit der die Video-Endstufenplatine am Bildroehrenhals befestigt ist, mit einem magnatisierten Schraubendreher festgezogen. :wand:


    Jetzt ist am linken oberen Rand die Konvergenz im Eimer (ca 1mm auseinander), im Rest des Bildes stimmt sie aber. Frueher hatte ich fuer sowas eine grosse Entmagnetisierspule (ca 30cm Durchmesser). Muss mal sehen wie ich das jetzt wieder hinbekomme...


    EDIT: Die Schelle + Schraube selber habe ich schon abgemacht, das hat nix geaendert. Jetzt frage ich mich, ob das System innerhalb der Roehre magnatisiert ist, oder was dran schuld ist das die Konvergenz links oben nicht stimmt...

  • ist allerdings ein 24" und wiegt fast 50kg

    Was für einer ist das? Bei 24" fällt mir immer nur der eine (ich glaub von Elas) ein den ein Bekannter hatte. War immer die Schau auf den LAN-Parties, vor allem sein Desktop in 800x600 auf dem Gerät ;)


    Kuhrator : die (nicht gerade ganz alten) VGA Monitore entmagnetisieren sich doch beim Einschalten selbst. Sollte also eigentlich mit der Zeit besser werden.

    - Acorn Archimedes 5000 - 4 MB - 2 IDE HDDs - Castle SCSI II - (Yamaha CRW2100SX) - Dell U2311h -

  • Was für einer ist das?

    kann ich nicht genau sagen - steht in Schönwald in meinem Haus in der Abstellkammer - aber vor ..ca. 6 Monaten ging er noch;)

    hat BNC-Anschluss RGB und V - H getrennt - kriegst aber dann das Spezialkabel dazu

    die mittlere Tochter meiner Frau hat den benutzt zum zeichnen - weil die Farben absolut sauber dargestellt werden (is glaub ich ein EIZO ?)

    jedenfalls hat da kein TFT mithalten können


    soll ich den am Wochenende mal "rauszerren" aus der Ecke?

    ..ich sag aber gleich dazu: nur für ein Foto tu ich mir das nicht an - der muss dann schon weg! ..und falls du ihn dann doch nicht willst, werd ich ihn hier im Marktplatz verschenken:prof:

    ich bin signifikant genug:razz:

  • Diese "Entmagnetisierung" wirkt aber vornehmlich auf die Loch/Streifenmaske, bzw. bei Trinitron auf den Rahmen vorne...


    Die Metallteile im Röhrenhals sind aus Stahl/Nickel, beides leider magnetisierbar.


    Falls da wirklich was magnetisch wurde, hilft nur eine Entmagnetisierdrossel.


    NACHTRAG: ich kann mir aber schwer vorstellen, dass eine Magnetisierung soweit hinten im Hals dann nicht das ganze Bild beträfe, denn die Ablenkung des Elektronenstrahls kommt ja erst später.


    Vielleicht sind Dir die 1mm Diskonvergenz früher einfach nicht aufgefallen?

  • ..ich sag aber gleich dazu: nur für ein Foto tu ich mir das nicht an - der muss dann schon weg! ..und falls du ihn dann doch nicht willst, werd ich ihn hier im Marktplatz verschenken

    DEN tät sogar ich mir antun. Ich hatte mal [sic] einen Eizo 9070...

    Also nach Münchberg komme ich ja sicher bald ;)

  • soll ich den am Wochenende mal "rauszerren" aus der Ecke?

    Bin grad schwer am überlegen ob ich dafür hier bei mir Platz find... dazu passen würd er ja absolut ;)

    - Acorn Archimedes 5000 - 4 MB - 2 IDE HDDs - Castle SCSI II - (Yamaha CRW2100SX) - Dell U2311h -

  • Gestern angekommen: ein Canon Pocketronic mit Zubehör. Dieser Taschenrechner war im April 1970 mit einer der ersten, der netzunabhängig genutzt werden konnte. Er war der erste netzunabhängige mit Drucker und der erste, der auf LSI-Schaltkreisen basierte. 1972 kostete dieser mit Ladegerät 1.380 DM netto. Die Ausgabe erfolgt direkt auf einem Thermoband im Sichtfenster, es gibt keine andere Anzeige.

    Die ausgelaufenen Akkus muss ich noch schnell ersetzen und dann schauen, ob ich ihn wieder in Betrieb bekomme. Das Netzteil funktioniert und hat auf jeden Fall schon mal die angegebenen Spannungen... 8)




    Sammle Computer, Tisch- und Taschenrechner bis ca. 1990, CPUs, Speicher, Speichermedien aller Art und suche u. a. EPROM C1701, Intel C4040 CPU, i487SX-CPU, IBM CGA-Karte, Netzteil für IBM 5155, Video Seven FastWrite und V-RAM ISA-VGA-Karte, Texas Instruments Notebook TravelMate 3000, Citizen W1D 3,5"-Disklaufwerk, MiniSD- und eMMC-Karten, Magnetblasenspeicher, Bänder (3/4"/1"/AIT/Mammoth/Travan/VXA) und Medien (2" LT-1, Apple Twiggy-Disk 5,25", Bernoulli Box II, HiFD, Jaz, Quest, SQ100-400)

  • Ich wollte ja erstmal ein paar Baustellen fertig machen, aber die wollten vor den Schrottgeiern gerettet werden...


    Den Athlon XP 1400 ganz links will ich nicht haben, der läuft aber wohl sogar hat aber keine Festplatte. Hat mich nichts gekostet, kann also zum Nulltarif auch wieder weg :)

    Alter Schwede wo bekommst du das ganze Zeug eigentlich immer her? Die Rechner strömen ja in Scharen zu dir und so viel tolles AT Zeugs... Man ich wohne am falschen Ort...

  • Ich wollte ja erstmal ein paar Baustellen fertig machen, aber die wollten vor den Schrottgeiern gerettet werden...


    Den Athlon XP 1400 ganz links will ich nicht haben, der läuft aber wohl sogar hat aber keine Festplatte. Hat mich nichts gekostet, kann also zum Nulltarif auch wieder weg :)

    Alter Schwede wo bekommst du das ganze Zeug eigentlich immer her? Die Rechner strömen ja in Scharen zu dir und so viel tolles AT Zeugs... Man ich wohne am falschen Ort...

    Also seitdem ich in der Eifel wohne hab ich wirklich das Gefühl, die wachsen hier an Bäumen :D Obwohl ich immer im Oldenburger Raum und Nordseenahen Gebieten auch noch Massig sehe, ich denke mal, da wo die ganzen Schrottgeier nicht so aktiv sind, findet man allgemein noch vieles.


    Habe auch schon wieder 2 Nachrichten bekommen, wo ich mal auf Dachböden schauen darf, was ich gebrauchen kann

  • C116, der einzige Commodore mit Gummi.


    Defekt gekauft, defekt erhalten. Schade. Nur PLA ist OK. Alle anderen Chips durch.

    Ich könnte meinen C16 schlachten, aber nein. Der wohnt schon länger hier, der hat mehr Rechte. ;O)

    Der Zustand ist schon sehr schön, innen wie außen sauber und wenig Gebrauchsspuren.

    HC: Dr32 Alice32 MTX5oo CPC464 ZX81 SPEC48K A8ooXL/1o4oSTF Ti994A VC2o C16 C116 +4 C64/G/A/C THE64 SX64 C128/DCR A1K/2K/3K/4K A12oo/"3oo"/5oo/5oo+/6ooHD CDTV CD³² PC: E-HX-2o Vic-VPC1 CPQ-DeskPro386s Tosh-191oCS/44oCDT/T8ooo LG-GS52o Cas-FX73oP Shrp-PC14o3H/1251/15oo/16oo/16oo"Bobby" At-Pofo Osborne1v2 TR: C=C1o8/9-PB Cas-BG8/ML831/MG88o Sharp-EL835


    "You'd be amazed what it can do-be-do-be-do" (Ad-Slogan USA / C64)

  • Ok. Ist bei den grossen Trinitrons etwas Aufwand, aber lohnt sich vermutlich. Ich habe mir aber scheinbar einen kleinen Fauxpas geleistet: Das Netzteil funktioniert nach meiner Reparatur wieder problemlos (Ist auch heute morgen wieder problemlos angelaufen). Allerdings habe ich die Schraube der Schelle, mit der die Video-Endstufenplatine am Bildroehrenhals befestigt ist, mit einem magnatisierten Schraubendreher festgezogen. :wand:


    Jetzt ist am linken oberen Rand die Konvergenz im Eimer (ca 1mm auseinander), im Rest des Bildes stimmt sie aber. Frueher hatte ich fuer sowas eine grosse Entmagnetisierspule (ca 30cm Durchmesser). Muss mal sehen wie ich das jetzt wieder hinbekomme...


    EDIT: Die Schelle + Schraube selber habe ich schon abgemacht, das hat nix geaendert. Jetzt frage ich mich, ob das System innerhalb der Roehre magnatisiert ist, oder was dran schuld ist das die Konvergenz links oben nicht stimmt...

    So... Es gibt Neuigkeiten bei meinem Trinitron Monitor. Am magnetischen Schraubendreher lag es nicht. Habe gestern eine dicke Spule um den Hals gewickelt und mit einem Trenntrafo >10A Wechselstrom durchgeschickt. Hat genau gar nichts geaendert. Nachdem ich laenger ratlos gesucht habe, habe ich dann die Streifen, welche zwischen Ablenksystem und Bildroehre zur Konvergenzkorrektur geklebt sind, rausgemacht.


    In den Streifen ist ein Stueck Magnetstreifen eingeklebt. Und dieses fehlt bei einem, weil der Kleber nicht mehr haelt... Siehe Foto. Mit nur einem Streifen bekomme ich die Konvergenz auch halbwegs korrigiert, aber halt nicht perfekt.


    Die grosse Preisfrage ist jetzt auch, wo der 'Magnet' hin ist - entweder er liegt irgendwo im Geraet, oder haengt noch im Ablenksystem. Was bloed waere, das Ablenksystem runter und wieder drauf ist einfach, aber die Justage hinterher duerfte schwierig werden. Bin mir noch nicht sicher, ob ich mir das antun will.


    Im Anhang noch ein Bild der Streifen, und wie die Konvergenz ohne den einen Magneten aussieht. Und eigentlich wird das jetzt OT fuer den Thread...

  • Notiz an mich selbst:


    Wenn man beim Chinamann M2,5 und M3 Schrauben und Muttern ordert: 2 verschiedene Shops nehmen!



    Die Schrauben konnte man ja noch gut sortieren, die waren unterschiedlich lang...

    Aktuelle Retro-Projekte: Amiga 500: RGB2HDMI & PiStorm, Atari Mega ST: PiStorm, C64/128: Repro 1581, div. Reparaturen, Repro-Diskettenhüllen und -labels

  • Kann man sich eine Art Sieb aus einer Kunststoffverpackung bauen? Kleine Löscher bohren wo nur die kleinen durchpassen und kräftig schütteln...

    Oder was für Aschenputtels Tauben...

    Das ist nicht wirklich nötig gewesen... ich bin begeistert von den menschlichen Sinnen. sobald der Haufen komplett plan liegt, kann man die 0,5mm Unterschied leicht erkennen und gut sortieren. Wobei: je kleiner der Haufen der unsortierten Muttern wurde, desto schwieriger wurde es.

    Aktuelle Retro-Projekte: Amiga 500: RGB2HDMI & PiStorm, Atari Mega ST: PiStorm, C64/128: Repro 1581, div. Reparaturen, Repro-Diskettenhüllen und -labels

  • Wenn man beim Chinamann M2,5 und M3 Schrauben und Muttern ordert: 2 verschiedene Shops nehmen!

    ..einfach das nächste Mal an detlef schicken lassen - der hat gesagt, er hat Kinder, die liebend gern den ganzen Tag nix anderes machen, als Schrauben und Muttern zu sortieren ...Kinderarbeit!:tüdeldü:

    ich bin signifikant genug:razz:

  • Wenn man beim Chinamann M2,5 und M3 Schrauben und Muttern ordert: 2 verschiedene Shops nehmen!

    ..einfach das nächste Mal an detlef schicken lassen - der hat gesagt, er hat Kinder, die liebend gern den ganzen Tag nix anderes machen, als Schrauben und Muttern zu sortieren ...Kinderarbeit!:tüdeldü:

    Das wäre dann aber nicht mehr lohnend... denn dann wäre das Porto von detlef zu mir wahrscheinlich das vielfache von dem, was die Schrauben incl. Versand aus China gekostet haben ;)

    Aktuelle Retro-Projekte: Amiga 500: RGB2HDMI & PiStorm, Atari Mega ST: PiStorm, C64/128: Repro 1581, div. Reparaturen, Repro-Diskettenhüllen und -labels

    • Official Post

    Liegt hier schon ein paar Tage, bisher noch nicht dazu gekommen, es auszuprobieren :



    Ein HP Jornada 680 ... Optischer Zustand nicht ganz so schön, etwas "schmuddelig" und an einer Seite auch geklebt - aber dafür günstig und für die ersten "Gehversuche" damit völlig ausreichend ...

    Eigentlich ja noch viel zu neu .. aber zumindest von HP ;)

  • Boah, bin ich alt... Ich kann mich noch wie Gestern daran erinnern, dass mein ehem. Chef mit so einem Teil (incl. Docking Station) ankam und ich es einrichten und ins Netz/Mail eingebunden habe...

    Aktuelle Retro-Projekte: Amiga 500: RGB2HDMI & PiStorm, Atari Mega ST: PiStorm, C64/128: Repro 1581, div. Reparaturen, Repro-Diskettenhüllen und -labels

  • Für euch vermutlich zu jung, aber 'ne coole Kiste für mich. ;o) Ich habe schon ein 440CDT. (P133/wenigerRAM/kleineres Grakamodell)

    Hier: 480CDT + P233. Leider hat das Display plötzlich einen Streifen bekommen, der total stört. Steht auf ROT. Ich habe mich mal mit "Pixelreanimation" beschäftigt, also man kann echt oft etwas retten, aber hier habe ich alles versucht, die Reihe reagiert weder auf Temperatur, noch auf Druck. Da hilft vermutlich nur ein Displaytausch.

    (Nebenbei: Habe noch ein voll funktionsfähiges 440CDX. Bei Interesse: Porto + Selbskosten. PM.)

    HC: Dr32 Alice32 MTX5oo CPC464 ZX81 SPEC48K A8ooXL/1o4oSTF Ti994A VC2o C16 C116 +4 C64/G/A/C THE64 SX64 C128/DCR A1K/2K/3K/4K A12oo/"3oo"/5oo/5oo+/6ooHD CDTV CD³² PC: E-HX-2o Vic-VPC1 CPQ-DeskPro386s Tosh-191oCS/44oCDT/T8ooo LG-GS52o Cas-FX73oP Shrp-PC14o3H/1251/15oo/16oo/16oo"Bobby" At-Pofo Osborne1v2 TR: C=C1o8/9-PB Cas-BG8/ML831/MG88o Sharp-EL835


    "You'd be amazed what it can do-be-do-be-do" (Ad-Slogan USA / C64)

  • Dürfte auch "Top-of-the-Line" gewesen sein. Das Notebook, nicht die Linie.


    Schön ist auch, daß Du anscheinend das extern Floppy dazu hast. Die Reihe war schon wirklich sehr professionell. Habe die aber auch erst "erlebt" als sie bereits Alteisen waren. Daher solltest Du Dir da jetzt keine Gedanke über "nicht alt genug" machen müssen. Das paßt schon noch gut.


    Außerdem verschiebt sich diese Grenze ja auch immer bißchen weiter. Die Regel ist doch wohl "Minus Ten" in Jahren.

    -- 1982 gab es keinen Raspberry Pi , aber Pi und Raspberries